<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<title>Prince Harry Net Worth: Find Out How Much Money the Royal Has</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":282089,"contentType":"video","nodeCategory":["Royals"],"nodeTags":["Meghan Markle","net worth","Prince Harry"],"contentUpdatedDate":"2020\/01\/08","contentPublishDate":"2020\/01\/08","pageTitle":"Find Out Prince Harry&#8217;s Net Worth \u2014 and How it Changed After Marrying Meghan Markle","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","yappa":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Prince Harry&#039;s net worth is quite substantial — and only increased after he married Meghan Markle. Find out how much money he has in the bank!"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Born Into Royalty! Find Out Prince Harry&#039;s Net Worth" />
<meta property="og:description" content="Prince Harry&#039;s net worth is quite substantial — and only increased after he married Meghan Markle. Find out how much money he has in the bank!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:author" content="https://www.facebook.com/joyann.jeffrey" />
<meta property="article:tag" content="Meghan Markle" />
<meta property="article:tag" content="net worth" />
<meta property="article:tag" content="Prince Harry" />
<meta property="article:section" content="Royals" />
<meta property="article:published_time" content="2020-01-08T21:25:28-05:00" />
<meta property="article:modified_time" content="2020-01-08T21:24:59-05:00" />
<meta property="og:updated_time" content="2020-01-08T21:24:59-05:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C64px%2C2426px%2C1274px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C64px%2C2426px%2C1274px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Prince Harry&#039;s net worth is quite substantial — and only increased after he married Meghan Markle. Find out how much money he has in the bank!" />
<meta name="twitter:title" content="Born Into Royalty! Find Out Prince Harry&#039;s Net Worth" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C64px%2C2426px%2C1274px&#038;resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?fit=2426%2C3278","width":2426,"height":3278,"caption":"Prince Harry and Meghan Markle"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/#webpage","url":"https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/","inLanguage":"en-US","name":"Prince Harry Net Worth: Find Out How Much Money the Royal Has","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/#primaryimage"},"datePublished":"2020-01-08T21:25:28-05:00","dateModified":"2020-01-08T21:24:59-05:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/1871db12cf482f2239f274383d979865"},"description":"Prince Harry's net worth is quite substantial \u2014 and only increased after he married Meghan Markle. Find out how much money he has in the bank!"},{"@type":["Person"],"@id":"https://www.closerweekly.com/#/schema/person/1871db12cf482f2239f274383d979865","name":"Joyann Jeffrey","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/54e20119a7e65500417ea3211943e09f?s=96&d=mm&r=g","caption":"Joyann Jeffrey"},"description":"<span style=\"font-weight: 400\">Joyann Jeffrey is more than just a staff writer for </span><i><span style=\"font-weight: 400\">Closer Weekly </span></i><span style=\"font-weight: 400\">\u2014 she\u2019s also the mastermind behind the site\u2019s ever-growing Instagram account. If you need the scoop on all things royals, celebrity romances and Hollywood\u2019s cutest kids, then Joyann is your gal! </span>","sameAs":["https://www.facebook.com/joyann.jeffrey","https://www.linkedin.com/authwall?trk=gf&trkInfo=AQFe4hORmaBrKwAAAWvDdN-oCxI6G2J3kLiqCjwwCUabPYdny1O8yeFd7ef_yv6D4l60Vhf9d6yHGwCaYJaHPxeIjVgAZ6h0zhR7ChVJreYa8XN8qoCaj01pid8RW8b_54Kw8k0=&originalReferer=https://www.google.com/&sessionRedirect=httpswww.linkedin.cominjoyannjeffrey"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/prince-harry-net-worth-find-out-how-much-money-the-royal-has\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/prince-harry-net-worth-find-out-how-much-money-the-royal-has\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/prince-harry-net-worth-find-out-how-much-money-the-royal-has\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2019_11_08_21_42_35.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '282089';
		var keyword = 'video-post';
		var cType = 'VideoPost';
		var adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJxtjksOwjAMBS9E6kYIukIcBeVjFVMnqWJHVW/f0C3s3mJm9GBbDeXALaJAEIFIouC5hMUw+erqDqI745AoDx24QDdCyYpZQd+YuucSGe8aVnAiqAK+Ecczd7omcBGsG+LC+08kNbNymykLfFBXFxZ49UswY8ZKnZL/8xt6poe9TffJ2vE6HuwdS+g=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBsWEWACV9IKY='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1bnP' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fprince-harry-net-worth-find-out-how-much-money-the-royal-has%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fprince-harry-net-worth-find-out-how-much-money-the-royal-has%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-282089 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="ot-sdk-show-settings">Do Not Sell</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="ot-sdk-show-settings">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">TODAY!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="js-video-placeholder">
						<div class="ami-fluid-video-wrapper">
							<script type="text/plain" class="optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><script>
						(function() {
							var checkJWReady = setInterval( function() {
								if ("undefined" !== typeof jwplayer) {
									window.jwpDef.amictLNvcnZ = jwplayer.defaults || {};
									clearInterval(checkJWReady);
								}
							}, 500);
						})();
					</script>
			<div id="jwplayer_ctLNvcnZ_6SHEkzld_div"></div>
				<script type="text/plain" class="optanon-category-C0002-C0004">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</script>
										</div>
					</div>
					
<div class="post-header">
	<h1 class="post-header__title">Find Out Prince Harry&#8217;s Net Worth — and How it Changed After Marrying Meghan Markle</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/royals/">Royals</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jan 8, 2020 4:25 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/joyann-jeffrey-100447/" title="Joyann Jeffrey" rel="author" class="">Joyann Jeffrey</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kelly-ripa-shares-family-christmas-card-with-mark-consuelos-kids/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="kelly-ripa-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?fit=1080%2C809">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/kelly-ripa-shares-family-christmas-card-with-mark-consuelos-kids/">Kelly Ripa Shows Off Family's Christmas Card on 'Live!'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-plays-new-version-of-jingle-bell-rock-on-the-talk/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Marie Osmond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?fit=3415%2C2221">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-plays-new-version-of-jingle-bell-rock-on-the-talk/">Watch Marie Osmond Play a Honky-Tonk Version of 'Jingle Bell Rock'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-shows-off-familys-personalized-gingerbread-house/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Matt Baron/Shutterstock" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?fit=6016%2C4016">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-shows-off-familys-personalized-gingerbread-house/">Marie Osmond Shows Off Her Family's Personalized Gingerbread House</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-debuts-short-bob-hairstyle-on-the-talk-see-her-wig/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="marie-osmond-debuts-short-hair-the-talk" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?fit=1618%2C898">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-debuts-short-bob-hairstyle-on-the-talk-see-her-wig/">Marie Osmond Debuts Super Cute Bob Hairdo on 'The Talk'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/radio-host-delilah-recalls-feeling-rage-after-2-of-her-kids-died/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Radio host Delilah" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?fit=5760%2C3840">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/radio-host-delilah-recalls-feeling-rage-after-2-of-her-kids-died/">Radio Host Delilah Opens Up About the Death of Sons Sammy and Zack</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>		<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
		<div class="post-content track-ga">
			<p>With a net worth like <a href="https://www.closerweekly.com/tags/prince-harry-11106/"><strong>Prince Harry</strong></a>‘s, he won’t have any problem supporting himself or his family after he <a href="https://www.closerweekly.com/posts/meghan-and-harry-step-back-as-senior-members-of-royal-family/">steps away from his royal duties</a>. The Duke of Sussex is worth $40 million and his wife, <a href="https://www.closerweekly.com/tags/meghan-markle-41221/"><strong>Duchess Meghan,</strong></a> is valued at $5 million, according to <a href="https://www.celebritynetworth.com/richest-politicians/royals/prince-harry-net-worth/">Celebritynetworth.com</a>.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/archie-baby-album-photos-of-the-royal-childs-first-year-of-life/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/archie-baby-album-photos-of-the-royal-childs-first-year-of-life/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=35px%2C32px%2C3204px%2C1817px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="baby-archie-photo-album-meghan-markle-prince-harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?fit=3264%2C2145" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				See Duchess Meghan and Prince Harry's Son Archie Throughout His First Year of Life
		</span>
				</span>	</a>
</div>

<p>Together, they share their baby boy, <a href="https://www.closerweekly.com/tags/baby-archie/">Archie</a>, and, on Wednesday, January 7, they announced they were ready to start becoming more “financially independent” in 2020. “After many months of reflection and internal discussions, we have chosen to make a transition this year in starting to carve out a progressive new role within this institution,” they said via <a href="https://www.instagram.com/p/B7EaGS_Jpb9/?igshid=1s18rxlayu0tx" target="_blank" rel="noopener noreferrer">Instagram</a>.</p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-282109" src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10519909j.jpg?w=1024&#038;resize=1024%2C747" alt="Prince Harry and Meghan Markle" width="1024" height="747" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10519909j.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10519909j.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10519909j.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10519909j.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10519909j.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10519909j.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Shutterstock</span></figcaption></figure><p>“We intend to step back as ‘senior’ members of the Royal Family and work to become financially independent, while continuing to fully support Her Majesty The Queen. It is with your encouragement, particularly over the last few years, that we feel prepared to make this adjustment,” Harry, 35, and Meghan, 38, continued. “We now plan to balance our time between the United Kingdom and North America, continuing to honor our duty to The Queen, the Commonwealth, and our patronages.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/the-best-royal-moments-of-the-2010s-according-to-closer-weekly/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/the-best-royal-moments-of-the-2010s-according-to-closer-weekly/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?crop=0px%2C0px%2C2660px%2C1507px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Meghan Markle Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/harry-meghan-share-new-photo.jpg?fit=2660%2C1904" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				The Best Royal Moments of the 2010s, According to the ‘Closer Weekly’ Staff
		</span>
				</span>	</a>
</div>

<p>But that’s not all. The couple want to start doing things differently because they’re very concerned about how their son will grow up in the spotlight. So they’ve been <a href="https://www.closerweekly.com/posts/are-meghan-markle-and-prince-harry-moving-to-canada-with-archie/">thinking about moving to Canada</a>.</p>
<p>“They’ve been considering it for a while and loved the time they <a href="https://www.closerweekly.com/posts/queen-elizabeth-is-ok-with-harry-and-meghan-in-canada-for-christmas/">spent in Vancouver over the holidays</a>!” a source recently told <em>Closer Weekly</em>. “They’d also be able to give Archie a <a href="https://www.closerweekly.com/posts/will-meghan-markle-and-prince-harry-raise-son-archie-in-canada/">more normal upbringing</a> in Canada, away from the media circus in London, which is a priority for the royal couple.”</p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-261861" src="https://www.closerweekly.com/wp-content/uploads/2019/10/meghan-markle-prince-harry-royal-tour-documentary.jpg?w=1024&#038;resize=800%2C586" alt="Prince Harry and Meghan Duchess of Sussex visit to Africa - 25 Sep 2019" width="800" height="586" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/meghan-markle-prince-harry-royal-tour-documentary.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/meghan-markle-prince-harry-royal-tour-documentary.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/meghan-markle-prince-harry-royal-tour-documentary.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/meghan-markle-prince-harry-royal-tour-documentary.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2019/10/meghan-markle-prince-harry-royal-tour-documentary.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/meghan-markle-prince-harry-royal-tour-documentary.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Shutterstock</span></figcaption></figure><p>If you’re wondering if <a href="https://www.closerweekly.com/tags/queen-elizabeth-11264/"><b>Queen Elizabeth</b></a> approves of Harry’s decisions, well she’s still taking everything in. Shortly after Harry and Meghan announced their decision to “step away” from their royal duties, Buckingham Palace released a statement.</p>
<p><a href="https://twitter.com/scobie/status/1215004931243032576">It read,</a> “Discussions with The Duke and Duchess of Sussex are at an early stage. We understand their desire to take a different approach, but these are complicated issues that will take time to work through.”</p>
<p>“The Queen had an inkling that Harry and Meghan wanted to move to Canada,” a source then told <i>Closer</i>. “Harry did mention it to her but nothing was confirmed. The couple released the statement before having a full-on, sit-down discussion with the Queen about their future.”</p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-282141" src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?w=1024&#038;resize=800%2C598" alt="Queen's Young Leaders Awards Ceremony, Buckingham Palace, London, UK - 26 Jun 2018" width="800" height="598" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Shutterstock</span></figcaption></figure><p>Even though we don’t know what’s to come next for Harry and Meghan, we’re optimistic that they’ll achieve their goal of becoming “financially independent!”</p>			
			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/meghan-markle-41221/" rel="tag">Meghan Markle</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/net-worth-42560/" rel="tag">net worth</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/prince-harry-11106/" rel="tag">Prince Harry</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

			<div id="yappa-comments-frame" style="width: 100%;"></div>

		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="282089"
     data-post-url="https://www.closerweekly.com/?p=282089"
     data-post-tags="Meghan Markle, net worth, Prince Harry">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kelly-ripa-shares-family-christmas-card-with-mark-consuelos-kids/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?crop=134px%2C0px%2C809px%2C809px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="kelly-ripa-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/kelly-ripa-family.jpg?fit=1080%2C809">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/kelly-ripa-shares-family-christmas-card-with-mark-consuelos-kids/">Kelly Ripa Shows Off Family's Christmas Card on 'Live!'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-plays-new-version-of-jingle-bell-rock-on-the-talk/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Marie Osmond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_2110244n.jpg?fit=3415%2C2221">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-plays-new-version-of-jingle-bell-rock-on-the-talk/">Watch Marie Osmond Play a Honky-Tonk Version of 'Jingle Bell Rock'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-shows-off-familys-personalized-gingerbread-house/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?crop=1046px%2C0px%2C4018px%2C4019px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Matt Baron/Shutterstock" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-gifted-gingerbread-house-2.jpg?fit=6016%2C4016">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-shows-off-familys-personalized-gingerbread-house/">Marie Osmond Shows Off Her Family's Personalized Gingerbread House</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-debuts-short-bob-hairstyle-on-the-talk-see-her-wig/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="marie-osmond-debuts-short-hair-the-talk" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?fit=1618%2C898">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-debuts-short-bob-hairstyle-on-the-talk-see-her-wig/">Marie Osmond Debuts Super Cute Bob Hairdo on 'The Talk'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/radio-host-delilah-recalls-feeling-rage-after-2-of-her-kids-died/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Radio host Delilah" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_9937465b.jpg?fit=5760%2C3840">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/radio-host-delilah-recalls-feeling-rage-after-2-of-her-kids-died/">Radio Host Delilah Opens Up About the Death of Sons Sammy and Zack</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/meghan-and-harry-step-back-from-royal-family-elizabeth-reacts/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?crop=0px%2C141px%2C4000px%2C2265px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Queen&#039;s Young Leaders Awards Ceremony, Buckingham Palace, London, UK - 26 Jun 2018" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9728195bk.jpg?fit=4000%2C2989">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/meghan-and-harry-step-back-from-royal-family-elizabeth-reacts/">See What the Queen Thinks About Meghan and Harry's Royal Duty News</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/thirtysomething-gets-a-sequel-series-ken-olin-looks-at-the-original/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="thirtysomething-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/thirtysomething-main.jpg?fit=3252%2C1705">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/thirtysomething-gets-a-sequel-series-ken-olin-looks-at-the-original/">'thirtysomething' Gets a Sequel Series Pilot, Plus Ken Olin Interview</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/will-meghan-markle-and-prince-harry-raise-son-archie-in-canada/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?crop=762px%2C26px%2C3257px%2C1847px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Duke and Duchess of Sussex at Canada House in London, United Kingdom - 07 Jan 2020" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/meghan-markle-prince-harry-canada.jpg?fit=4360%2C3180">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/will-meghan-markle-and-prince-harry-raise-son-archie-in-canada/">Why Meghan and Harry Are Taking a Step Back From Their Royal Duties</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/queen-elizabeth-and-prince-philip-have-an-exceptional-marriage/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?crop=0px%2C6px%2C3233px%2C1832px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Queen Elizabeth and Prince Philip" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9726146l.jpg?fit=3233%2C2005">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/queen-elizabeth-and-prince-philip-have-an-exceptional-marriage/">Queen Elizabeth Is 'Grateful' for 'Exceptional Marriage' With Philip</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/the-odd-couple/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="odd-couple-main-1" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2018/02/odd-couple-main-1.jpg?fit=2610%2C1695">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/the-odd-couple/">'The Odd Couple' Turns 50: Oscar and Felix Revealed</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-middletons-birthday-see-what-gifts-her-kids-are-getting-her/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Queen Elizabeth Can’t Wait to See Her Grandchildren Holidays" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?fit=2000%2C1500">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kate-middletons-birthday-see-what-gifts-her-kids-are-getting-her/">Here's What Duchess Kate's Family Is Getting Her for Her Birthday</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/golden-globes-2020-tom-hanks-julia-butters-had-magical-moment/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?crop=0px%2C0px%2C2500px%2C1416px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Tom Hanks and Julia Butters at the 2020 Golden Globes" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/tom-hanks-julia-butters-golden-globes.jpg?fit=2500%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/golden-globes-2020-tom-hanks-julia-butters-had-magical-moment/">Inside Tom Hanks' 'Magical' Golden Globes Moment With Julia Butters</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-was-happiest-to-go-home-after-2020-golden-globes/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?crop=942px%2C881px%2C5269px%2C2987px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="77th Annual Golden Globe Awards, Press Room, Los Angeles, USA - 05 Jan 2020" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/sandra-bullock-golden-globes-2020-04.jpg?fit=6936%2C5296">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/sandra-bullock-was-happiest-to-go-home-after-2020-golden-globes/">Sandra Bullock Was 'Happiest' to Go Home After 2020 Golden Globes</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/linda-perry-says-shes-evolving-after-sara-gilbert-split/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?crop=0px%2C97px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Linda Perry Sara Gilbert" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/linda-perry-talks-post-split.jpg?fit=3000%2C1994">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/linda-perry-says-shes-evolving-after-sara-gilbert-split/">Next Steps! Linda Perry Says She's 'Evolving' After Sara Gilbert Split</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="282089" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[282102,282061,281989,281695,4999,281642,281630,281354,280917]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="ot-sdk-show-settings">Do Not Sell</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1573161123g'></script>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1578060051g'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1576711031j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'149169172',post:'282089',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '282089' ]);
</script>
</body>
</html>
