<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<title>Jessica Alba Shares Cute Video of Cash Warren Playing With Son Hayes</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":298466,"contentType":"video","nodeCategory":["Famous Families"],"nodeTags":["Cash Warren","Jessica Alba"],"contentUpdatedDate":"2020\/03\/30","contentPublishDate":"2020\/03\/30","pageTitle":"Jessica Alba&#8217;s Daughter Haven Takes Cute Video of Dad Cash Warren Playing Baseball With Son Hayes","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jessica Alba shares a cute video to Instagram her daughter Haven took of Cash Warren playing baseball with their 2-year-old son, Hayes — watch the clip!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jessica Alba Shares Cute Video of Cash Warren Playing With Their Son" />
<meta property="og:description" content="Jessica Alba shares a cute video to Instagram her daughter Haven took of Cash Warren playing baseball with their 2-year-old son, Hayes — watch the clip!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:author" content="https://www.facebook.com/joyann.jeffrey" />
<meta property="article:tag" content="Cash Warren" />
<meta property="article:tag" content="Jessica Alba" />
<meta property="article:section" content="Famous Families" />
<meta property="article:published_time" content="2020-03-30T17:04:08+00:00" />
<meta property="article:modified_time" content="2020-03-30T17:02:25+00:00" />
<meta property="og:updated_time" content="2020-03-30T17:02:25+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10552581hb.jpg?crop=232px%2C50px%2C2364px%2C1241px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10552581hb.jpg?crop=232px%2C50px%2C2364px%2C1241px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jessica Alba shares a cute video to Instagram her daughter Haven took of Cash Warren playing baseball with their 2-year-old son, Hayes — watch the clip!" />
<meta name="twitter:title" content="Jessica Alba Shares Cute Video of Cash Warren Playing With Their Son" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10552581hb.jpg?crop=232px%2C50px%2C2364px%2C1241px&#038;resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10552581hb.jpg?fit=3004%2C2205","width":3004,"height":2205,"caption":"Jessica Alba and Cash Warren"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes/#webpage","url":"https://www.closerweekly.com/posts/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes/","inLanguage":"en-US","name":"Jessica Alba Shares Cute Video of Cash Warren Playing With Son Hayes","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes/#primaryimage"},"datePublished":"2020-03-30T17:04:08+00:00","dateModified":"2020-03-30T17:02:25+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/1871db12cf482f2239f274383d979865"},"description":"Jessica Alba shares a cute video to Instagram her daughter Haven took of Cash Warren playing baseball with their 2-year-old son, Hayes \u2014 watch the clip!"},{"@type":["Person"],"@id":"https://www.closerweekly.com/#/schema/person/1871db12cf482f2239f274383d979865","name":"Joyann Jeffrey","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/54e20119a7e65500417ea3211943e09f?s=96&d=mm&r=g","caption":"Joyann Jeffrey"},"description":"<span style=\"font-weight: 400\">Joyann Jeffrey is more than just a staff writer for </span><i><span style=\"font-weight: 400\">Closer Weekly </span></i><span style=\"font-weight: 400\">\u2014 she\u2019s also the mastermind behind the site\u2019s ever-growing Instagram account. If you need the scoop on all things royals, celebrity romances and Hollywood\u2019s cutest kids, then Joyann is your gal! </span>","sameAs":["https://www.facebook.com/joyann.jeffrey","https://www.linkedin.com/authwall?trk=gf&trkInfo=AQFe4hORmaBrKwAAAWvDdN-oCxI6G2J3kLiqCjwwCUabPYdny1O8yeFd7ef_yv6D4l60Vhf9d6yHGwCaYJaHPxeIjVgAZ6h0zhR7ChVJreYa8XN8qoCaj01pid8RW8b_54Kw8k0=&originalReferer=https://www.google.com/&sessionRedirect=httpswww.linkedin.cominjoyannjeffrey"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/jessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2020_01_10_13_56_05.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '298466';
		var keyword = 'video-post';
		var cType = 'VideoPost';
		var adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJxtjksOwjAMBS9EarFoKQvEUVA+VjFx0ip2VOX2Dd3C7i1mRg/2zVD2XAMKeBEIJAqOVx8Nkyu2NBBtjEOiPHTgAt3wa1bMCvrG1D2byDhbsYAVQRVwlTicudM1nlfBsiNGbj+RVM3GdaEs8EHdrI/w6pdgwYyFOiX/5zf0TI/rOI/TfJ/m2wHsfkwI' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphamZhaWZhXkWACX8IMU='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1fDY' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fjessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fjessica-alba-shares-cute-video-of-cash-warren-playing-with-son-hayes%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-298466 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">TODAY!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					<div class="js-video-placeholder">
						<div class="ami-fluid-video-wrapper">
							<script type="text/plain" class="optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><script>
						(function() {
							var checkJWReady = setInterval( function() {
								if ("undefined" !== typeof jwplayer) {
									window.jwpDef.amiB1vSWRsV = jwplayer.defaults || {};
									clearInterval(checkJWReady);
								}
							}, 500);
						})();
					</script>
			<div id="jwplayer_B1vSWRsV_6SHEkzld_div"></div>
				<script type="text/plain" class="optanon-category-C0002-C0004">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</script>
										</div>
					</div>
					
<div class="post-header">
	<h1 class="post-header__title">Jessica Alba&#8217;s Daughter Haven Takes Cute Video of Dad Cash Warren Playing Baseball With Son Hayes</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Mar 30, 2020 1:04 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/joyann-jeffrey-100447/" title="Joyann Jeffrey" rel="author" class="">Joyann Jeffrey</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/aaron-hernandezs-cellmate-says-he-was-infatuated-with-street-life/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Aaron Hernandez Documentary Sheds New Light on Case" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?fit=2857%2C3575">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/aaron-hernandezs-cellmate-says-he-was-infatuated-with-street-life/">Aaron Hernandez's Cellmate Says He Was 'Infatuated' With the Street Life</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-talks-prince-harry-and-meghan-markles-royal-drama/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Marie-Osmond-Supports-Meghan-and-Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-talks-prince-harry-and-meghan-markles-royal-drama/">Marie Osmond Weighs In on Harry and Meghan's Royal Family Drama</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kelly-ripa-receives-classic-donny-osmond-and-marie-osmond-dolls/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Kelly Ripa Donny and Marie Osmond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?fit=3198%2C2935">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/kelly-ripa-receives-classic-donny-osmond-and-marie-osmond-dolls/">Watch Kelly Ripa Gush About Receiving Donny and Marie Osmond Dolls</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince Harry and Meghan Markle" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?fit=2426%2C3278">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/">Born Into Royalty! Find Out Prince Harry's Net Worth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/valerie-bertinelli-used-food-as-a-way-to-not-feel-the-sadness/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Valerie Bertinelli" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?fit=3360%2C2580">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/valerie-bertinelli-used-food-as-a-way-to-not-feel-the-sadness/">Valerie Bertinelli Has Used 'Food As a Way to Not Feel the Sadness'</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>		<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
		<div class="post-content track-ga">
			<p>Family fun! <a href="https://www.closerweekly.com/tags/jessica-alba-20269/">Jessica Alb</a><a href="https://www.closerweekly.com/tags/jessica-alba-20269/">a</a>‘s husband, <a href="https://www.closerweekly.com/tags/cash-warren/"><strong>Cash Warren</strong></a>, took their 2-year-old son, Hayes, outside to play a friendly game of baseball.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/jessica-alba-and-cash-warrens-kids-meet-the-couples-3-children/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/jessica-alba-and-cash-warrens-kids-meet-the-couples-3-children/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="Jessica Alba and Cash Warren" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/06/Jessica-Alba-Cash-Warren-Kids-e1560978808643.jpg?fit=3891%2C2188" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Jessica Alba and Cash Warren Are the Proud Parents of 3 Spunky Kids — Meet Them!
		</span>
				</span>	</a>
</div>

<p>“My boy. #2yearsold #canttellhimnothin #sundayfunday #happyathome,” Jessica captioned the video on Instagram of her two guys getting some fresh air. She also noted that the clip was taken by her 8-year-old daughter, Haven. “Work on point!” Jessica, 38, added.</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B74DhqkFw0a/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B74DhqkFw0a/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B74DhqkFw0a/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">These two 💕</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/jessicaalba/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Jessica Alba</a> (@jessicaalba) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-28T19:56:47+00:00">Jan 28, 2020 at 11:56am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js" type="text/plain" class="optanon-category-C0005"></script></p>
<p>Other than Haven and Hayes, the brunette beauty shares her 11-year-old daughter Honor with her hubby. While social distancing themselves amid the coronavirus outbreak, the family of five has been doing a lot of things to keep themselves busy. For instance, on Saturday, March 14, the <em>Sin City</em> star <a href="https://www.closerweekly.com/posts/jessica-alba-daughter-haven-dance-together-in-tiktok-video-watch/">shared a video of herself dancing with Haven</a>.</p>
<p>“Just over here doing @TikTok while staying inside,” Jessica captioned the clip on Instagram. “Havie was creative director on this one.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/how-celebrity-families-are-quarantining-with-kids-amid-coronavirus/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/how-celebrity-families-are-quarantining-with-kids-amid-coronavirus/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?crop=32px%2C48px%2C3213px%2C1820px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="stars-at-home-with-kids-amid-coronavirus-quarantine" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/stars-at-home-with-kids-amid-coronavirus-quarantine.jpg?fit=3264%2C2293" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Family Fun! How Celebs Are Keeping Their Kids Busy Amid Coronavirus
		</span>
				</span>	</a>
</div>

<p>Jessica and her kids get along really well. She commemorated their birthdays by <a href="https://www.closerweekly.com/posts/jessica-alba-regrets-some-tattoos-but-not-the-one-inspired-by-kids/">getting three tattoos of their zodiac signs</a> on her left arm. “I really wanted to think about what would be meaningful over time, because when you get something when you’re 17 and now you’re 38, you’re like, ‘Hmm, don’t know if that’s too meaningful,’” she told <a class="class" href="https://www.refinery29.com/en-us/2019/07/238117/jessica-alba-honest-beauty-lipstick-tattoos-interview" target="_blank" rel="nofollow noopener noreferrer">Refinery29</a> in July 2019 about getting it done. “But for that one, the kids are forever.”</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><script>
						(function() {
							var checkJWReady = setInterval( function() {
								if ("undefined" !== typeof jwplayer) {
									window.jwpDef.amiA3Pbyql6 = jwplayer.defaults || {};
									clearInterval(checkJWReady);
								}
							}, 500);
						})();
					</script><div id="jwplayer_A3Pbyql6_6SHEkzld_div"></div>
				<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p>However, Jessica knows there’s a lot more to parenting than getting a tattoo. In June, the actress revealed at Her Campus Media’s eighth annual Her Conference that she <a href="https://www.closerweekly.com/posts/jessica-alba-goes-to-therapy-with-10-year-old-daughter-honor/">uses therapy to help stay in touch with her kids</a>.</p>
<p>“Some people think, like in my family, you talk to a priest and that’s it. I don’t really feel comfortable talking to him about my feelings,” Jessica said. “I didn’t grow up in an environment where you talked about this stuff, and it was just like shut it down and keep it moving, so I find a lot of inspiration just in talking to my kids.”</p>
<p>Now that’s a loving home!</p>			
			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/cash-warren/" rel="tag">Cash Warren</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/jessica-alba-20269/" rel="tag">Jessica Alba</a></li>		</ul>
	</div>
	
		</div>

		
	</div>

			<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="298466"
     data-post-url="https://www.closerweekly.com/?p=298466"
     data-post-tags="Cash Warren, Jessica Alba">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Video</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/aaron-hernandezs-cellmate-says-he-was-infatuated-with-street-life/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?crop=77px%2C84px%2C1425px%2C1425px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Aaron Hernandez Documentary Sheds New Light on Case" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Aaron-Hernandez-Documentary-Sheds-New-Light-on-Case-as-Cellmate-Speaks-Out-main.jpg?fit=2857%2C3575">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/aaron-hernandezs-cellmate-says-he-was-infatuated-with-street-life/">Aaron Hernandez's Cellmate Says He Was 'Infatuated' With the Street Life</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-talks-prince-harry-and-meghan-markles-royal-drama/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Marie-Osmond-Supports-Meghan-and-Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Marie-Osmond-Supports-Meghan-and-Harry.jpg?fit=2000%2C2000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-talks-prince-harry-and-meghan-markles-royal-drama/">Marie Osmond Weighs In on Harry and Meghan's Royal Family Drama</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kelly-ripa-receives-classic-donny-osmond-and-marie-osmond-dolls/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?crop=116px%2C0px%2C2935px%2C2936px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Kelly Ripa Donny and Marie Osmond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/kelly-ripa-gushes-over-dolls.jpg?fit=3198%2C2935">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/kelly-ripa-receives-classic-donny-osmond-and-marie-osmond-dolls/">Watch Kelly Ripa Gush About Receiving Donny and Marie Osmond Dolls</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?crop=0px%2C45px%2C2426px%2C2426px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince Harry and Meghan Markle" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_9243868bm.jpg?fit=2426%2C3278">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-net-worth-find-out-how-much-money-the-royal-has/">Born Into Royalty! Find Out Prince Harry's Net Worth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/valerie-bertinelli-used-food-as-a-way-to-not-feel-the-sadness/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?crop=479px%2C0px%2C2579px%2C2579px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Valerie Bertinelli" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/valerie-bertenelli-uses-food-to-heal.jpg?fit=3360%2C2580">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/valerie-bertinelli-used-food-as-a-way-to-not-feel-the-sadness/">Valerie Bertinelli Has Used 'Food As a Way to Not Feel the Sadness'</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-louis-is-more-like-sister-charlotte-than-brother-george/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?crop=492px%2C137px%2C2953px%2C1675px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Prince William and Catherine Duchess of Cambridge family Christmas card, Norfolk, UK - 25 Dec 2019" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/prince-louis-princess-charlotte-prince-george.jpg?fit=3500%2C2333">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/prince-louis-is-more-like-sister-charlotte-than-brother-george/">Is Prince Louis More 'Similar' to Brother George or Sister Charlotte?</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lee-greenwood-reflects-on-life-with-wife-kimberly-payne/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Lee Greenwood Singing" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/lee-greenwald-singing.jpg?fit=5184%2C3456">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/lee-greenwood-reflects-on-life-with-wife-kimberly-payne/">Lee Greenwood Reflects on His ‘Wonderful’ Life With Wife Kimberly</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/director-peter-medak-details-upcoming-peter-sellers-documentary/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?crop=0px%2C97px%2C2541px%2C1438px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Peter Sellers Actor And Comedian (died 07/1980) Is Pictured Rehearsing For The Television Programme Idiot Weekly Price 2d At The Kingsway Studios." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/Peter-Sellers.jpg?fit=2541%2C3187">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/director-peter-medak-details-upcoming-peter-sellers-documentary/">Director Peter Medak Details Upcoming Peter Sellers Documentary</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kathleen-quinlan-talks-career-and-supportive-husband-bruce-abbott/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?crop=0px%2C95px%2C1998px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Who Are Kathleen Quinlan&#039;s Husband and Kids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/Who-Are-Kathleen-Quinlans-Husband-and-Kids.jpg?fit=1998%2C3881">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kathleen-quinlan-talks-career-and-supportive-husband-bruce-abbott/">Kathleen Quinlan Gushes Over Long Career and Marriage to Bruce Abbott</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/john-ritter-shows-159736/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="john-ritter-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/john-ritter-main.jpg?fit=2615%2C1532">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/john-ritter-shows-159736/">Here's What Happened to 'Three's Company' Star John Ritter</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-and-meghan-markle-baby-proofed-los-angeles-home/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?crop=0px%2C613px%2C2432px%2C1377px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Prince Harry and Meghan Markle Baby Proof LA House" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10520014ah-1.jpg?fit=2432%2C3649">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/prince-harry-and-meghan-markle-baby-proofed-los-angeles-home/">Prince Harry and Meghan Markle 'Made Sure' to 'Baby-Proof' L.A. Home</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/harry-and-meghan-markle-are-self-isolating-in-l-a-amid-coronavirus/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?crop=0px%2C65px%2C3920px%2C2220px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Prince Harry and Meghan Duchess of Sussex visit to Sussex, UK - 03 Oct 2018" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9912893bh.jpg?fit=3920%2C2842">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/harry-and-meghan-markle-are-self-isolating-in-l-a-amid-coronavirus/">Prince Harry and Meghan Markle Are 'Self-Isolating' in L.A.</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-charles-doesnt-want-anyone-worrying-about-his-coronavirus/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?crop=0px%2C369px%2C3196px%2C1812px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Prince Charles" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10536816a.jpg?fit=3500%2C2333">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/prince-charles-doesnt-want-anyone-worrying-about-his-coronavirus/">Prince Charles Is 'Doing OK' After Testing Positive for Coronavirus</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/william-and-kate-are-doing-something-smaller-for-son-louis-birthday/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?crop=122px%2C225px%2C1481px%2C839px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?crop=122px%2C225px%2C1481px%2C839px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?crop=122px%2C225px%2C1481px%2C839px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?crop=122px%2C225px%2C1481px%2C839px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?crop=122px%2C225px%2C1481px%2C839px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?crop=122px%2C225px%2C1481px%2C839px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?crop=122px%2C225px%2C1481px%2C839px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?crop=122px%2C225px%2C1481px%2C839px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Kate Middleton family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10298768hi.jpg?fit=1732%2C2401">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/william-and-kate-are-doing-something-smaller-for-son-louis-birthday/">William and Kate Are Doing ‘Something Smaller’ for Louis’ Birthday</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="298466" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[298434,298278,298355,298303,48158,298306,298334,298112,297810]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1579285265j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1585689688j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'149169172',post:'298466',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '298466' ]);
</script>
</body>
</html>
