<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/dennis-quaids-wife-laura-savoie-marriage-details\/","category":"post","title":"Dennis Quaid and Laura Savoie Are So in Love! Meet \u2018The Parent Trap\u2019 Actor\u2019s Wife\u00a0","type":"article","id":359040,"article":{"title":"Dennis Quaid and Laura Savoie Are So in Love! Meet \u2018The Parent Trap\u2019 Actor\u2019s Wife\u00a0","category":["Couples"],"tags":["Celebrity Couples","dennis quaid","Marriages"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-04-12T11:26:59-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":359040,"contentType":"article","nodeCategory":["Couples"],"nodeTags":["Celebrity Couples","dennis quaid","Marriages"],"contentUpdatedDate":"2022\/04\/12","contentPublishDate":"2022\/04\/12","pageTitle":"Dennis Quaid and Laura Savoie Are So in Love! Meet \u2018The Parent Trap\u2019 Actor\u2019s Wife\u00a0","sponsorshipName":"","comments":"on","author":"Samantha Agate","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Dennis Quaid’s Wife Laura Savoie: Marriage Details </title>
	<meta name="description" content="&#039;The Parent Trap&#039; star Dennis Quaid is happily in love with his fourth wife, Laura Savoie. Learn more about his spouse and marriage history. " />
	<link rel="canonical" href="https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Partners in Life! Meet Dennis Quaid’s Wife Laura Savoie" />
	<meta property="og:description" content="&#039;The Parent Trap&#039; star Dennis Quaid is happily in love with his fourth wife, Laura Savoie. Learn more about his spouse and marriage history. " />
	<meta property="og:url" content="https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2022-04-12T15:26:59+00:00" />
	<meta property="article:modified_time" content="2022-04-12T15:26:24+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Partners in Life! Meet Dennis Quaid’s Wife Laura Savoie" />
	<meta name="twitter:description" content="&#039;The Parent Trap&#039; star Dennis Quaid is happily in love with his fourth wife, Laura Savoie. Learn more about his spouse and marriage history. " />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C105px%2C3600px%2C1892px&amp;resize=1200%2C630&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/dennis-quaids-wife-laura-savoie-marriage-details\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/dennis-quaids-wife-laura-savoie-marriage-details\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/dennis-quaids-wife-laura-savoie-marriage-details\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?fit=3600%2C2249&quality=86&strip=all","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?fit=3600%2C2249&quality=86&strip=all","width":3600,"height":2249,"caption":"Dennis Quaid\u2019s Wife Laura Savoie: Marriage Details\u00a0"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/#webpage","url":"https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/","name":"Dennis Quaid\u2019s Wife Laura Savoie: Marriage Details\u00a0","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/#primaryimage"},"datePublished":"2022-04-12T15:26:59+00:00","dateModified":"2022-04-12T15:26:24+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/eb49b3c937952648be87cc5128066fd2"},"description":"'The Parent Trap' star Dennis Quaid is happily in love with his fourth wife, Laura Savoie. Learn more about his spouse and marriage history.\u00a0","breadcrumb":{"@id":"https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Dennis Quaid and Laura Savoie Are So in Love! Meet \u2018The Parent Trap\u2019 Actor\u2019s Wife\u00a0"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/eb49b3c937952648be87cc5128066fd2","name":"Samantha Agate","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/55f3cb1242e01496d86fffc92578a5bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/55f3cb1242e01496d86fffc92578a5bc?s=96&d=mm&r=g","caption":"Samantha Agate"},"description":"Samantha Agate is a Food Network obsessed staff writer for\u00a0Closer Weekly. She\u2019s usually gaining major design inspiration while writing up celebrity house tours, watching the latest HGTV shows and rearranging the furniture in her home. Samantha loves talking about all things Disney whether it\u2019s iconic throwback shows, Disney Parks or finding out where her favorite childhood Disney stars are now.","url":"https://www.closerweekly.com/authors/sagate/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '359040';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJx9jcEKwjAQRH/IdClapQfxW+JmqdFNGjIbSv/eIgj24vHN8GZoKS5m1hYE9AQlCdGLSpJsOyjqV6lOZfK8dinmjoED/dO37pd3Es/ZPhfNFW1TzCCIr/wgUQ+LXKoAFCKMNofqFpsEV2YY3F1nfjnYqoLv7C1d+/NpvIzHoR/ekzhQQA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.closerweekly.com/_static/??-eJyNjssOwiAUBX9Ieq1BUxfGTzEUTiiWR8OFNPy96MqFC3eTycnk0L4JnWJBLFQWBDCp4MSsKjIpZhSmuTpvSDMTl+YhtE+MvAOrb0PXB/qKhCo2X62LTE+UTelVjMdhooeLmiwisutT/o1/10Iy1fevvKgMo4xpH3TRvhP3cBsv8jqd5UnKF6MvUtc=' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiaW5pbGpoWkWAK/DIio=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/359040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1voY' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fdennis-quaids-wife-laura-savoie-marriage-details%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fdennis-quaids-wife-laura-savoie-marriage-details%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-04-12T15:26:24+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C105px%2C3600px%2C1892px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C105px%2C3600px%2C1892px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-359040 single-format-standard">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?crop=0px%2C56px%2C3600px%2C2039px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Dennis Quaid’s Wife Laura Savoie: Marriage Details " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-.jpg?fit=3600%2C2249&#038;quality=86&#038;strip=all" width="940" height="529"></div>															<p class="photo-credit">Ed Rode/ImageSPACE/Shutterstock</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Dennis Quaid and Laura Savoie Are So in Love! Meet ‘The Parent Trap’ Actor’s Wife </h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/couples/">Couples</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Apr 12, 2022 11:26 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/sagate/" title="Samantha Agate" rel="author" class="">Samantha Agate</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/brooke-shields-daughters-grown-up-163142/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="brooke-shields-daughters-grown-up-163142" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/brooke-shields-daughters-grown-up-163142/">Brooke Shields' Kids Are Beautiful! See Photos of Rowan and Grier Growing Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ryan-gosling-and-eva-mendes-rare-outing-with-kids-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Ryan Gosling Eva Mendes" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?fit=1700%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/ryan-gosling-and-eva-mendes-rare-outing-with-kids-photos/">Ryan Gosling and Eva Mendes Enjoy Rare Outing With Kids: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w" sizes="(min-width: 1024px) 90px, 300px" alt="sandra-bullock-kids-louis-laila-adoption" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?fit=823%2C463&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">Sandra Bullock Is the Proud Mom of 2 Adopted Kids! Meet Louis and Laila</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-are-richard-geres-kids-meet-the-pretty-womana-stars-children/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Richard Gere and son Homer" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?fit=2047%2C2047&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-are-richard-geres-kids-meet-the-pretty-womana-stars-children/">Richard Gere's 3 Kids Give Him Unconditional Love! Meet His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-helmut-huber-susan-lucci-mourning-husbands-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Susan Lucci Mourns Death of Husband Helmut Huber" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?fit=2100%2C3111&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-is-helmut-huber-susan-lucci-mourning-husbands-death/">Susan Lucci Mourning Death of Husband Helmut Huber: Their Love Story</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p><i><span style="font-weight: 400;">The Parent Trap</span></i><span style="font-weight: 400;"> actor </span><a href="https://www.closerweekly.com/tags/dennis-quaid-36449/"><b>Dennis Quaid</b></a><span style="font-weight: 400;"> has always been searching for his forever love! He was married three times before meeting his soulmate,</span><b> Laura Savoie</b><span style="font-weight: 400;">. The couple always look inseparable during their rare red carpet appearances and glimpses that they show fans into their relationship.</span></p>
<h2><b>Who Was Dennis Quaid Married to Before Laura Savoie?</b></h2>
<p><span style="font-weight: 400;">The Emmy nominee married his first wife, actress </span><b>P.J. Soles</b><span style="font-weight: 400;">,</span> <span style="font-weight: 400;">in 1978 and divorced in 1983. Five years later, Dennis starred opposite </span><a href="https://www.closerweekly.com/tags/meg-ryan-10936/"><b>Meg Ryan</b></a><span style="font-weight: 400;"> in the thriller film </span><i><span style="font-weight: 400;">D.O.A.</span></i><span style="font-weight: 400;"> After falling in love on set, they decided to pursue a relationship together. They tied the knot in 1991 and welcomed their son,</span><a href="https://www.closerweekly.com/posts/dennis-quaids-kids-meet-his-children-and-blended-family/"><b> Jack Henry Quaid</b></a><span style="font-weight: 400;">, the following year. Their marriage did not last, and the pair were officially divorced in 2001. </span></p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:151%;"><img class="alignnone size-large wp-image-359044" src="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=400%2C604&#038;quality=86&#038;strip=all&#038;resize=400%2C604" alt="Dennis Quaid’s Wife Laura Savoie: Marriage Details " width="400" height="604" srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=200%2C302&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=300%2C453&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=400%2C604&#038;quality=86&#038;strip=all&#038;resize=400%2C604 400w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=500%2C755&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=600%2C906&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=700%2C1057&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=800%2C1208&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=900%2C1360&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=1000%2C1511&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1-1.jpg?fit=1200%2C1813&amp;quality=86&amp;strip=all 1200w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Alan Berliner/BEI/Shutterstock</span></figcaption></figure><p><span style="font-weight: 400;">In 2004, Dennis married real estate agent</span><b> Kimberly Buffington</b><span style="font-weight: 400;">. The couple welcomed fraternal twins via surrogate in 2007: Zoe Grace Quaid and Thomas Boone Quaid. The pair split in 2016 and their divorce was finalized in 2018. The Texas native also dated model </span><b>Santa Auzina </b><span style="font-weight: 400;">from 2016 to 2019. </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/adam-levines-wife-behati-prinsloo-details-on-model-and-mom/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/adam-levines-wife-behati-prinsloo-details-on-model-and-mom/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?crop=0px%2C74px%2C2123px%2C1203px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Adam Levine's Wife Behati Prinsloo explainer" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10553131jc.jpg?fit=2123%2C2519&amp;quality=86&amp;strip=all" width="120" height="68"></div>											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Meet Adam Levine's Stunning Wife Behati Prinsloo
			</span>

					</span>
	</a>
</div>

<h2><b>Who Is Dennis Quaid’s Wife Laura Savoie?</b></h2>
<p><span style="font-weight: 400;">Dennis was captivated from the moment he met the blonde beauty, 39 years his junior. He addressed critics of their age gap in a November 2019 interview with </span><a href="https://www.theguardian.com/film/2019/nov/25/dennis-quaid-i-didnt-go-looking-for-someone-younger-on-his-new-love-and-new-roles"><i><span style="font-weight: 400;">The Guardian</span></i></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“I didn’t go out looking for an age gap or someone really younger than me,” he explained. “I met her at a business event and then the relationship developed. You have no control over who you fall in love with. I don’t fall in love easy. But I can’t let what a few people think control all that. I’ve been married three times and this is the final one, I know it is. I feel like I have a real partner in life.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses2021.png?fit=2400%2C2400&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Get to Know Whoopi Goldberg's 3 Ex-Husbands
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">Laura is a PhD student at the University of Texas at Austin’s Red McCombs School of Business. She previously attended the University of Notre Dame to attain her first master’s degree. Prior to that, she graduated at the top of her class at Pepperdine University in 2014, according to her LinkedIn profile. In October 2019, Dennis popped the question during a vacation to Hawaii.</span></p>
<p><span style="font-weight: 400;">“It happened on the very northernmost point of Oahu, at Turtle Bay. It was kind of spontaneous,” the </span><i><span style="font-weight: 400;">Truth </span></i><span style="font-weight: 400;">actor shared with </span><a href="https://extratv.com/2019/10/21/dennis-quaid-dishes-on-his-romantic-proposal-to-laura-savoie/"><i><span style="font-weight: 400;">Extra</span></i></a><span style="font-weight: 400;"> at the time about his romantic proposal. “It was very much a surprise [for Laura]. I had the ring in my pocket … It has been kind of a month-and-a-half plan. I wanted it to be private.”</span></p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:151.5%;"><img loading="lazy" class="alignnone size-large wp-image-359045" src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=400%2C606&amp;quality=86&amp;strip=all" alt="Dennis Quaid’s Wife Laura Savoie: Marriage Details " width="400" height="606" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=200%2C303&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=300%2C454&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=400%2C606&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=500%2C757&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=600%2C909&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=700%2C1060&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=800%2C1212&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=900%2C1363&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=1000%2C1515&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=1200%2C1818&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=1400%2C2121&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=1600%2C2423&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=1800%2C2726&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=2000%2C3029&amp;quality=86&amp;strip=all 2000w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=2100%2C3181&amp;quality=86&amp;strip=all 2100w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=2400%2C3635&amp;quality=86&amp;strip=all 2400w, https://www.closerweekly.com/wp-content/uploads/2022/04/Dennis-Quaids-Wife-Laura-Savoie-Marriage-Details-1.jpg?fit=2700%2C4090&amp;quality=86&amp;strip=all 2700w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px"></div><figcaption class="photo-credit"><span class="credit">AFF-USA/Shutterstock</span></figcaption></figure><p><span style="font-weight: 400;">The lovebirds planned to wed in Hawaii where their proposal took place, however, they postponed their initial plans due to the COVID-19 pandemic. In June 2020, Dennis and Laura <a href="https://www.closerweekly.com/posts/dennis-quaid-secretly-marries-wife-laura-savoie-in-santa-barbara/">eloped in Santa Barbara</a> with only their pastor in attendance. The beautiful bride gushed about her husband after saying, “I do,” in an interview with </span><a href="https://people.com/movies/dennis-quaid-and-laura-savoie-are-married/"><i><span style="font-weight: 400;">People</span></i></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“It’s like nothing can bring him down,” she said. “Just getting to do life with someone who lives that way is inspiring for me. It changes my perspective and it brings so much joy to every day.”</span></p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_yUh57MPc_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-359040" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-359040" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-359040" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/dennis-quaids-wife-laura-savoie-marriage-details/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/celebrity-couples-41145/" rel="tag">Celebrity Couples</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/dennis-quaid-36449/" rel="tag">dennis quaid</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/marriages/" rel="tag">Marriages</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="listProductWidgetData"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="359040"
     data-post-url="https://www.closerweekly.com/?p=359040"
     data-post-tags="Celebrity Couples, dennis quaid, Marriages">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/brooke-shields-daughters-grown-up-163142/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="brooke-shields-daughters-grown-up-163142" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/brooke-shields-daughters-grown-up2021.png?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/brooke-shields-daughters-grown-up-163142/">Brooke Shields' Kids Are Beautiful! See Photos of Rowan and Grier Growing Up</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ryan-gosling-and-eva-mendes-rare-outing-with-kids-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?crop=0px%2C0px%2C1700px%2C1700px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Ryan Gosling Eva Mendes" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/Ryan-Gosling-Eva-Mendes.jpg?fit=1700%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/ryan-gosling-and-eva-mendes-rare-outing-with-kids-photos/">Ryan Gosling and Eva Mendes Enjoy Rare Outing With Kids: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w" sizes="(min-width: 1024px) 90px, 300px" alt="sandra-bullock-kids-louis-laila-adoption" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?fit=823%2C463&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">Sandra Bullock Is the Proud Mom of 2 Adopted Kids! Meet Louis and Laila</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-are-richard-geres-kids-meet-the-pretty-womana-stars-children/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?crop=340px%2C510px%2C1537px%2C1537px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Richard Gere and son Homer" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/10560568_1479922902294856_4900055636746942775_o.jpg?fit=2047%2C2047&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-are-richard-geres-kids-meet-the-pretty-womana-stars-children/">Richard Gere's 3 Kids Give Him Unconditional Love! Meet His Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-helmut-huber-susan-lucci-mourning-husbands-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?crop=0px%2C30px%2C2100px%2C2100px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Susan Lucci Mourns Death of Husband Helmut Huber" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9210921ai-1.jpg?fit=2100%2C3111&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-is-helmut-huber-susan-lucci-mourning-husbands-death/">Susan Lucci Mourning Death of Husband Helmut Huber: Their Love Story</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/bath-body/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=Spabeauty2&#038;utm_term=300x490&#038;utm_content=Spa2_123021_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2022/01/Spa2_123021_300x490.png?fit=300%2C490&amp;quality=86&amp;strip=all" class="image wp-image-354085  attachment-300x490 size-300x490" alt="Spa2_123021_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dave-and-jenny-marrs-bed-and-breakfast-project-details/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C0px%2C1376px%2C1376px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C0px%2C1376px%2C1376px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C0px%2C1376px%2C1376px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C0px%2C1376px%2C1376px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C0px%2C1376px%2C1376px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C0px%2C1376px%2C1376px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C0px%2C1376px%2C1376px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C0px%2C1376px%2C1376px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Dave and Jenny Marrs&#039; Bed and Breakfast, Project Details " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?fit=1376%2C1670&#038;quality=86&#038;strip=all" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/dave-and-jenny-marrs-bed-and-breakfast-project-details/">Dave and Jenny Marrs Give Exciting Update on Bed and Breakfast Project</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/howie-mandel-on-simon-cowells-wedding-he-will-produce-everything/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?crop=0px%2C39px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Howie Mandel On Simon Cowell&#039;s Wedding: He Will ‘Produce Everything’" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Howie-Mandel-On-Simon-Cowells-Wedding-He-Will-‘Produce-Everything-.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/howie-mandel-on-simon-cowells-wedding-he-will-produce-everything/">Howie Mandel Reveals if He’s Invited to Simon Cowell’s Wedding </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jerry-lewis-complicated-legacy-bullying-assault-claim-charity-work/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?crop=0px%2C0px%2C1869px%2C1061px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Inside Jerry Lewis&#039; Complicated Legacy From &#039;Mean&#039; Bullying to Hosting Muscular Dystrophy Telethons" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Inside-Jerry-Lewis-Complicated-Legacy-From-Mean-Bullying-to-Hosting-Muscular-Dystrophy-Telethons.jpg?fit=3000%2C2002&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jerry-lewis-complicated-legacy-bullying-assault-claim-charity-work/">Jerry Lewis' Complicated Legacy: Bullying, Assault Claim to Charity Work</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/geoffrey-zakarian-on-big-restaurant-bet-his-family-and-passions/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?crop=571px%2C73px%2C2151px%2C1219px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Food Network’s Geoffrey Zakarian Talks ‘Big Restaurant Bet,’ His Family and Passions" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Geoffrey-Zakarian-Inbook.jpg?fit=3000%2C1896&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/geoffrey-zakarian-on-big-restaurant-bet-his-family-and-passions/">Geoffrey Zakarian Talks ‘Big Restaurant Bet,’ His Family and Passions</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gregory-pecks-kids-he-was-always-present-for-children/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?crop=0px%2C243px%2C1760px%2C997px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Gregory Peck’s Kids: ‘He Was Always Present’ for Children" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Gregory-Pecks-Kids-‘He-Was-Always-Present-for-Children-.jpg?fit=1760%2C2441&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/gregory-pecks-kids-he-was-always-present-for-children/">Actor Gregory Peck Was ‘Always Present’ For His Kids, Son Says </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/susan-lucci-husband-helmut-huber-were-a-team-inside-marriage/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?crop=0px%2C8px%2C3900px%2C2209px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Susan Lucci, Husband Helmut Huber Were ‘a Team’: Inside Marriage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Susan-Lucci-Husband-Helmut-Huber-Were-‘a-Team-Inside-Marriage-.jpg?fit=3900%2C3228&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/susan-lucci-husband-helmut-huber-were-a-team-inside-marriage/">Susan Lucci and Late Husband Helmut Huber Were ‘Best Friends’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/bruce-willis-health-battle-how-his-family-is-supporting-him/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Bruce Willis Health Battle: How His Family Is Supporting Him" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/Bruce-Willis-Health-Battle-How-His-Family-Is-Supporting-Him-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/bruce-willis-health-battle-how-his-family-is-supporting-him/">Bruce Willis’ Family Has Been ‘Great Support System’ After Aphasia Diagnosis</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dave-and-jenny-marrs-bed-and-breakfast-project-details/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?crop=0px%2C116px%2C1376px%2C779px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Dave and Jenny Marrs&#039; Bed and Breakfast, Project Details " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/Dave-and-Jenny-Marrs-Bed-and-Breakfast-Project-Details-.jpg?fit=1376%2C1670&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/dave-and-jenny-marrs-bed-and-breakfast-project-details/">Dave and Jenny Marrs Give Exciting Update on Bed and Breakfast Project</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harrys-mixed-feelings-as-he-drifted-apart-from-prince-william/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?crop=0px%2C173px%2C2000px%2C1133px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Prince Harry Had &#039;Mixed Feelings&#039; When He &#039;Drifted Apart&#039; From Brother Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/Prince-Harry-Had-Mixed-Feelings-When-He-Drifted-Apart-From-Brother-Prince-William.jpg?fit=2000%2C3000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/prince-harrys-mixed-feelings-as-he-drifted-apart-from-prince-william/">Prince Harry Had 'Mixed Feelings' as He 'Drifted Apart' From Prince William</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lisa-whelchel-so-happy-her-kids-didnt-pursue-acting/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?crop=0px%2C109px%2C2329px%2C1321px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Lisa Whelchel So &#039;Happy&#039; Her Kids Didn&#039;t Pursue Acting" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/03/shutterstock_editorial_9191831g.jpg?fit=2329%2C3500&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/lisa-whelchel-so-happy-her-kids-didnt-pursue-acting/">Lisa Whelchel Says She's So 'Happy' Her Kids Didn't Pursue Acting Careers</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="359040" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[359029,358851,358872,358914,358603,358297,358140,357676,357702]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.8/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1649854244j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1649854244g" ></script><script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.9.3' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.8/_inc/build/sharedaddy/sharing.min.js?ver=10.8' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'149169172',post:'359040',tz:'-4',srv:'www.closerweekly.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '359040' ]);
</script>
</body>
</html>
