<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom\/","category":"post","title":"Inside Valerie Bertinelli&#8217;s Life Amid Divorce From Husband Tom Vitale and How She&#8217;s Facing Her Fears","type":"article","id":363032,"article":{"title":"Inside Valerie Bertinelli&#8217;s Life Amid Divorce From Husband Tom Vitale and How She&#8217;s Facing Her Fears","category":["News"],"tags":["Valerie Bertinelli"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-06-12T14:00:34-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":363032,"contentType":"article","nodeCategory":["News"],"nodeTags":["Valerie Bertinelli"],"contentUpdatedDate":"2022\/06\/08","contentPublishDate":"2022\/06\/12","pageTitle":"Inside Valerie Bertinelli&#8217;s Life Amid Divorce From Husband Tom Vitale and How She&#8217;s Facing Her Fears","sponsorshipName":"","comments":"on","author":"Closer Staff","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","branded":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Valerie Bertinelli Facing Her Fears Amid Divorce From Husband Tom Vitale</title>
	<meta name="description" content="Valerie Bertinelli is facing her fears amid divorce from husband Tom Vitale. Learn about how she&#039;s doing in her new phase of life." />
	<link rel="canonical" href="https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Valerie Bertinelli Is Facing Her Fears Amid Divorce From Tom Vitale" />
	<meta property="og:description" content="Valerie Bertinelli is facing her fears amid divorce from husband Tom Vitale. Learn about how she&#039;s doing in her new phase of life." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2022-06-12T18:00:34+00:00" />
	<meta property="article:modified_time" content="2022-06-08T23:39:44+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Valerie Bertinelli Is Facing Her Fears Amid Divorce From Tom Vitale" />
	<meta name="twitter:description" content="Valerie Bertinelli is facing her fears amid divorce from husband Tom Vitale. Learn about how she&#039;s doing in her new phase of life." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1435px&amp;resize=1200%2C630&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?fit=2736%2C4023&quality=86&strip=all","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?fit=2736%2C4023&quality=86&strip=all","width":2736,"height":4023,"caption":"Inside Valerie Bertinelli's Life Amid Divorce From Husband Tom and How She's Facing Her Fears"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/#webpage","url":"https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/","name":"Valerie Bertinelli Facing Her Fears Amid Divorce From Husband Tom Vitale","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/#primaryimage"},"datePublished":"2022-06-12T18:00:34+00:00","dateModified":"2022-06-08T23:39:44+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"Valerie Bertinelli is facing her fears amid divorce from husband Tom Vitale. Learn about how she's doing in her new phase of life.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Inside Valerie Bertinelli&#8217;s Life Amid Divorce From Husband Tom Vitale and How She&#8217;s Facing Her Fears"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.closerweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"],"url":"https://www.closerweekly.com/authors/closer-staff-22941/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		var targeting = JSON.parse( decodeURIComponent( "%7B%22category%22%3A%22news%22%2C%22ctype%22%3A%22Article%22%2C%22topic%22%3A%22valerie-bertinelli-10782%22%2C%22kw%22%3A%22post%22%2C%22keyword%22%3A%22post%22%2C%22pid%22%3A363032%2C%22pageID%22%3A%22363032%22%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22no%22%2C%22env%22%3A%22production%22%7D" ) );
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}



		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJx9jcEKwjAQRH/IdBWjeBG/JW6WGt2kIbOh9O8tgmAvHt8Mb4bm6lJh7VFAT1CWmIKoZCm2gaphkeZUxsDLkFMZGNjRP33tfnkj8VTsc9Fd1T6mAoKExg8SDbDEtQlAMcFodaitsUl0dYLB3XXil4MtKvjO3vL1cD75y977o38DkvpQNQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.closerweekly.com/_static/??-eJyNjssKwjAQRX/IdFqM4kb8FJkmlzY2LzIJpX/f6sqFC3eHw+Vwac3KpFgRK9UZAUIcnBq5oRCLoAqNzXlLRoSkbh7K+CQoK7D4rTv0ib4ioans2+Si0As1s1nUMHQ9PV00NCGiuGMqv/HvWki2+eOrzFxg2drtgy5O78Qj3IfrRd96rc/9Dp5nUr0=' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/363032" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1wrm' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fvalerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fvalerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-06-08T23:39:44+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1435px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1435px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-363032 single-format-standard">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="site-logo"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
									</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
						<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="site-logo"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
									</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
							<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?crop=0px%2C240px%2C2736px%2C1549px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Inside Valerie Bertinelli&#039;s Life Amid Divorce From Husband Tom and How She&#039;s Facing Her Fears" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Inside-Valerie-Bertinellis-Life-Amid-Divorce-From-Husband-Tom-and-How-Shes-Facing-Her-Fears.jpg?fit=2736%2C4023&#038;quality=86&#038;strip=all" width="940" height="529"></div>															<p class="photo-credit">Matt Baron/Shutterstock</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Inside Valerie Bertinelli&#8217;s Life Amid Divorce From Husband Tom Vitale and How She&#8217;s Facing Her Fears</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jun 12, 2022 2:00 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/pinks-bikini-photos-singers-best-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Pink’s Bikini Photos: Singer’s Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/pinks-bikini-photos-singers-best-swimsuit-pictures/">Pink Is a Total Rockstar! See Her Beautiful Bikini Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joanna-gaines-bikini-pictures-former-hgtv-stars-rare-swimsuit-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="No Fixing Up Needed! Joanna Gaines Is Absolutely Flawless in Stunning Bikini Photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/joanna-gaines-bikini-pictures-former-hgtv-stars-rare-swimsuit-photos/">Gorgeous as a Magnolia! Joanna Gaines' Stunning and Rare Bikini Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/christina-haacks-bikini-photos-flip-or-flop-alum-in-swimsuits/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="‘Flip or Flop’ Alum Christina Haack Loves the Beach! See Her Best Bikini Moments Over the Years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/christina-haacks-bikini-photos-flip-or-flop-alum-in-swimsuits/">‘Flip or Flop’ Alum Christina Haack’s Best Bikini Moments: See Photos!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/katie-holmes-bikini-photos-actress-best-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Katie Holmes Bikini Photos: Actress’ Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/katie-holmes-bikini-photos-actress-best-swimsuit-pictures/">Stunning Summer Style! See Katie Holmes’ Beautiful Bikini Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/giada-de-laurentiis-bikini-photos-chefs-best-bikini-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Giada De Laurentiis Bikini Photos: Chef’s Best Bikini Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/giada-de-laurentiis-bikini-photos-chefs-best-bikini-pictures/">Headed to the Beach! See Chef Giada De Laurentiis’ Beautiful Bikini Photos </a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p>It’s been a <a href="https://www.closerweekly.com/posts/valerie-bertinellis-net-worth-how-the-actress-makes-money/">difficult couple of years</a> for actress-turned-<a href="https://www.closerweekly.com/tags/food-network-21437/">Food Network</a> star, <a href="https://www.closerweekly.com/tags/valerie-bertinelli-10782/"><strong>Valerie Bertinelli</strong></a> — so much so that her fans have worried if she’s okay.</p>
<p>“I’m just having a bad day,” Valerie said in a video response to queries. “Sometimes we have bad days, and then we get over them, and then there’s a good day. So I’m looking forward to the good day.” It can’t come soon enough.</p>
<p>Valerie recently signed papers to end her 11-year marriage to financial planner <strong>Tom Vitale</strong>. The divorce comes on top of the <a href="https://www.closerweekly.com/posts/valerie-bertinelli-is-there-for-son-wolfie-after-dads-death/">heartbreaking 2020 death of Eddie Van Halen</a>, her first husband and the father of her son, musician <strong>Wolf Van Halen</strong>.</p>
<p>“It’s been a trying time. Losing Eddie, splitting from Tom, and her food and body issues seemed to all have collided at once,” explains a friend. “She just wants peace of mind.”</p>
<p>Valerie, 62, first captured America’s heart as a teenager on <em>One Day at a Time</em> and has always been frank about her personal struggles. In her recent book, <em>Enough Already: Learning to Love the Way I Am Today</em>, she addresses her devastation over Eddie’s death and her <a href="https://www.closerweekly.com/posts/valerie-bertinelli-doesnt-weigh-herself-as-much-at-60/">troubles with overeating</a> and self-esteem.</p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:143%;"><img class="alignnone size-large wp-image-358533" src="https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=400%2C572&#038;quality=86&#038;strip=all&#038;resize=400%2C572" alt="Valerie Bertinelli and Son Wolfgang's Cutest Photos: Then and Now" width="400" height="572" srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=200%2C286&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=300%2C429&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=400%2C572&#038;quality=86&#038;strip=all&#038;resize=400%2C572 400w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=500%2C715&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=600%2C857&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=700%2C1000&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=800%2C1143&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=900%2C1286&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=1000%2C1429&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=1200%2C1715&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=1400%2C2001&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=1600%2C2286&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=1800%2C2572&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=2000%2C2858&amp;quality=86&amp;strip=all 2000w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=2100%2C3001&amp;quality=86&amp;strip=all 2100w, https://www.closerweekly.com/wp-content/uploads/2020/08/Valerie-Bertinelli-and-Son-Wolfgangs-Cutest-Photos-Then-and-Now-.jpg?fit=2400%2C3430&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Matt Baron/Shutterstock</span></figcaption></figure><div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?crop=3px%2C0px%2C3178px%2C1800px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/valerie-bertinelli-and-son-wolfgangs-cutest-photos-then-and-now10.jpg?fit=3178%2C2928&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						'Wolfie's Mom!' See Valerie Bertinelli and Son Wolfgang's Cutest Photos Through the Years
			</span>

					</span>
	</a>
</div>

<p>“The thing I have been looking for can’t be quantified,” says the star, who vows to be kinder to herself. “I want to feel true joy inside, and that is very different from wanting to feel thin or to see a certain number on the scale.”</p>
<p>In truth, Valerie has every reason to feel lost right now — and it has nothing to do with what she weighs. “Eddie’s death turned her life upside down,” explains the friend. “But it woke her up to issues she was suppressing — like her marriage to Tom.”</p>
<p>Valerie’s brother introduced her to Tom in 2004. “He really got me first with his sense of humor. He made me laugh a lot,” gushed Valerie before their 2011 wedding. “He’s really special.” Tom also praised his bride as “a beautiful woman, intelligent, kind.” What went wrong?</p>
<p>“We have drifted from the interests that made us a couple and found that those differences can’t be fixed,” says Valerie. “The paths we thought we were on changed.”</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_bXgkEFPQ_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?crop=0px%2C82px%2C3224px%2C1826px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/10/who-are-valerie-bertinellis-kids-meet-only-son-wolfgang-van-halen4343.jpg?fit=3224%2C3070&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Valerie Bertinelli Adores Her Only Child With Late Musician Eddie Van Halen: Meet Son Wolfgang
			</span>

					</span>
	</a>
</div>

<p>Her friend adds that the roots of their estrangement took hold long before Eddie’s passing in October 2020. “Valerie and Tom didn’t do the work to stay together,” says the friend, who adds that Valerie is okay with that. “She’s older, more mature, and although it’s difficult, she knows she’ll get through it.”</p>
<p>Confident that she’s made the right choice in ending her marriage, Valerie is ready to begin the <a href="https://www.closerweekly.com/posts/where-does-valerie-bertinelli-live-photos-of-her-los-angeles-home/">next phase of her life</a>. She loves cooking on her Food Network show, for which she’s won two Daytime Emmys.</p>
<p>She also enjoys a warm, <a href="https://www.closerweekly.com/posts/valerie-bertinelli-recalls-reuniting-with-son-wolfie-after-quarantine/">strong relationship</a> with her son, Wolf. “She looks at her life and knows it’s not that bad,” says the friend. “She’s grateful to have Wolf in her world and is proud that she’s facing her fears. Her motto today is, ‘It’s not how you fall down, but how you pick yourself up.’”</p>
<p>Valerie may not have all the answers, but she’s sure she will figure it out as she goes along. “Nobody is perfect,” she says. “Kindness and forgiveness clear the skies, feed our souls, and help us to sleep soundly. Life is precious.”</p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-363032" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-363032" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-363032" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/valerie-bertinelli-facing-her-fears-amid-divorce-from-husband-tom/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/valerie-bertinelli-10782/" rel="tag">Valerie Bertinelli</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

	

			<div id="promocenter-box">
			<div id="block-3" class="widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://winit.closerweekly.com/sweepstakes/1000-cash-sweepstakes?utm_source=InTouch&amp;utm_medium=referral&amp;utm_content=1000-cash"><img loading="lazy" width="1820" height="910" src="https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1024" alt="Win $1,000.00 Cash!" class="wp-image-361913" srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1820&amp;quality=86&amp;strip=all 1820w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=150&amp;quality=86&amp;strip=all 150w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=768&amp;quality=86&amp;strip=all 768w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1024&amp;quality=86&amp;strip=all 1024w" sizes="(max-width: 1820px) 100vw, 1820px" /></a></figure>
</div>		</div>
	
	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="363032"
     data-post-url="https://www.closerweekly.com/?p=363032"
     data-post-tags="Valerie Bertinelli">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/pinks-bikini-photos-singers-best-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Pink’s Bikini Photos: Singer’s Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Pinks-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-1.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/pinks-bikini-photos-singers-best-swimsuit-pictures/">Pink Is a Total Rockstar! See Her Beautiful Bikini Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joanna-gaines-bikini-pictures-former-hgtv-stars-rare-swimsuit-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="No Fixing Up Needed! Joanna Gaines Is Absolutely Flawless in Stunning Bikini Photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/No-Fixing-Up-Needed-Joanna-Gaines-Absolutely-Flawless-Stunning-Bikini-Photos.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/joanna-gaines-bikini-pictures-former-hgtv-stars-rare-swimsuit-photos/">Gorgeous as a Magnolia! Joanna Gaines' Stunning and Rare Bikini Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/christina-haacks-bikini-photos-flip-or-flop-alum-in-swimsuits/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="‘Flip or Flop’ Alum Christina Haack Loves the Beach! See Her Best Bikini Moments Over the Years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/christina-haacks-bikini-photos-flip-or-flop-alum-in-swimsuits/">‘Flip or Flop’ Alum Christina Haack’s Best Bikini Moments: See Photos!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/katie-holmes-bikini-photos-actress-best-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Katie Holmes Bikini Photos: Actress’ Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Katie-Holmes-Bikini-Photos-Actress-Best-Swimsuit-Pictures.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/katie-holmes-bikini-photos-actress-best-swimsuit-pictures/">Stunning Summer Style! See Katie Holmes’ Beautiful Bikini Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/giada-de-laurentiis-bikini-photos-chefs-best-bikini-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Giada De Laurentiis Bikini Photos: Chef’s Best Bikini Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Giada-De-Laurentiis-Bikini-Photos-Chefs-Best-Bikini-Pictures-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/giada-de-laurentiis-bikini-photos-chefs-best-bikini-pictures/">Headed to the Beach! See Chef Giada De Laurentiis’ Beautiful Bikini Photos </a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src=https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&amp;sz=1x1 width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div><div id="block-2" class="widget_block widget_text">
<p></p>
</div><div id="media_image-2" class="widget_media_image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6009546398&#038;iu=/4216"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2022/05/TITANIC_300x490.jpg?fit=300%2C490&amp;quality=86&amp;strip=all" class="image wp-image-361003  attachment-300x490 size-300x490" alt="TITANIC_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/stars-on-ice-tour-2022-details-olympians-and-more/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="EJ medley bow credit Deborah Owen" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?fit=5472%2C3648&#038;quality=86&#038;strip=all" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/stars-on-ice-tour-2022-details-olympians-and-more/">Stars on Ice 2022 Tour Kicks Off With Olympians Nathan Chen, Jason Brown</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/david-duchovnys-favorite-acting-role-of-his-career/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?crop=0px%2C114px%2C3102px%2C1759px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="David Duchovny&#039;s Favorite Acting Role" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_10115808ay.jpg?fit=3102%2C4177&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/david-duchovnys-favorite-acting-role-of-his-career/">David Duchovny Reveals His Favorite Acting Role and It Is Surprising</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/why-young-and-the-restless-star-kate-linder-works-as-flight-attendant/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?crop=0px%2C88px%2C3075px%2C1744px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kate Linder Y&amp;R Flight Attendant Job" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/shutterstock_editorial_12842302c.jpg?fit=3075%2C4530&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/why-young-and-the-restless-star-kate-linder-works-as-flight-attendant/">Y&amp;R's Kate Linder Reveals Why She's Kept Her Flight Attendant Job</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/omar-sharif-happiest-making-other-people-happy-after-failed-marriage/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?crop=0px%2C523px%2C2992px%2C1695px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Omar Sharif Was &#039;Happiest&#039; When He Was &#039;Making Other People Happy&#039; Despite Failed Marriage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Omar-Sharif-Was-Happiest-When-He-Was-Making-Other-People-Happy-Despite-Failed-Marriage.jpg?fit=2992%2C2969&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/omar-sharif-happiest-making-other-people-happy-after-failed-marriage/">Omar Sharif 'Happiest' Making 'Other People Happy' Despite Failed Marriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/caroline-aaron-says-marvelous-mrs-maisel-cast-feels-like-a-family/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?crop=0px%2C136px%2C3717px%2C2106px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Caroline Aaron Says ‘Marvelous Mrs. Maisel’ Cast ‘Feels Like a Family’" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Caroline-Aaron-Says-‘Marvelous-Mrs.-Maisel-Cast-‘Feels-Like-a-Family-.jpg?fit=3717%2C5576&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/caroline-aaron-says-marvelous-mrs-maisel-cast-feels-like-a-family/">Caroline Aaron Teases What to Expect in ‘Marvelous Mrs. Maisel’ Final Season </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/heres-what-happened-to-agnes-moorehead-from-bewitched/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?resize=960%2C540&amp;quality=86&amp;strip=all 960w" sizes="(max-width: 400px) 408px, 408px" alt="agnes-moorehead-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/agnes-moorehead-main-1.jpg?fit=1000%2C563&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/heres-what-happened-to-agnes-moorehead-from-bewitched/">Here's What Happened to Agnes Moorehead of 'Bewitched' After Endora Role</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/bill-bixby-the-incredible-hulk/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="bill-bixby-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/01/bill-bixby-main.jpg?fit=1280%2C720&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/bill-bixby-the-incredible-hulk/">Meet the Bill Bixby You Didn't Know — Facts About the ‘Hulk’ Star Revealed</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/heres-what-happened-to-family-feud-host-richard-dawson/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?crop=63px%2C0px%2C990px%2C561px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?crop=63px%2C0px%2C990px%2C561px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?crop=63px%2C0px%2C990px%2C561px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?crop=63px%2C0px%2C990px%2C561px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?crop=63px%2C0px%2C990px%2C561px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?crop=63px%2C0px%2C990px%2C561px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?crop=63px%2C0px%2C990px%2C561px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?crop=63px%2C0px%2C990px%2C561px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w" sizes="(max-width: 400px) 408px, 408px" alt="richard-dawson-family-feud" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/richard-dawson-main.jpg?fit=1063%2C561&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/heres-what-happened-to-family-feud-host-richard-dawson/">Here's What Happened to 'Family Feud' Host Richard Dawson</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/heres-what-happened-to-have-gun-will-travel-star-richard-boone/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?crop=0px%2C0px%2C964px%2C546px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?crop=0px%2C0px%2C964px%2C546px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?crop=0px%2C0px%2C964px%2C546px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?crop=0px%2C0px%2C964px%2C546px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?crop=0px%2C0px%2C964px%2C546px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?crop=0px%2C0px%2C964px%2C546px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?crop=0px%2C0px%2C964px%2C546px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?crop=0px%2C0px%2C964px%2C546px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w" sizes="(max-width: 400px) 408px, 408px" alt="richard-boone-have-gun-will-travel-1" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/04/richard-boone-have-gun-will-travel-1.jpg?fit=1000%2C585&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/heres-what-happened-to-have-gun-will-travel-star-richard-boone/">Here's What Happened to 'Have Gun, Will Travel' Star Richard Boone</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/doris-day-loved-simple-things-like-friends-and-helping-animals/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?crop=422px%2C456px%2C1849px%2C1048px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Doris Day &#039;Took Pleasure in the Simple Things&#039; Like &#039;Her Home,&#039; &#039;Friends&#039; and &#039;Helping Animals&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Doris-Day-Took-Pleasure-in-the-Simple-Things-Like-Her-Home-Friends-and-Helping-Animals.jpg?fit=2529%2C3220&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/doris-day-loved-simple-things-like-friends-and-helping-animals/">Doris Day Loved 'the Simple Things' Like 'Friends' and 'Helping Animals'</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="363032" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[363036,362590,362198,362320,284619,193118,311366,301141,361709]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<div class="recirc-widget collapsed mobile-hidden" data-widget-delay="5">
	<div class="recirc-widget__img-close">
		<a href="https://winit.closerweekly.com/sweepstakes/2000-cash-sweepstakes?utm_content=pink-text&#038;utm_source=clsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=clwidget" target="_blank">		<div class="recirc-widget__img" style="background: #d43c8c;">
			<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="60px" alt="Win $2,000 Cash!" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?fit=1181%2C1181&#038;quality=86&#038;strip=all" width="90" height="90">		</div>
		</a>
		<span class="recirc-widget__close">
            <svg class="close" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 241.171 241.171"><g><path d="M138.138,120.754l99.118-98.576c4.752-4.704,4.752-12.319,0-17.011c-4.74-4.704-12.439-4.704-17.179,0
					l-99.033,98.492L21.095,3.699c-4.74-4.752-12.439-4.752-17.179,0c-4.74,4.764-4.74,12.475,0,17.227l99.876,99.888L3.555,220.497
					c-4.74,4.704-4.74,12.319,0,17.011c4.74,4.704,12.439,4.704,17.179,0l100.152-99.599l99.551,99.563
					c4.74,4.752,12.439,4.752,17.179,0c4.74-4.764,4.74-12.475,0-17.227L138.138,120.754z"/></g></svg>
            <i class="hidden-except-readers">Close widget</i>
        </span>
	</div>

	<div class="recirc-widget__text">
		<p class="recirc-widget__title" style="background: #d43c8c;">
			<a href="https://winit.closerweekly.com/sweepstakes/2000-cash-sweepstakes?utm_content=pink-text&#038;utm_source=clsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=clwidget" target="_blank">Enter to Win!</a>		</p>

		<span class="recirc-widget__toggle" style="background: #d43c8c;">
			<svg xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 15.1 8.3"><path d="M13.7,0.3L7.5,6.5L1.3,0.3C1,0,0.5,0,0.2,0.3C0,0.6,0,1,0.2,1.3L7,8.1c0.3,0.3,0.7,0.3,1,0l6.8-6.7c0.3-0.3,0.4-0.7,0.1-1.1
	C14.6,0,14.2,0,13.8,0.2C13.8,0.3,13.8,0.3,13.7,0.3z"/></svg>
            <i class="hidden-except-readers">Collapse widget</i>
        </span>
	</div>
</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-11.0/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1654804430j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.0' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1654683681g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-11.0/_inc/build/sharedaddy/sharing.min.js?ver=11.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'149169172',post:'363032',tz:'-4',srv:'www.closerweekly.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '363032' ]);
</script>
</body>
</html>
