<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8"/><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-magazines/assets/build/images/favicon/closerweekly/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-magazines/assets/build/images/favicon/closerweekly/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-magazines/assets/build/images/favicon/closerweekly/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-magazines/assets/build/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<script>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</script>

	<title>Pregnant Anne Hathaway Admits to &#039;Genuinely&#039; Having Mommy Brain</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script>var utag_data = {"canonical_url":"\/posts\/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain\/","page_category":"post","sponsored":"off","vupulse":"on","node_id":"242116","content_type":"article","node_category":"none","node_tags":["anne hathaway","motherhood"],"content_updated_date":"2019\/07\/28","content_publish_date":"2019\/07\/28","page_title":"Pregnant Anne Hathaway Admits to &#8216;Genuinely&#8217; Having Mommy Brain: &#8216;Certain Words I Have a Hard Time Recalling&#8217;","sponsorship_name":"none","comments":"on","author":"","skimlinks":"on","zergnet":"on","gumgum":"on","audience_cat":[],"audience_subcat":[],"tragedy":"off","distroscale":"on","advertorial":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		var name = 'setAgeInfo';
		var matches = document.cookie.match(new RegExp(
	      "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
	    ))
		utag_data.user_age = matches ? decodeURIComponent(matches[1]) : '14';
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			try {
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			} catch(e) {
				console.log("tealium onload error", e);
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pregnant Anne Hathaway now admits that she truly believes she has mommy brain — get the details and learn what the Oscar winner said!"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pregnant Anne Hathaway Admits to &#039;Genuinely&#039; Having Mommy Brain" />
<meta property="og:description" content="Pregnant Anne Hathaway now admits that she truly believes she has mommy brain — get the details and learn what the Oscar winner said!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:tag" content="anne hathaway" />
<meta property="article:tag" content="motherhood" />
<meta property="article:published_time" content="2019-07-28T17:47:46+00:00" />
<meta property="article:modified_time" content="2019-07-28T17:16:52+00:00" />
<meta property="og:updated_time" content="2019-07-28T17:16:52+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="Anne Hathaway" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pregnant Anne Hathaway now admits that she truly believes she has mommy brain — get the details and learn what the Oscar winner said!" />
<meta name="twitter:title" content="Pregnant Anne Hathaway Admits to &#039;Genuinely&#039; Having Mommy Brain" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?resize=1200%2C630" />
<meta name="twitter:creator" content="@BryanBrunati" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-closerweekly.png"},"@id":"https:\/\/www.closerweekly.com\/posts\/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain\/#organization"},"headline":"Pregnant Anne Hathaway Admits to &#8216;Genuinely&#8217; Having Mommy Brain: &#8216;Certain Words I Have a Hard Time Recalling&#8217;","datePublished":"2019-07-28T13:47:46-04:00","dateModified":"2019-07-28T13:16:52-04:00","author":{"@type":"Person","name":"Bryan Brunati"},"description":"Pregnant Anne Hathaway now admits that she truly believes she has mommy brain \u2014 get the details and learn what the Oscar winner said!","articleBody":"Actress Anne Hathaway surprised all her fans when she announced that she is pregnant with her second child \u2014 and now the A-lister is admitting that she believes she has what people refer to as \"mommy brain.\"\r\n\r\nThe 36-year-old recently attended the CTAM TCA Summer Press Tour to promote her new Amazon show\u00a0Modern Love, and discussed how her thinking has changed ever since she become a mother. \"I genuinely am,\" the Oscar winner replied when asked if she is having mommy brain, which refers to the belief that pregnancy and taking care of a child has an impact on a woman's cognition. \"Not in every aspect of my life. I can focus on certain things that are fine, but there are certain things my brain just has refused to allow me to imagine directions.\"\r\n\r\n[embed]https:\/\/www.instagram.com\/p\/BoZc8zJgSQl\/[\/embed]\r\n\r\n\"If you described something, shapes or you spell something, I can't go there, and certain words I have a hard time recalling, so I become that spinning wheel of death on your computer in conversation with me, and I feel I'm very taxing for people to be around,\" she explained.\r\n\r\nOn Wednesday, July 24, The\u00a0Princess Diaries star shared the news of her pregnancy with everyone. \u201cIt\u2019s not for a movie \u2026\u2063\u2063 #2\u2063\u201d Anne wrote on an Instagram post, as she addressed her baby bump featured in the selfie. \u201cAll kidding aside, for everyone going through infertility and conception hell, please know it was not a straight line to either of my pregnancies. Sending you extra love \ud83d\udc95.\u201d\r\n\r\nAnne already shares a son, Jonathan, 3, with her husband, Adam Shulman. The Hollywood star also gushed that she can't say this particular pregnancy is easier than her first, as they are \"all wonderful.\" While Anne admits she has mommy brain, she did once confess that she is inspired by Meghan Markle\u00a0and\u00a0Prince Harry's parenting style \u2014 the pair just had their first child, Archie, earlier this year.\r\n\r\n[embed]https:\/\/www.instagram.com\/p\/BRbD25JDnkk\/[\/embed]\r\n\r\n\"They get down on the child\u2019s level and speak to them eye to eye to make their child feel empowered,\" The Devil Wears Prada costar told Sunday Times of the royal couple's technique when it comes to children. \"I thought that was really cool. I started doing that with Jonathan.\u201d So great!","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/07\/Anne-Hathway-e1564334530351.jpg?resize=800%2C800","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/07\/Anne-Hathway-e1564334530351.jpg?resize=800%2C450"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb.js.2019_02_20_16_09_39" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function amiGetCookie( name ) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '242116';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 45000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									ga( function() {
										ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
									} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjkEOwjAMBD9EsEAFekE8BaWJ1Zo6ThUnqsLrSXuFA7ddaWe0sC6GxHHxqOBUwZNmGDi62TANyaYKmivjMZAc2+AAjXBRMkqGPGFonA1kgh3tm2RrqpgVhkLsd+XOG8dRMa2IM9cvUShm4TKSKLwwL9bN8Gy3YETBRG2lv+M/ohB94fZLJ5vQW+/rHknGjX6E++ly7bq+7863D2YzZWc=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGhsamxgWUWACVVIKg='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-10Z6' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fpregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fpregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-242116 single-format-standard">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/closerweekly/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                            <a href="/newsletter-signup">Newsletter</a>
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.closerweekly.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">Closer Weekly logo</span>
							<svg class="logo">
								<use xlink:href="#logo-closerweekly"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-167596" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167596 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/tags/royal-family-20402/">royal family</a></li>
<li id="menu-item-167597" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167597 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/tags/today-show-19079/">today show</a></li>
<li id="menu-item-167598" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167598 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/tags/celebrity-kids-21444/">celebrity kids</a></li>
<li id="menu-item-167599" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167599 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/tags/meghan-markle-41221/">meghan markle</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
								                                    <li class="site-header__main-nav__list__item">
                                        <a href="https://shop.getspecialissues.com/">Shop Special Issues</a>
                                    </li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
								<li>
							<a href="https://www.facebook.com/closerweekly" class="site-header__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/closerweekly" class="site-header__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/closerweekly" class="site-header__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/closerweekly/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li>							</ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1"></div>			</div>
		

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title">Pregnant Anne Hathaway Admits to &#8216;Genuinely&#8217; Having Mommy Brain: &#8216;Certain Words I Have a Hard Time Recalling&#8217;</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

    <div class="post-meta">
        <div class="post-byline">
            
<div class="post-byline__date">Jul 28, 2019 1:47 pm</div>                <div class="post-byline__author">By <span>
            <a href="https://www.closerweekly.com/authors/bbrunati/" title="Bryan Brunati" rel="author" class="">Bryan Brunati</a>        </span>
    </div>
            </div>

        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-242116" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-242116" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-242116" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

            <figure class="post-hero">
            <img src="https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=200%2C136" srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=200%2C136 200w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=300%2C204 300w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=400%2C273 400w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=600%2C409 600w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=800%2C545 800w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=1000%2C682 1000w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=1200%2C818 1200w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=1600%2C1090 1600w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=2400%2C1636 2400w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=3200%2C2181 3200w, https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=4000%2C2726 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Anne Hathaway" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/Anne-Hathway-e1564334530351.jpg?fit=4000%2C2250">
                            <p class="photo-credit">Getty Images</p>
                    </figure>
        
	<div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div>	<div id="mb1" class="dfp-slot dfp-container mb1"></div>	<div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div>
    <div class="post-content track-ga">
        <p>Actress <a href="https://www.closerweekly.com/tags/anne-hathaway-21594/" target="_blank" rel="noopener noreferrer"><strong>Anne Hathaway</strong></a> surprised all her fans when she announced that she is <a href="https://www.closerweekly.com/posts/anne-hathaway-pregnant-star-announces-shes-expecting-baby-no-2/" target="_blank" rel="noopener noreferrer">pregnant with her second child</a> — and now the A-lister is admitting that she believes she has what people refer to as &#8220;mommy brain.&#8221;</p>
<p>The 36-year-old recently attended the CTAM TCA Summer Press Tour to promote her new Amazon show <em>Modern Love</em>, and discussed how her thinking has changed ever since she become a mother. &#8220;I genuinely am,&#8221; the <a href="https://www.closerweekly.com/tags/oscars-11350/" target="_blank" rel="noopener noreferrer">Oscar</a> winner replied when asked if she is having mommy brain, which refers to the belief that pregnancy and taking care of a child has an impact on a woman&#8217;s cognition. &#8220;Not in every aspect of my life. I can focus on certain things that are fine, but there are certain things my brain just has refused to allow me to imagine directions.&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BoZc8zJgSQl/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BoZc8zJgSQl/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BoZc8zJgSQl/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Merci pour un weekend inoubliable @givenchyofficial @lamarquisette @clarewaightkeller</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/annehathaway/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Anne Hathaway</a> (@annehathaway) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-10-01T16:46:00+00:00">Oct 1, 2018 at 9:46am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>&#8220;If you described something, shapes or you spell something, I can&#8217;t go there, and certain words I have a hard time recalling, so I become that spinning wheel of death on your computer in conversation with me, and I feel I&#8217;m very taxing for people to be around,&#8221; she explained.</p>
<p>On Wednesday, July 24, <a href="https://www.closerweekly.com/posts/anne-hathaway-talking-rising-to-fame-after-the-princess-diaries/" target="_blank" rel="noopener noreferrer"><em>The</em> Princess<em> Diaries</em></a> star shared the news of her pregnancy with everyone. “It’s not for a movie …⁣⁣ #2⁣” Anne wrote on an Instagram post, as she addressed her baby bump featured in the selfie. “All kidding aside, for everyone going through infertility and conception hell, please know it was not a straight line to either of my pregnancies. Sending you extra love 💕.”</p>
<p>Anne already shares a son, Jonathan, 3, with her husband, Adam Shulman. The Hollywood star also gushed that she can&#8217;t say this particular pregnancy is easier than her first, as they are &#8220;all wonderful.&#8221; While Anne admits she has mommy brain, she did once confess that she is inspired by <strong><a href="https://www.closerweekly.com/tags/meghan-markle-41221/" target="_blank" rel="noopener noreferrer">Meghan Markle</a> </strong>and <a href="https://www.closerweekly.com/tags/prince-harry-11106/" target="_blank" rel="noopener noreferrer"><strong>Prince Harry</strong></a>&#8216;s <a href="https://www.closerweekly.com/posts/anne-hathaway-is-inspired-by-meghan-markles-parenting-style/" target="_blank" rel="noopener noreferrer">parenting style</a> — the pair just had their first child, <a href="https://www.closerweekly.com/posts/baby-archies-major-milestones-everything-the-royal-has-accomplished/" target="_blank" rel="noopener noreferrer">Archie</a>, earlier this year.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BRbD25JDnkk/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BRbD25JDnkk/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BRbD25JDnkk/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">JRS watching Mommy give her speech at the UN yesterday #forourboys #forourgirls #forthefuture #loveislove #parentsareparents #paidparental #iwd  #ppl @unwomen</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/annehathaway/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Anne Hathaway</a> (@annehathaway) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-09T15:43:09+00:00">Mar 9, 2017 at 7:43am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>&#8220;They get down on the child’s level and speak to them eye to eye to make their child feel empowered,&#8221; <a href="https://www.closerweekly.com/posts/the-devil-wears-prada-sequel-156830/" target="_blank" rel="noopener noreferrer"><em>The </em><i>Devil Wears</i> <em>Prada</em></a> costar told <em>Sunday Times</em> of the royal couple&#8217;s technique when it comes to children. &#8220;I thought that was really cool. I started doing that with Jonathan.” So great!</p>
        	        </div>

	<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div>
    
	<div id="ds_default_anchor"></div>

    	<div class="post-similar">
		<h2 class="post-similar__title">More from <em>Closer Weekly</em></h2>

		<p class="post-similar__item"><a href="https://www.closerweekly.com/posts/anne-hathaway-admits-its-not-easy-to-deal-with-mommy-guilt/">Anne Hathaway Admits It&#039;s Not Easy to Deal With Mommy Guilt: &#039;I Try to Be Nice to Myse...</a></p><p class="post-similar__item"><a href="https://www.closerweekly.com/posts/anne-hathaway-reveals-shes-quit-drinking-for-the-next-18-years/">Anne Hathaway Reveals She&#039;s Quit Drinking for the Next 18 Years Because Her Young Son ...</a></p><p class="post-similar__item"><a href="https://www.closerweekly.com/posts/anne-hathaway-talks-dealing-with-stress-and-why-she-loves-instagram/">Anne Hathaway Gets Real About How She Deals With Stress And Why She Loves Instagram</a></p><p class="post-similar__item"><a href="https://www.closerweekly.com/posts/anne-hathaway-baby-name-127442/">What Is Anne Hathaway&#039;s Baby&#039;s Name? See Everything You Need to Know About Her Son!</a></p>	</div>

    <div class="share-alt">
        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-242116" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-242116" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-242116" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

    
<div class="post-newsletter">
    <span class="post-newsletter__title">Don't Miss Our Newsletter!</span>
    <a class="post-newsletter__button" href="http://www.e.closerweekly.com/closer/closersignup.action">Sign Up!</a>
</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="242116"
     data-post-url="https://www.closerweekly.com/?p=242116"
     data-post-tags="anne hathaway, motherhood">
</div></div>
    
	<div id="zergnet-widget-68226"></div>
	<div class="OUTBRAIN" data-src="https://www.closerweekly.com/posts/pregnant-anne-hathaway-admits-to-genuinely-having-mommy-brain/" data-widget-id="AR_1" data-ob-template="CloserWeekly"></div>

    	<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.closerweekly.com/posts/tamron-hall-replies-to-hater-after-being-criticized-as-a-working-mom/">
					<img src="https://www.closerweekly.com/wp-content/uploads/2019/07/tamron-hall-son-moses.jpg?resize=200%2C113" srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/tamron-hall-son-moses.jpg?resize=200%2C113 200w, https://www.closerweekly.com/wp-content/uploads/2019/07/tamron-hall-son-moses.jpg?resize=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/07/tamron-hall-son-moses.jpg?resize=400%2C225 400w, https://www.closerweekly.com/wp-content/uploads/2019/07/tamron-hall-son-moses.jpg?resize=600%2C338 600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="tamron-hall-son-moses" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/tamron-hall-son-moses.jpg?fit=671%2C377">				</a>

				<div class="post-related__title">
										<a href="https://www.closerweekly.com/posts/tamron-hall-replies-to-hater-after-being-criticized-as-a-working-mom/">Tamron Hall Addresses 'Mom Shame Lameness' After Haters Criticize Her for Being a Work...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.closerweekly.com/posts/meghan-markle-happy-to-set-realistic-example-for-other-moms/">
					<img src="https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=200%2C113" srcset="https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=200%2C113 200w, https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=400%2C225 400w, https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=600%2C338 600w, https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=800%2C450 800w, https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=1000%2C563 1000w, https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="meghan-markle" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/02/meghan-markle18.jpg?fit=2075%2C1188">				</a>

				<div class="post-related__title">
										<a href="https://www.closerweekly.com/posts/meghan-markle-happy-to-set-realistic-example-for-other-moms/">Meghan Markle Is 'Happy' Her Post-Baby Body Is a 'Realistic Example' for Other Moms</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.closerweekly.com/posts/anne-hathaway-pregnant-star-announces-shes-expecting-baby-no-2/">
					<img src="https://www.closerweekly.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-24-at-4.04.01-PM-e1563999975843.png?resize=200%2C113" srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-24-at-4.04.01-PM-e1563999975843.png?resize=200%2C113 200w, https://www.closerweekly.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-24-at-4.04.01-PM-e1563999975843.png?resize=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-24-at-4.04.01-PM-e1563999975843.png?resize=400%2C225 400w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Anne Hathaway" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-24-at-4.04.01-PM-e1563999975843.png?fit=469%2C263">				</a>

				<div class="post-related__title">
										<a href="https://www.closerweekly.com/posts/anne-hathaway-pregnant-star-announces-shes-expecting-baby-no-2/">Anne Hathaway Announces She’s Expecting Baby No. 2 With Husband Adam Shulman, Opens Up...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.closerweekly.com/posts/melissa-mccarthy-jokes-about-her-schedule-as-a-working-mother/">
					<img src="https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=200%2C113" srcset="https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=200%2C113 200w, https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=400%2C225 400w, https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=600%2C338 600w, https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=800%2C450 800w, https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=1000%2C563 1000w, https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="melissa-mccarthy-golden-globes-purple-gown" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/01/melissa-mccarthy-golden-globes-purple-gown.jpg?fit=2295%2C1290">				</a>

				<div class="post-related__title">
										<a href="https://www.closerweekly.com/posts/melissa-mccarthy-jokes-about-her-schedule-as-a-working-mother/">Melissa McCarthy Jokes About Her Schedule as a Working Mom of 2: 'I'm Like a Weird Old...</a>
				</div>
			</div>

					</div>

</div>

        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1"></div>
	<div id="ds_rr_anchor"></div>

	
	<div id="rr2" class="dfp-slot dfp-container rr2"></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3"></div>		</div>
	</div>
</div>
    </div>

</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/closerweekly" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/closerweekly" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/closerweekly" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/closerweekly/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest-b"></use></svg></a>
						</li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2018 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-167600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167600"><a href="https://www.closerweekly.com/tags/royal-family-20402/">Royal Family</a></li>
<li id="menu-item-167601" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167601"><a href="https://www.closerweekly.com/tags/today-show-19079/">Today Show</a></li>
<li id="menu-item-167602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167602"><a href="https://www.closerweekly.com/tags/celebrity-kids-21444/">Celebrity Kids</a></li>
<li id="menu-item-167603" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167603"><a href="https://www.closerweekly.com/tags/meghan-markle-41221/">Meghan Markle</a></li>
<li id="menu-item-167604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167604"><a href="http://link.closerweekly.com/join/4py/opt-in-2">Newsletter</a></li>
<li id="menu-item-180820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180820"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS&#038;cds_page_id=229577">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div><div id="teads" class="dfp-slot dfp-container teads"></div>	<div style="display:none">
	</div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1559853159g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-magazines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack/modules/wpgroho.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1563996801j'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter_user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter_list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1564488427j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'149169172',post:'242116',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '242116' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"145413103","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":123,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
