<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

		
			<title>Donny Osmond Thanks Marie Osmond After Final Vegas Residency Show</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script>var utag_data = {"canonical_url":"\/posts\/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show\/","page_category":"post","sponsored":"off","vupulse":"on","node_id":"270162","content_type":"article","node_category":["News"],"node_tags":["Donny Osmond","las vegas","Marie Osmond"],"content_updated_date":"2019\/11\/17","content_publish_date":"2019\/11\/17","page_title":"Donny Osmond Thanks &#8216;Dear Sister&#8217; Marie After Final Las Vegas Residency Show","sponsorship_name":"none","comments":"on","author":"","skimlinks":"on","zergnet":"on","yappa":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		var name = 'setAgeInfo';
		var matches = document.cookie.match(new RegExp(
	      "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
	    ))
		utag_data.user_age = matches ? decodeURIComponent(matches[1]) : '14';
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			try {
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			} catch(e) {
				console.log("tealium onload error", e);
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Donny Osmond couldn&#039;t help but to gush about his sister Marie Osmond after their final Las Vegas residency show — get the details!"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Donny Osmond Thanks &#039;Dear Sister&#039; Marie After Final Las Vegas Show" />
<meta property="og:description" content="Donny Osmond couldn&#039;t help but to gush about his sister Marie Osmond after their final Las Vegas residency show — get the details!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:tag" content="Donny Osmond" />
<meta property="article:tag" content="las vegas" />
<meta property="article:tag" content="Marie Osmond" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-17T15:01:20+00:00" />
<meta property="article:modified_time" content="2019-11-17T15:01:04+00:00" />
<meta property="og:updated_time" content="2019-11-17T15:01:04+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C102px%2C3613px%2C1899px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C102px%2C3613px%2C1899px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Donny Osmond couldn&#039;t help but to gush about his sister Marie Osmond after their final Las Vegas residency show — get the details!" />
<meta name="twitter:title" content="Donny Osmond Thanks &#039;Dear Sister&#039; Marie After Final Las Vegas Show" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C102px%2C3613px%2C1899px&#038;resize=1200%2C630" />
<meta name="twitter:creator" content="@BryanBrunati" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?fit=3613%2C2400","width":3613,"height":2400,"caption":"Donny Osmond Marie Osmond"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show/#webpage","url":"https://www.closerweekly.com/posts/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show/","inLanguage":"en-US","name":"Donny Osmond Thanks Marie Osmond After Final Vegas Residency Show","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show/#primaryimage"},"datePublished":"2019-11-17T15:01:20+00:00","dateModified":"2019-11-17T15:01:04+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/ac63485b5f929bba97c11e6cd0766244"},"description":"Donny Osmond couldn't help but to gush about his sister Marie Osmond after their final Las Vegas residency show \u2014 get the details!"},{"@type":["Person"],"@id":"https://www.closerweekly.com/#/schema/person/ac63485b5f929bba97c11e6cd0766244","name":"Bryan Brunati","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9f22ffcade17c268508ac8fff20c2d4a?s=96&d=mm&r=g","caption":"Bryan Brunati"},"description":"<span style=\"font-weight: 400\">While Staff Writer Bryan Brunati is usually writing about the Royals on</span><i><span style=\"font-weight: 400\"> Closer Weekly</span></i><span style=\"font-weight: 400\"> and waiting for Donny and Marie Osmond to finally accept his invite to hang out with him, he has also become quite accustomed to other things like never getting around to watching shows people recommend, still convincing himself he will one day \"start eating healthy\" and dropping r</span><span style=\"font-weight: 400\">eferences from </span><i><span style=\"font-weight: 400\">The Office</span></i><span style=\"font-weight: 400\"> whenever appropriate. He is also still quite fond of Conan O'Brien and appreciates how he's made self-deprecation a true art form.\u00a0</span>","sameAs":["https://twitter.com/BryanBrunati"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show\/#organization"},"headline":"Donny Osmond Thanks &#8216;Dear Sister&#8217; Marie After Final Las Vegas Residency Show","datePublished":"2019-11-17T10:01:20-05:00","dateModified":"2019-11-17T10:01:04-05:00","author":{"@type":"Person","name":"Bryan Brunati"},"description":"Donny Osmond couldn't help but to gush about his sister Marie Osmond after their final Las Vegas residency show \u2014 get the details!","articleBody":"It's over. They thrilled and entertained us for over a decade in Las Vegas, but Donny Osmond and his sister\u00a0Marie Osmond are saying so long now that their residency has wrapped up \u2014 and the \"I'll Make a Man Out of You\" singer has a special person to thank.\r\n\r\n\r\n\r\n\"I owe the biggest thank you of all to my dear sister who worked so hard, side-by-side with me all of these years,\" Donny, 61, said via Instagram late Saturday, November 16. The\u00a0Masked Singer alum also had more to say in his farewell message.\r\n\r\n[ami-related id=\"269370\" url=\"https:\/\/www.closerweekly.com\/posts\/donny-and-marie-osmond-residency-ending-best-pics-over-the-years\/\" title=\"See the Best Pics From Donny and Marie Osmond's Las Vegas Residency!\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/11\/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?fit=4250%2C2692\" imgid=\"269382\" format=\"gallery\" flag=\"\" channel=\"2865\" subtitle=\"\"]\r\n\r\n\"After 11 years and 1,730 shows, we just concluded the final performance of our #DonnyandMarie Las Vegas residency,\" the entertainer wrote alongside a photo with his only sister, 60. \"I want to express my deepest thanks to everyone who came to see the show during our 11-year run here in Vegas. You've traveled from all over the world to see us perform. We feel and sincerely appreciate your loyal support.\"\r\n\r\n\r\n\r\nDonny also thanked the people behind the scenes who worked tirelessly. \"Our show and our Vegas residency here at @flamingovegas would not have been possible without our phenomenal crew, stage manager, video director, band, dancers, wardrobe and makeup teams, maitre d's, ushers and staff at @flamingovegas,\" he gushed. \"Your warmth, energy and skill are irreplaceable. I'll miss all of you.\"\r\n\r\nFans were loving the gracious post, as they took to the comments section to respond. \"Thank you for the memories,\" one person said. \"You're the best! So happy for you and Marie! Congrats on 11 years. Been to your shows and loved every one. Looking forward to your new journey.\"\r\n\r\n[ami-related id=\"268746\" url=\"https:\/\/www.closerweekly.com\/posts\/marie-osmond-transformation-see-her-style-throughout-the-years\/\" title=\"See Marie Osmond's Transformation From Her Teenage Years to Now\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/11\/Marie-Osmond-Through-The-Years-Feature-01.jpg?fit=2000%2C2000\" imgid=\"269579\" format=\"gallery\" flag=\"\" channel=\"2839\" subtitle=\"\"]\r\n\r\nIn March 2019, the famous siblings announced that they would be wrapping up their long-running, successful show. The decision was \"very, very hard,\" Donny said on\u00a0Good Morning America. But what's next for the duo?\r\n\r\n\"Who knows \u2014 maybe sometime in the future we\u2019ll get together again to sing \u2018A Little Bit Country, A Little Bit Rock \u2018n\u2019 Roll,\u201d the\u00a0Dancing With the Stars champion exclusively told Closer Weekly. \u201cThere\u2019s a bond here that will never be broken.\u201d\r\n\r\n[jwplayer cK52g6Dt-6SHEkzld]\r\n\r\nWe\u00a0 are excited to see their next steps!","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/donny-osmond-thanks-marie-osmond-after-final-vegas-residency-show\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/11\/donny-osmond-thanks-marie-osmond-after-vegas.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/11\/donny-osmond-thanks-marie-osmond-after-vegas.jpg"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2019_11_08_21_42_35.js" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '270162';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									ga( function() {
										ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
									} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJxtjksOwjAMBS9E6lYVKhvEUVA+VjFx0ip2VOX2hG5h9xYzowfHbih7rgEFvAgEEgXHm4+GyRVbGog2xiFRHjpwgW74LStmBX1h6p5NZJytWMCKoAq4ShzO3Okaz5tgORAjt59IqmbnulIWeKPu1kd49kuwYsZCnZL/8xt6pPt0XeZpvi3j+AHsGUvs' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpqWkWACV2IK0='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/pa5TIo-18hs' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fdonny-osmond-thanks-marie-osmond-after-final-vegas-residency-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fdonny-osmond-thanks-marie-osmond-after-final-vegas-residency-show%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-270162 single-format-standard">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/closerweekly/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">TODAY!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Donny Osmond Thanks &#8216;Dear Sister&#8217; Marie After Final Las Vegas Residency Show</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Nov 17, 2019 10:01 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/bbrunati/" title="Bryan Brunati" rel="author" class="">Bryan Brunati</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?crop=0px%2C99px%2C3613px%2C2046px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 600px, 940px" alt="Donny Osmond Marie Osmond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas.jpg?fit=3613%2C2400">															<p class="photo-credit">Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-reveals-daughter-jessica-is-loving-married-life/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?fit=2401%2C1308">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-reveals-daughter-jessica-is-loving-married-life/">Marie Osmond Says Daughter Jessica Is 'Loving Life' With Wife Sara!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/i-love-lucy-star-vivian-vance-life-and-career-remembered/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="i-love-lucy-the-million-dollar-idea" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?fit=1440%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/i-love-lucy-star-vivian-vance-life-and-career-remembered/">Here's What Happened to 'I Love Lucy' Star Vivian Vance</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-hudson-brother-oliver-recall-time-goldie-hawn-was-pregnant/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Goldie Hawn Kurt Russell Kate Hudson Oliver Hudson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?fit=2048%2C1852">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/kate-hudson-brother-oliver-recall-time-goldie-hawn-was-pregnant/">Oliver and Kate Hudson Recall Learning Goldie and Kurt Were Pregnant</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/priscilla-presley-net-worth/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Priscilla Presley" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?fit=4200%2C2949">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/priscilla-presley-net-worth/">Priscilla Presley's Net Worth Is Quite Impressive — Find Out Here!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tyra-banks-baby-son-york-111621/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Tyra Banks with baby York and her mom" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?fit=1080%2C683">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/tyra-banks-baby-son-york-111621/">Tyra Bank's Son York Is So Adorable! See His Cutest Pics With Mom</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>It&#8217;s over. They thrilled and entertained us for over a decade in Las Vegas, but <a href="https://www.closerweekly.com/tags/donny-osmond-11125/" target="_blank" rel="noopener noreferrer"><strong>Donny Osmond</strong></a> and his sister <a href="https://www.closerweekly.com/tags/marie-osmond-10757/" target="_blank" rel="noopener noreferrer"><strong>Marie Osmond</strong></a> are saying so long now that their residency has wrapped up — and the &#8220;I&#8217;ll Make a Man Out of You&#8221; singer has a special person to thank.</p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-270167" src="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas-2.jpg?w=813&#038;resize=800%2C1007" alt="Donny Osmond Marie Osmond" width="800" height="1007" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas-2.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas-2.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas-2.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas-2.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas-2.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-marie-osmond-after-vegas-2.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Broadimage/Shutterstock</span></figcaption></figure>
<p>&#8220;I owe the biggest thank you of all to my dear sister who worked so hard, side-by-side with me all of these years,&#8221; Donny, 61, said via <a href="https://www.instagram.com/p/B49LMZcHuDB/" target="_blank" rel="noopener noreferrer"><strong>Instagram</strong></a> late Saturday, November 16. The <a href="https://www.closerweekly.com/posts/the-masked-singer-season-2-donny-osmond-reviews-each-episode/" target="_blank" rel="noopener noreferrer"><em>Masked Singer</em></a> alum also had more to say in his farewell message.</p>
<div class="link-related link-related__with-thumb">
	<a
		href="https://www.closerweekly.com/posts/donny-and-marie-osmond-residency-ending-best-pics-over-the-years/"
		target="_blank"
		data-track-category="Article Page"
		data-track-action="Tap Interstitial Link"
		data-track-label="https://www.closerweekly.com/posts/donny-and-marie-osmond-residency-ending-best-pics-over-the-years/"
		class="link-related__link"
	>
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&#038;w=1180#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?crop=652px%2C407px%2C3415px%2C1934px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Donny and Marie Osmond Perform at the Flamingo, Las Vegas" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-and-marie-osmond-las-vegas-residency-ending-best-pics-through-the-years03.jpg?fit=4250%2C2692" data-recalc-dims="1">									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				See the Best Pics From Donny and Marie Osmond&#039;s Las Vegas Residency!
		</span>
				</span>	</a>
</div>

<p>&#8220;After 11 years and 1,730 shows, we just concluded the final performance of our #DonnyandMarie Las Vegas residency,&#8221; the entertainer wrote alongside a photo with his only sister, 60. &#8220;I want to express my deepest thanks to everyone who came to see the show during our 11-year run here in Vegas. You&#8217;ve traveled from all over the world to see us perform. We feel and sincerely appreciate your loyal support.&#8221;</p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-270168" src="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-sister-marie-osmond-after-vegas-3.jpg?w=683&#038;resize=800%2C1200" alt="Donny Osmond Marie Osmond" width="800" height="1200" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-sister-marie-osmond-after-vegas-3.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-sister-marie-osmond-after-vegas-3.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-sister-marie-osmond-after-vegas-3.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-sister-marie-osmond-after-vegas-3.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-sister-marie-osmond-after-vegas-3.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/donny-osmond-thanks-sister-marie-osmond-after-vegas-3.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Kcr/Shutterstock</span></figcaption></figure>
<p>Donny also thanked the people behind the scenes who worked tirelessly. &#8220;Our show and our Vegas residency here at @flamingovegas would not have been possible without our phenomenal crew, stage manager, video director, band, dancers, wardrobe and makeup teams, maitre d&#8217;s, ushers and staff at @flamingovegas,&#8221; he gushed. &#8220;Your warmth, energy and skill are irreplaceable. I&#8217;ll miss all of you.&#8221;</p>
<p>Fans were loving the gracious post, as they took to the comments section to respond. &#8220;Thank you for the memories,&#8221; one person said. &#8220;You&#8217;re the best! So happy for you and Marie! Congrats on 11 years. Been to your shows and loved every one. Looking forward to your new journey.&#8221;</p>
<div class="link-related link-related__with-thumb">
	<a
		href="https://www.closerweekly.com/posts/marie-osmond-transformation-see-her-style-throughout-the-years/"
		target="_blank"
		data-track-category="Article Page"
		data-track-action="Tap Interstitial Link"
		data-track-label="https://www.closerweekly.com/posts/marie-osmond-transformation-see-her-style-throughout-the-years/"
		class="link-related__link"
	>
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;w=1180#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Marie Osmond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/Marie-Osmond-Through-The-Years-Feature-01.jpg?fit=2000%2C2000" data-recalc-dims="1">									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				See Marie Osmond&#039;s Transformation From Her Teenage Years to Now
		</span>
				</span>	</a>
</div>

<p>In March 2019, the famous siblings <a href="https://www.closerweekly.com/posts/donny-osmond-marie-osmond-announce-end-las-vegas-residency/" target="_blank" rel="noopener noreferrer">announced that they would be wrapping up</a> their long-running, successful show. The decision was &#8220;very, very hard,&#8221; Donny said on <a href="https://www.closerweekly.com/tags/good-morning-america-21429/" target="_blank" rel="noopener noreferrer"><em>Good Morning America</em></a>. But what&#8217;s next for the duo?</p>
<p>&#8220;Who knows — maybe sometime in the future we’ll get together again to sing ‘A Little Bit Country, A Little Bit Rock ‘n’ Roll,” the <a href="https://www.closerweekly.com/tags/dancing-with-the-stars-10846/" target="_blank" rel="noopener noreferrer"><em>Dancing With the Stars</em></a> champion <a href="https://www.closerweekly.com/posts/marie-osmond-donny-osmond-inside-their-unbreakable-bond/" target="_blank" rel="noopener noreferrer">exclusively told <em>Closer Weekly</em></a>. “There’s a bond here that will never be broken.”</p>
<script type="text/javascript" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><script>window.jwpDef.amicK52g6Dt = jwplayer.defaults || {};</script>
			<div id="jwplayer_cK52g6Dt_6SHEkzld_div"></div>
				<script type="text/javaScript">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</script>
				
<p>We  are excited to see their next steps!</p>
							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/donny-osmond-11125/" rel="tag">Donny Osmond</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/las-vegas-22265/" rel="tag">las vegas</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/marie-osmond-10757/" rel="tag">Marie Osmond</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="yappa-comments-frame" style="width: 100%;"></div>

		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="270162"
     data-post-url="https://www.closerweekly.com/?p=270162"
     data-post-tags="Donny Osmond, las vegas, Marie Osmond">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-reveals-daughter-jessica-is-loving-married-life/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?crop=152px%2C0px%2C1309px%2C1308px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/Marie-Osmond-Says-Daughter-Jessica-Is-‘Loving’-Married-Life-p.jpg?fit=2401%2C1308">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-reveals-daughter-jessica-is-loving-married-life/">Marie Osmond Says Daughter Jessica Is 'Loving Life' With Wife Sara!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/i-love-lucy-star-vivian-vance-life-and-career-remembered/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="i-love-lucy-the-million-dollar-idea" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/06/i-love-lucy-the-million-dollar-idea.jpg?fit=1440%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/i-love-lucy-star-vivian-vance-life-and-career-remembered/">Here's What Happened to 'I Love Lucy' Star Vivian Vance</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-hudson-brother-oliver-recall-time-goldie-hawn-was-pregnant/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?crop=70px%2C0px%2C1852px%2C1852px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Goldie Hawn Kurt Russell Kate Hudson Oliver Hudson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/Oliver-Kate-Hudson-recall-parents-having-child-1.jpg?fit=2048%2C1852">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/kate-hudson-brother-oliver-recall-time-goldie-hawn-was-pregnant/">Oliver and Kate Hudson Recall Learning Goldie and Kurt Were Pregnant</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/priscilla-presley-net-worth/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?crop=455px%2C49px%2C2900px%2C2900px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Priscilla Presley" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/priscilla-presley-net-worth.jpg?fit=4200%2C2949">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/priscilla-presley-net-worth/">Priscilla Presley's Net Worth Is Quite Impressive — Find Out Here!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tyra-banks-baby-son-york-111621/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?crop=143px%2C0px%2C684px%2C683px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="Tyra Banks with baby York and her mom" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2017/07/tyrabanks_13181298_1068779926512470_1505875086_n.jpg?fit=1080%2C683">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/tyra-banks-baby-son-york-111621/">Tyra Bank's Son York Is So Adorable! See His Cutest Pics With Mom</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/cameron-mathison-opens-up-after-beating-cancer/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?crop=0px%2C162px%2C2907px%2C1647px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="cameron mathison" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/Cameron-Mathinson-beats-cancer.jpg?fit=2907%2C4361">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/cameron-mathison-opens-up-after-beating-cancer/">Cameron Mathison Is Close to 'Being 100 Percent' After Beating Cancer</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/karl-maldens-daughters-remember-their-dad-as-a-dedicated-father/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?crop=0px%2C0px%2C5374px%2C3044px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="karl-malden-family-exclusive" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/karl-malden-family-exclusive02.jpg?fit=5374%2C3559">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/karl-maldens-daughters-remember-their-dad-as-a-dedicated-father/">Karl Malden's Daughters Remember Their Dad as a Doting Family Man</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dyan-cannon-gushes-ex-husband-cary-grant-was-amazing-man/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Cary Grant, Dyan Cannon" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_42939g.jpg?fit=2852%2C1948">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/dyan-cannon-gushes-ex-husband-cary-grant-was-amazing-man/">Inside Dyan Cannon's Marriage With 'Amazing' Ex-Husband Cary Grant</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/elaine-stritch-remembered-by-biographer-for-being-early-feminist/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?crop=79px%2C67px%2C1334px%2C757px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?crop=79px%2C67px%2C1334px%2C757px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?crop=79px%2C67px%2C1334px%2C757px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?crop=79px%2C67px%2C1334px%2C757px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?crop=79px%2C67px%2C1334px%2C757px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?crop=79px%2C67px%2C1334px%2C757px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?crop=79px%2C67px%2C1334px%2C757px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?crop=79px%2C67px%2C1334px%2C757px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Elaine Stritch" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/elaine-stritch.jpg?fit=1630%2C3000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/elaine-stritch-remembered-by-biographer-for-being-early-feminist/">Elaine Stritch's Biographer Remembers the Late Actress</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/back-to-the-future-the-musical-your-exclusive-inside-look/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="back-to-the-future-the-musical-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/back-to-the-future-musical-main.jpg?fit=1902%2C1050">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/back-to-the-future-the-musical-your-exclusive-inside-look/">Your Inside Look at 'Back to the Future: The Musical'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/happy-days-stars-henry-winkler-ron-howard-talk-their-friendship/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="ron-howard-henry-winkler-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/ron-howard-henry-winkler-main.jpg?fit=1920%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/happy-days-stars-henry-winkler-ron-howard-talk-their-friendship/">Henry Winkler and Ron Howard Talk Their 45-Year Friendship</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/charlies-angels-cast-heres-what-happened-to-each-of-them/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="charlies-angels-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/charlies-angels-main.jpg?fit=3295%2C1897">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/charlies-angels-cast-heres-what-happened-to-each-of-them/">Here's What Happened to the Original 'Charlie's Angels' Cast</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/reba-mcentire-talks-beauty-secrets-how-she-gets-ready-for-shows/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?crop=0px%2C155px%2C1920px%2C1088px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Reba McEntire" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/Reba-McEntire-beauty-secrets-.jpg?fit=1920%2C2879">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/reba-mcentire-talks-beauty-secrets-how-she-gets-ready-for-shows/">Reba McEntire Spills Her Beauty Secrets and How She Prepares for Shows</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/pam-tillis-reveals-greatest-life-lesson-embrace-your-creativity/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?crop=237px%2C15px%2C1542px%2C873px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="pam-tillis-greatest-life-lesson-creativity-exclusive" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/pam-tillis-greatest-life-lesson-creativity-exclusive.jpg?fit=2139%2C3000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/pam-tillis-reveals-greatest-life-lesson-embrace-your-creativity/">Pam Tillis Shares the Best Lesson She Learned From Her Parents</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="270162" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[269799,269832,269816,269744,270048,269732,269130,269861,269794]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2019 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
<li id="menu-item-180820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180820"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS&#038;cds_page_id=229577">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1573161123g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1573138700g'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1571091556j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'149169172',post:'270162',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '270162' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"145413103","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":309,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
