<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":340075,"contentType":"gallery","nodeCategory":["Couples"],"nodeTags":["amicable exes","Celebrity Couples","Martin Lawrence"],"contentUpdatedDate":"2021\/06\/11","contentPublishDate":"2021\/06\/11","pageTitle":"Martin Lawrence Used to Be Hitched to Shamicka Gibbs! Meet the Comedian&#8217;s Ex-Wife","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Martin Lawrence Married? Meet His Ex-Wife Shamicka Gibbs</title>
	<meta name="description" content="Martin Lawrence was previously married to his second ex-wife, Shamicka Gibbs, after dating for more than a decade. Meet his former spouse." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Martin Lawrence Used to Be Hitched to Shamicka Gibbs! Meet His Ex-Wife" />
	<meta property="og:description" content="Martin Lawrence was previously married to his second ex-wife, Shamicka Gibbs, after dating for more than a decade. Meet his former spouse." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-06-11T19:30:15+00:00" />
	<meta property="article:modified_time" content="2021-06-11T19:29:22+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Martin Lawrence Used to Be Hitched to Shamicka Gibbs! Meet His Ex-Wife" />
	<meta name="twitter:description" content="Martin Lawrence was previously married to his second ex-wife, Shamicka Gibbs, after dating for more than a decade. Meet his former spouse." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=192px%2C34px%2C1978px%2C1037px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?fit=2400%2C3514","width":2400,"height":3514,"caption":"is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/#webpage","url":"https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/","name":"Is Martin Lawrence Married? Meet His Ex-Wife Shamicka Gibbs","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/#primaryimage"},"datePublished":"2021-06-11T19:30:15+00:00","dateModified":"2021-06-11T19:29:22+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab"},"description":"Martin Lawrence was previously married to his second ex-wife, Shamicka Gibbs, after dating for more than a decade. Meet his former spouse.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.closerweekly.com/","url":"https://www.closerweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/","url":"https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/","name":"Martin Lawrence Used to Be Hitched to Shamicka Gibbs! Meet the Comedian&#8217;s Ex-Wife"}}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab","name":"Kelly Braun","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a74c0c7c50013235a916185036f34f96?s=96&d=mm&r=g","caption":"Kelly Braun"},"description":"Digital Staff Writer Kelly Braun is living out her dream as an entertainment news writer. (Did you forget it's 2020 and the Jonas Brothers are still back together?) When the New Jersey native is not at Closer Weekly\u2019s office in New York City, you can find her lying in bed\u00a0and eating ice cream out of the carton \u2014 all while binge-watching Vanderpump Rules and Gossip Girl. Since joining the team in October 2018, Kelly has been bitten by the royal lovebug. Besides reporting on all things Kate Middleton and Meghan Markle, Kelly enjoys covering Hollywood\u2019s biggest stars, including Chrissy Teigen, Kelly Ripa, Donny and Marie Osmond and many more.","sameAs":["https://closerweekly.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '340075';
		window.keyword = 'gallery-post';
		window.cType = 'Gallery';
		window.adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjssKwjAUBX/I9GIt0izET5E0OaSxeZGbUPr3RlcuXLgbhsNwaM9Cp1gRK9UVAUwqOLGohkKKGZVpac4b0szE9fAQ2idG2YHNH0PXJ/qKhCayb9ZFpidqVnoTcpjp4aImi4ji+pJ/47+xkEzz/SmvqsAoY44PumjfhXu4na/jZZyklPMLHr9SjQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBiXEWAK9UIho='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/340075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1qt5' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fis-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fis-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-06-11T19:29:22+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=192px%2C34px%2C1978px%2C1037px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=192px%2C34px%2C1978px%2C1037px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
				<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-340075 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
														<figure class="gallery-header__hero ratio-based-placeholder">
								
								<img src="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?crop=182px%2C31px%2C1964px%2C1112px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, (max-width: 600px) 630px, 100vw" alt="is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs02.jpg?fit=2400%2C3514">																	<p class="photo-credit">Broadimage/Shutterstock</p>
								
															</figure>
						</div>
					
					
<div class="post-header">
	<h1 class="post-header__title">Martin Lawrence Used to Be Hitched to Shamicka Gibbs! Meet the Comedian&#8217;s Ex-Wife</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/couples/">Couples</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jun 11, 2021 3:30 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?fit=1080%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">The Funhouse! Take a Tour of Pink and Carey Hart's Santa Barbara Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/eight-is-enough-cast-then-and-now-stars-reunited/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="eight-is-enough-cast" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?fit=1280%2C720">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/eight-is-enough-cast-then-and-now-stars-reunited/">'Eight Is Enough' Cast Then and Now: See the Stars Reunited</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/barbra-streisand-and-granddaughter-westlyns-cutest-photos-gallery/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="barbra-streisand-and-granddaughter-westlyns-cutest-photos-gallery09" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/barbra-streisand-and-granddaughter-westlyns-cutest-photos-gallery/">See the Most Adorable Photos of Barbra Streisand's Granddaughter Westlyn</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/clint-eastwoods-kids-meet-the-8-eastwood-children/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="clint-eastwoods-kids-meet-the-8-eastwood-children" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?fit=2464%2C1648">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/clint-eastwoods-kids-meet-the-8-eastwood-children/">Inside Clint Eastwood's Tight-Knit Family! Meet the Actor's 8 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kevin-costner-children-meet-the-7-kids-in-his-blended-family/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kevin Costner Family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?fit=3000%2C1688">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/kevin-costner-children-meet-the-7-kids-in-his-blended-family/">Kevin Costner Has 7 Amazing Kids — Meet His Blended Family</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p><a href="https://www.closerweekly.com/tags/martin-lawrence/"><strong>Martin Lawrence</strong></a> has been romantically involved with several beautiful women, but his longest relationship was with his second ex-wife, <a href="https://www.instagram.com/shamicka_lawrence/?hl=en"><strong>Shamicka Gibbs</strong></a>. Over the course of their 15-year romance, the two started a <a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">family together</a> and shared many wonderful memories.</p>
<p>The comedian began dating the TV star following his divorce from his first spouse, <strong>Patricia Southall</strong>, in 1997. The couple wed two years earlier in 1995, and despite going their separate ways, they became the proud parents of his first child, <strong>Jasmine Lawrence</strong>, in 1996.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=0px%2C176px%2C3161px%2C1790px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters
			</span>

					</span>
	</a>
</div>

<p>The same year he split with Patricia, Martin crossed paths with Shamicka, and it wasn’t long before they became a couple. After being together for less than three years, they expanded Martin’s family when Shamicka gave birth to <strong>Iyanna Lawrence</strong> in 2000. Their second and youngest daughter, <strong>Amara Lawrence</strong>, was born in 2002.</p>
<p>By this time, the <em>Bad Boys For Life</em> star and the businesswoman had yet to tie the knot, and they even held off for nearly another decade before exchanging vows in 2010. The ex-lovebirds wed in the backyard of Martin’s Beverly Hills home surrounded by 120 guests.</p>
<p>“They wanted an intimate celebration,” a source told <a href="https://people.com/celebrity/martin-lawrence-ties-the-knot/"><em>People</em></a> at the time, revealing his three daughters were the flower girls in their ceremony. “This wedding was all about family.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/celebrity-couples-marriage-longest-125207/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/celebrity-couples-marriage-longest-125207/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="https://www.closerweekly.com/posts/see-hollywood-celebrities-who-fell-in-love-at-first-sight/" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?fit=3206%2C2952"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						The Longest Celeb Marriages! See Hollywood's Favorite Duos Then and Now
			</span>

					</span>
	</a>
</div>

<p>Sadly, the <em>Big Momma’s House</em> actor and the brunette beauty ended their romance after nearly 15 years and two years of marriage in April 2012. Martin and Shamicka announced their “joint decision to part ways” in a statement through their rep.</p>
<p>“Out of love and respect for one another, we will continue to remain friends and raise our two beautiful daughters together,” said the statement to <a href="https://www.eonline.com/news/311359/martin-lawrence-and-wife-getting-divorced"><em>E! News</em></a>. According to the outlet, Martin filed for divorce days later, citing irreconcilable differences as the reason.</p>
<p>Since parting ways, Martin and Shamicka have kept true to their word, coparenting their girls as amicably as possible. Not only does Shamicka share an unbreakable relationship with Iyanna and Amara, but it appears she’s just as close with her stepdaughter, Jasmine.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?crop=0px%2C0px%2C3197px%2C1811px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="celebrity-marriage-secrets-stars-reveal-advice-to-staying-married" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married524.jpg?fit=3197%2C3193"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						What's the Secret? Dolly Parton and More Stars' Advice for Happy Marriage
			</span>

					</span>
	</a>
</div>

<p>On Instagram, Shamicka often posts photos with her children. In March 2021, the reality star <a href="https://www.instagram.com/p/CM3ZnkVhFGt/">shared an adorable pic</a> with her kids from back in the day, writing, “[Throwback to] when my princesses were little bitty,” she gushed in the caption.</p>
<p>Shamicka also uploaded a <a href="https://www.instagram.com/p/CHeq2gKBbCg/">touching snapshot</a> with Jasmine, Iyanna and Amara while out to dinner in November 2020. “I have had a beautiful birthday. I’ve been spoiled and loved on all day. I am so blessed and grateful,” the Hollywood Exes alum penned.</p>
<p><strong>To learn more about Martin’s ex-wife, keep scrolling!</strong></p>								</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2021-06-10T15:48:33-04:00","caption":"Though she was married to one of Hollywood's most famous comedians, Shamicka is extremely talented herself. According to her Instagram bio, she's the proud\" owner of 10 branches of Massage Envy.\n\nShe's a businesswoman in many other ways too, having established a meal service business named Micka\u2019s Pantry. The company offers a various collection of herbs and spices that are organic, as well as gluten-free. She even runs an event business called Cooking and Conversing.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/06\/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-06-11T15:19:32-04:00","caption":"In 2012, Shamicka appeared on the VH1 reality TV show Hollywood Exes, which followed the lives of A-listers' ex-spouses. Shamicka was cast alongside Nicole Murphy, Mayte Garcia, Jessica Canseco, Sheree Fletcher, Andrea Kelly and Shanna Moakler, but the show ended after three seasons in 2014.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/06\/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-06-11T15:19:32-04:00","caption":"As her Instagram bio reads, Shamicka chooses \"to inspire\" others every day, and she just does that by candidly opening up about her battle with Lupus. Shamicka was diagnosed with Lupus and Celiac Disease in 2011, but she calls herself a \"Lupus warrior.\"\n\nOn social media, it's common for Shamicka to share advice for others. \"For those who asked me. This is my go-to brand of bioactive silver that I use. Silver has so many benefits,\" she once wrote via Instagram. \"Silver is antimicrobial. It kills bacteria and boosts your immune system. I hope that you can find some for your household.\"","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/06\/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?resize=1080%2C1080","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-06-10T15:48:33-04:00","caption":"Though it didn't work out with Martin, Shamicka is so grateful she became the mom of their kids. \"Happy National Daughters Day!!!\" she sweetly penned alongside a pic with Iyanna, Amara and stepdaughter Jasmine in September 2020. \"You ladies are my everything!\"","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/06\/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?resize=1080%2C1080","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='340084' id='340084' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-340084 ami-gallery-item-image'><p class='slide-count'>1 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=200%2C299" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=200%2C299 200w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=300%2C449 300w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=400%2C599 400w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=500%2C749 500w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=600%2C898 600w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=800%2C1198 800w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=1000%2C1497 1000w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=1200%2C1797 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=1600%2C2396 1600w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=2000%2C2994 2000w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=2400%2C3593 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03.jpg?fit=2864%2C4288"><p class="photo-credit">Picture Perfect/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-340075" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-340075" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-340075" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Shamicka Is Famous in Her Own Right</h2>
<p>Though she was married to one of Hollywood’s most famous comedians, Shamicka is extremely talented herself. According to her <a href="https://www.instagram.com/shamicka_lawrence/?hl=en">Instagram bio</a>, she’s the proud” owner of 10 branches of Massage Envy.</p>
<p>She’s a businesswoman in many other ways too, having established a meal service business named <a href="https://www.instagram.com/p/BEMeWAzNt20/?hl=en">Micka’s Pantry</a>. The company offers a various collection of herbs and spices that are organic, as well as gluten-free. She even runs an event business called <a href="https://celebdoko.com/shamicka-gibbs/">Cooking and Conversing</a>.</p>
</div>
</div></div><div data-item-number='2' data-item-id='340206' id='340206' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-340206 ami-gallery-item-image'><p class='slide-count'>2 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=200%2C250" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=200%2C250 200w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=300%2C375 300w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=400%2C500 400w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=500%2C625 500w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=600%2C750 600w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=800%2C1000 800w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs03-1.jpg?fit=1080%2C1350"><p class="photo-credit">Courtesy of Shamicka Gibbs/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-340075" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-340075" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-340075" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Shamicka Has Experience on TV</h2>
<p>In 2012, Shamicka appeared on the VH1 reality TV show <em>Hollywood Exes</em>, which followed the lives of A-listers’ ex-spouses. Shamicka was cast alongside <strong>Nicole Murphy</strong>, <strong>Mayte Garcia</strong>, <strong>Jessica Canseco</strong>, <strong>Sheree Fletcher</strong>,<strong> Andrea Kelly</strong> and <strong>Shanna Moakler</strong>, but the show ended after three seasons in 2014.</p>
</div>
</div></div><div data-item-number='3' data-item-id='340207' id='340207' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-340207 ami-gallery-item-image'><p class='slide-count'>3 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=200%2C200" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=200%2C200 200w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=400%2C400 400w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=500%2C500 500w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=800%2C800 800w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs-1.jpg?fit=1080%2C1080"><p class="photo-credit">Courtesy of Shamicka Gibbs/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-340075" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-340075" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-340075" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Shamicka Has Been Open About Health Struggles</h2>
<p>As her <a href="https://www.instagram.com/shamicka_lawrence/?hl=en">Instagram bio</a> reads, Shamicka chooses “to inspire” others every day, and she just does that by candidly opening up about her battle with Lupus. Shamicka was diagnosed with Lupus and Celiac Disease in 2011, but she calls herself a “Lupus warrior.”</p>
<p>On social media, it’s common for Shamicka to share advice for others. “For those who asked me. This is my go-to brand of bioactive silver that I use. Silver has so many benefits,” she once <a href="https://www.instagram.com/p/B9208tUh76y/">wrote via Instagram</a>. “Silver is antimicrobial. It kills bacteria and boosts your immune system. I hope that you can find some for your household.”</p>
</div>
</div></div><div data-item-number='4' data-item-id='340083' id='340083' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-340083 ami-gallery-item-image'><p class='slide-count'>4 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=200%2C200" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=200%2C200 200w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=400%2C400 400w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=500%2C500 500w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=800%2C800 800w, https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs.jpg?fit=1080%2C1080"><p class="photo-credit">Courtesy of Shamicka Lawrence/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-340075" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-340075" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-340075" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Shamicka’s Kids Are Her World</h2>
<p>Though it didn’t work out with Martin, Shamicka is so grateful she became the mom of their kids. “Happy National Daughters Day!!!” she <a href="https://www.instagram.com/p/CFkr0U7hAZl/">sweetly penned alongside a pic</a> with Iyanna, Amara and stepdaughter Jasmine in September 2020. “You ladies are my everything!”</p>
</div>
</div></div><div data-item-number='5' data-item-id='340210' id='340210' class='ami-video-type-jw ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-340210 ami-gallery-item-embed'><p class='slide-count'>5 of 5</p><script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/6SHEkzld.js'></script><div class='ami-fluid-video-wrapper'><div id='jwplayer_yUh57MPc_6SHEkzld_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-340075" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-340075" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-340075" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-340075" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-340075" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-340075" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/is-martin-lawrence-married-meet-his-ex-wife-shamicka-gibbs/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/amicable-exes-50270/" rel="tag">amicable exes</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/celebrity-couples-41145/" rel="tag">Celebrity Couples</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/martin-lawrence/" rel="tag">Martin Lawrence</a></li>		</ul>
	</div>
	
					</div>
	</div>

	<div class="gcwp-carousel"></div>
	<div id="zergnet-widget-68226"></div>

	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="340075"
     data-post-url="https://www.closerweekly.com/?p=340075"
     data-post-tags="amicable exes, Celebrity Couples, Martin Lawrence">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?fit=1080%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">The Funhouse! Take a Tour of Pink and Carey Hart's Santa Barbara Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/eight-is-enough-cast-then-and-now-stars-reunited/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="eight-is-enough-cast" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?fit=1280%2C720">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/eight-is-enough-cast-then-and-now-stars-reunited/">'Eight Is Enough' Cast Then and Now: See the Stars Reunited</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/barbra-streisand-and-granddaughter-westlyns-cutest-photos-gallery/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?crop=61px%2C0px%2C792px%2C793px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="barbra-streisand-and-granddaughter-westlyns-cutest-photos-gallery09" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/82697575_2447994332119620_2896401822960712346_n.jpg?fit=1080%2C1350">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/barbra-streisand-and-granddaughter-westlyns-cutest-photos-gallery/">See the Most Adorable Photos of Barbra Streisand's Granddaughter Westlyn</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/clint-eastwoods-kids-meet-the-8-eastwood-children/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="clint-eastwoods-kids-meet-the-8-eastwood-children" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?fit=2464%2C1648">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/clint-eastwoods-kids-meet-the-8-eastwood-children/">Inside Clint Eastwood's Tight-Knit Family! Meet the Actor's 8 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kevin-costner-children-meet-the-7-kids-in-his-blended-family/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?crop=683px%2C0px%2C1687px%2C1688px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Kevin Costner Family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/01/kevin-costner-family.jpg?fit=3000%2C1688">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/kevin-costner-children-meet-the-7-kids-in-his-blended-family/">Kevin Costner Has 7 Amazing Kids — Meet His Blended Family</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/eufy/products/eufy-2-way-audio-weatherproof-security-floodlight-camera?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LTGEufyFloodlight&#038;utm_term=300x490&#038;utm_content=Eufy_Floodlight_300x490"><img width="1251" height="2043" src="https://www.closerweekly.com/wp-content/uploads/2021/06/Eufy_Floodlight_300x490.jpg?fit=1251%2C2043" class="image wp-image-339437  attachment-1251x2043 size-1251x2043" alt="Eufy_Floodlight_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/candace-cameron-bure-is-happy-daughter-natasha-is-dating/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=83px%2C22px%2C911px%2C910px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=83px%2C22px%2C911px%2C910px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=83px%2C22px%2C911px%2C910px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=83px%2C22px%2C911px%2C910px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=83px%2C22px%2C911px%2C910px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=83px%2C22px%2C911px%2C910px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=83px%2C22px%2C911px%2C910px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="candace-cameron-bure-is-happy-daughter-natasha-is-dating" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?fit=1080%2C1062">							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/candace-cameron-bure-is-happy-daughter-natasha-is-dating/">Candace Cameron Bure Is 'Happy' Daughter Natasha Is Dating But Has 1 Worry</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/candace-cameron-bure-is-happy-daughter-natasha-is-dating/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=44px%2C24px%2C1037px%2C588px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=44px%2C24px%2C1037px%2C588px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=44px%2C24px%2C1037px%2C588px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=44px%2C24px%2C1037px%2C588px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=44px%2C24px%2C1037px%2C588px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=44px%2C24px%2C1037px%2C588px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=44px%2C24px%2C1037px%2C588px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?crop=44px%2C24px%2C1037px%2C588px&amp;resize=960%2C540 960w" sizes="(max-width: 400px) 408px, 408px" alt="candace-cameron-bure-is-happy-daughter-natasha-is-dating" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/candace-cameron-bure-is-happy-daughter-natasha-is-dating.jpg?fit=1080%2C1062">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/candace-cameron-bure-is-happy-daughter-natasha-is-dating/">Candace Cameron Bure Is 'Happy' Daughter Natasha Is Dating But Has 1 Worry</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gene-wilder-willy-wonka-stars-life-career-remembered-exclusive/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?crop=8px%2C0px%2C1905px%2C1080px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="gene-wilder-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/04/gene-wilder-main.jpg?fit=1920%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/gene-wilder-willy-wonka-stars-life-career-remembered-exclusive/">Gene Wilder's Life in Photos Before and After the Chocolate Factory</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/meghan-markle-prince-harry-son-archie-bonding-with-little-sister-lili/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?crop=0px%2C90px%2C1588px%2C900px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Meghan and Harry’s Son Archie Is &#039;Bonding’ With Sister Lilibet" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/MEGA733479_003.jpg?fit=1588%2C1957">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/meghan-markle-prince-harry-son-archie-bonding-with-little-sister-lili/">Meghan and Harry’s Son Archie Is ‘Really Bonding’ With Little Sister Lili</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/inside-the-love-boat-casts-close-bond-after-40-plus-years/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?crop=0px%2C354px%2C5107px%2C2893px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="inside-the-love-boat-casts-close-bond-after-40-plus-years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/inside-the-love-boat-casts-close-bond-after-40-plus-years02.jpg?fit=5107%2C3557">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/inside-the-love-boat-casts-close-bond-after-40-plus-years/">How the 'Love Boat' Cast Has Remained Close Through the 'Gamut of Life'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?crop=590px%2C57px%2C2346px%2C1330px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="doria-ragland-is-so-happy-about-meghan-markles-daughter-lili" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili.jpg?fit=3413%2C2497">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/doria-ragland-is-so-happy-about-meghan-markles-daughter-lili/">Meghan Markle's Mom Doria Is 'So Happy' About Granddaughter Lili's Birth</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/inside-rita-hayworth-and-glenn-fords-40-year-love-affair/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?crop=0px%2C203px%2C2591px%2C1469px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="rita hayworth glenn ford love affair" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/rita-hayworth-glenn-ford-love-affair.jpg?fit=2591%2C3244">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/inside-rita-hayworth-and-glenn-fords-40-year-love-affair/">Inside Rita Hayworth and Glenn Ford's 40-Year Love Affair</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/nancy-wilson-feels-free-with-her-first-solo-album/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?crop=0px%2C789px%2C3744px%2C2122px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Nancy Wilson &#039;Feels Free&#039; With First Solo Album" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/shutterstock_editorial_9252808i.jpg?fit=3744%2C5616">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/nancy-wilson-feels-free-with-her-first-solo-album/">Nancy Wilson 'Feels Free' With Her First Solo Album After Almost 50 Years in Heart</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/clint-eastwood-stays-fit-at-91-without-being-too-strenuous/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?crop=3px%2C0px%2C2654px%2C1503px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="clint-eastwood-stays-fit-at-91-without-being-too-strenuous" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/clint-eastwood-stays-fit-at-91-without-being-too-strenuous.jpg?fit=2654%2C1822">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/clint-eastwood-stays-fit-at-91-without-being-too-strenuous/">How Clint Eastwood Stays Fit at 91 Without Doing Anything 'Too Strenuous'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/clint-eastwood-doesnt-want-to-marry-girlfriend-christina-sandera/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?crop=560px%2C243px%2C2343px%2C1327px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="clint-eastwood-girlfriend-christina-sandera" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/clint-eastwood-girlfriend-christina-sandera04.jpg?fit=3000%2C1994">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/clint-eastwood-doesnt-want-to-marry-girlfriend-christina-sandera/">Why Clint Eastwood 'Doesn't See Any Point' in Marrying GF Christina Sandera</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="340075" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[340168,217512,340103,339946,339750,339705,339654,339612,339545]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.8/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1623249998j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1618455930g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.2' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'149169172',post:'340075',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '340075' ]);
</script>
</body>
</html>
