<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Optima-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/posts\/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring\/","category":"post","title":"Kate Hudson Reveals She&#8217;s Engaged to Boyfriend Danny Fujikawa After 4 Years of Dating: &#8216;Let\u2019s Go!&#8217;","type":"article","id":346560,"article":{"title":"Kate Hudson Reveals She&#8217;s Engaged to Boyfriend Danny Fujikawa After 4 Years of Dating: &#8216;Let\u2019s Go!&#8217;","category":["News"],"tags":["Danny Fujikawa","Kate Hudson"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2021-09-13T16:01:31-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":346560,"contentType":"article","nodeCategory":["News"],"nodeTags":["Danny Fujikawa","Kate Hudson"],"contentUpdatedDate":"2021\/09\/13","contentPublishDate":"2021\/09\/13","pageTitle":"Kate Hudson Reveals She&#8217;s Engaged to Boyfriend Danny Fujikawa After 4 Years of Dating: &#8216;Let\u2019s Go!&#8217;","sponsorshipName":"","comments":"on","author":"Tim McGovern","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kate Hudson and Danny Fujikawa Are Engaged: See Engagement Ring</title>
	<meta name="description" content="Kate Hudson revealed that she&#039;s engaged to longtime boyfriend Danny Fujikawa. See the engagement ring photo she shared, here." />
	<link rel="canonical" href="https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kate Hudson Announces Engagement to BF Danny Fujikawa — See Her Ring" />
	<meta property="og:description" content="Kate Hudson revealed that she&#039;s engaged to longtime boyfriend Danny Fujikawa. See the engagement ring photo she shared, here." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-09-13T20:01:31+00:00" />
	<meta property="article:modified_time" content="2021-09-13T20:00:32+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Kate Hudson Announces Engagement to BF Danny Fujikawa — See Her Ring" />
	<meta name="twitter:description" content="Kate Hudson revealed that she&#039;s engaged to longtime boyfriend Danny Fujikawa. See the engagement ring photo she shared, here." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=739%2C547" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?fit=739%2C547","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?fit=739%2C547","width":739,"height":547,"caption":"Kate Hudson Engaged Danny Fujikawa"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/#webpage","url":"https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/","name":"Kate Hudson and Danny Fujikawa Are Engaged: See Engagement Ring","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/#primaryimage"},"datePublished":"2021-09-13T20:01:31+00:00","dateModified":"2021-09-13T20:00:32+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/186fa49d8419a0c2ae9d6d6785caee4c"},"description":"Kate Hudson revealed that she's engaged to longtime boyfriend Danny Fujikawa. See the engagement ring photo she shared, here.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Kate Hudson Reveals She&#8217;s Engaged to Boyfriend Danny Fujikawa After 4 Years of Dating: &#8216;Let\u2019s Go!&#8217;"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/186fa49d8419a0c2ae9d6d6785caee4c","name":"Tim McGovern","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2fcfd8d55dd03d60854091d84bd6a730?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2fcfd8d55dd03d60854091d84bd6a730?s=96&d=mm&r=g","caption":"Tim McGovern"},"description":"Tim McGovern is a senior editor at In Touch Weekly, Life &amp; Style Weekly, and Closer Weekly, helping expand digital coverage on the West Coast and directing a team of writers located in Los Angeles. In addition to being an avid Star Wars and 90 Day Fianc\u00e9 fan, Tim loves themed trivia and once won $500 in a disco dancing competition.","sameAs":["tmcgovern@a360media.com"],"url":"https://www.closerweekly.com/authors/tmcgovern/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '346560';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjsEKAjEQQ3/I7lhFwYP4KTK2Ya1Ou0unRfr3Vk+KIt4S8hJCt9mE5KR6KF2UInxgCCJSeTOzcEM2gpFdG2JIg1Nd0K96z179W8lNqTyYcu6ZEsdgTlyRiVVRlE41iKdOk5YmME4mRb4BV2kfI7GaWeoYUv+AMrO7GrscLB37NRqRkENH9bv8ey1Ovkr/qmfO8Ox9e8qQxsfEIe7tdm3tZrPare6xfX7a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaGhqamRpVEWAK9IIhs='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/346560" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1s9G' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fkate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fkate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-09-13T20:00:32+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=739%2C547" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=739%2C547" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-346560 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
						<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=739%2C529" srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?resize=630%2C354 630w" sizes="(max-width: 600px) 100vw, 940px" alt="Kate Hudson Engaged Danny Fujikawa" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/Kate-Hudson-Engaged-Danny-Fujikawa.png?fit=739%2C547" width="739" height="529"></div>															<p class="photo-credit">Courtesy of Kate Hudson/Instagram</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Kate Hudson Reveals She&#8217;s Engaged to Boyfriend Danny Fujikawa After 4 Years of Dating: &#8216;Let’s Go!&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Sep 13, 2021 4:01 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/tmcgovern/" title="Tim McGovern" rel="author" class="">Tim McGovern</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?fit=1080%2C813" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home/">Inside Dr. Phil and Wife Robin McGraw's Sprawling Beverly Hills Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-garner-and-kids-public-appearances-photos-of-outings/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="jennifer-garner-and-kids-public-appearances-photos-of-outings" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-garner-and-kids-public-appearances-photos-of-outings/">Dedicated Mom Jennifer Garner’s Rare Public Appearances With Her 3 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-courteney-cox-live-photos-inside-her-malibu-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&amp;resize=408%2C408 408w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-courteney-cox-live-photos-inside-her-malibu-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?fit=780%2C438" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-courteney-cox-live-photos-inside-her-malibu-home/">Courteney Cox's Malibu Property Is Her Forever Home! Take a Tour Inside</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/crew-gaines-cutest-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Chip praised his wife for being the best mom while sharing a snap of Joanna and Crew snuggling on the couch. &quot;This woman does a lot of things well! But I will say, the way she loves our kids is absolutely her crowning achievement,&quot; he gushed." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?fit=3160%2C3177" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/crew-gaines-cutest-photos/">See the Cutest Photos of Chip and Joanna Gaines' Son Crew</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">The Funhouse! Take a Tour of Pink and Carey Hart's Santa Barbara Home</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p><a href="https://www.closerweekly.com/tags/kate-hudson-18642/"><strong>Kate Hudson</strong></a> is engaged! The actress’ boyfriend of over four years, <a href="https://www.closerweekly.com/tags/danny-fujikawa/"><strong>Danny Fujikawa</strong></a>, proposed and she happily said “yes.” The couple are parents to 2-year-old daughter Rani Rose, and now they’re going to be husband and wife!</p>
<p>The 42-year-old shared the big news via Instagram, where she posted a selfie Danny took of the couple while on a hike above the Pacific Ocean. Kate put her left hand up to Danny’s chest to show an antique-looking diamond band around her ring finger.</p>
<p>Kate wrote “Let’s go!” in the caption, along with a series of emoji. She had a huge smile as she leaned in to kiss her hunky new fiancé in the September 13 Instagram photo. The Fools Gold star was wearing a simple white hoodie with her hair pulled up in a loose topknot for the hike, while Danny could be seen in a purple T-shirt and baseball cap.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?crop=128px%2C94px%2C727px%2C411px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?crop=128px%2C94px%2C727px%2C411px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?crop=128px%2C94px%2C727px%2C411px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?crop=128px%2C94px%2C727px%2C411px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?crop=128px%2C94px%2C727px%2C411px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?crop=128px%2C94px%2C727px%2C411px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?crop=128px%2C94px%2C727px%2C411px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?crop=128px%2C94px%2C727px%2C411px&amp;resize=960%2C540 960w" sizes="120px" alt="where-does-kate-hudson-live-photos-inside-the-actress-l-a-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/where-does-kate-hudson-live-photos-inside-the-actress-l-a-home12.jpg?fit=1080%2C1350" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Kate Hudson Has a Beautiful Life With Her 3 Kids! See Inside the Actress' L.A. Mansion
			</span>

					</span>
	</a>
</div>

<p>It appeared the proposal went down on the bluff above the ocean, and Danny caught the couple in the moment right after he popped the question. It’s only appropriate that it happened during a hike, as the longtime friends since childhood decided to go on a hike as their first official “date” when they decided to take things to the next level in March 2017.</p>
<p>On the couple’s one-year anniversary on December 3, 2017, Kate recounted their first date via an <a href="https://www.instagram.com/p/BcQsJPlg52D/?utm_source=ig_embed&amp;ig_rid=a86ff4f9-e3c5-45c2-928a-f3f5a4684259">Instagram post</a>, showing the couple kissing along a hiking trail in the Santa Monica Mountains.</p>
<p>“The first time I met Danny I was 23 and <a href="https://www.closerweekly.com/posts/kate-hudsons-oldest-son-ryder-comments-on-his-moms-dancing-video/">enormously pregnant with Ryder</a>. His step sisters are my best friends @sarafoster @erinfoster and so it goes we have been in the same circle for over a decade!” Kate began.</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_WhFjud3e_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<div class="link-related">
	<a href="https://www.closerweekly.com/posts/who-is-kate-hudsons-boyfriend-get-to-know-danny-fujikawa/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/who-is-kate-hudsons-boyfriend-get-to-know-danny-fujikawa/" class="link-related__link">
		
		<span class="link-related__content">
			<span class="link-related__title">

						Kate Hudson Adores Danny Fujikawa! Get to Know the ‘Almost Famous’ Star’s Fiance
			</span>

					</span>
	</a>
</div>

<p>“A year ago today Danny took me on a hike and what I thought was just a hike with a family friend turned very quickly into an unexpected first date. No moves were made on this first date. In fact, it took months for him to make a first move! And as a kiss on this bridge would have been nice, the kiss a year later was so much sweeter. So on our 15th year of knowing each other, we were able to open our hearts to each other <a href="https://www.closerweekly.com/posts/kate-hudson-danny-fujikawa-baby-155766/">to feel so much pure love</a> and it’s been truly incredible!” she gushed.</p>
<p>The pair became parents on October 2, 2018, when Kate <a href="https://www.closerweekly.com/posts/kate-hudson-danny-fujikawa-baby-167404/">welcomed her first daughter</a> and first child by Danny, and her name was so sentimental. “We have decided to name our daughter Rani Rose (pronounced Ronnie) after her grandfather, Ron Fujikawa,” Kate explained in an Instagram post. “Ron was the most special man who we all miss dearly. To name her after him is an honor.” The actress is also a mom to sons Ryder Robinson, 17, by ex-husband <strong>Chris Robinson</strong>, and Bingham Bellamy, 10, by former fiance, <strong>Matt Bellamy</strong>.</p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-346560" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-346560" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-346560" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/kate-hudson-and-danny-fujikawa-are-engaged-see-engagement-ring/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/danny-fujikawa/" rel="tag">Danny Fujikawa</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/kate-hudson-18642/" rel="tag">Kate Hudson</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="346560"
     data-post-url="https://www.closerweekly.com/?p=346560"
     data-post-tags="Danny Fujikawa, Kate Hudson">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?crop=268px%2C0px%2C813px%2C813px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home10.jpg?fit=1080%2C813" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-dr-phil-live-see-photos-inside-his-beverly-hills-home/">Inside Dr. Phil and Wife Robin McGraw's Sprawling Beverly Hills Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-garner-and-kids-public-appearances-photos-of-outings/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="jennifer-garner-and-kids-public-appearances-photos-of-outings" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/jennifer-garner-and-kids-public-appearances-photos-of-outings.png?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-garner-and-kids-public-appearances-photos-of-outings/">Dedicated Mom Jennifer Garner’s Rare Public Appearances With Her 3 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-courteney-cox-live-photos-inside-her-malibu-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?crop=191px%2C0px%2C438px%2C438px&amp;resize=408%2C408 408w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-courteney-cox-live-photos-inside-her-malibu-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/where-does-courteney-cox-live-photos-inside-her-malibu-home06.jpg?fit=780%2C438" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-courteney-cox-live-photos-inside-her-malibu-home/">Courteney Cox's Malibu Property Is Her Forever Home! Take a Tour Inside</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/crew-gaines-cutest-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?crop=6px%2C71px%2C3107px%2C3108px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Chip praised his wife for being the best mom while sharing a snap of Joanna and Crew snuggling on the couch. &quot;This woman does a lot of things well! But I will say, the way she loves our kids is absolutely her crowning achievement,&quot; he gushed." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/crew-gaines-cutest-photos7678.jpg?fit=3160%2C3177" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/crew-gaines-cutest-photos/">See the Cutest Photos of Chip and Joanna Gaines' Son Crew</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">The Funhouse! Take a Tour of Pink and Carey Hart's Santa Barbara Home</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://usweeklyfeature.com/supercharged/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=ImmunityPackUs&#038;utm_term=300x490&#038;utm_content=Immunity_Boost_Ad_Us_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/08/Immunity_Boost_Ad_Us_300x490.jpg?fit=300%2C490" class="image wp-image-344947  attachment-300x490 size-300x490" alt="Immunity_Boost_Ad_Us_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/james-brolin-barbra-streisand-are-more-in-love-since-pandemic/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="james-brolin-barbra-streisand-are-more-in-love-since-pandemic" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?fit=1310%2C1954" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/james-brolin-barbra-streisand-are-more-in-love-since-pandemic/">Why James Brolin Says He's 'Fallen' More 'in Love' With Barbra Streisand</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ed-asner-on-life-career-and-regret-before-death-at-age-91/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?crop=151px%2C169px%2C2266px%2C1284px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="ed-asner-on-life-career-and-regret-before-death-at-age-91" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/ed-asner-on-life-career-and-regret-before-death-at-age-9102.jpg?fit=2459%2C3600" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/ed-asner-on-life-career-and-regret-before-death-at-age-91/">Ed Asner Talked Life, Career and Biggest ‘Regret’ Weeks Before His Death</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/linda-lavin-reveals-her-favorite-moment-on-alice/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?crop=0px%2C348px%2C3598px%2C2042px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Linda Lavin Reveals Her Favorite Alice Moment and How She Met Her Husband of 16 Years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/Linda-Lavin-Reveals-Her-Favorite-Alice-Moment-and-How-She-Met-Her-Husband-of-16-Years.jpg?fit=3598%2C5577" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/linda-lavin-reveals-her-favorite-moment-on-alice/">Find Out Linda Lavin's Favorite Moment on 'Alice' and How She Met Husband</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/bea-arthurs-loved-ones-recall-fond-memories-of-late-star/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?crop=0px%2C173px%2C1338px%2C758px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="bea-arthurs-loved-ones-recall-fond-memories-of-late-star" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/bea-arthurs-loved-ones-recall-fond-memories-of-late-star03.jpg?fit=1974%2C3000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/bea-arthurs-loved-ones-recall-fond-memories-of-late-star/">The Truth About Bea Arthur: Late Star’s Loved Ones Recall Fond Memories</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-and-kate-are-considering-moving-to-windsor/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?crop=107px%2C95px%2C1522px%2C864px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="prince-william-and-kate-are-considering-moving-to-windsor" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/prince-william-and-kate-are-considering-moving-to-windsor.jpg?fit=1629%2C2443" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/prince-william-and-kate-are-considering-moving-to-windsor/">Why Prince William and Kate Are 'Seriously Considering' Moving to Windsor</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/how-brett-butler-lost-everything-but-is-getting-back-on-her-feet/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?crop=0px%2C220px%2C2592px%2C1469px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="brett-butler-lost-everything" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/brett-butler-losteverything-1.jpg?fit=2592%2C3888" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/how-brett-butler-lost-everything-but-is-getting-back-on-her-feet/">How Brett Butler Is Getting Back on Her Feet After Losing Everything</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/why-michelle-phillips-never-expected-to-be-famous/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Michelle Phillips never expected to be famous" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/michelle-phillips.jpg?fit=4525%2C2777" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/why-michelle-phillips-never-expected-to-be-famous/">Why Michelle Phillips Never Expected to Be Famous</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/john-travolta-is-not-ready-to-date-after-kelly-prestons-death/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?crop=0px%2C20px%2C2000px%2C1132px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="John Travolta Is &#039;Not Ready&#039; to Date After Kelly Preston&#039;s Death: He&#039;s &#039;Super Present&#039; as Father" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/John-Travolta-Not-Ready-Date-After-Kelly-Prestons-Death-Hes-Super-Present-Father-001.jpg?fit=2000%2C1588" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/john-travolta-is-not-ready-to-date-after-kelly-prestons-death/">John Travolta Is ‘Super Focused’ On Parenting After Kelly Preston’s Death</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/barry-williams-is-supportive-of-kids-samantha-and-brandon/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?crop=0px%2C35px%2C1827px%2C1035px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Barry Williams Is &#039;Supportive&#039; of Kids Samantha and Brandon" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Barry-Williams-Is-Supportive-of-Kids-Samantha-and-Brandon.jpg?fit=1827%2C2741" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/barry-williams-is-supportive-of-kids-samantha-and-brandon/">Barry Williams Reveals If His Kids Are Following in His Footsteps</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/queen-elizabeth-hopes-to-unite-family-during-balmoral-trip/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Queen Elizabeth Hopes Balmoral Trip Will &#039;Create a Stronger Bond of Support&#039; Among Royal Family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Queen-Elizabeth-Hopes-Balmoral-Trip-Will-Create-Stronger-Bond-Support-Among-Royal-Family.jpg?fit=2000%2C2000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/queen-elizabeth-hopes-to-unite-family-during-balmoral-trip/">How the Queen Elizabeth Hopes to Heal Family Rift During Balmoral Trip</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="346560" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[346499,346480,346452,346341,346049,345947,345939,345622,345662]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.1/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1631109927j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1631109927g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.1' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.1/_inc/build/sharedaddy/sharing.min.js?ver=10.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if(typeof bc != null) {
											JSON.parse(localStorage.getItem( 'blueconic' ));
											if ( typeof bc.user !== 'undefined' ) {
												identities.push({
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												});
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push({
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											});
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log('identity',identities );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {

						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								let identities = [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId",
									"priority": 0
								}];
								try {
									let bc = localStorage.getItem( 'blueconic' );
									if(typeof bc != null) {
										JSON.parse(localStorage.getItem( 'blueconic' ));
										if ( typeof bc.user !== 'undefined' ) {
											identities.push({
												"id": bc.user.hashedEmail[0],
												"tag": "email_sha256",
												"priority": 1
											});
										}
									}
									let username = getCookie( 'mylo_username' );
									if ( undefined !== username ) {
										identities.push({
											"id": username,
											"tag": "mylo_username",
											"priority": 2
										});
									}
								} catch ( e ) {
									console.log( 'permutive identity: ', e );
								}
								window.permutive.identify( identities );
								console.log('identity',identities );
							}

						} );
					   }
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if(typeof bc != null) {
								JSON.parse(localStorage.getItem( 'blueconic' ));
								if ( typeof bc.user !== 'undefined' ) {
									identities.push({
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									});
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push({
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								});
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log('identity',identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'149169172',post:'346560',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '346560' ]);
</script>
</body>
</html>
