<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Optima-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":345260,"contentType":"article","nodeCategory":["News"],"nodeTags":["Brooke Burke","Celebrity Kids","Exclusive","fitness"],"contentUpdatedDate":"2021\/08\/20","contentPublishDate":"2021\/08\/20","pageTitle":"Brooke Burke Shares Her Secret to Balancing Fitness and Motherhood: &#8216;Make Yourself a Priority&#8217;","sponsorshipName":"","comments":"on","author":"Kelly Braun","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Brooke Burke Shares Secret to Balancing Fitness and Motherhood</title>
	<meta name="description" content="Brooke Burke reveals her secret to the &#039;hard&#039; task of balancing fitness and motherhood while exclusively chatting with Closer. Details!" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Brooke Burke Shares Secret to &#039;Hard&#039; Task of Juggling Fitness and Motherhood" />
	<meta property="og:description" content="Brooke Burke reveals her secret to the &#039;hard&#039; task of balancing fitness and motherhood while exclusively chatting with Closer. Details!" />
	<meta property="og:url" content="https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-08-20T15:47:37+00:00" />
	<meta property="article:modified_time" content="2021-08-20T15:46:35+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Brooke Burke Shares Secret to &#039;Hard&#039; Task of Juggling Fitness and Motherhood" />
	<meta name="twitter:description" content="Brooke Burke reveals her secret to the &#039;hard&#039; task of balancing fitness and motherhood while exclusively chatting with Closer. Details!" />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1261px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?fit=2400%2C2400","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?fit=2400%2C2400","width":2400,"height":2400,"caption":"brooke-burke-shares-secret-to-balancing-fitness-and-motherhood"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/#webpage","url":"https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/","name":"Brooke Burke Shares Secret to Balancing Fitness and Motherhood","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/#primaryimage"},"datePublished":"2021-08-20T15:47:37+00:00","dateModified":"2021-08-20T15:46:35+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab"},"description":"Brooke Burke reveals her secret to the 'hard' task of balancing fitness and motherhood while exclusively chatting with Closer. Details!","breadcrumb":{"@id":"https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Brooke Burke Shares Her Secret to Balancing Fitness and Motherhood: &#8216;Make Yourself a Priority&#8217;"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab","name":"Kelly Braun","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a74c0c7c50013235a916185036f34f96?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a74c0c7c50013235a916185036f34f96?s=96&d=mm&r=g","caption":"Kelly Braun"},"description":"Digital Staff Writer Kelly Braun is living out her dream as an entertainment news writer. (Did you forget it's 2020 and the Jonas Brothers are still back together?) When the New Jersey native is not at Closer Weekly\u2019s office in New York City, you can find her lying in bed\u00a0and eating ice cream out of the carton \u2014 all while binge-watching Vanderpump Rules and Gossip Girl. Since joining the team in October 2018, Kelly has been bitten by the royal lovebug. Besides reporting on all things Kate Middleton and Meghan Markle, Kelly enjoys covering Hollywood\u2019s biggest stars, including Chrissy Teigen, Kelly Ripa, Donny and Marie Osmond and many more.","sameAs":["https://closerweekly.com"],"url":"https://www.closerweekly.com/authors/kelly-braun-100471/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '345260';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjsEKAjEQQ3/I7riKogfxU2Rsw1qddpdOy9K/t3pSFPGWkJcQmifjo5XioHRVCnCeIQiI+c1MwhXJCAa2tQs+dlZ1Qb/qLXv1byU7xvxg8qVlShy8OXNBIlZFVjoXL44aTZqrwFgZFWkGblI/RkIxk5TBx/YBeWJ7M/2yW9KpXaMBEck3VL/Lv9fC6Iq0r3rhBMfO1af0cXhMHMOh3672/X633m3usSl+6Q==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/345260" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1rOI' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fbrooke-burke-shares-secret-to-balancing-fitness-and-motherhood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fbrooke-burke-shares-secret-to-balancing-fitness-and-motherhood%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-08-20T15:46:35+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1261px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1261px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
				<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-345260 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				
	<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																		<div class="exclusive-block">
								<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
								<span>Exclusive</span>
							</div>
												<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&#038;resize=940%2C529" srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="brooke-burke-shares-secret-to-balancing-fitness-and-motherhood" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?fit=2400%2C2400" width="940" height="529"></div>															<p class="photo-credit">INSTARImages; Courtesy of Brooke Burke/Instagram</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Brooke Burke Shares Her Secret to Balancing Fitness and Motherhood: &#8216;Make Yourself a Priority&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Aug 20, 2021 11:47 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?fit=1080%2C868" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos/">Inside Tori Spelling and Dean McDermott's 5-Bedroom Home in Hidden Hills</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="https://www.closerweekly.com/posts/maddox-doesnt-see-brad-pitt-as-dad-inside-their-relationship/" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years/">Shiloh Jolie-Pitt Is 15! See Brad and Angelina's Child Through the Years</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/barbara-edens-son-matthew-ansara-details-about-the-actress-late-child/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="barbara-eden-michael-ansara-matthew-ansara" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?fit=2904%2C1796" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/barbara-edens-son-matthew-ansara-details-about-the-actress-late-child/">Everything to Know About Barbara Eden’s ‘Beautiful’ Late Son Matthew Ansara</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?fit=1080%2C1020" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons/">Proud Dad of 5 Donny Osmond's Cutest Quotes About Fatherhood</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/eight-is-enough-cast-then-and-now-stars-reunited/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="eight-is-enough-cast" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?fit=1280%2C720" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/eight-is-enough-cast-then-and-now-stars-reunited/">'Eight Is Enough' Cast Then and Now: See the Stars Reunited</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p>Like all working moms around the world, <a href="https://www.closerweekly.com/tags/brooke-burke/"><strong>Brooke Burke</strong></a> knows it’s “hard” to find enough time to fit in her fitness routine while raising her <a href="https://www.closerweekly.com/posts/who-are-brooke-burke-kids-meet-the-former-dwts-hosts-children/">four kids</a>. Fortunately, the <a href="https://www.closerweekly.com/posts/brooke-burke-credits-healthy-lifestyle-for-maintaining-abs/">exercise guru</a> and beloved TV personality has a secret to juggling her workouts and motherhood, which she reveals in a <a href="https://www.closerweekly.com/posts/brooke-burke-on-teaching-kids-about-body-positivity-confidence/">new interview</a> with <em>Closer</em>.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?crop=3px%2C0px%2C3199px%2C1812px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/brooke-burkes-sexiest-swimsuit-photos-see-the-actress-amazing-body.jpg?fit=3199%2C2895" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Brooke Burke Works Hard for Her Body! See Her Best Swimsuit Photos
			</span>

					</span>
	</a>
</div>

<p>“Make yourself a priority is one lesson I’ve learned,” the 49-year-old stunner exclusively shares, noting even though she has so many responsibilities as the mom of her <a href="https://www.closerweekly.com/posts/brooke-burkes-cutest-photos-with-kids-heaven-shaya-sierra-and-neriah/">children</a> — Neriah, 21, Sierra, 19, Heaven Rain, 14, and Shaya, 13 — she still takes time for herself. “Life is happening and there are a million excuses to not take care of our health and wellness.”</p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:66.75%;"><img loading="lazy" class="alignnone size-large wp-image-345263" src="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood02.jpg?w=1024&#038;resize=1024%2C683" alt="brooke-burke-shares-secret-to-balancing-fitness-and-motherhood" width="1024" height="683" srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood02.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood02.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood02.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood02.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood02.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood02.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">INSTARImages</span></figcaption></figure><p>Because the <em>Wild On!</em> alum believes “it’s more important now than ever” to focus on her well-being, she always tries to keep herself accountable. “You know, [by] not making excuses and not compromising, that keeps us true to those goals,” Brooke states.</p>
<p>Reflecting on the struggles of balancing her exercise routine and parenthood, the former <a href="https://www.closerweekly.com/tags/dancing-with-the-stars-10846/"><em>Dancing With the Stars</em></a> host said “the biggest challenge” is time. “It’s so different,” she explains, highlighting the major “shift in the last year and a half” amid the coronavirus pandemic.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/who-are-brooke-burke-kids-meet-the-former-dwts-hosts-children/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/who-are-brooke-burke-kids-meet-the-former-dwts-hosts-children/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?crop=0px%2C0px%2C2100px%2C1189px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Brooke Burke family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/shutterstock_editorial_6063298ax.jpg?fit=2100%2C2081" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Brooke Burke's 4 Kids Are Her Heart! Meet Her 3 Daughters and 1 Son
			</span>

					</span>
	</a>
</div>

<p>“I’m doing the best I can every day,” says the TV star — who shares her older daughters, Neriah and Sierra, with first ex-husband <strong>Garth Fisher</strong>, and younger kids, Heaven and Shaya, with second ex-spouse <a href="https://www.closerweekly.com/posts/brooke-burke-divorce-157635/"><strong>David Charvet</strong></a>. “With all the changes that are happening … it’s really about being efficient with my time.”</p>
<p>Considering it’s not totally convenient for the actress to work out at a gym, Brooke has become a huge fan of exercising at home and “digital fitness,” she dishes. As the founder of the <a href="https://brookeburke.com/category/fitness-guides/">Brooke Burke Body app</a>, which comes with fitness guides, recipes and other lifestyle advice, incorporating workouts into her home life has been extremely successful.</p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:100%;"><img loading="lazy" class="alignnone size-large wp-image-345264" src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood03.jpg?w=1024" alt="brooke-burke-shares-secret-to-balancing-fitness-and-motherhood" width="1024" height="1024" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood03.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood03.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood03.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood03.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood03.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood03.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px"></div><figcaption class="photo-credit"><span class="credit">Courtesy of Brooke Burke/Instagram</span></figcaption></figure><p>“Creating a home space that just consists of a yoga mat,” she explains. “I teach classes at home, so that keeps me honest, and I’m always producing new content for my app. [Brooke Burke Body] is designed so you can take 15 minutes, 30 minutes … whatever your lifestyle allows.”</p>
<p>Pointing out how “those days of driving in the car and going to class and investing in that higher price tag” are slowly “going away,” the <em>Naked Mom</em> author encourages other mothers, and parents in general, to test out an exercise routine in the comfort of their living space.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/brooke-burkes-cutest-photos-with-kids-heaven-shaya-sierra-and-neriah/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/brooke-burkes-cutest-photos-with-kids-heaven-shaya-sierra-and-neriah/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?crop=0px%2C106px%2C1080px%2C613px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?crop=0px%2C106px%2C1080px%2C613px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?crop=0px%2C106px%2C1080px%2C613px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?crop=0px%2C106px%2C1080px%2C613px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?crop=0px%2C106px%2C1080px%2C613px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?crop=0px%2C106px%2C1080px%2C613px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?crop=0px%2C106px%2C1080px%2C613px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?crop=0px%2C106px%2C1080px%2C613px&amp;resize=960%2C540 960w" sizes="120px" alt="Brooke Burke's family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/brookeburke_96008803_957487034685798_7798548920638774875_n.jpg?fit=1080%2C1088" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Caught on Camera! See Brooke Burke's Sweetest Photos With Her Kids
			</span>

					</span>
	</a>
</div>

<p>By “using the equipment you have at home, working out in your kitchen [and] figuring out how to target tone,” Brooke believes you’ll enjoy working out just as much as she does. “Make the most of your time,” she says.</p>
<p><em>In addition to her daily workouts, Brooke incorporates BEMER, a patented Pulsed Electromagnetic Field (PEMF) technology that targets the microvessels to improve overall blood circulation. Brooke credits the eight-minute BEMER sessions for “dramatically improving her energy levels.” For more on BEMER, <a href="https://life.bemergroup.com/">click here</a>.</em></p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-345260" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-345260" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-345260" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/brooke-burke/" rel="tag">Brooke Burke</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/celebrity-kids-21444/" rel="tag">Celebrity Kids</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/exclusive-18308/" rel="tag">Exclusive</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/fitness-20143/" rel="tag">fitness</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="345260"
     data-post-url="https://www.closerweekly.com/?p=345260"
     data-post-tags="Brooke Burke, Celebrity Kids, Exclusive, fitness">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?crop=120px%2C0px%2C868px%2C868px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos08.jpg?fit=1080%2C868" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/tori-spelling-and-dean-mcdermotts-hidden-hills-home-photos/">Inside Tori Spelling and Dean McDermott's 5-Bedroom Home in Hidden Hills</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="https://www.closerweekly.com/posts/maddox-doesnt-see-brad-pitt-as-dad-inside-their-relationship/" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years20212.png?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/shiloh-jolie-pitt-is-a-preteen-see-her-grow-through-the-years/">Shiloh Jolie-Pitt Is 15! See Brad and Angelina's Child Through the Years</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/barbara-edens-son-matthew-ansara-details-about-the-actress-late-child/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?crop=440px%2C0px%2C1795px%2C1795px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="barbara-eden-michael-ansara-matthew-ansara" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/barbara-eden-michael-ansara-michael-ansara.jpg?fit=2904%2C1796" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/barbara-edens-son-matthew-ansara-details-about-the-actress-late-child/">Everything to Know About Barbara Eden’s ‘Beautiful’ Late Son Matthew Ansara</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?crop=215px%2C81px%2C828px%2C828px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons05.jpg?fit=1080%2C1020" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/donny-osmonds-cutest-quotes-about-being-a-dad-of-5-sons/">Proud Dad of 5 Donny Osmond's Cutest Quotes About Fatherhood</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/eight-is-enough-cast-then-and-now-stars-reunited/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?crop=305px%2C0px%2C720px%2C720px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="eight-is-enough-cast" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/eight-is-enough-cast-3.jpg?fit=1280%2C720" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/eight-is-enough-cast-then-and-now-stars-reunited/">'Eight Is Enough' Cast Then and Now: See the Stars Reunited</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://usweeklyfeature.com/supercharged/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=ImmunityPackUs&#038;utm_term=300x490&#038;utm_content=Immunity_Boost_Ad_Us_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/08/Immunity_Boost_Ad_Us_300x490.jpg?fit=300%2C490" class="image wp-image-344947  attachment-300x490 size-300x490" alt="Immunity_Boost_Ad_Us_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/james-brolin-barbra-streisand-are-more-in-love-since-pandemic/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="james-brolin-barbra-streisand-are-more-in-love-since-pandemic" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?fit=1310%2C1954" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/james-brolin-barbra-streisand-are-more-in-love-since-pandemic/">Why James Brolin Says He's 'Fallen' More 'in Love' With Barbra Streisand</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="brooke-burke-shares-secret-to-balancing-fitness-and-motherhood" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood01.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/brooke-burke-shares-secret-to-balancing-fitness-and-motherhood/">Brooke Burke Shares Secret to 'Hard' Task of Juggling Fitness and Motherhood</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/barbara-eden-on-honoring-late-son-matthew-ansaras-memory/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?crop=67px%2C152px%2C2075px%2C1176px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="barbara-eden-reveals-how-she-honors-late-sons-memory" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/barbara-eden-reveals-how-she-honors-late-sons-memory03.jpg?fit=2286%2C3000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/barbara-eden-on-honoring-late-son-matthew-ansaras-memory/">How Barbara Eden Honors 'Beautiful' Son Matthew’s Memory After 20 Years</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/barbara-eden-on-larry-hagman-we-were-meant-to-be-together/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="barbara-eden-on-larry-hagman-we-were-meant-to-be-together" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Copy-of-Single-Bubble-White.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/barbara-eden-on-larry-hagman-we-were-meant-to-be-together/">Why Barbara Eden Believes She and Late Larry Hagman Were 'Meant to Be'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/brooke-burke-on-teaching-kids-about-body-positivity-confidence/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?crop=20px%2C125px%2C1011px%2C573px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?crop=20px%2C125px%2C1011px%2C573px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?crop=20px%2C125px%2C1011px%2C573px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?crop=20px%2C125px%2C1011px%2C573px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?crop=20px%2C125px%2C1011px%2C573px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?crop=20px%2C125px%2C1011px%2C573px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?crop=20px%2C125px%2C1011px%2C573px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?crop=20px%2C125px%2C1011px%2C573px&amp;resize=960%2C540 960w" sizes="(max-width: 400px) 408px, 408px" alt="brooke-burke-on-teaching-kids-about-body-positivity-confidence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/brooke-burke-on-teaching-kids-about-body-positivity-confidence02.jpg?fit=1080%2C1088" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/brooke-burke-on-teaching-kids-about-body-positivity-confidence/">How Brooke Burke Teaches Her Kids About Body Confidence in a 'Filtered' World</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gene-kelly-was-an-incredibly-active-father-says-daughter-kerry/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Gene Kelly Was an Incredibly Active Father, Says Daughter Kerry: &#039;I Have Many Very Good Memories&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Gene-Kelly-Was-an-Incredibly-Active-Father-Says-Daughter-Kerry-I-Have-Many-Very-Good-Memories.jpg?fit=3117%2C2429" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/gene-kelly-was-an-incredibly-active-father-says-daughter-kerry/">From Rock-Climbing to Roller-Skating! Gene Kelly Was an Active Father</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/patti-labelle-not-scared-after-dwts-and-the-masked-singer/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?crop=0px%2C352px%2C2250px%2C1274px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Patti LaBelle Not Scared After &#039;DWTS&#039; and &#039;The Masked" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/shutterstock_editorial_10328948b.jpg?fit=2250%2C3000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/patti-labelle-not-scared-after-dwts-and-the-masked-singer/">So Brave: Nothing Scares Patti LaBelle After 'DWTS' and 'Masked Singer'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/john-mellencamp-and-natasha-barrett-split-breakup-details/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="John Mellencamp and Girlfriend Natasha Barrett Split After Several Months of Dating" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/John-Mellencamp-and-Girlfriend-Natasha-Barrett-Split-After-Several-Months-of-Dating.jpg?fit=2000%2C2000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/john-mellencamp-and-natasha-barrett-split-breakup-details/">John Mellencamp and Natasha Barrett Split After Months of Dating</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joan-crawfords-family-denies-stories-of-abuse-and-cruelty/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?crop=850px%2C224px%2C2193px%2C1243px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="joan-crawfords-family-denies-stories-of-abuse-and-cruelty" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/joan-crawfords-family-denies-stories-of-abuse-and-cruelty02.jpg?fit=3792%2C4677" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/joan-crawfords-family-denies-stories-of-abuse-and-cruelty/">The Truth About Joan Crawford and Mommie Dearest’s Story of Abuse and Cruelty</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/are-joanna-gaines-and-chip-moving-details-on-montecito-home/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?crop=94px%2C171px%2C2731px%2C1547px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="are-joanna-gaines-and-chip-moving-details-on-montecito-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/are-joanna-gaines-and-chip-moving-details-on-montecito-home.jpg?fit=3081%2C4377" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/are-joanna-gaines-and-chip-moving-details-on-montecito-home/">Inside Joanna and Chip Gaines’ Plans to 'Invest in a Home' in Montecito</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="345260" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[345260,345186,345093,345085,344676,344721,344805,344834,344794]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.0/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1629297349j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1629120389g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.0/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'149169172',post:'345260',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '345260' ]);
</script>
</body>
</html>
