<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Optima-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/posts\/rita-moreno-reflects-on-career-recognition-at-age-90\/","category":"post","title":"Rita Moreno on Getting Recognition in Her Career at Almost 90: &#8216;The Planets Are Aligned&#8217;","type":"article","id":348408,"article":{"title":"Rita Moreno on Getting Recognition in Her Career at Almost 90: &#8216;The Planets Are Aligned&#8217;","category":["News"],"tags":["Exclusive","rita moreno"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2021-10-10T14:00:49-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":348408,"contentType":"article","nodeCategory":["News"],"nodeTags":["Exclusive","rita moreno"],"contentUpdatedDate":"2021\/10\/09","contentPublishDate":"2021\/10\/10","pageTitle":"Rita Moreno on Getting Recognition in Her Career at Almost 90: &#8216;The Planets Are Aligned&#8217;","sponsorshipName":"","comments":"on","author":"Closer Staff","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Rita Moreno Reflects on Career Recognition at Age 90</title>
	<meta name="description" content="Rita Moreno reflected on what it&#039;s like to get career recognition at age 90 in an exclusive Q&amp;A interview with Closer." />
	<link rel="canonical" href="https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rita Moreno on Getting Recognition in Her Career at Almost 90" />
	<meta property="og:description" content="Rita Moreno reflected on what it&#039;s like to get career recognition at age 90 in an exclusive Q&amp;A interview with Closer." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-10-10T18:00:49+00:00" />
	<meta property="article:modified_time" content="2021-10-09T20:31:35+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Rita Moreno on Getting Recognition in Her Career at Almost 90" />
	<meta name="twitter:description" content="Rita Moreno reflected on what it&#039;s like to get career recognition at age 90 in an exclusive Q&amp;A interview with Closer." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C83px%2C1661px%2C872px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/rita-moreno-reflects-on-career-recognition-at-age-90\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/rita-moreno-reflects-on-career-recognition-at-age-90\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/rita-moreno-reflects-on-career-recognition-at-age-90\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?fit=1661%2C2500","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?fit=1661%2C2500","width":1661,"height":2500,"caption":"rita moreno"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/#webpage","url":"https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/","name":"Rita Moreno Reflects on Career Recognition at Age 90","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/#primaryimage"},"datePublished":"2021-10-10T18:00:49+00:00","dateModified":"2021-10-09T20:31:35+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"Rita Moreno reflected on what it's like to get career recognition at age 90 in an exclusive Q&A interview with Closer.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Rita Moreno on Getting Recognition in Her Career at Almost 90: &#8216;The Planets Are Aligned&#8217;"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"],"url":"https://www.closerweekly.com/authors/closer-staff-22941/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '348408';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjksOwjAQQy9EOpRPd4ijoGlilcAkrTKJUG5PYAUCIXa2/GyZbovx0UpxULooBTjPEATE/GYW4YpkBBPb2gUfO6u6ol/1lr36t5KdY34w+dwyJQ7ejFyQiFWRlcbixVGjSXMVGCuzIt2Aq9SPkVDMImXysX1AXtheTb/uNnRq12hCRPIN1e/y77UwuyLtq545wbFz9Sl9nB4Tx3Doh+122PS7/XAHsjR+3g==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/348408" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1sDu' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Frita-moreno-reflects-on-career-recognition-at-age-90%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Frita-moreno-reflects-on-career-recognition-at-age-90%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-10-09T20:31:35+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C83px%2C1661px%2C872px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C83px%2C1661px%2C872px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-348408 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																		<div class="exclusive-block">
								<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
								<span>Exclusive</span>
							</div>
												<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&#038;resize=940%2C529" srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=1260%2C709 1260w" sizes="(max-width: 600px) 100vw, 940px" alt="rita moreno" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?fit=1661%2C2500" width="940" height="529"></div>															<p class="photo-credit">Richard Shotwell/Invision/AP/Shutterstock</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Rita Moreno on Getting Recognition in Her Career at Almost 90: &#8216;The Planets Are Aligned&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Oct 10, 2021 2:00 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?fit=1080%2C1350" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">Roseanne Barr Loves Her Quiet Life in Hawaii! Tour Her 46-Acre Property</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-dylan-dreyer-live-photos-of-new-york-city-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-dylan-dreyer-live-photos-of-new-york-city-home2021." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?fit=1080%2C810" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-dylan-dreyer-live-photos-of-new-york-city-home/">Tour ‘Today’ Star and Mom of 3 Dylan Dreyer’s New York City Apartment</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-drew-scott-live-photos-of-his-los-angeles-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-drew-scott-live-photos-of-his-los-angeles-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?fit=1080%2C1351" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-drew-scott-live-photos-of-his-los-angeles-home/">Drew Scott's Los Angeles Home Oozes Elegance! Take a Tour Inside</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">The Funhouse! Take a Tour of Pink and Carey Hart's Santa Barbara Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/stars-celebrating-their-natural-gray-hair-before-and-after-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Andie Macdowell, Patrick Dempsey and Allison Janney Stars Who Celebrate Their Natural Grey Hair" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/stars-celebrating-their-natural-gray-hair-before-and-after-photos/">Stars Who Celebrate Their Natural Gray Hair: Before and After Photos</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p>Life has come full circle for <a href="https://www.closerweekly.com/tags/rita-moreno/"><strong>Rita Moreno</strong></a>. The vivacious actress and dancer co-stars in the new adaptation of <em>West Side Story</em>, which bows on December 10, as Valentina, the widow of the neighborhood candyshop owner. Of course, Rita, 89, won an Academy Award for best supporting actress for the original 1961 movie, in which she played Anita, the fiery girlfriend of Sharks leader Bernardo. “You are in for one of the great experiences of all time,” says Rita exclusively to <em>Closer</em> of the <strong>Steven Spielberg</strong> directed movie. “This is a great film. It was an inspired story. It was probably one of the most thrilling times of my life.”</p>
<p>It’s no wonder. In addition to <a href="https://www.closerweekly.com/tags/west-side-story/"><em>West Side Story</em></a>, a documentary about Rita — who is among the <a href="https://www.closerweekly.com/posts/rita-moreno-faced-down-racism-and-sexism-to-become-egot-winner/">rare EGOT winners, performers who have received an Emmy, Grammy, Oscar and Tony</a> — premieres this month on PBS’ American Masters in celebration of National Hispanic Heritage Month. <em>Rita Moreno: Just a Girl Who Decided to Go For It</em> is also available on the PBS Video App.</p>
<p><strong>Keep scrolling below for <em>Closer</em>‘s exclusive Q&amp;A interview with Rita Moreno.</strong></p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:75.75%;"><img loading="lazy" class="alignnone size-large wp-image-345648" src="https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud2.jpg?w=1024&#038;resize=1024%2C774" alt="How Rita Moreno Faced Down Racism and Sexism to Become EGOT Winner Wear Your Nationality Proud" width="1024" height="774" srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud2.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud2.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud2.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud2.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud2.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud2.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">United Artists/Kobal/Shutterstock</span></figcaption></figure><h2>How did your Oscar for <em>West Side Story</em> change your life?</h2>
<p>After the Oscars — it wasn’t just the Oscars, I also won a Golden Globe — I couldn’t get a job. The very few that were offered to me were lesser gang movies and some part as a coffee pourer for a Hispanic family. It was one of the most depressing times of my life.</p>
<h2>Unfortunately, that seems to happen to a lot of people who win Academy Awards.</h2>
<p>I remember going to a very famous agent at my agency, Sue Mengers, who was a tough, tough lady and didn’t pull any punches. I don’t remember the exact words, but she said, “You know, I really can’t help you, honey, because I don’t think you have it.” I had just won the Oscar and the Golden Globe. It was one of the worst experiences of my life.</p>
<h2>How did you survive?</h2>
<p>I didn’t work for seven years after the Oscar and the Golden Globe. I have to tell you, it broke my heart. I was offered a lot more gang movies, and I said, “Not on your life — I’ve done that!” And I refused to speak with an accent again unless it was a really good part.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/who-is-rita-morenos-husband-get-to-know-leonard-gordon/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/who-is-rita-morenos-husband-get-to-know-leonard-gordon/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?crop=0px%2C179px%2C1650px%2C935px&amp;resize=1260%2C709 1260w" sizes="120px" alt="Rita Moreno Leonard Gordon" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Who-is-Rita-Morenos-Husband.jpg?fit=1650%2C2475" width="120" height="68"></div>											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						All You Need to Know About Rita Moreno's Late Husband Leonard Gordon
			</span>

					</span>
	</a>
</div>

<h2>You did a lot of ethnic roles earlier in your career.</h2>
<p>I was young enough and inexperienced enough to miss the implications of playing roles like that. Initially, I accepted them because I thought that’s how the world was. I just wanted to be a movie star.</p>
<h2>One of your earliest roles, in <em>Singin’ in the Rain</em>, wasn’t tied to your heritage.</h2>
<p>I thought, Gene Kelly, what an enlightened man. Why else would he have offered me the role of Zelda Zanders, a non-Latina, non-ethnic part? I thought my career was just really starting then, [but] it was not like that at all. I just went right back to playing native girls.</p>
<h2>As a young actress, did you have to deal with sexual harassment, too?</h2>
<p>The head of the studio at Fox kept calling me. He already had a mistress, but he called me twice a week for months and months. That was a very scary time for me because I thought, he’s not going to leave me alone until something happens one way or the other. So I had my girlfriends who lived with me answer the phone all the time and say I was in the bath or out shopping. He finally got it. In fact, the last time he called, he said, “OK, just tell her I give up.”</p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:150%;"><img loading="lazy" class="alignnone size-large wp-image-345635" src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud.jpg?w=683" alt="How Rita Moreno Faced Down Racism and Sexism to Become EGOT Winner Wear Your Nationality Proud" width="683" height="1024" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/08/How-Rita-Moreno-Faced-Down-Racism-and-Sexism-to-Become-EGOT-Winner-Wear-Your-Nationality-Proud.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px"></div><figcaption class="photo-credit"><span class="credit">Charles Sykes/Invision/AP/Shutterstock</span></figcaption></figure><h2>You handled that well.</h2>
<p>There were lots of experiences like that where I really had to dodge the bullet. I was afraid that I would end up with some fellow because I didn’t know how to say no.</p>
<h2>What has been the hardest role you’ve ever played?</h2>
<p>I would say playing Anita in <em>West Side Story</em> because I was very aware and sensitive that I was representing in a very, very major way. It’s why I almost didn’t do the film, because there was a lyric at the very beginning of “America” that was so detrimental to Puerto Rico.</p>
<h2>Do you remember the lyric?</h2>
<p>The lyric was, “Puerto Rico, you ugly island, island of tropic diseases.” I suddenly went into this hideous panic over that lyric…. But later I got the new lyrics and it’s, “Puerto Rico, my heart’s devotion, let it sink back in the ocean.” Oh, you can’t imagine what a relief that was.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/rita-moreno-daughter-meet-the-actress-only-child-and-grandkids/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/rita-moreno-daughter-meet-the-actress-only-child-and-grandkids/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="rita-moreno-leonard-gordon-fernanda-gordon-fishe" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/rita-moreno-daughter-fernanda-gordon-fisher.jpg?fit=2073%2C1166" width="120" height="68"></div>											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Rita Moreno Is the Proud Mom to 1 Daughter — Learn More About the EGOT Winner's Beloved Family!
			</span>

					</span>
	</a>
</div>

<h2>And now you’ve returned to West Side Story. How is the new version different?</h2>
<p>It’s a marvelous movie. And many of the things that were not exactly right or real about the original have been corrected with a vengeance. That has a great deal to do, not only with Steven, but with <strong>Tony Kushner,</strong> who also wrote <em>Angels in America</em>. He has clarified a lot of those things in that film that weren’t clear or were fuzzy.</p>
<h2>What was it like being followed around by a film crew to create<em> Rita Moreno: Just a Girl Who Decided to Go For It? </em></h2>
<p>There are a number of scenes in the documentary where I look like a very old lady! The camera loves me, and I am really good with makeup, [but] part of my promise to myself was that I would be honest and truthful. If I happened to not have makeup on at the time, that’s the way I would film. They’re not my favorite parts of the documentary!</p>
<h2>Was it hard to be that honest?</h2>
<p>I knew that was very, very important for me, for my own self-respect [to be real]. I didn’t want it on record that I lied about something deliberately. I think it is probably one of the reasons that this documentary has gotten such praise, because there’s no [BS]. I think it had a marvelous effect. I think people were surprised and delighted.</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_tZXent7B_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<h2>How does it feel to finally be getting the recognition you deserve?</h2>
<p>I am saying, ‘Oh my God,’ every two minutes. I really am. I’m about to be 90. In fact, on December 11, I’ll be 90. And the new <em>West Side Story</em> opens on the 10th. I don’t even know what to say about this except to say that the planets are aligned. I have no idea how this happened, but I have no complaints whatsoever.</p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-348408" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-348408" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-348408" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/exclusive-18308/" rel="tag">Exclusive</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/rita-moreno/" rel="tag">rita moreno</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="348408"
     data-post-url="https://www.closerweekly.com/?p=348408"
     data-post-tags="Exclusive, rita moreno">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?fit=1080%2C1350" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">Roseanne Barr Loves Her Quiet Life in Hawaii! Tour Her 46-Acre Property</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-dylan-dreyer-live-photos-of-new-york-city-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?crop=208px%2C0px%2C810px%2C810px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-dylan-dreyer-live-photos-of-new-york-city-home2021." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/where-does-dylan-dreyer-live-photos-of-new-york-city-home2021.3.jpg?fit=1080%2C810" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-dylan-dreyer-live-photos-of-new-york-city-home/">Tour ‘Today’ Star and Mom of 3 Dylan Dreyer’s New York City Apartment</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-drew-scott-live-photos-of-his-los-angeles-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?crop=378px%2C210px%2C702px%2C701px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-drew-scott-live-photos-of-his-los-angeles-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/03/where-does-drew-scott-live-photos-of-his-los-angeles-home01.jpg?fit=1080%2C1351" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-drew-scott-live-photos-of-his-los-angeles-home/">Drew Scott's Los Angeles Home Oozes Elegance! Take a Tour Inside</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?crop=0px%2C0px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-do-pink-and-carey-hart-live-photos-of-santa-barbara-home/">The Funhouse! Take a Tour of Pink and Carey Hart's Santa Barbara Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/stars-celebrating-their-natural-gray-hair-before-and-after-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Andie Macdowell, Patrick Dempsey and Allison Janney Stars Who Celebrate Their Natural Grey Hair" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/stars-celebrating-their-natural-gray-hair-before-and-after-photos/">Stars Who Celebrate Their Natural Gray Hair: Before and After Photos</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/cosmetics/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=Spabeauty&#038;utm_term=300x490&#038;utm_content=Spa_10521_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/10/Spa_10521_300x490.png?fit=300%2C490" class="image wp-image-348422  attachment-300x490 size-300x490" alt="Spa_10521_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sonny-bono-cher-house-153929/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="sonny-cher-house" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?fit=2575%2C1448" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/sonny-bono-cher-house-153929/">See Inside Sonny and Cher's Gorgeous Former Bel Air House</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/richard-carpenter-karens-anorexia-had-her-lying-down-between-shows/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Richard Carpenter Reveals Sister Karen&#039;s Anorexia Struggle Had Her Lying &#039;Down Between Shows&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/Richard-Carpenter-Reveals-Sister-Karens-Anorexia-Struggle-Had-Her-Lying-Down-Between-Shows.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/richard-carpenter-karens-anorexia-had-her-lying-down-between-shows/">Richard Carpenter Says Karen's Anorexia Had Her Lying Down Between Shows</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?crop=0px%2C71px%2C1661px%2C940px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="rita moreno" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/rita-moreno.jpg?fit=1661%2C2500" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/rita-moreno-reflects-on-career-recognition-at-age-90/">Rita Moreno on Getting Recognition in Her Career at Almost 90</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/patricia-neals-children-were-her-joy-amid-family-tragedy/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?crop=0px%2C57px%2C1440px%2C816px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Patricia Neal Triumph and Tragedy" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5148818a.jpg?fit=1440%2C2160" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/patricia-neals-children-were-her-joy-amid-family-tragedy/">How Patricia Neal's Children Remained Her Joy in Spite of Family Tragedy</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/angela-cartwright-julie-andrews-was-like-maria-on-sound-of-music-set/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?crop=0px%2C248px%2C3168px%2C1797px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Angela Cartwright Says Julie Andrews Was &#039;So Much like Maria von Trapp&#039; on &#039;The Sound of Music&#039; Set" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/Angela-Cartwright-Says-Julie-Andrews-Was-So-Much-like-Maria-von-Trapp-on-The-Sound-of-Music-Set.jpg?fit=3168%2C4697" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/angela-cartwright-julie-andrews-was-like-maria-on-sound-of-music-set/">Angela Cartwright Opens Up About Julie Andrews, 'The Sound of Music' Set</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/elizabeth-taylor-richard-burton-had-difficult-relationship/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?crop=0px%2C309px%2C4654px%2C2636px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="elizabeth taylor richard burton" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_300204a.jpg?fit=4654%2C4564" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/elizabeth-taylor-richard-burton-had-difficult-relationship/">Inside Elizabeth Taylor and Richard Burton's 'Difficult' Relationship</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gary-coopers-daughter-maria-details-his-private-life-career/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?crop=0px%2C0px%2C2808px%2C1590px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="‘High Noon’ Actor Gary Cooper’s Only Daughter Maria Says Her Father Was ‘Very Nonjudgmental&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/Gary-Cooper-Closer-Inbook-Feature.jpg?fit=2808%2C2197" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/gary-coopers-daughter-maria-details-his-private-life-career/">Gary Cooper: The Private Life of a Hollywood Hero</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lynda-day-george-compares-mission-impossible-tv-show-to-films/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?crop=0px%2C491px%2C2890px%2C1637px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Lynda Day George Compares &#039;Mission: Impossible&#039; TV Show To Films" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/shutterstock_editorial_781504pl.jpg?fit=2890%2C2767" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/lynda-day-george-compares-mission-impossible-tv-show-to-films/">Lynda Day George Weighs Her 'Mission: Impossible' TV Show Against Films</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/audrey-hepburns-advocate-work-was-more-important-than-acting/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?crop=0px%2C339px%2C2405px%2C1363px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="audrey-hepburns-advocate-work-was-more-important-than-acting" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/audrey-hepburns-advocate-work-was-more-important-than-acting02.jpg?fit=2405%2C3102" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/audrey-hepburns-advocate-work-was-more-important-than-acting/">Audrey Hepburn’s Advocate Work Was ‘Much More Important’ Than Acting</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/heather-locklear-isnt-dreading-her-60th-birthday/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?crop=0px%2C70px%2C2400px%2C1360px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="heather locklear new start at 60" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/heather-locklear-new-start-at-60.jpg?fit=2400%2C3600" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/heather-locklear-isnt-dreading-her-60th-birthday/">Why Heather Locklear Isn't 'Dreading' Her Upcoming 60th Birthday</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="348408" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[348292,348408,348304,347770,347992,347546,347643,347625,347147]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.2/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1633621456j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1633621456g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.1' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.2/_inc/build/sharedaddy/sharing.min.js?ver=10.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if(typeof bc != null) {
											JSON.parse(localStorage.getItem( 'blueconic' ));
											if ( typeof bc.user !== 'undefined' ) {
												identities.push({
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												});
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push({
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											});
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log('identity',identities );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {

						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								let identities = [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId",
									"priority": 0
								}];
								try {
									let bc = localStorage.getItem( 'blueconic' );
									if(typeof bc != null) {
										JSON.parse(localStorage.getItem( 'blueconic' ));
										if ( typeof bc.user !== 'undefined' ) {
											identities.push({
												"id": bc.user.hashedEmail[0],
												"tag": "email_sha256",
												"priority": 1
											});
										}
									}
									let username = getCookie( 'mylo_username' );
									if ( undefined !== username ) {
										identities.push({
											"id": username,
											"tag": "mylo_username",
											"priority": 2
										});
									}
								} catch ( e ) {
									console.log( 'permutive identity: ', e );
								}
								window.permutive.identify( identities );
								console.log('identity',identities );
							}

						} );
					   }
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if(typeof bc != null) {
								JSON.parse(localStorage.getItem( 'blueconic' ));
								if ( typeof bc.user !== 'undefined' ) {
									identities.push({
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									});
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push({
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								});
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log('identity',identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'149169172',post:'348408',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '348408' ]);
</script>
</body>
</html>
