<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":327187,"contentType":"article","nodeCategory":["News"],"nodeTags":["Exclusive","old hollywood"],"contentUpdatedDate":"2020\/11\/21","contentPublishDate":"2020\/11\/22","pageTitle":"Marlene Dietrich Was &#8216;Happiest&#8217; When Supporting the U.S. Troops in WWII, Grandson Says","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","revcontent":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","tragedy":"off","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Marlene Dietrich Was &#039;Happiest&#039; When Supporting the U.S. Troops</title>
	<meta name="description" content="Marlene Dietrich&#039;s grandson exclusively tells Closer Weekly she was &#039;happiest&#039; when supporting the U.S. troops in world war two. Details." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Marlene Dietrich Was &#039;Happiest&#039; When Supporting the U.S. Troops" />
	<meta property="og:description" content="Marlene Dietrich&#039;s grandson exclusively tells Closer Weekly she was &#039;happiest&#039; when supporting the U.S. troops in world war two. Details." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2020-11-22T15:00:52+00:00" />
	<meta property="article:modified_time" content="2020-11-21T20:51:29+00:00" />
	<meta property="fb:app_id" content="690901130988498" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Marlene Dietrich Was &#039;Happiest&#039; When Supporting the U.S. Troops" />
	<meta name="twitter:description" content="Marlene Dietrich&#039;s grandson exclusively tells Closer Weekly she was &#039;happiest&#039; when supporting the U.S. troops in world war two. Details." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C270px%2C2509px%2C1317px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops\/#organization"},"headline":"Marlene Dietrich Was &#8216;Happiest&#8217; When Supporting the U.S. Troops in WWII, Grandson Says","datePublished":"2020-11-22T10:00:52-05:00","dateModified":"2020-11-21T15:51:29-05:00","author":{"@type":"Person","name":"Closer Staff"},"description":"Everyone remembers Marlene Dietrich for her glamorous roles and unflinching style, but the Berlin-born actress was much more than a Hollywood star. \u201cShe was happiest serving the Allied troops during World War II,\u201d...","articleBody":"Everyone remembers Marlene Dietrich for her glamorous roles and unflinching style, but the Berlin-born actress was much more than a Hollywood star. \u201cShe was happiest serving the Allied troops during World War II,\u201d the legend\u2019s grandson Peter Riva tells exclusively Closer. \u201cShe called them \u2018my boys\u2019 for the rest of her life, and they responded accordingly.\u201d\r\n\r\nMarlene moved to the U.S. in 1930 and, appalled by Germany\u2019s rising fascist regime, became a citizen in 1939. \u201cAmerica took me into her bosom when I no longer had a native country worthy of the name,\u201d said Marlene, who became one of the first celebrities to join the war effort.\r\n\r\n\r\n\r\n\u201cShe was helping the OSS [a wartime precursor to the CIA], trying to get people out of Germany that she knew were in danger,\u201d says Riva, who notes that Marlene was also a tireless fundraiser. \u201cClark Gable always complained that she raised more money in war bonds than he did, and don\u2019t forget \u2014 he was the King of Hollywood.\u201d\r\n\r\nA BRAVE SPIRIT\r\n\r\nBetween 1943 and 1946, Marlene made more than 500 personal appearances before Allied troops. \u201cIt became a matter of passion and desire,\u201d says Riva. \u201cDanny Thomas used to say to me, \u2018Your grandmother always wanted to get us killed. If there was daylight left, we went to entertain guys on the front line. Sometimes we did the whole performance just for 10 guys!\u2019 She understood that if anything she could do to change the course of that war to defeat Hitler, it was worth doing.\u201d\r\n\r\nHer bravery and determination won her the Presidential Medal of Freedom. \u201cShe was never more proud,\u201d says Riva. \u201cI think that is her great legacy.\u201d\r\n\r\n\u2014 Reporting by Fortune Benatar","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2020\/11\/marlene-dietrich-1948.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2020\/11\/marlene-dietrich-1948.jpg"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?fit=2509%2C3290","width":2509,"height":3290,"caption":"Editorial use only. No book cover usage. Mandatory Credit: Photo by A L 'Whitey' Schafer/Paramount/Kobal/Shutterstock (5873085e) Marlene Dietrich Marlene Dietrich - 1948 Paramount Portrait"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/#webpage","url":"https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/","name":"Marlene Dietrich Was 'Happiest' When Supporting the U.S. Troops","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/#primaryimage"},"datePublished":"2020-11-22T15:00:52+00:00","dateModified":"2020-11-21T20:51:29+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"Marlene Dietrich's grandson exclusively tells Closer Weekly she was 'happiest' when supporting the U.S. troops in world war two. Details.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/"]}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2020_11_17_21_47_32.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '327187';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjksOwjAMRC9EakJVJBaIo6B8rNbUSao4UZXbE7qFBbtZzHszsG+KouPqUcCJgCcpYDm5VTHZbHIDKY1xCBSHXjhBJ1yKBWOBsmDonAmkrKmYwYhgEbCV2B+6g1WOk2DeEVduX5JQ1cZ1pijwwrKZvnwbNDz7LZgxYqbelN/xX1lIvnJ/KovJ6I337YgU54/hEe76ep70ZRon/QZnaGUt' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?m=1604005613j'></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/327187" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1n7d' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fmarlene-dietrich-was-happiest-when-supporting-the-u-s-troops%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fmarlene-dietrich-was-happiest-when-supporting-the-u-s-troops%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:updated_time" content="2020-11-21T20:51:29+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C270px%2C2509px%2C1317px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C270px%2C2509px%2C1317px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-327187 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Marlene Dietrich Was &#8216;Happiest&#8217; When Supporting the U.S. Troops in WWII, Grandson Says</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Nov 22, 2020 10:00 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
															<div class="exclusive-block">
																			<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
																		<span>Exclusive</span></div>
														<img src="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 600px, 940px" alt="marlene dietrich" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?fit=2509%2C3290">															<p class="photo-credit">A L &#039;Whitey&#039; Schafer/Paramount/Kobal/Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?fit=3206%2C2846">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos/">Salma Hayek Is Glowing! See the Actress' Stunning Makeup-Free Selfies</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/cbd-for-pets-how-can-cbd-help-your-pets-health/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Blue Ribbon" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?fit=1200%2C800">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/cbd-for-pets-how-can-cbd-help-your-pets-health/">CBD For Pets: How Can CBD Help Your Pet’s Health?</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/alec-baldwins-5-kids-are-an-amazing-bunch-get-to-know-them/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?fit=1080%2C1087">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/alec-baldwins-5-kids-are-an-amazing-bunch-get-to-know-them/">Meet Alec Baldwin and Wife Hilaria's Kids! Inside Their Blended Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?fit=1080%2C810">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos/">Inside DWTS' Jenna Johnson and Val Chmerkovskiy's Los Angeles Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/mark-wahlberg-and-lifetogo-team-up-to-donate-masks-to-u-s-schools/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="mark wahlberg accelerate 360 billboard" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?fit=1994%2C1666">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/mark-wahlberg-and-lifetogo-team-up-to-donate-masks-to-u-s-schools/">Mark Wahlberg and LifeToGo Team Up to Donate Masks to U.S. Schools</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>Everyone remembers Marlene Dietrich for her glamorous roles and unflinching style, but the Berlin-born actress was much more than a Hollywood star. “She was happiest serving the Allied troops during World War II,” the legend’s grandson <strong>Peter Riva</strong> tells exclusively <em>Closer</em>. “She called them ‘my boys’ for the rest of her life, and they responded accordingly.”</p>
<p>Marlene moved to the U.S. in 1930 and, appalled by Germany’s rising fascist regime, became a citizen in 1939. “America took me into her bosom when I no longer had a native country worthy of the name,” said Marlene, who became one of the first celebrities to join the war effort.</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-large wp-image-327194" src="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1950.jpg?w=687&#038;resize=687%2C1024" alt="marlene dietrich 1950" width="687" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1950.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1950.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1950.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1950.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1950.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1950.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Snap/Shutterstock</span></figcaption></figure><p>“She was helping the OSS [a wartime precursor to the CIA], trying to get people out of Germany that she knew were in danger,” says Riva, who notes that Marlene was also a tireless fundraiser. “Clark Gable always complained that she raised more money in war bonds than he did, and don’t forget — he was the King of Hollywood.”</p>
<p>A BRAVE SPIRIT</p>
<p>Between 1943 and 1946, Marlene made more than 500 personal appearances before Allied troops. “It became a matter of passion and desire,” says Riva. “Danny Thomas used to say to me, ‘Your grandmother always wanted to get us killed. If there was daylight left, we went to entertain guys on the front line. Sometimes we did the whole performance just for 10 guys!’ She understood that if anything she could do to change the course of that war to defeat Hitler, it was worth doing.”</p>
<p>Her bravery and determination won her the Presidential Medal of Freedom. “She was never more proud,” says Riva. “I think that is her great legacy.”</p>
<p>— Reporting by Fortune Benatar</p>											</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-327187" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-327187" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-327187" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/exclusive-18308/" rel="tag">Exclusive</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/old-hollywood-20639/" rel="tag">old hollywood</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="327187"
     data-post-url="https://www.closerweekly.com/?p=327187"
     data-post-tags="Exclusive, old hollywood">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?crop=182px%2C0px%2C2846px%2C2846px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos.jpg?fit=3206%2C2846">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/salma-hayeks-makeup-free-selfies-see-the-actress-gorgeous-photos/">Salma Hayek Is Glowing! See the Actress' Stunning Makeup-Free Selfies</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/cbd-for-pets-how-can-cbd-help-your-pets-health/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="Blue Ribbon" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/03-Wednesday-Image-CBDCoupons.png?fit=1200%2C800">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/cbd-for-pets-how-can-cbd-help-your-pets-health/">CBD For Pets: How Can CBD Help Your Pet’s Health?</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/alec-baldwins-5-kids-are-an-amazing-bunch-get-to-know-them/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?crop=0px%2C8px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/alec-baldwin-and-wife-hilarias-kids-see-their-cute-family-photos.jpg?fit=1080%2C1087">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/alec-baldwins-5-kids-are-an-amazing-bunch-get-to-know-them/">Meet Alec Baldwin and Wife Hilaria's Kids! Inside Their Blended Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?crop=63px%2C0px%2C810px%2C810px&amp;resize=600%2C600 600w" sizes="(min-width: 1024px) 90px, 300px" alt="jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos03.jpg?fit=1080%2C810">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jenna-johnson-and-val-chmerkovskiys-los-angeles-home-photos/">Inside DWTS' Jenna Johnson and Val Chmerkovskiy's Los Angeles Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/mark-wahlberg-and-lifetogo-team-up-to-donate-masks-to-u-s-schools/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="mark wahlberg accelerate 360 billboard" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/mark-wahlberg-accelerate-360-billboard.jpg?fit=1994%2C1666">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/mark-wahlberg-and-lifetogo-team-up-to-donate-masks-to-u-s-schools/">Mark Wahlberg and LifeToGo Team Up to Donate Masks to U.S. Schools</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/ppe?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2020/09/LTG_300x490.jpg?fit=300%2C490" class="image wp-image-322682  attachment-300x490 size-300x490" alt="LTG_300x490_9.14.20" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jfk-the-smoking-gun-reelz-special-reexamines-his-assassination/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<img src="https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?crop=254px%2C30px%2C737px%2C737px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?crop=254px%2C30px%2C737px%2C737px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?crop=254px%2C30px%2C737px%2C737px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?crop=254px%2C30px%2C737px%2C737px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?crop=254px%2C30px%2C737px%2C737px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?crop=254px%2C30px%2C737px%2C737px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?crop=254px%2C30px%2C737px%2C737px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?crop=254px%2C30px%2C737px%2C737px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="JFK Assassination Re-Examined in REELZ Documentary" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/JFK-Assassination-Re-Examined-REELZ-Documentary.jpg?fit=1389%2C1698">							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/jfk-the-smoking-gun-reelz-special-reexamines-his-assassination/">New REELZ Special 'JFK: The Smoking Gun' Reexamines His 1963 Assassination</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?crop=0px%2C257px%2C2509px%2C1423px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="marlene dietrich" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/marlene-dietrich-1948.jpg?fit=2509%2C3290">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/marlene-dietrich-was-happiest-when-supporting-the-u-s-troops/">Marlene Dietrich Was 'Happiest' When Supporting the U.S. Troops</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/melissa-rivers-reflects-on-mom-joans-legacy-after-her-death/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?crop=0px%2C59px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Melissa Rivers Reflects on Mom Joan&#039;s Legacy After Her Death" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/Melissa-Rivers-Reflects-on-Mom-Joans-Legacy-After-Her-Death.jpg?fit=3000%2C1933">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/melissa-rivers-reflects-on-mom-joans-legacy-after-her-death/">Melissa Rivers Reflects on Mom Joan's Legacy 6 Years After Her Death</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/how-goldie-hawn-keeps-herself-young-at-75/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?crop=0px%2C41px%2C2220px%2C1258px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/goldie-hawns-cutest-photos-with-kids-kate-oliver-wyatt-and-boston-2014.jpg?fit=2220%2C2800">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/how-goldie-hawn-keeps-herself-young-at-75/">How Goldie Hawn Keeps Herself 'Young' at 75</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dave-coulier-talks-full-house-wife-melissa-and-future-work/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?crop=281px%2C113px%2C2015px%2C1140px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="dave-coulier-talks-full-house-wife-melissa-and-future-work" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/dave-coulier-talks-full-house-wife-melissa-and-future-work02.jpg?fit=2667%2C4000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/dave-coulier-talks-full-house-wife-melissa-and-future-work/">Dave Coulier's Legacy! TV Star Talks 'Full House,' Wife Melissa and More</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/linda-ronstadt-shares-progressive-supranuclear-palsy-update/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/11/linda-ronstadt-health-update.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/linda-ronstadt-health-update.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/11/linda-ronstadt-health-update.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/11/linda-ronstadt-health-update.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/linda-ronstadt-health-update.jpg?resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="linda ronstadt health update" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/linda-ronstadt-health-update.jpg?fit=750%2C421">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/linda-ronstadt-shares-progressive-supranuclear-palsy-update/">Linda Ronstadt 'Still Loves Music' Amid PSP Health Battle</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/geena-davis-feels-better-at-age-64-there-are-no-limits/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?crop=0px%2C88px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Geena Davis &#039;Feels Better&#039; at 64 — &#039;There Are No Limits&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/Geena-Davis-Feels-Better-at-64-—-There-Are-No-Limits.jpg?fit=3000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/geena-davis-feels-better-at-age-64-there-are-no-limits/">Why Actress Geena Davis 'Feels Better' Than Ever at Age 64</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joan-lunden-is-appreciative-after-beating-breast-cancer/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?crop=0px%2C169px%2C3494px%2C1978px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Joan Lunden Is &#039;Appreciative&#039; After Beating Breast Cancer" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/Joan-Lunden-Is-Appreciative-After-Beating-Breast-Cancer.jpg?fit=3494%2C5244">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/joan-lunden-is-appreciative-after-beating-breast-cancer/">Inside Former 'GMA' Host Joan Lunden's Life After Overcoming Breast Cancer</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joyce-bulifant-reflects-on-mary-tyler-moore-show-career-life/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/10/joyce-bulifant-mary-tyler-moore-actress-life-career.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/joyce-bulifant-mary-tyler-moore-actress-life-career.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/10/joyce-bulifant-mary-tyler-moore-actress-life-career.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/10/joyce-bulifant-mary-tyler-moore-actress-life-career.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/10/joyce-bulifant-mary-tyler-moore-actress-life-career.jpg?resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="joyce bulifant mary tyler moore actress life career" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/10/joyce-bulifant-mary-tyler-moore-actress-life-career.jpg?fit=750%2C421">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/joyce-bulifant-reflects-on-mary-tyler-moore-show-career-life/">Joyce Bulifant is 'Always Amazed' By 'Mary Tyler Moore Show' Gig</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/reba-mcentire-is-very-open-about-boyfriend-rex-linn/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?crop=0px%2C28px%2C3210px%2C1818px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="melissa-peterman-is-proud-of-reba-mcentire-for-being-open" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/10/melissa-peterman-is-really-proud-of-reba-mcentire-for-being-very-open-about-rex-linn-romance.jpg?fit=3210%2C3083">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/reba-mcentire-is-very-open-about-boyfriend-rex-linn/">Melissa Peterman Praises Reba McEntire for Being 'Open' About BF Rex Linn</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="327187" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[327187,327107,327080,327046,326813,326714,325946,325745,325517]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2020. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.1/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1604928394j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1605018394g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.5.2' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-includes/js/wp-embed.min.js?m=1604003340g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-9.1/_inc/build/sharedaddy/sharing.min.js?ver=9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'149169172',post:'327187',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '327187' ]);
</script>
</body>
</html>
