<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":332861,"contentType":"article","nodeCategory":["News"],"nodeTags":["Celebrity Couples","Exclusive"],"contentUpdatedDate":"2021\/02\/16","contentPublishDate":"2021\/02\/17","pageTitle":"Paul Newman and Joanne Woodward Were &#8216;Passionately in Love&#8217;: Inside Their &#8216;Rare&#8217; Love Story","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Paul Newman and Joanne Woodward Shared a &#039;Rare&#039; Love Story</title>
	<meta name="description" content="Late actor Paul Newman and wife Joanne Woodward shared a &#039;rare&#039; Hollywood love story, Closer Weekly exclusively learns. Get the details!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inside Paul Newman and Joanne Woodward&#039;s &#039;Rare&#039; Hollywood Love Story" />
	<meta property="og:description" content="Late actor Paul Newman and wife Joanne Woodward shared a &#039;rare&#039; Hollywood love story, Closer Weekly exclusively learns. Get the details!" />
	<meta property="og:url" content="https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-02-17T13:00:12+00:00" />
	<meta property="article:modified_time" content="2021-02-16T21:02:52+00:00" />
	<meta property="fb:app_id" content="690901130988498" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Inside Paul Newman and Joanne Woodward&#039;s &#039;Rare&#039; Hollywood Love Story" />
	<meta name="twitter:description" content="Late actor Paul Newman and wife Joanne Woodward shared a &#039;rare&#039; Hollywood love story, Closer Weekly exclusively learns. Get the details!" />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=649px%2C231px%2C2054px%2C1078px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/paul-newman-and-joanne-woodward-shared-a-rare-love-story\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/paul-newman-and-joanne-woodward-shared-a-rare-love-story\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/paul-newman-and-joanne-woodward-shared-a-rare-love-story\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?fit=2889%2C1945","width":2889,"height":1945,"caption":"paul-newman-and-joanne-woodward-shared-a-rare-love-story"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/#webpage","url":"https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/","name":"Paul Newman and Joanne Woodward Shared a 'Rare' Love Story","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/#primaryimage"},"datePublished":"2021-02-17T13:00:12+00:00","dateModified":"2021-02-16T21:02:52+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"Late actor Paul Newman and wife Joanne Woodward shared a 'rare' Hollywood love story, Closer Weekly exclusively learns. Get the details!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/"]}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '332861';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjksOwjAMRC9EaiIqPgvEUVA+VmvqJFWcqMrtCd3Cgt0s5r0Z2FZF0XH1KOBEwJMUsJzcophsNrmBlMY4BIpDLxygEy7FgrFAmTF0zgRS1lTMYESwCNhK7HfdzirHSTBviAu3L0moauU6URR4YVlNX74NIzz7LZgwYqbelN/xX1lIvnJ/KrPJ6I33bY8Up4/hEe76rE/H8aKv+g1pY2U2' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoZGxhaWJiWkWAK9xIiM='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/332861" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1oAJ' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fpaul-newman-and-joanne-woodward-shared-a-rare-love-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fpaul-newman-and-joanne-woodward-shared-a-rare-love-story%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:updated_time" content="2021-02-16T21:02:52+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=649px%2C231px%2C2054px%2C1078px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=649px%2C231px%2C2054px%2C1078px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-332861 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>
											</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Paul Newman and Joanne Woodward Were &#8216;Passionately in Love&#8217;: Inside Their &#8216;Rare&#8217; Love Story</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Feb 17, 2021 8:00 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
															<div class="exclusive-block">
																			<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
																		<span>Exclusive</span></div>
														<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 600px, 940px" alt="paul-newman-and-joanne-woodward-shared-a-rare-love-story" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?fit=2889%2C1945">															<p class="photo-credit">Brian McCreeth/Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p>It wasn’t all hearts and flowers, but <a href="https://www.closerweekly.com/posts/paul-newman-daughter-163993/">Paul Newman</a> and <a href="https://www.closerweekly.com/posts/joanne-woodward-s-is-losing-memories-of-late-husband-paul-newman-as-she-suffers-from-alzheimer-s-disease-62311/"><strong>Joanne Woodward</strong></a> were “passionately in love” for more than five decades. Even though their romance was anything but perfect, the longtime couple “had an unusual connection and passion for one another that is rare,” their daughter <strong>Clea Newman Soderlund</strong> exclusively tells<em> Closer Weekly</em>.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/10-greatest-hollywood-love-stories-see-the-most-iconic-couples/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/10-greatest-hollywood-love-stories-see-the-most-iconic-couples/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Hollywood's Greatest Love Stories" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?fit=2000%2C2000" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				10 of Hollywood's Most Memorable Love Stories of All Time
		</span>
				</span>	</a>
</div>

<p>“They respected each other and laughed more than any couple I have ever known,” Clea, 56, reveals in the magazine’s latest issue, on newsstands now. Their marriage would last 50 years until the <a href="https://www.closerweekly.com/posts/secrets-from-butch-cassidy-and-the-sundance-kid-movie-revealed/"><em>Butch Cassidy and the Sundance Kid</em></a> alum’s death in 2008 at age 83.</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-large wp-image-332869" src="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story.jpg?w=1024&#038;resize=1024%2C729" alt="paul-newman-and-joanne-woodward-shared-a-rare-love-story" width="1024" height="729" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Mediapunch/Shutterstock</span></figcaption></figure><p>It’s no exaggeration to say that the late actor and Joanne, 90, found something very special together. “That’s why I didn’t get married until later in life,” admits Clea. “It was hard to find somebody who was really that kind of partner in every way, as my dad was to my mom.”</p>
<p>Though Joanne and Paul’s enviable relationship was a meeting of true soulmates, it wasn’t always easy. There were guilty feelings about the family the<em> Cool Hand Luke</em> actor left behind when he married Joanne, and their union was tested by tragedy, resentment and substance abuse. “There were some rough times and a give-and-take on both sides,” a friend of the couple tells <em>Closer</em>. “But the close loving bond between them would prove to be unbreakable.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/celebrity-couples-marriage-longest-125207/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/celebrity-couples-marriage-longest-125207/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?crop=0px%2C0px%2C3206px%2C1816px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="https://www.closerweekly.com/posts/see-hollywood-celebrities-who-fell-in-love-at-first-sight/" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/02/celebrity-couples-marriage-longest.jpg?fit=3206%2C2952" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				The Longest Celeb Marriages! See Hollywood's Favorite Duos Then and Now
		</span>
				</span>	</a>
</div>

<p>Paul, whose father owned a successful sporting goods store, landed in New York in 1951 to study acting, towing his first wife, Jackie Witte, and infant son Scott with him. “Jackie had encouraged Paul to stay in Ohio so he could inherit a successful business,” says the friend.</p>
<p>The fledgling actor met Joanne, a beauty from Georgia, at Lee Strasberg’s famous Actors Studio, which also nurtured the careers of <a href="https://www.closerweekly.com/posts/rita-moreno-says-romance-with-marlon-brando-was-unbelievable/">Marlon Brando</a> and <a href="https://www.closerweekly.com/tags/james-dean/">James Dean</a>. “He began to resent Jackie and turned to Joanne as a friend,” says the confidante.</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone wp-image-332872" src="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story04.jpg?w=666&#038;resize=800%2C1230" alt="paul-newman-and-joanne-woodward-shared-a-rare-love-story" width="800" height="1230" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story04.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story04.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story04.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story04.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story04.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story04.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Charles Sykes/Shutterstock</span></figcaption></figure><p>Time passed and Paul’s family with Jackie grew to include two more children, yet his connection with Joanne deepened as they worked together in 1953’s <a href="https://www.closerweekly.com/tags/broadway-19060/">Broadway</a> play <em>Picnic</em>. “They were inexorably tied to each other by every molecule of their being,” says the couple’s daughter Lissy, 59. “The good, the bad and the ugly. They were stuck together.”</p>
<p>Not long after divorcing Jackie in 1958, Paul and Joanne wed in Las Vegas. Meanwhile, both of their careers took off. The actress won a best actress Oscar for 1957’s <em>Three Faces of Eve</em>, while Paul received his first Oscar nomination for 1959’s <em>Cat on a Hot Tin Roof</em>. “He did not see his children from his first marriage on a regular basis, partly because he was too busy filming movies,” says the friend, adding that the actor’s son Scott “resented Paul leaving and disliked Joanne intensely.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/classic-tv-shows-your-guide-to-television-in-the-1960s/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/classic-tv-shows-your-guide-to-television-in-the-1960s/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="101-shows-of-the-1960s-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?fit=1920%2C1080" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				The 1960s: Your Guide to 101 Classic (and Not-So-Classic) TV Shows From Your Youth
		</span>
				</span>	</a>
</div>

<p>Although Paul and Scott were able to rebuild their relationship in the ’70s, Scott’s drug use had already become a problem. He died at age 28 from an overdose. “Paul felt he should have done more,” says the friend.</p>
<p>This tragedy wasn’t the only hurdle for Paul and the <em>Long, Hot Summer</em> star’s marriage. For many years, Joanne, who had put her own career on hold to raise their three daughters, put up with her husband’s heavy drinking. “Most of their arguments centered around his inability to curb it and the trouble that he would get into because of it,” confides the friend, noting Paul’s alleged 1969 affair with writer Nancy Bacon.</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_yUh57MPc_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p>But the gravity that held Joanne and Paul together never waned and he did his best to make amends. “He realized the sacrifices Joanne made for their marriage and their family and stepped up,” says the friend, noting that Paul “produced and directed several movies to support Joanne’s career as a character actress.”</p>
<p>In December 2020, a Rolex watch given to Paul by his wife Joanne for their 25th anniversary sold at auction for $5.4 million. On its back, the actress had engraved the words ‘Drive slowly, Joanne.’ “To me, this watch shows my mother’s tolerance of his continued passion for racing,” their daughter Clea told <em>Closer</em>, “and reflects the enduring love between them which remained for another 25 years until his passing.”</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone wp-image-332871" src="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story03.png?w=757&#038;resize=800%2C1082" alt="paul-newman-and-joanne-woodward-shared-a-rare-love-story" width="800" height="1082" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story03.png?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story03.png?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story03.png?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story03.png?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story03.png?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story03.png?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit"></span></figcaption></figure>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-332861" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-332861" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-332861" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/celebrity-couples-41145/" rel="tag">Celebrity Couples</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/exclusive-18308/" rel="tag">Exclusive</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="332861"
     data-post-url="https://www.closerweekly.com/?p=332861"
     data-post-tags="Celebrity Couples, Exclusive">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.amazon.com/stores/node/21587689011?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=Aura&#038;utm_term=300x490&#038;utm_content=Aura_AMI_2.12.21_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/02/LTG_Aura_AMI_2.12.21_300x490.jpg?fit=300%2C490" class="image wp-image-332977  attachment-300x490 size-300x490" alt="LTG_Aura_AMI_2.12.21_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gwen-stefani-wants-her-parents-at-wedding-to-blake-shelton/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<img src="https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="gwen-stefani-blake-shelton-wedding" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?fit=1964%2C2477">							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/gwen-stefani-wants-her-parents-at-wedding-to-blake-shelton/">Gwen Stefani Reveals the One Thing She Wants at Wedding to Blake Shelton</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?crop=550px%2C223px%2C2116px%2C1199px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="paul-newman-and-joanne-woodward-shared-a-rare-love-story" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/paul-newman-and-joanne-woodward-shared-a-rare-love-story02.jpg?fit=2889%2C1945">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/paul-newman-and-joanne-woodward-shared-a-rare-love-story/">Inside Paul Newman and Joanne Woodward's 'Rare' Hollywood Love Story</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-2/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?crop=0px%2C18px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="meghan-markles-mom-doria-is-over-the-moon-about-baby-no-2" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-23523.jpg?fit=3000%2C2316">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/meghan-markles-mom-doria-is-over-the-moon-about-baby-no-2/">Meghan Markle's Mom Doria Ragland Is 'Over the Moon' About Baby No. 2</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/wendy-williams-reflects-on-life-previous-marriage-career/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?crop=0px%2C168px%2C3469px%2C1965px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="wendy williams reflects life love career" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/wendy-williams-reflects-life-love-career.jpg?fit=3469%2C5204">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/wendy-williams-reflects-on-life-previous-marriage-career/">Wendy Williams Reflects on Life and Career: 'I’ve Been Through a Lot'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/rita-moreno-says-romance-with-marlon-brando-was-unbelievable/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?crop=0px%2C95px%2C2171px%2C1230px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Rita Moreno&#039;s Says Romance With Marlon Brando Was &#039;Unbelievable&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/Rita-Morenos-Says-Romance-With-Marlon-Brando-Was-Unbelievable.jpg?fit=2171%2C1745">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/rita-moreno-says-romance-with-marlon-brando-was-unbelievable/">Inside Actress Rita Moreno's 'Unbelievable' Romance With Marlon Brando</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/michael-douglas-is-a-one-of-a-kind-grandfather-of-2/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/michael-douglas-is-a-one-of-a-kind-grandfather-of-203.jpg?crop=96px%2C297px%2C984px%2C558px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/michael-douglas-is-a-one-of-a-kind-grandfather-of-203.jpg?crop=96px%2C297px%2C984px%2C558px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/michael-douglas-is-a-one-of-a-kind-grandfather-of-203.jpg?crop=96px%2C297px%2C984px%2C558px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/michael-douglas-is-a-one-of-a-kind-grandfather-of-203.jpg?crop=96px%2C297px%2C984px%2C558px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/michael-douglas-is-a-one-of-a-kind-grandfather-of-203.jpg?crop=96px%2C297px%2C984px%2C558px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/michael-douglas-is-a-one-of-a-kind-grandfather-of-203.jpg?crop=96px%2C297px%2C984px%2C558px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="michael-douglas-is-a-one-of-a-kind-grandfather-of-2" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/michael-douglas-is-a-one-of-a-kind-grandfather-of-203.jpg?fit=1080%2C1350">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/michael-douglas-is-a-one-of-a-kind-grandfather-of-2/">Inside Michael Douglas' Life as a 'One of a Kind' Grandfather of 2</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/olivia-newton-john-daughter-chloe-lattanzi-inspire-each-other/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?crop=0px%2C70px%2C3150px%2C1784px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="olivia newton-john daughter chloe lattanzi" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/olivia-newton-john-daughter-chloe-lattanzi.jpg?fit=3150%2C4501">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/olivia-newton-john-daughter-chloe-lattanzi-inspire-each-other/">How Olivia Newton-John, Daughter Chloe Lattanzi 'Inspire' Each Other</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lacey-chabert-reveals-what-daughter-julia-has-taught-her/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?crop=0px%2C207px%2C2395px%2C1358px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Lacey Chabert Reveals What Daughter Julia Has &#039;Taught&#039; Her" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/Lacey-Chabert-Reveals-What-Daughter-Julia-Has-Taught-Her.jpg?fit=2395%2C3600">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/lacey-chabert-reveals-what-daughter-julia-has-taught-her/">Inside Actress Lacey Chabert's Life With Husband David and Daughter Julia</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/all-in-the-familys-norman-lear-sally-struthers-share-memories/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?crop=48px%2C45px%2C3184px%2C1804px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="all-in-the-familys-norman-lear-sally-struthers-share-memories" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/BeFunky-collage.jpg?fit=3264%2C3264">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/all-in-the-familys-norman-lear-sally-struthers-share-memories/">All in the Family's Norman Lear and Sally Struthers Recall Best Memories</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jane-seymour-playing-with-grandkids-keeps-her-young/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?crop=0px%2C65px%2C2400px%2C1362px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="jane seymour grandkids keep me young" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/jane-seymour-grandkids-keep-me-young.jpg?fit=2400%2C3343">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jane-seymour-playing-with-grandkids-keeps-her-young/">Jane Seymour Says Playing With Her Grandkids Keeps Her 'Young'</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="332861" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[332861,332756,332727,332665,332655,332366,332177,332145,332034]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1613047181j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1605018394g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6.1' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-includes/js/wp-embed.min.js?m=1612389446g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'149169172',post:'332861',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '332861' ]);
</script>
</body>
</html>
