<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/harrison-ford-life-career-marriage-at-80-years-old\/","category":"post","title":"Inside Harrison Ford and Calista Flockhart&#8217;s 13-Year Marriage: It&#8217;s &#8216;Built on Trust&#8217;","type":"article","id":366199,"article":{"title":"Inside Harrison Ford and Calista Flockhart&#8217;s 13-Year Marriage: It&#8217;s &#8216;Built on Trust&#8217;","category":["Royals"],"tags":["Calista Flockhart","Exclusive","Harrison Ford"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-07-24T16:00:07-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
				if ( localStorage.getItem( 'blueconicSeg' ) ) {
					permutiveData.page.blueconic.segments = JSON.parse( localStorage.getItem( 'blueconicSeg' ) );
				}
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","nodeId":366199,"contentType":"article","nodeCategory":["Royals"],"nodeTags":["Calista Flockhart","Exclusive","Harrison Ford"],"contentUpdatedDate":"2022\/07\/21","contentPublishDate":"2022\/07\/24","pageTitle":"Inside Harrison Ford and Calista Flockhart&#8217;s 13-Year Marriage: It&#8217;s &#8216;Built on Trust&#8217;","sponsorshipName":"","comments":"on","author":"Closer Staff","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","branded":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Harrison Ford: Life, Career, Marriage at 80 Years Old</title>
	<meta name="description" content="An insider shares details on Harrison Ford&#039;s marriage to Calista Flockhart while reflecting on his life, career at 80 exclusively to Closer." />
	<link rel="canonical" href="https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inside Harrison Ford and Calista Flockhart&#039;s 13-Year Marriage" />
	<meta property="og:description" content="An insider shares details on Harrison Ford&#039;s marriage to Calista Flockhart while reflecting on his life, career at 80 exclusively to Closer." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2022-07-24T20:00:07+00:00" />
	<meta property="article:modified_time" content="2022-07-21T22:32:26+00:00" />
	<meta name="author" content="Closer Staff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Inside Harrison Ford and Calista Flockhart&#039;s 13-Year Marriage" />
	<meta name="twitter:description" content="An insider shares details on Harrison Ford&#039;s marriage to Calista Flockhart while reflecting on his life, career at 80 exclusively to Closer." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2462px&resize=1200%2C630&quality=86&strip=all" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/harrison-ford-life-career-marriage-at-80-years-old\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/harrison-ford-life-career-marriage-at-80-years-old\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/harrison-ford-life-career-marriage-at-80-years-old\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?fit=4686%2C3124&quality=86&strip=all","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?fit=4686%2C3124&quality=86&strip=all","width":4686,"height":3124,"caption":"Mandatory Credit: Photo by Rob Latour/Shutterstock (9983739fc) Harrison Ford and Calista Flockhart Governors Awards, Arrivals, Los Angeles, USA - 18 Nov 2018"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/","url":"https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/","name":"Harrison Ford: Life, Career, Marriage at 80 Years Old","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/#primaryimage"},"datePublished":"2022-07-24T20:00:07+00:00","dateModified":"2022-07-21T22:32:26+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"An insider shares details on Harrison Ford's marriage to Calista Flockhart while reflecting on his life, career at 80 exclusively to Closer.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Inside Harrison Ford and Calista Flockhart&#8217;s 13-Year Marriage: It&#8217;s &#8216;Built on Trust&#8217;"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.closerweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"],"url":"https://www.closerweekly.com/authors/closer-staff-22941/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		var targeting = JSON.parse( decodeURIComponent( "%7B%22category%22%3A%22royals%22%2C%22ctype%22%3A%22Article%22%2C%22topic%22%3A%22calista-flockhart-21094%2Cexclusive-18308%2Charrison-ford-18459%22%2C%22kw%22%3A%22post%22%2C%22keyword%22%3A%22post%22%2C%22pid%22%3A366199%2C%22pageID%22%3A%22366199%22%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22no%22%2C%22env%22%3A%22production%22%7D" ) );
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}



		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJx9jcEKwjAQRH/IdAlY9SJ+S9wsNbpJQ2ZLyd9bBMFePL4Z3gyt1aXCukQBPUFZYgqikqXYDqqGLs2pTIH7kFMZGDjQP33rfnkn8Vzsc7G4qsuUCggSGj9INMAS1yYAxQSjzaG2xSbR1RkGd9eZXw7WVfCdveWrP40XP5790b8BkwdQNQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.closerweekly.com/_static/??-eJyNjssOwiAUBX9IekPUWhfGTzEUTiiWR8OFNPy96MqFC3eTycnk0L4JnWJBLFQWBDCp4MSsKjIpZhSmuTpvSDMTl+YhtE+MvAOrb0PXB/qKhCo2X62LTE+UTelVSDlIerioySIiuz7l3/h3LSRTff/Ki8owypj2QRftO3EPNzmep9N0vRzHF59eUtU=' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqYWhqbmhiWEWAK+HIh8=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/366199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1xgr' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fharrison-ford-life-career-marriage-at-80-years-old%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fharrison-ford-life-career-marriage-at-80-years-old%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-07-21T22:32:26+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2462px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2462px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-366199 single-format-standard">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="site-logo" aria-hidden="true"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
						<span class="hidden-except-readers">Closer Weekly</span>
									</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon" role="img">
						<title>Search</title>
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
						<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="site-logo" aria-hidden="true"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
						<span class="hidden-except-readers">Closer Weekly</span>
									</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only" role="img" tabindex="0" id="header__search">
						<title>Search</title>
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/" id="search">
							<input autofocus type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
							<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger" tabindex="0" id="js-cookies-dropdown__trigger">
							<svg class="cookies-dropdown__icon" role="img">
								<title>Cookie management</title>
								<use xlink:href="#icon-cookie"></use>
							</svg>
						</span>
						<ul class="cookies-dropdown__list" id="js-cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																		<div class="exclusive-block">
								<div class="block__title-letter"><svg aria-hidden="true"><use xlink:href="#logo-closer-letter" /></svg></div>
								<span>Exclusive</span>
							</div>
												<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="harrison ford calista flockheart" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?fit=4686%2C3124&#038;quality=86&#038;strip=all" width="940" height="529"></div>															<p class="photo-credit">Rob Latour/Shutterstock</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Inside Harrison Ford and Calista Flockhart&#8217;s 13-Year Marriage: It&#8217;s &#8216;Built on Trust&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/royals/">Royals</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jul 24, 2022 4:00 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/are-chip-and-joanna-gaines-still-together-marriage-details/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Chip and Joanna Gaines’ Quotes About Marriage Over the Years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/are-chip-and-joanna-gaines-still-together-marriage-details/">Are Chip and Joanna Gaines Still Together: Marriage Details, Kids, More</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ben-napier-weight-loss-photos-fitness-workout-secrets/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Ben Napier Weight Loss Photos: Fitness, Workout Secrets " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/ben-napier-weight-loss-photos-fitness-workout-secrets/">‘Home Town’ Hunk! See Ben Napier’s Weight Loss Transformation Photos </a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/candace-cameron-bures-best-bikini-photos-see-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Candace Cameron Bure Knows How to Rock a Bikini: See the ‘Full House’ Alum’s Hottest Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/candace-cameron-bures-best-bikini-photos-see-pics/">‘Fuller House’ Star Candace Cameron Bure Is Proud of Her Bikini Body: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/danica-mckellar-bikini-photos-her-best-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Danica McKellar Bikini Photos: Her Best Swimsuit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/danica-mckellar-bikini-photos-her-best-swimsuit-pictures/">America’s Sweetheart! See Danica McKellar’s Beautiful Bikini Photos </a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/are-dave-and-jenny-marrs-still-together-marriage-kids-details/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Are Dave and Jenny Marrs Still Together? Marriage, Kids Details " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?fit=1241%2C1577&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/are-dave-and-jenny-marrs-still-together-marriage-kids-details/">Are Dave and Jenny Marrs Still Together? Inside Their Marriage</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p><a href="https://www.closerweekly.com/tags/harrison-ford-18459/"><strong>Harrison Ford</strong></a> doesn’t like to sit still for long. “When I’m up in Wyoming, I just walk out the door and keep walking,” says the actor, who splits his time between the Cowboy State and Los Angeles. “If my chores are done and there’s nothing more pressing and the weather’s good, I’ll go flying — I love to fly up there — or walk in the woods.”</p>
<p>Through trial and error, the actor, who turned 80 on July 13, has learned what makes him happy. Those lessons didn’t come easy. He’s weathered a career that got off to a late start, two failed marriages and a long time spent in a haze. But today, Harrison’s proud of his 13-year union with <a href="https://www.closerweekly.com/posts/who-is-harrison-fords-wife-meet-third-spouse-calista-flockhart/"><strong>Calista Flockhart</strong></a>, delighted by his five children and excited about the future. “I think one of the pleasures of my work is not knowing what’s coming,” he says.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/harrison-fords-kids-meet-the-indiana-jones-stars-5-children/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/harrison-fords-kids-meet-the-indiana-jones-stars-5-children/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?crop=0px%2C132px%2C2464px%2C1396px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Harrison Ford's Kids: Meet the 'Indiana Jones' Star's 5 Children" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/Harrison-Fords-Kids-Meet-the-Indiana-Jones-Stars-5-Children.jpg?fit=2464%2C1648&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Get to Know 'Indiana Jones' Star Harrison Ford's 5 Adult Children
			</span>

					</span>
	</a>
</div>

<p>That uncertainty was a lot harder to bear when he first arrived in Hollywood. Married to Mary Marquardt in 1964, he became a carpenter to support their two young sons before <em>Star Wars</em> made him a star in 1977. Unfortunately, the marriage would not survive fame and its many temptations — years later Harrison’s <em>Star Wars</em> co-star Carrie Fisher revealed their “intense” drug-fueled affair while he was still married.</p>
<p>The actor’s next marriage, to <em>E.T.</em> screenwriter Melissa Mathison, produced a son and a daughter, but fared no better — and cost Harrison a bundle! The couple didn’t sign a prenup before their 1983 wedding, so the <em>Raiders of the Lost Ark</em> star had to fork over an eye-watering $85 million when they divorced in 2004. Though the split was called amiable, it was rumored that Harrison had been unfaithful.</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_sBs369Xh_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<h2>TURNING THE PAGE</h2>
<p>In 2002, Harrison, who was already legally separated from Melissa, met Calista at the Golden Globe Awards. “I’m in love,” the ordinarily closemouthed actor gushed a year later. “I think there is a potential for it at any stage of your life.”</p>
<p>But this time around, Harrison didn’t jump into marriage. Even as he became a father to her adopted son, Liam, he waited eight years before tying the knot with Calista in 2010. “Their marriage is built on trust, loyalty, respect and openness,” says a friend, who credits Calista for helping Harrison to open his heart. “He used to be very closed off, but she taught him the meaning of open communication.” In many ways, they are a marriage of opposites. “Calista is the organizer and very type-A,” explains the friend. “Harrison is a lot more laid-back.”</p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:151%;"><img class="alignnone size-large wp-image-360691" src="https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=400%2C604&#038;quality=86&#038;strip=all&#038;resize=400%2C604" alt="Harrison Ford Facts: Acting Career, Marriage Details " width="400" height="604" srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=200%2C302&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=300%2C453&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=400%2C604&#038;quality=86&#038;strip=all&#038;resize=400%2C604 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=500%2C754&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=600%2C905&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=700%2C1056&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=800%2C1207&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=900%2C1358&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=1000%2C1509&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=1200%2C1811&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=1400%2C2112&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=1600%2C2414&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=1800%2C2716&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=2000%2C3018&amp;quality=86&amp;strip=all 2000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=2100%2C3169&amp;quality=86&amp;strip=all 2100w, https://www.closerweekly.com/wp-content/uploads/2022/05/Harrison-Ford-Facts-Acting-Career-Marriage-Details-1.jpg?fit=2400%2C3621&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Kamil Krzaczynski/EPA/Shutterstock</span></figcaption></figure><p>Harrison and Calista agree on the big things, though, like the importance of family. They host Harrison’s children, Ben, 55, Willard, 53, Malcolm, 35, Georgia, 32, and Liam, 21, at their Wyoming ranch as often as possible. “He is super close to all of his children,” confides the friend. “They all planned a private get together for his recent birthday.”</p>
<p>Spending more time in Wyoming than L.A. also suits Harrison. “I need balance,” he says. “I need to be in a situation where my every whim is not attended to, where I have to fetch my own nails, do my own shopping and wash my own dishes. Being normal is a kind of victory.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/harrison-ford-and-calista-flockharts-relationship-in-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/harrison-ford-and-calista-flockharts-relationship-in-photos/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Harrison Ford Calista Flockhart Timeline" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2017/06/harrison-ford-calista-flockhart-january-2010.jpg?fit=3000%2C2302&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Almost 20 Years of Love: Harrison Ford and Calista Flockhart's Romance
			</span>

					</span>
	</a>
</div>

<p>In addition to his satisfying personal life, Harrison continues to enjoy his work. “Acting remains very much a passion,” says the friend. Harrison is set to star in <em>1923</em>, a new prequel series about<em> Yellowstone</em>’s Dutton family. He has also wrapped his fifth big-screen installment of the <em>Indiana Jones</em> saga, which is being readied for release next summer. Playing an older, wiser Indiana feels perfectly right. “That’s one of the things I was most keen about,” says Harrison, who doesn’t think an aging hero is any less interesting. “What’s the big deal? The guy’s older,” he says. “So what?”</p>
<p>— Reporting by Natalie Posner</p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg role="img"><title>Comment</title><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-366199" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-366199" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-366199" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/calista-flockhart-21094/" rel="tag">Calista Flockhart</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/exclusive-18308/" rel="tag">Exclusive</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/harrison-ford-18459/" rel="tag">Harrison Ford</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

	

			<div id="promocenter-box">
			<div id="block-3" class="widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://winit.closerweekly.com/sweepstakes/1000-cash-sweepstakes?utm_source=InTouch&amp;utm_medium=referral&amp;utm_content=1000-cash"><img loading="lazy" width="1820" height="910" src="https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1024" alt="Win $1,000.00 Cash!" class="wp-image-361913" srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1820&amp;quality=86&amp;strip=all 1820w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=150&amp;quality=86&amp;strip=all 150w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=768&amp;quality=86&amp;strip=all 768w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1024&amp;quality=86&amp;strip=all 1024w" sizes="(max-width: 1820px) 100vw, 1820px" /></a></figure>
</div>		</div>
	
	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="366199"
     data-post-url="https://www.closerweekly.com/?p=366199"
     data-post-tags="Calista Flockhart, Exclusive, Harrison Ford">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/are-chip-and-joanna-gaines-still-together-marriage-details/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?crop=28px%2C120px%2C576px%2C576px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Chip and Joanna Gaines’ Quotes About Marriage Over the Years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Chip-and-Joanna-Gaines-Quotes-About-Marriage-Over-the-Years-3.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/are-chip-and-joanna-gaines-still-together-marriage-details/">Are Chip and Joanna Gaines Still Together: Marriage Details, Kids, More</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ben-napier-weight-loss-photos-fitness-workout-secrets/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Ben Napier Weight Loss Photos: Fitness, Workout Secrets " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/ben-napier-weight-loss-photos-fitness-workout-secrets/">‘Home Town’ Hunk! See Ben Napier’s Weight Loss Transformation Photos </a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/candace-cameron-bures-best-bikini-photos-see-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Candace Cameron Bure Knows How to Rock a Bikini: See the ‘Full House’ Alum’s Hottest Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Candace-Cameron-Bure-Bikini-Gallery-Closer.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/candace-cameron-bures-best-bikini-photos-see-pics/">‘Fuller House’ Star Candace Cameron Bure Is Proud of Her Bikini Body: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/danica-mckellar-bikini-photos-her-best-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Danica McKellar Bikini Photos: Her Best Swimsuit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Danica-McKellar-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/danica-mckellar-bikini-photos-her-best-swimsuit-pictures/">America’s Sweetheart! See Danica McKellar’s Beautiful Bikini Photos </a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/are-dave-and-jenny-marrs-still-together-marriage-kids-details/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?crop=0px%2C336px%2C1241px%2C1241px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Are Dave and Jenny Marrs Still Together? Marriage, Kids Details " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Are-Dave-and-Jenny-Marrs-Still-Together-Marriage-Kids-Details-.jpg?fit=1241%2C1577&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/are-dave-and-jenny-marrs-still-together-marriage-kids-details/">Are Dave and Jenny Marrs Still Together? Inside Their Marriage</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src=https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&amp;sz=1x1 width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div><div id="block-2" class="widget_block widget_text">
<p></p>
</div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg aria-hidden="true"><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/stars-on-ice-tour-2022-details-olympians-and-more/" tabindex="0">
											<div class="video-icon video__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="EJ medley bow credit Deborah Owen" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?fit=5472%2C3648&#038;quality=86&#038;strip=all" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/stars-on-ice-tour-2022-details-olympians-and-more/">Stars on Ice 2022 Tour Kicks Off With Olympians Nathan Chen, Jason Brown</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?crop=0px%2C0px%2C4686px%2C2654px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="harrison ford calista flockheart" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/harrison-ford-calista-flockheart.jpg?fit=4686%2C3124&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/harrison-ford-life-career-marriage-at-80-years-old/">Inside Harrison Ford and Calista Flockhart's 13-Year Marriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/mykelti-williamson-new-job-after-law-order-wants-to-direct-films/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?crop=0px%2C99px%2C4588px%2C2598px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Mykelti Williamson New Career Path" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_9241579ap.jpg?fit=4588%2C3160&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/mykelti-williamson-new-job-after-law-order-wants-to-direct-films/">'Law &amp; Order' Star Mykelti Williamson Reveals New Career Path</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kim-novak-is-less-lonely-creating-art-after-husbands-death/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?crop=0px%2C37px%2C4200px%2C2379px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kim Novak Is ‘Less Lonely’ Creating Art After Husband&#039;s Death" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Kim-Novak-Is-‘Less-Lonely-Creating-Art-After-Husbands-Death-.jpg?fit=4200%2C2791&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kim-novak-is-less-lonely-creating-art-after-husbands-death/">Kim Novak Feels ‘Less Lonely’ Creating Art After Losing Her Husband</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/charo-fans-saved-my-life-after-husbands-suicide/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?crop=0px%2C103px%2C3000px%2C1699px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Charo Fans Saved My Life" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_10246410v.jpg?fit=3000%2C4380&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/charo-fans-saved-my-life-after-husbands-suicide/">Charo Reveals How Fans 'Saved' Her Life After Her Husband's Suicide</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/andy-griffith-affected-on-very-deep-level-by-sons-death/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?crop=0px%2C171px%2C2788px%2C1581px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Andy Griffith Affected on ‘Very Deep Level’ by Son&#039;s Death" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Andy-Griffith-Affected-on-‘Very-Deep-Level-by-Sons-Death.jpg?fit=2788%2C3511&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/andy-griffith-affected-on-very-deep-level-by-sons-death/">Andy Griffith Was Affected on a ‘Very Deep Level’ by Son's Death </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marlene-dietrich-career-death-details-nobody-more-intelligent/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?crop=0px%2C113px%2C2944px%2C1667px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Marlene Dietrich ‘Was Incredibly Competent and Intelligent,’ Says Her Grandson Peter Riva" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Marlene-Dietrich-1.jpg?fit=2944%2C3600&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/marlene-dietrich-career-death-details-nobody-more-intelligent/">Marlene Dietrich ‘Was Incredibly Competent,’ Says Her Grandson</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/demi-moores-new-boyfriend-daniel-humm-checks-all-of-the-boxes/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?crop=0px%2C220px%2C4500px%2C2549px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Demi Moore&#039;s New Boyfriend Daniel Humm &#039;Checks All of the Boxes&#039;: &#039;She&#039;s in a Good Place&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Demi-Moores-New-Boyfriend-Daniel-Humm-Checks-All-of-the-Boxes-Shes-in-a-Good-Place.jpg?fit=4500%2C3375&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/demi-moores-new-boyfriend-daniel-humm-checks-all-of-the-boxes/">Demi Moore's New Boyfriend Daniel Humm 'Checks All of the Boxes' for Her</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/star-trek-actress-alice-krige-still-goes-to-franchise-conventions/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?crop=0px%2C79px%2C1582px%2C897px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Alice Krige Star Trek" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/shutterstock_editorial_7528014cc.jpg?fit=1582%2C3000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/star-trek-actress-alice-krige-still-goes-to-franchise-conventions/">Star Trek's Alice Krige Still Loves Going to the Franchise's Conventions</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/yul-brynner-career-death-details-he-was-so-funny/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?crop=0px%2C167px%2C2852px%2C1616px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Yul Brynner Career, Death Details: ‘He Was So Funny’" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Yul-Brynner-Career-Death-Details-‘He-Was-So-Funny-.jpg?fit=2852%2C1918&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/yul-brynner-career-death-details-he-was-so-funny/">Tony Winner Yul Brynner ‘Was So Funny,’ Costar Brian Tochi Says </a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="366199" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[366199,366100,366244,365603,365678,365085,364952,364957,365057]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<div class="recirc-widget collapsed mobile-hidden" data-widget-delay="5">
	<div class="recirc-widget__img-close">
		<a href="https://winit.closerweekly.com/sweepstakes/2000-cash-sweepstakes?utm_content=pink-text&#038;utm_source=clsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=clwidget" target="_blank">		<div class="recirc-widget__img" style="background: #d43c8c;">
			<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="60px" alt="Win $2,000 Cash!" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Windy-Circle-Sticker-3.png?fit=1181%2C1181&#038;quality=86&#038;strip=all" width="90" height="90">		</div>
		</a>
		<span class="recirc-widget__close">
            <svg class="close" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 241.171 241.171" aria-hidden="true"><g><path d="M138.138,120.754l99.118-98.576c4.752-4.704,4.752-12.319,0-17.011c-4.74-4.704-12.439-4.704-17.179,0
					l-99.033,98.492L21.095,3.699c-4.74-4.752-12.439-4.752-17.179,0c-4.74,4.764-4.74,12.475,0,17.227l99.876,99.888L3.555,220.497
					c-4.74,4.704-4.74,12.319,0,17.011c4.74,4.704,12.439,4.704,17.179,0l100.152-99.599l99.551,99.563
					c4.74,4.752,12.439,4.752,17.179,0c4.74-4.764,4.74-12.475,0-17.227L138.138,120.754z"/></g></svg>
            <i class="hidden-except-readers">Close widget</i>
        </span>
	</div>

	<div class="recirc-widget__text">
		<p class="recirc-widget__title" style="background: #d43c8c;">
			<a href="https://winit.closerweekly.com/sweepstakes/2000-cash-sweepstakes?utm_content=pink-text&#038;utm_source=clsite&#038;utm_medium=overlayrecirccirclewidget&#038;utm_campaign=clwidget" target="_blank">Enter to Win!</a>		</p>

		<span class="recirc-widget__toggle" style="background: #d43c8c;">
			<svg xmlns="http://www.w3.org/2000/svg"  x="0px" y="0px" viewBox="0 0 15.1 8.3" aria-hidden="true"><path d="M13.7,0.3L7.5,6.5L1.3,0.3C1,0,0.5,0,0.2,0.3C0,0.6,0,1,0.2,1.3L7,8.1c0.3,0.3,0.7,0.3,1,0l6.8-6.7c0.3-0.3,0.4-0.7,0.1-1.1
	C14.6,0,14.2,0,13.8,0.2C13.8,0.3,13.8,0.3,13.7,0.3z"/></svg>
            <i class="hidden-except-readers">Collapse widget</i>
        </span>
	</div>
</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo" aria-hidden="true">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-11.1/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1658489736j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.0.1' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1658489735g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-11.1/_inc/build/sharedaddy/sharing.min.js?ver=11.1.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label" tabindex="0" id="js-mylo-label">Account</span>
		<div class="header-mylo__dropdown" id="js-mylo-dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'149169172',post:'366199',tz:'-4',srv:'www.closerweekly.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '366199' ]);
</script>
</body>
</html>
