<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Optima-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":342236,"contentType":"article","nodeCategory":["News"],"nodeTags":["Celebrity Couples","Exclusive"],"contentUpdatedDate":"2021\/07\/09","contentPublishDate":"2021\/07\/10","pageTitle":"Clark Gable&#8217;s Love Interests Helped Pave His Road to Superstardom: &#8216;He Never Had a Mother Figure&#8217;","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Clark Gable&#039;s Love Interests Shaped His Road to Superstardom</title>
	<meta name="description" content="Clark Gable&#039;s tumultuous relationship history and love interests helped shape his road to superstardom, Closer exclusively learns. Details!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Clark Gable&#039;s Love Interests Helped Pave His Road to Superstardom" />
	<meta property="og:description" content="Clark Gable&#039;s tumultuous relationship history and love interests helped shape his road to superstardom, Closer exclusively learns. Details!" />
	<meta property="og:url" content="https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-07-10T14:00:09+00:00" />
	<meta property="article:modified_time" content="2021-07-09T14:48:45+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="How Clark Gable&#039;s Love Interests Helped Pave His Road to Superstardom" />
	<meta name="twitter:description" content="Clark Gable&#039;s tumultuous relationship history and love interests helped shape his road to superstardom, Closer exclusively learns. Details!" />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=2px%2C171px%2C1170px%2C615px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/clark-gables-love-interests-shaped-his-road-to-superstardom\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/clark-gables-love-interests-shaped-his-road-to-superstardom\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/clark-gables-love-interests-shaped-his-road-to-superstardom\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?fit=1170%2C1992","width":1170,"height":1992,"caption":"clark-gables-love-interests-shaped-his-road-to-superstardom"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/#webpage","url":"https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/","name":"Clark Gable's Love Interests Shaped His Road to Superstardom","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/#primaryimage"},"datePublished":"2021-07-10T14:00:09+00:00","dateModified":"2021-07-09T14:48:45+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"Clark Gable's tumultuous relationship history and love interests helped shape his road to superstardom, Closer exclusively learns. Details!","breadcrumb":{"@id":"https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.closerweekly.com/","url":"https://www.closerweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/","url":"https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/","name":"Clark Gable&#8217;s Love Interests Helped Pave His Road to Superstardom: &#8216;He Never Had a Mother Figure&#8217;"}}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '342236';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjsEKAjEQQ3/I7qjoigfxU2Rsw1qddpdOi/TvrZ5cFPGWkJcQuk/GRyvFQemqFOA8QxAQ88xMwhXJCAa2tQs+dlZ1Qb/qLXv3s5IdY34y+dIyJQ7enLkgEasiK52LF0eNJs1VYKyMinQHblI/RkIxk5TBx/YBeWJ7M/tuT6f2jAZEJN9I/S7/HQujK9Ke6oUTHDtXX9LH4blwDIdVv97utv1yuXkA2lV+mw==' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBsWkWAK9VIhs='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/342236" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1r1W' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fclark-gables-love-interests-shaped-his-road-to-superstardom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fclark-gables-love-interests-shaped-his-road-to-superstardom%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-07-09T14:48:45+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=2px%2C171px%2C1170px%2C615px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=2px%2C171px%2C1170px%2C615px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
				<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-342236 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																		<div class="exclusive-block">
								<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
								<span>Exclusive</span>
							</div>
												<figure class="post-hero ratio-based-placeholder">
														<img src="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&#038;resize=940%2C529" srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=960%2C540 960w" sizes="(max-width: 600px) 600px, 940px" alt="clark-gables-love-interests-shaped-his-road-to-superstardom" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?fit=1170%2C1992" width="940" height="529">															<p class="photo-credit">AP/Shutterstock</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Clark Gable&#8217;s Love Interests Helped Pave His Road to Superstardom: &#8216;He Never Had a Mother Figure&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jul 10, 2021 10:00 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-jenna-bush-hager-live-photos-of-her-long-island-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-jenna-bush-hager-live-photos-of-her-long-island-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?fit=1080%2C1080" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-jenna-bush-hager-live-photos-of-her-long-island-home/">Take a Tour of Jenna Bush Hager's Extravagant Long Island Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-jennifer-garner-live-photos-of-los-angeles-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-jennifer-garner-live-photos-inside-her-los-angeles-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?fit=998%2C1118" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-jennifer-garner-live-photos-of-los-angeles-home/">Inside Jennifer Garner's Elegant Los Angeles Home With Her 3 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-savannah-guthrie-live-photos-of-her-new-york-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-savannah-guthrie-live-photos-of-her-new-york-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?fit=1080%2C1080" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-savannah-guthrie-live-photos-of-her-new-york-home/">Take a Tour of Savannah Guthrie's Lovely Home in Upstate New York</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-garners-daughter-violet-is-her-mini-me-see-the-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="jennifer-garners-eldest-daughter-violet-affleck-through-the-years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?fit=3178%2C3044" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-garners-daughter-violet-is-her-mini-me-see-the-pics/">Twins! See Jennifer Garner's Mini-Me Daughter Violet Through the Years</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-pierce-brosnan-live-photos-inside-his-hawaii-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Pierce Brosnan" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?fit=1080%2C1080" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-pierce-brosnan-live-photos-inside-his-hawaii-home/">Pierce Brosnan Is Living in Paradise! Inside His Beautiful Hawaii Home</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p><a href="https://www.closerweekly.com/posts/clark-gable-never-got-over-wife-carole-lombards-tragic-death/">Clark Gable</a> had doubts about playing Rhett Butler because the original <a href="https://www.closerweekly.com/posts/the-gone-with-the-wind-cast-remembers-the-film-80-years-later/"><em>Gone With the Wind</em></a> script required him to cry. The legendary star, known as the King of Hollywood during the 1930s, built his career by cultivating a dashing yet masculine persona that belied the blue-collar circumstances of his upbringing. But with diligence — and the help of the women who loved him — he became one of Hollywood’s first superstars. “He married older women in the beginning because he never had a mother figure,” film historian <strong>Pierre Montiel</strong> exclusively tells <em>Closer</em>.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/1950s-tv-shows/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/1950s-tv-shows/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="1950s-tv-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/1950s-tv-main.jpg?fit=1920%2C1080" width="120" height="68"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Your Guide to 101 Classic TV Shows of the 1950s
			</span>

					</span>
	</a>
</div>

<p>The Ohio-born actor’s mother died when he was an infant, leaving William Clark Gable in the care of his gruff father, who drilled oil wells for a living. “His father was not a warm person. Clark just tolerated him,” <strong>Robert Matzen</strong>, author of <em>Fireball: Carole Lombard and the Mystery of Flight 3</em>, shares in <em>Closer</em>‘s latest issue, on newsstands now. A tall, gangly child with large ears, Clark suffered from shyness and retreated into the sonnets of Shakespeare. Though mechanically inclined and a good huntsman, he passionately loved literature and music.</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-large wp-image-342242" src="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom02.jpg?w=850&#038;resize=850%2C1024" alt="clark-gables-love-interests-shaped-his-road-to-superstardom" width="850" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom02.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom02.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom02.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom02.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom02.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom02.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Kobal/Shutterstock</span></figcaption></figure><p>As a young man, he worked a variety of odd jobs and even spent time as a lumberjack before inheriting $300 from his mother’s family at age 21. The money bought Clark’s freedom and allowed him to leave Ohio and his father behind. “He met an acting group on the West Coast that was run by Josephine Dillon, who was 14 years his senior. She took him under her wing,” relates Montiel. Josephine had Clark’s teeth straightened and hair cut, and she devised a diet and exercise regimen to bulk up his scrawny frame.</p>
<p>With better posture, the right clothes, and training to deepen his high-pitched voice, he began to look and sound like a leading man. Despite their age difference, the couple wed in 1924. “It was a strange marriage, but it worked for a few years,” notes Montiel. “He found work as a film extra and on stage, but after the ’20s went by, he drifted away from Josephine.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/classic-tv-shows-your-guide-to-television-in-the-1960s/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/classic-tv-shows-your-guide-to-television-in-the-1960s/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="101-shows-of-the-1960s-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/101-shows-of-the-1960s-main.jpg?fit=1920%2C1080" width="120" height="68"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						The 1960s: Your Guide to 101 Classic (and Not-So-Classic) TV Shows From Your Youth
			</span>

					</span>
	</a>
</div>

<p>Clark moved up into a new marriage to Texas socialite Maria Langham. Though she was 17 years older than Clark, Maria gave him a pass into high society. “He learned how to socialize with that kind of crowd and became very well liked,” shares Montiel. Without Josephine to manage his career, Clark signed up with Minna Wallis, who urged MGM to capitalize on his masculine “lumberjack in evening wear” appeal. It worked.</p>
<p>Movie lovers who came to see the rising star in 1931’s <em>Dance, Fools, Dance</em>, costarring <a href="https://www.closerweekly.com/posts/bette-davis-joan-crawford-feud-104262/">Joan Crawford</a>, swooned. “Never have we seen audiences work themselves into such enthusiasm,” crowed<em> The Hollywood Reporter</em>.</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-large wp-image-342244" src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom04.jpg?w=1024" alt="clark-gables-love-interests-shaped-his-road-to-superstardom" width="1024" height="794" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom04.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom04.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom04.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom04.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom04.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom04.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px"><figcaption class="photo-credit"><span class="credit">Kobal/Shutterstock</span></figcaption></figure><p>Though it feels out of step with today’s values, Clark’s propensity to be rough with his women in films — like the famous GWTW scene in which Rhett carries a protesting Scarlett up the stairs to the bedroom — added to his masculine allure. “It played into fantasies of the time, to have a good-looking man give you the caveman treatment and then make love to you,” says Montiel. “It was something that no man had done before in movies. It helped Clark take Hollywood and the world by storm.”</p>
<p>With a reputation as the ultimate ladies’ man, it’s no surprise that Clark was an unfaithful husband, engaging in many casual affairs. “He used women for his ego and his pleasure,” says Matzen. That began to change when he met 24-year-old comic actress Carole Lombard on the set of 1932’s <em>No Man of Her Own</em>. Though the pair did not immediately start an affair, they became buddies. Carole even felt comfortable enough to poke fun at Clark by gifting him with a large baked ham bearing his likeness!</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/1970s-tv-shows/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/1970s-tv-shows/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="1970s-tv-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?fit=1920%2C1080" width="120" height="68"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Your Guide to 101 Classic TV Shows of the 1970s
			</span>

					</span>
	</a>
</div>

<p>Four years later, Clark and Carole met again at the Mayfair Ball, a glamorous annual event where they danced, talked and spent a magical night together. “It is an extra dividend when you like the girl you’ve fallen in love with,” the <em>Misfits</em> actor once said. As a couple, Clark and Carole, who wed in 1939 soon after his divorce from Maria was finalized, were perfectly matched. “She wasn’t afraid of him and would put him in his place. She also taught him how to be more down to earth,” says Montiel. In turn, Carole joined Clark on his expeditions. “She was a tomboy. She became a capable camper and hunter to please him,” says Matzen.</p>
<p>Carole also brought Margaret Mitchell’s best-seller, <em>Gone With the Wind</em>, to Clark’s attention and urged him to make the film despite his misgivings. The role of Rhett Butler, would, of course, cement his legend in Hollywood. After their marriage, the pair moved to a farm, where they raised poultry. Clark continued to act, but Carole took fewer jobs, hoping to start a family. But it wasn’t to be. The plane bringing Carole home in 1942 from a tour selling war bonds crashed on takeoff in Las Vegas, killing all 22 people on board and <a href="https://www.closerweekly.com/posts/clark-gable-never-got-over-wife-carole-lombards-tragic-death/">leaving Clark grief-stricken</a>. “It’s like he aged 10 years in one weekend,” Matzen says, adding Clark “lost his drive to be a movie star and started drinking a lot more.”</p>
<p>Eventually, the<em> It Happened One Night</em> alum resumed making movies and even married two more times, but no one could ever replace Carole. After his death in 1960, he was laid to rest beside her. “It was a perfect thing,” he said of his lost love. “I never expect[ed] to find it again.”</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-large wp-image-342241" src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom.png?w=748" alt="clark-gables-love-interests-shaped-his-road-to-superstardom" width="748" height="1024" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom.png?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom.png?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom.png?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom.png?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom.png?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom.png?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px"><figcaption class="photo-credit"><span class="credit"></span></figcaption></figure>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-342236" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-342236" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-342236" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/celebrity-couples-41145/" rel="tag">Celebrity Couples</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/exclusive-18308/" rel="tag">Exclusive</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="342236"
     data-post-url="https://www.closerweekly.com/?p=342236"
     data-post-tags="Celebrity Couples, Exclusive">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-jenna-bush-hager-live-photos-of-her-long-island-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-jenna-bush-hager-live-photos-of-her-long-island-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?fit=1080%2C1080" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-jenna-bush-hager-live-photos-of-her-long-island-home/">Take a Tour of Jenna Bush Hager's Extravagant Long Island Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-jennifer-garner-live-photos-of-los-angeles-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?crop=0px%2C29px%2C998px%2C998px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-jennifer-garner-live-photos-inside-her-los-angeles-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-jennifer-garner-live-photos-inside-her-los-angeles-home12.png?fit=998%2C1118" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-jennifer-garner-live-photos-of-los-angeles-home/">Inside Jennifer Garner's Elegant Los Angeles Home With Her 3 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-savannah-guthrie-live-photos-of-her-new-york-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?crop=0px%2C25px%2C1055px%2C1055px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-savannah-guthrie-live-photos-of-her-new-york-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/where-does-savannah-guthrie-live-photos-of-her-new-york-home07.jpg?fit=1080%2C1080" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-savannah-guthrie-live-photos-of-her-new-york-home/">Take a Tour of Savannah Guthrie's Lovely Home in Upstate New York</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-garners-daughter-violet-is-her-mini-me-see-the-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?crop=68px%2C0px%2C3045px%2C3045px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="jennifer-garners-eldest-daughter-violet-affleck-through-the-years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/09/jennifer-garners-eldest-daughter-violet-affleck-through-the-years.jpg?fit=3178%2C3044" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-garners-daughter-violet-is-her-mini-me-see-the-pics/">Twins! See Jennifer Garner's Mini-Me Daughter Violet Through the Years</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-pierce-brosnan-live-photos-inside-his-hawaii-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Pierce Brosnan" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/piercebrosnanofficial_106029141_297341724731031_2364231666130243814_n.jpg?fit=1080%2C1080" width="90" height="90">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-pierce-brosnan-live-photos-inside-his-hawaii-home/">Pierce Brosnan Is Living in Paradise! Inside His Beautiful Hawaii Home</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://lifetogobundle.com/balancebundle/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=ImmunityPack&#038;utm_term=300x490&#038;utm_content=ImmunityPack_Ad_Diverse_63021_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/07/ImmunityPack_Ad_Diverse_63021_300x490.jpg?fit=300%2C490" class="image wp-image-341881  attachment-300x490 size-300x490" alt="ImmunityPack_Ad_Diverse_63021_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/james-brolin-barbra-streisand-are-more-in-love-since-pandemic/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?crop=324px%2C282px%2C986px%2C986px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="james-brolin-barbra-streisand-are-more-in-love-since-pandemic" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/james-brolin-barbra-streisand-are-more-in-love-since-pandemic05.jpg?fit=1310%2C1954" width="90" height="90">							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/james-brolin-barbra-streisand-are-more-in-love-since-pandemic/">Why James Brolin Says He's 'Fallen' More 'in Love' With Barbra Streisand</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/why-leslie-caron-refused-to-marry-warren-beatty-after-romance/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?crop=0px%2C219px%2C2618px%2C1483px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Why Leslie Caron Refused to Marry Warren Beatty" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_editorial_8841429ar.jpg?fit=2618%2C4078" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/why-leslie-caron-refused-to-marry-warren-beatty-after-romance/">Leslie Caron: Why She Refused to Marry Warren Beatty After Torrid Romance</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?crop=0px%2C179px%2C1170px%2C664px&amp;resize=960%2C540 960w" sizes="(max-width: 400px) 408px, 408px" alt="clark-gables-love-interests-shaped-his-road-to-superstardom" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/clark-gables-love-interests-shaped-his-road-to-superstardom03.jpg?fit=1170%2C1992" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/clark-gables-love-interests-shaped-his-road-to-superstardom/">How Clark Gable's Love Interests Helped Pave His Road to Superstardom</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/the-wonder-years-152919/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?crop=0px%2C411px%2C1760px%2C997px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="the-wonder-years-152919" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2018/09/the-wonder-years-152919.jpg?fit=1760%2C2310" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/the-wonder-years-152919/">Inside 'The Wonder Years' Cast's Legacy After More Than 30 Years</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?crop=660px%2C249px%2C4380px%2C2485px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="are-reba-mcentire-and-boyfriend-rex-linn-still-together-details" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details04.jpg?fit=5304%2C7952" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/are-reba-mcentire-and-boyfriend-rex-linn-still-together-details/">Inside Reba McEntire and Boyfriend Rex Linn's 'Perfect' Relationship</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/katharine-hepburn-and-spencer-tracy-love-story-details/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?crop=0px%2C208px%2C3329px%2C1886px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="spencer tracy katharine hepburn romance" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/spencer-tracy-katharine-hepburn-romance.jpg?fit=3329%2C2540" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/katharine-hepburn-and-spencer-tracy-love-story-details/">Inside Katharine Hepburn and Spencer Tracy's Legendary Love Story</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?crop=0px%2C277px%2C3500px%2C1984px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years05" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years04.jpg?fit=3712%2C5568" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/queen-elizabeth-is-dedicated-to-the-royal-family-after-70-years/">Inside Queen Elizabeth's Dedication to the Royal Family After 70 Years</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kathy-garvers-never-been-busier-with-family-affair-spinoff/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?crop=0px%2C120px%2C3264px%2C1849px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kathy Garver&#039;s &#039;Never Been Busier&#039; with &#039;Family Affair&#039; Spin-off" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/shutterstock_1650436951.jpg?fit=3264%2C4928" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kathy-garvers-never-been-busier-with-family-affair-spinoff/">Kathy Garver: I’ve 'Never Been Busier' with 'Family Affair' Spinoff</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-replacing-meghan-mccain-on-the-view-it-will-be-hard/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?crop=304px%2C186px%2C3126px%2C1771px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/meghan-mccain-was-perfect-for-live-tv-amid-the-view-exit-she-will-be-hard-to-replace0.jpg?fit=3840%2C5760" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/who-is-replacing-meghan-mccain-on-the-view-it-will-be-hard/">Why It Will 'Be Hard' to Replace Meghan McCain as Host on 'The View'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/how-patrick-duffy-linda-purl-found-love-during-pandemic/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?crop=0px%2C16px%2C2048px%2C1160px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="patrick duffy linda purl relationship update" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/06/patrick-duffy-linda-purl-relationship-update.jpg?fit=2048%2C2048" width="480" height="270">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/how-patrick-duffy-linda-purl-found-love-during-pandemic/">Inside Patrick Duffy and Linda Purl's 'Positive and Lovely' Relationship</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="342236" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[342296,342236,29008,342139,341839,341813,341746,341702,341379]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.9/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1625756004j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1625162397g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.2' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-9.9/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202127.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'149169172',post:'342236',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '342236' ]);
</script>
</body>
</html>
