<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<title>Chip Gaines and Joanna Gaines&#039; Son Crew Skis for the 1st Time</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":296884,"contentType":"article","nodeCategory":["Entertainment"],"nodeTags":["chip gaines","crew gaines","joanna gaines"],"contentUpdatedDate":"2020\/03\/18","contentPublishDate":"2020\/03\/18","pageTitle":"Joanna Gaines Shares Cute Video of Her 1-Year-Old Son Crew Skiing for the 1st Time","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Joanna Gaines shared the cutest video of her and Chip Gaines&#039; 20-month-old son, Crew Gaines, skiing for the first time — watch the video!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Chip and Joanna Gaines&#039; Son Crew Ski for the 1st Time" />
<meta property="og:description" content="Joanna Gaines shared the cutest video of her and Chip Gaines&#039; 20-month-old son, Crew Gaines, skiing for the first time — watch the video!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:author" content="https://www.facebook.com/joyann.jeffrey" />
<meta property="article:tag" content="chip gaines" />
<meta property="article:tag" content="crew gaines" />
<meta property="article:tag" content="joanna gaines" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-03-18T15:48:13+00:00" />
<meta property="article:modified_time" content="2020-03-18T15:46:36+00:00" />
<meta property="og:updated_time" content="2020-03-18T15:46:36+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=1080%2C607" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=1080%2C607" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="607" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joanna Gaines shared the cutest video of her and Chip Gaines&#039; 20-month-old son, Crew Gaines, skiing for the first time — watch the video!" />
<meta name="twitter:title" content="Watch Chip and Joanna Gaines&#039; Son Crew Ski for the 1st Time" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=1080%2C607" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?fit=1080%2C607","width":1080,"height":607,"caption":"Joanna Gaines and son Crew"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time/#webpage","url":"https://www.closerweekly.com/posts/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time/","inLanguage":"en-US","name":"Chip Gaines and Joanna Gaines&#039; Son Crew Skis for the 1st Time","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time/#primaryimage"},"datePublished":"2020-03-18T15:48:13+00:00","dateModified":"2020-03-18T15:46:36+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/1871db12cf482f2239f274383d979865"},"description":"Joanna Gaines shared the cutest video of her and Chip Gaines' 20-month-old son, Crew Gaines, skiing for the first time \u2014 watch the video!"},{"@type":["Person"],"@id":"https://www.closerweekly.com/#/schema/person/1871db12cf482f2239f274383d979865","name":"Joyann Jeffrey","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/54e20119a7e65500417ea3211943e09f?s=96&d=mm&r=g","caption":"Joyann Jeffrey"},"description":"<span style=\"font-weight: 400\">Joyann Jeffrey is more than just a staff writer for </span><i><span style=\"font-weight: 400\">Closer Weekly </span></i><span style=\"font-weight: 400\">\u2014 she\u2019s also the mastermind behind the site\u2019s ever-growing Instagram account. If you need the scoop on all things royals, celebrity romances and Hollywood\u2019s cutest kids, then Joyann is your gal! </span>","sameAs":["https://www.facebook.com/joyann.jeffrey","https://www.linkedin.com/authwall?trk=gf&trkInfo=AQFe4hORmaBrKwAAAWvDdN-oCxI6G2J3kLiqCjwwCUabPYdny1O8yeFd7ef_yv6D4l60Vhf9d6yHGwCaYJaHPxeIjVgAZ6h0zhR7ChVJreYa8XN8qoCaj01pid8RW8b_54Kw8k0=&originalReferer=https://www.google.com/&sessionRedirect=httpswww.linkedin.cominjoyannjeffrey"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time\/#organization"},"headline":"Joanna Gaines Shares Cute Video of Her 1-Year-Old Son Crew Skiing for the 1st Time","datePublished":"2020-03-18T11:48:13-04:00","dateModified":"2020-03-18T11:46:36-04:00","author":{"@type":"Person","name":"Joyann Jeffrey"},"description":"Joanna Gaines shared the cutest video of her and Chip Gaines' 20-month-old son, Crew Gaines, skiing for the first time \u2014 watch the video!","articleBody":"Go, Crew Gaines, go! Joanna Gaines' 20-month-old son, Crew, showed off his skills when he went on a family ski trip in early March.\r\n\r\n[ami-related id=\"237558\" url=\"https:\/\/www.closerweekly.com\/posts\/crew-gaines-cutest-photos\/\" title=\"See the Cutest Photos of Chip and Joanna Gaines' Son Crew\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/07\/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?fit=3108%2C1748\" imgid=\"237594\" format=\"gallery\" flag=\"\" channel=\"2866\" subtitle=\"\"]\r\n\r\n\"This is from last weekend when Crew hit the slopes for the first time. I can't stop watching this video and I wonder how it's possible that a 1-year-old is a better skier than me,\" Joanna, 41, wrote via Instagram next to a clip of her baby boy tackling the sport.\r\n\r\n[embed]https:\/\/www.instagram.com\/p\/B92bYoLJOEG\/[\/embed]\r\n\r\nIn the video, you can see Crew skiing down the mountain while his dad, Chip Gaines, carefully treaded behind him. When they both made it to the finish line, Chip, 45, picked his son up and cheered him on because he was so happy Crew skied like a pro.\r\n\r\n\"Oh my word this is the cutest ever,\" one fan commented with the heart emoji. Another said, \"Look at that balance. Letting nature take over is what that is. Great job, Crew.\" A third added, \"Soooo cute! Also love that Chip is in jeans to ski. Seems fitting! \ud83d\ude02.\"\r\n\r\n[ami-related id=\"197308\" url=\"https:\/\/www.closerweekly.com\/posts\/joanna-and-chip-gaines-children-get-to-know-all-5-of-them\/\" title=\"Check Out A Guide To Chip And Joanna Gaines&#039; 5 Adorable Kids!\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/01\/chip-joanna-gaines-kids.jpg?fit=400%2C225\" imgid=\"197357\" format=\"gallery\" flag=\"\" channel=\"2866\" subtitle=\"\"]\r\n\r\nSince Crew was born in 2018, he's been doing all sorts of adorable things. Who can forget the time he took his first steps? Joanna shared a photo of him walking to his dad on Instagram and said, \"It was a good day!\" Then, when the little guy turned 1 year old, he had a sweet birthday party at home with his parents. Joanna shared all the best pics on her blog, \"Jo's Summer Update.\"\r\n\r\n[embed]https:\/\/www.instagram.com\/p\/B9wX_mDAF90\/[\/embed]\r\n\r\nTime has been going by so fast that the Fixer Upper alum fell behind on announcing all of Crew's greatest milestones. \"I can\u2019t believe it. I am finally getting around to working on his birth announcement. It has been on my to-do list for a year now,\" she said on her blog. \"I don\u2019t even know where [the] time went \u2014that seemed like the fastest and best year of our lives. We had so much fun celebrating his first birthday at the farm and my favorite part was when he dove face-first into his cake!\"\r\n\r\nCrew has so many great moments!","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/chip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/04\/joanna-gaines-son-crew-e1554742134110.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/04\/joanna-gaines-son-crew-e1554742134110.jpg"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2020_01_10_13_56_05.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '296884';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJxtjksOwjAMBS9EalGpoiwQR0H5WMXESavYUZXbN3QLu7eYGT3YN0PZcw0o4EUgkCg4Xn00TK7Y0kC0MQ6J8tCBC3TDr1kxK+gbU/dsIuNsxQJWBFXAVeJw5k7XeF4Fy44Yuf1EUjUb14WywAd1sz7Cq1+CBTMW6pT8n9/QMz2u0+0+ztM4zQfsWUv9' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkVEWACV8IKY='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1fes' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fchip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fchip-gaines-and-joanna-gaines-son-crew-skis-for-the-1st-time%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-296884 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">TODAY!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Joanna Gaines Shares Cute Video of Her 1-Year-Old Son Crew Skiing for the 1st Time</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Mar 18, 2020 11:48 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/joyann-jeffrey-100447/" title="Joyann Jeffrey" rel="author" class="">Joyann Jeffrey</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?resize=940%2C529 940w" sizes="(max-width: 600px) 600px, 940px" alt="Joanna Gaines and son Crew" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/04/joanna-gaines-son-crew-e1554742134110.jpg?fit=1080%2C607">															<p class="photo-credit">Instagram</p>
													</figure>
										</div>

				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>Go, <a href="https://www.closerweekly.com/tags/crew-gaines/">Crew Gaines</a>, go! <a href="https://www.closerweekly.com/tags/joanna-gaines-38915/"><strong>Joanna Gaines</strong></a>‘ 20-month-old son, Crew, showed off his skills when he went on a family ski trip in early March.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/crew-gaines-cutest-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/crew-gaines-cutest-photos/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="joanna-gaines-chip-gaines-crew-gaines-cutest-pics" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/joanna-gaines-chip-gaines-crew-gaines-cutest-pics.jpg?fit=3108%2C1748" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				See the Cutest Photos of Chip and Joanna Gaines' Son Crew
		</span>
				</span>	</a>
</div>

<p>“This is from last weekend when Crew hit the slopes for the first time. I can’t stop watching this video and I wonder how it’s possible that a 1-year-old is a better skier than me,” Joanna, 41, wrote via Instagram next to a clip of her baby boy tackling the sport.</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B92bYoLJOEG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B92bYoLJOEG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B92bYoLJOEG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">This is from last weekend when Crew hit the slopes for the first time 😍 I can't stop watching this video and I wonder how it's possible that a 1 year old is a better skier than me…</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/joannagaines/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Joanna Stevens Gaines</a> (@joannagaines) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-17T21:59:27+00:00">Mar 17, 2020 at 2:59pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js" type="text/plain" class="optanon-category-C0005"></script></p>
<p>In the video, you can see Crew skiing down the mountain while his dad, <a href="https://www.closerweekly.com/tags/chip-gaines-38914/"><strong>Chip Gaines</strong></a>, carefully treaded behind him. When they both made it to the finish line, Chip, 45, picked his son up and cheered him on because he was so happy Crew skied like a pro.</p>
<p>“Oh my word this is the cutest ever,” one fan commented with the heart emoji. Another said, “Look at that balance. Letting nature take over is what that is. Great job, Crew.” A third added, “Soooo cute! Also love that Chip is in jeans to ski. Seems fitting! 😂.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/joanna-and-chip-gaines-children-get-to-know-all-5-of-them/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/joanna-and-chip-gaines-children-get-to-know-all-5-of-them/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/01/chip-joanna-gaines-kids.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/01/chip-joanna-gaines-kids.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/01/chip-joanna-gaines-kids.jpg?resize=230%2C129 230w" sizes="120px" alt="Chip Gaines Joanna Gaines Kids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/01/chip-joanna-gaines-kids.jpg?fit=400%2C225" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Check Out A Guide To Chip And Joanna Gaines' 5 Adorable Kids!
		</span>
				</span>	</a>
</div>

<p>Since Crew was born in 2018, he’s been doing all sorts of adorable things. Who can forget the time he took his first steps? Joanna shared a <a href="https://www.instagram.com/p/Bz9FKtGgZjH/?utm_source=ig_embed">photo of him walking to his dad</a> on Instagram and said, “It was a good day!” Then, when the little guy turned 1 year old, he had a sweet birthday party at home with his parents. Joanna shared all the best pics on her blog, <a href="https://magnolia.com/jo's-summer-update/" target="_blank" rel="noopener noreferrer">“Jo’s Summer Update.”</a></p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B9wX_mDAF90/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B9wX_mDAF90/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B9wX_mDAF90/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Crew has the wrong idea entirely about the coronavirus.. #staySafeWearEarMuffs??</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chipgaines/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Chip Gaines</a> (@chipgaines) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-15T13:24:30+00:00">Mar 15, 2020 at 6:24am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js" type="text/plain" class="optanon-category-C0005"></script></p>
<p>Time has been going by so fast that the<a href="https://www.closerweekly.com/tags/fixer-upper-38916/"><em> Fixer Upper</em></a> alum fell behind on announcing all of Crew’s greatest milestones. “I can’t believe it. I am finally getting around to working on his birth announcement. It has been on my to-do list for a year now,” she said on her blog. “I don’t even know where [the] time went —that seemed like the fastest and best year of our lives. We had so much fun celebrating his first birthday at the farm and my favorite part was when he dove face-first into his cake!”</p>
<p>Crew has so many great moments!</p>							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/chip-gaines-38914/" rel="tag">chip gaines</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/crew-gaines/" rel="tag">crew gaines</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/joanna-gaines-38915/" rel="tag">joanna gaines</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="296884"
     data-post-url="https://www.closerweekly.com/?p=296884"
     data-post-tags="chip gaines, crew gaines, joanna gaines">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/donna-reeds-daughter-mary-anne-reveals-new-sides-of-the-actress/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/donna-reed-main.jpg?crop=0px%2C4px%2C999px%2C566px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/donna-reed-main.jpg?crop=0px%2C4px%2C999px%2C566px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/donna-reed-main.jpg?crop=0px%2C4px%2C999px%2C566px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/donna-reed-main.jpg?crop=0px%2C4px%2C999px%2C566px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/donna-reed-main.jpg?crop=0px%2C4px%2C999px%2C566px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/donna-reed-main.jpg?crop=0px%2C4px%2C999px%2C566px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="donna-reed-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/donna-reed-main.jpg?fit=999%2C717">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/donna-reeds-daughter-mary-anne-reveals-new-sides-of-the-actress/">The Truth About Donna Reed Revealed by Her Daughter</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/inside-betty-white-and-sandra-bullocks-amazing-friendship/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?crop=9px%2C18px%2C2525px%2C1429px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Sandra Bullock and Betty White" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_6322178ez.jpg?fit=3000%2C2023">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/inside-betty-white-and-sandra-bullocks-amazing-friendship/">Inside Betty White and Sandra Bullock's Amazing Friendship</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/busy-philipps-jokes-her-2-daughters-dont-consider-her-a-fun-mom/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/busy-philipps-daughters02.jpg?crop=0px%2C157px%2C1080px%2C612px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/busy-philipps-daughters02.jpg?crop=0px%2C157px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/busy-philipps-daughters02.jpg?crop=0px%2C157px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/busy-philipps-daughters02.jpg?crop=0px%2C157px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/busy-philipps-daughters02.jpg?crop=0px%2C157px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/busy-philipps-daughters02.jpg?crop=0px%2C157px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="busy-philipps-daughters" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/busy-philipps-daughters02.jpg?fit=1080%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/busy-philipps-jokes-her-2-daughters-dont-consider-her-a-fun-mom/">Why Busy Philipps Jokes Her 2 Daughters Don't Think She's a 'Fun Mom'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/westworlds-jeffrey-wright-on-fatherhood-fame-and-fun-its-a-ball/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?crop=0px%2C94px%2C3058px%2C1734px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Jeffrey Wright Is Having a Ball" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/Jeffrey-Wright-Is-Having-a-Ball.jpg?fit=3058%2C4595">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/westworlds-jeffrey-wright-on-fatherhood-fame-and-fun-its-a-ball/">Jeffrey Wright Dishes on Fatherhood, Fame and Fun: 'I'm Having a Ball!'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/loretta-lynn-recalls-fond-memories-with-late-pal-patsy-cline/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Loretta Lynn Recalls Fond Memories With Late Pal Patsy Cline" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/Loretta-Lynn-Recalls-Fond-Memories-With-Late-Pal-Patsy-Cline.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/loretta-lynn-recalls-fond-memories-with-late-pal-patsy-cline/">Loretta Lynn Recalls Fond Memories With Late Pal Patsy Cline</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/the-view-cohost-joy-behar-is-paranoid-about-getting-coronavirus/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?crop=228px%2C304px%2C1872px%2C1061px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Joy Behar" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_5729490v.jpg?fit=2100%2C3150">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/the-view-cohost-joy-behar-is-paranoid-about-getting-coronavirus/">'The View' Cohost Joy Behar Is 'Paranoid' About Catching Coronavirus</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/the-smothers-brothers-comedy-hour-the-show-that-changed-tv/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="1960s-tv-smothers-brothers" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/1960s-tv-smothers-brothers.jpg?fit=1800%2C1418">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/the-smothers-brothers-comedy-hour-the-show-that-changed-tv/">Inside the Controversy of 'The Smothers Brothers Comedy Hour'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-middletons-3-kids-can-barely-remember-their-cousin-archie/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10331673bm.jpg?crop=36px%2C17px%2C735px%2C417px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10331673bm.jpg?crop=36px%2C17px%2C735px%2C417px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10331673bm.jpg?crop=36px%2C17px%2C735px%2C417px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10331673bm.jpg?crop=36px%2C17px%2C735px%2C417px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10331673bm.jpg?crop=36px%2C17px%2C735px%2C417px&amp;resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="King Power Royal Charity Polo Day, Billingbear Polo Club, Wokingham, UK - 10 Jul 2019" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_10331673bm.jpg?fit=771%2C594">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kate-middletons-3-kids-can-barely-remember-their-cousin-archie/">Kate Middleton's Kids Have Only Met Archie ‘a Couple of Times’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/busy-philipps-reveals-how-she-empowers-her-2-daughters-confidence/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="busy-philipps-daughters" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?fit=959%2C1199">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/busy-philipps-reveals-how-she-empowers-her-2-daughters-confidence/">How Busy Philipps is Empowering Her 2 Young Daughters To Be Confident</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="296884" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[296681,296665,296460,296357,295928,296342,296236,296183,296176]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1579285258j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1578952703j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'149169172',post:'296884',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '296884' ]);
</script>
</body>
</html>
