<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

		
			<title>The Cast of &#039;Cheers&#039; Reunites on &#039;The Goldbergs&#039; — See the Photos</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script>var utag_data = {"canonical_url":"\/posts\/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos\/","page_category":"post","sponsored":"off","vupulse":"on","node_id":"259761","content_type":"gallery","node_category":["Entertainment"],"node_tags":["classic TV","Kirstie Alley","reunions","sitcoms"],"content_updated_date":"2019\/10\/08","content_publish_date":"2019\/10\/08","page_title":"&#8216;The Goldbergs&#8217; Is Staging a &#8216;Cheers&#8217; Cast Reunion on This Week&#8217;s Episode \u2014 Check Out the Photos!","sponsorship_name":"none","gallery_slides":"8","comments":"on","author":"","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		var name = 'setAgeInfo';
		var matches = document.cookie.match(new RegExp(
	      "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
	    ))
		utag_data.user_age = matches ? decodeURIComponent(matches[1]) : '14';
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			try {
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			} catch(e) {
				console.log("tealium onload error", e);
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The cast of &#039;Cheers&#039; reunites on a new episode of &#039;The Goldbergs,&#039; and we&#039;ve got photos of Kirstie Alley, George Wendt, Rhea Perlman and John Ratzenberger."/>
<link rel="canonical" href="https://www.closerweekly.com/posts/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Cast of &#039;Cheers&#039; Reunites on &#039;The Goldbergs&#039;" />
<meta property="og:description" content="The cast of &#039;Cheers&#039; reunites on a new episode of &#039;The Goldbergs,&#039; and we&#039;ve got photos of Kirstie Alley, George Wendt, Rhea Perlman and John Ratzenberger." />
<meta property="og:url" content="https://www.closerweekly.com/posts/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:tag" content="classic TV" />
<meta property="article:tag" content="Kirstie Alley" />
<meta property="article:tag" content="reunions" />
<meta property="article:tag" content="sitcoms" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-10-08T15:59:55+00:00" />
<meta property="article:modified_time" content="2019-10-08T15:05:00+00:00" />
<meta property="og:updated_time" content="2019-10-08T15:05:00+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The cast of &#039;Cheers&#039; reunites on a new episode of &#039;The Goldbergs,&#039; and we&#039;ve got photos of Kirstie Alley, George Wendt, Rhea Perlman and John Ratzenberger." />
<meta name="twitter:title" content="The Cast of &#039;Cheers&#039; Reunites on &#039;The Goldbergs&#039;" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=1200%2C630" />
<meta name="twitter:creator" content="@EdGross" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?fit=3000%2C1415","width":3000,"height":1415,"caption":"goldbergs-cheers-reunion-main"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos/#webpage","url":"https://www.closerweekly.com/posts/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos/","inLanguage":"en-US","name":"The Cast of &#039;Cheers&#039; Reunites on &#039;The Goldbergs&#039; \u2014 See the Photos","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos/#primaryimage"},"datePublished":"2019-10-08T15:59:55+00:00","dateModified":"2019-10-08T15:05:00+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/16de5b1c308ff39dd547432c5b610308"},"description":"The cast of 'Cheers' reunites on a new episode of 'The Goldbergs,' and we've got photos of Kirstie Alley, George Wendt, Rhea Perlman and John Ratzenberger."},{"@type":["Person"],"@id":"https://www.closerweekly.com/#/schema/person/16de5b1c308ff39dd547432c5b610308","name":"Ed Gross","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/53b3df9d16c74f629b57c7f6950c48f2?s=96&d=mm&r=g","caption":"Ed Gross"},"description":"<i><span style=\"font-weight: 400\">Closer Weekly </span></i><span style=\"font-weight: 400\">Film/TV Editor Ed Gross always knew he wanted to be a writer \u2014 even from the time he was a wee lad growing up in Brooklyn \u2014 but couldn\u2019t have imagined a lifelong obsession with pop culture leading to a career in entertainment journalism. Imagine loving classic TV (which, sadly, was new at the time), Superman, The Beatles, James Bond, movies and television in general, and being able to speak to the people behind them all and write about it. And </span><i><span style=\"font-weight: 400\">then </span></i><span style=\"font-weight: 400\">imagine waking up every day </span><i><span style=\"font-weight: 400\">excited </span></i><span style=\"font-weight: 400\">to get to work. Consider his mind boggled on a daily basis.</span>","sameAs":["https://twitter.com/EdGross"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos\/#organization"},"headline":"&#8216;The Goldbergs&#8217; Is Staging a &#8216;Cheers&#8217; Cast Reunion on This Week&#8217;s Episode \u2014 Check Out the Photos!","datePublished":"2019-10-08T11:59:55-04:00","dateModified":"2019-10-08T11:05:00-04:00","author":{"@type":"Person","name":"Ed Gross"},"description":"The cast of 'Cheers' reunites on a new episode of 'The Goldbergs,' and we've got photos of Kirstie Alley, George Wendt, Rhea Perlman and John Ratzenberger.","articleBody":"ABC's hit sitcom\u00a0The Goldbergs\u00a0has never been ashamed of embracing its \"1980-something\" pop culture roots, and we've seen so much of that era revisited whether it be in the form of KITT from Knight Rider\u00a0or Christie Brinkley and\u00a0National Lampoon's Vacation. Well, now they're bringing us back to that place where everybody knows your name. Well, not exactly the place, but certainly the people who seemingly spent their lives hanging out in that place.\r\n\r\nCheers\u00a0is, of course, NBC's Classic TV show that ran on the network from 1982 and 1993 and starred Ted Danson and followed the bar owner's relationships \u2014 first with Diane Chambers (Shelley Long) and then with Rebecca Howe (Kirstie Alley). He was surrounded by an ensemble of barflys that kept everyone laughing for more than a decade. Now, a number of the players are appearing in the episode of The Goldbergs\u00a0titled \"Food in a Geoffy.\"\r\n\r\n[jwplayer wRGzooXw]\r\n\r\nSeries regular Geoff Schwartz (Sam Lerner), boyfriend of Erica Goldberg (Hayley Orrantia), becomes inspired by her father's love of sandwiches, and opens up his own food delivery service, which he, appropriately enough, gives the name \"Food in a Geoffy.\" What he quickly discovers is that running a business comes with a multitude of challenges he hadn't taken into consideration. Describes ABC, \"When things go awry, it\u2019s up to Murray [Jeff Garlin] and Geoff to race all over Jenkintown in search of an important cheesesteak. Along the way, a handful of local customers (Kirstie Alley, Rhea Perlman, John Ratzenberger and George Wendt) are anything but helpful. When the search finally ends, Beverly [Wendi McLendon-Covey] invites them over; and even though it\u2019s the Goldbergs\u2019 house, you might mistake it for a bar where everyone knows your name.\"\r\n\r\nEach of the guest stars, of course, have had successful careers in their own right, but nothing compares to the acclaim they received as a part of\u00a0Cheers, a show which actually spent its first season at the bottom of the ratings. It was only through the foresight of then-NBC president Brandon Tartikoff that the show remained on the air and was given the opportunity to (quickly) grow to be one of the top-rated shows of its time.\r\n\r\nPlease scroll down to see images of the\u00a0Cheers\u00a0alumni on\u00a0The Goldbergs. The episode airs Wednesday, October 9, at 8 p.m. ET on ABC.\r\n\r\nBe sure to check out and subscribe to our Classic TV &amp; Film Podcast for interviews with your favorite stars!\u00a0","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/the-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/10\/goldbergs-cheers-reunion-main.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/10\/goldbergs-cheers-reunion-main.jpg"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb.js.2019_08_22_23_57_12" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '259761';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									ga( function() {
										ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
									} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJxtjksOwjAMBS9E6hQVIRaIo6B8rGLqpFXsqMrtCd3C7i1mRg/2zVAOXCMKBBGIJAqe17AYJl9caSDaGIdEeejACboR1qyYFfSFqXsukfGuYgEngirgK3E8codrAq+CZUdcuP1EUjUb15mywBt1c2GBZ78EM2Ys1Cn5P7+hR7qPl6sd7c1O5w/r7kvm' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5uXkWACXYIL8='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/pa5TIo-15zH' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fthe-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fthe-cast-of-cheers-reunites-on-the-goldbergs-see-the-photos%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-259761 single-format-gallery">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/closerweekly/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">TODAY!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
							<figure class="gallery-header__hero">
								
								<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, (max-width: 600px) 630px, 100vw" alt="goldbergs-cheers-reunion-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/goldbergs-cheers-reunion-main.jpg?fit=3000%2C1415">																	<p class="photo-credit">ABC</p>
								
															</figure>
						</div>

						
<div class="post-header">
	<h1 class="post-header__title">&#8216;The Goldbergs&#8217; Is Staging a &#8216;Cheers&#8217; Cast Reunion on This Week&#8217;s Episode — Check Out the Photos!</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Oct 8, 2019 11:59 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/ed-gross-100356/" title="Ed Gross" rel="author" class="">Ed Gross</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-lopez-holds-hands-with-mini-me-daughter-emme-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Jennifer Lopez" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?fit=2227%2C1260">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-lopez-holds-hands-with-mini-me-daughter-emme-pics/">Jennifer Lopez Holds Hands With Mini-Me Daughter Emme: Pics!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ron-howard-children-meet-the-hollywood-directors-4-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Ron Howard" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?fit=4000%2C2250">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/ron-howard-children-meet-the-hollywood-directors-4-kids/">Meet Hollywood Director Ron Howard's 4 Wonderful Kids!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gilligans-island-star-tina-louise-on-the-shows-55th-anniversary/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="tina-louise-as-ginger-grant-2" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?fit=1000%2C608">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/gilligans-island-star-tina-louise-on-the-shows-55th-anniversary/">'Gilligan's Island' Star Tina Louise on the Show's 55th Anniversary</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-kids-130680/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=300%2C300 300w" sizes="(min-width: 400px) 90px, 300px" alt="marie-osmond-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?fit=584%2C325">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-kids-130680/">Marie Osmond's Big Family Just Grew by 1 — Meet Her 8 Kids and Her New Daughter-in-Law Sara!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-goes-to-the-pet-store-with-boyfriend-bryan-randall/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Sandra Bullock, Bryan Randall and her son" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?fit=1787%2C2681">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sandra-bullock-goes-to-the-pet-store-with-boyfriend-bryan-randall/">Sandra Bullock Has Rare Family Outing With BF Bryan and Son Louis</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>		<div class="post-content">
			<p>ABC&#8217;s hit sitcom <em>The Goldbergs </em>has never been ashamed of embracing its &#8220;1980-something&#8221; pop culture roots, and we&#8217;ve seen so much of that era revisited whether it be in the form of KITT from <em><a href="https://www.closerweekly.com/posts/knight-rider-david-hasselhoff-162400/">Knight Rider</a> </em>or <a href="https://www.closerweekly.com/tags/christie-brinkley-10798/"><strong>Christie Brinkley</strong></a> and <a href="https://www.closerweekly.com/posts/christie-brinkley-reprises-ferrari-girl-role-on-the-goldbergs/"><em>National Lampoon&#8217;s Vacation</em></a>. Well, now they&#8217;re bringing us back to that place where everybody knows your name. Well, not exactly the <em>place</em>, but certainly the people who seemingly spent their lives hanging out <em>in</em> that place.</p>
<p><em><a href="https://www.closerweekly.com/posts/cheers-cast-then-and-now-142532/">Cheers</a> </em>is, of course, NBC&#8217;s <a href="https://www.closerweekly.com/tags/classic-tv-48738/">Classic TV</a> show that ran on the network from 1982 and 1993 and starred <a href="https://www.closerweekly.com/tags/ted-danson-21050/"><strong>Ted Danson</strong></a> and followed the bar owner&#8217;s relationships — first with Diane Chambers (<strong>Shelley Long</strong>) and then with Rebecca Howe (<a href="https://www.closerweekly.com/tags/kirstie-alley-11342/"><strong>Kirstie Alley</strong></a>). He was surrounded by an ensemble of barflys that kept everyone laughing for more than a decade. Now, a number of the players are appearing in the episode of <em>The Goldbergs </em>titled &#8220;Food in a Geoffy.&#8221;</p>
<script type="text/javascript" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><script>window.jwpDef.amiwRGzooXw = jwplayer.defaults || {};</script>
			<div id="jwplayer_wRGzooXw_6SHEkzld_div"></div>
				<script type="text/javaScript">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</script>
				
<p>Series regular Geoff Schwartz (<strong>Sam Lerner</strong>), boyfriend of Erica Goldberg (<strong>Hayley Orrantia</strong>), becomes inspired by her father&#8217;s love of sandwiches, and opens up his own food delivery service, which he, appropriately enough, gives the name &#8220;Food in a Geoffy.&#8221; What he quickly discovers is that running a business comes with a multitude of challenges he hadn&#8217;t taken into consideration. Describes ABC, &#8220;When things go awry, it’s up to Murray [<strong>Jeff Garlin</strong>] and Geoff to race all over Jenkintown in search of an important cheesesteak. Along the way, a handful of local customers (Kirstie Alley, <strong>Rhea Perlman</strong>, <strong>John Ratzenberger</strong> and <strong>George Wendt</strong>) are anything but helpful. When the search finally ends, Beverly [<strong>Wendi</strong> <strong>McLendon-Covey</strong>] invites them over; and even though it’s the Goldbergs’ house, you might mistake it for a bar where everyone knows your name.&#8221;</p>
<p>Each of the guest stars, of course, have had successful careers in their own right, but nothing compares to the acclaim they received as a part of <em>Cheers</em>, a show which actually spent its first season at the bottom of the ratings. It was only through the foresight of then-NBC president Brandon Tartikoff that the show remained on the air and was given the opportunity to (quickly) grow to be one of the top-rated shows of its time.</p>
<p><strong>Please scroll down to see images of the <em>Cheers </em>alumni on <em>The Goldbergs.</em> The episode airs Wednesday, October 9, at 8 p.m. ET on ABC.</strong></p>
<p><em>Be sure to check out and <a href="https://itunes.apple.com/us/podcast/classic-tv-film-celebrating-golden-age-television-movies/id1440330557?mt=2">subscribe to our Classic TV &amp; Film Podcast</a> for interviews with your favorite stars! </em></p>
<p><iframe src="https://simplecast.com/e/9df28898?style=medium-dark" width="100%" height="94px" frameborder="0" scrolling="no" seamless=""></iframe></p>
					</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">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</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='259806' id='259806' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-259806 ami-gallery-item-image'><p class='slide-count'>1 of 8</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img class="loaded" src="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=200%2C133" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=200%2C133 200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=300%2C200 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=400%2C266 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=600%2C399 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=800%2C532 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=1000%2C665 1000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=1200%2C798 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=1600%2C1065 1600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=2000%2C1331 2000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=2400%2C1597 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="the-goldbergs-kirstie-alley" data-fallback-img class="loaded"="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley.jpg?fit=3000%2C1996"><p class="photo-credit">ABC</p></figure><div class="caption-slide ">
<div class="sharedaddy"></div>
<div class="gallery-item__caption">
<h2>Kirstie Alley</h2>
<p>When <em>Cheers </em>first premiered, the top stars were Ted Danson as bar owner Sam Malone and Shelley Long as aspiring academic Diane Chambers. However, Shelley decided to leave the show after five seasons to pursue a big screen career (ooh, her bad) and Kirstie Alley, fresh off of the film <em>Star Trek II: The Wrath of Khan</em> (in which she played the Vulcan Saavik), was brought on as Rebecca Howe, who manages the bar for the corporation that purchased it from Sam. Eventually Sam got the bar back and Rebecca began working for him (though no one was able to tell what she actually did there).</div>
</div>
</div><div data-item-number='2' data-item-id='259807' id='259807' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-259807 ami-gallery-item-image'><p class='slide-count'>2 of 8</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img class="loaded" src="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=200%2C160" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=200%2C160 200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=300%2C240 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=400%2C320 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=600%2C480 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=800%2C640 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=1000%2C800 1000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=1200%2C960 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=1600%2C1280 1600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=2000%2C1600 2000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=2400%2C1920 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="the-goldbergs-kirstie-alley-2" data-fallback-img class="loaded"="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-kirstie-alley-2.jpg?fit=3000%2C2400"><p class="photo-credit">ABC</p></figure><div class="caption-slide ">
<div class="sharedaddy"></div>
<div class="gallery-item__caption">
<h2>Award Winner</h2>
<p>For portraying the role of Rebecca Howe, in 1991 Kirstie took home the Emmy Award for Outstanding Lead Actress in a Comedy Series and the Golden Globe for Best Performance by an Actress in a TV Series — Comedy/Musical.</p></div>
</div>
</div><div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>						<script>
							if ( !inMobileViewPort ) {
								llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
							}
							if ( inMobileViewPort ) {
								llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
							}
						</script>
					<div data-item-number='3' data-item-id='259808' id='259808' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-259808 ami-gallery-item-image'><p class='slide-count'>3 of 8</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=200%2C133" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=200%2C133 200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=300%2C200 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=400%2C267 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=600%2C400 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=800%2C533 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=1000%2C667 1000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=1200%2C800 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=1600%2C1067 1600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=2000%2C1333 2000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=2400%2C1600 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="the-goldbergs-george-wendt-2" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt-2.jpg?fit=3000%2C2000"><p class="photo-credit">ABC</p></figure><div class="caption-slide ">
<div class="sharedaddy"></div>
<div class="gallery-item__caption">
<h2>George Wendt</h2>
<p>One of the great sources of comedy (though, to be fair, pretty much the entire cast was a great source of comedy) on <em>Cheers </em>is George Wendt as Norm Peterson, who, when he wasn&#8217;t hanging out at the bar, worked as an accountant. Norm was as quick with a wisecrack as he was guzzling a beer, usually delivering a great one-liner upon entering the bar after everyone calls out his name.</div>
</div>
</div><div data-item-number='4' data-item-id='259809' id='259809' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-259809 ami-gallery-item-image'><p class='slide-count'>4 of 8</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=200%2C300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=200%2C300 200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=300%2C450 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=400%2C600 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=600%2C900 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=800%2C1200 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=1000%2C1500 1000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=1200%2C1800 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=1600%2C2400 1600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=2000%2C3000 2000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="the-goldbergs-george-wendt" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-george-wendt.jpg?fit=2000%2C3000"><p class="photo-credit">ABC</p></figure><div class="caption-slide ">
<div class="sharedaddy"></div>
<div class="gallery-item__caption">
<h2>Normisms</h2>
<p>As noted above, every time Norm entered Cheers everyone would call out his name, then one of the series regular would ask him a question and he&#8217;d have a witty response. Some samples are below.</p>
<p>&#8220;What&#8217;s shaking, Norm?&#8221; &#8220;All four cheeks and a couple of chins.&#8221;</p>
<p>&#8220;What would you say to a beer, Normie?&#8221; &#8220;Daddy wuvs you.&#8221;</p>
<p>&#8220;Hey, Norm, how&#8217;s the world been treating you?&#8221; &#8220;Like a baby treats a diaper.&#8221;</p>
<p>&#8220;Hey, Mr. Peterson, Jack Frost nipping at your nose?&#8221; &#8220;Yep, now let&#8217;s get Joe Beer nipping at my liver.&#8221;</p>
<p>It goes on from there.</p></div>
</div>
</div><div class="dfp-wrapper " data-slot="leader-inline2"><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb2"><div id="mb2" class="dfp-slot dfp-container mb2"></div></div>						<script>
							if ( !inMobileViewPort ) {
								llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
							}
							if ( inMobileViewPort ) {
								llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
							}
						</script>
					<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", strnativekey: window.pkeys['sh-gal']}, correlator: true};
						</script>
						<div data-item-number='5' data-item-id='259810' id='259810' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-259810 ami-gallery-item-image'><p class='slide-count'>5 of 8</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=200%2C133" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=200%2C133 200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=300%2C200 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=400%2C266 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=600%2C399 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=800%2C532 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=1000%2C665 1000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=1200%2C798 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=1600%2C1065 1600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=2000%2C1331 2000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=2400%2C1597 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="the-goldbergs-rhea-perlman" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman.jpg?fit=3000%2C1996"><p class="photo-credit">ABC</p></figure><div class="caption-slide ">
<div class="sharedaddy"></div>
<div class="gallery-item__caption">
<h2>Rhea Perlman</h2>
<p>Whereas Norm brought a sense of lightness and levity, Rhea Perlman&#8217;s character of Carla Tortelli brought a more cynical — some would say mean-spirited — sense of humor. The fact that this woman <em>ever </em>got a tip is amazing considering how she treats her customers. Still, there would be a bit of chipping away at her armor as time went on. Not a lot, but a bit.</div>
</div>
</div><div data-item-number='6' data-item-id='259826' id='259826' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-259826 ami-gallery-item-image'><p class='slide-count'>6 of 8</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=200%2C301" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=200%2C301 200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=300%2C451 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=400%2C601 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=600%2C902 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=800%2C1202 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=1000%2C1503 1000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=1200%2C1804 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=1600%2C2405 1600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="the-goldbergs-rhea-perlman-2" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-rhea-perlman-2.jpg?fit=1996%2C3000"><p class="photo-credit">ABC</p></figure><div class="caption-slide ">
<div class="sharedaddy"></div>
<div class="gallery-item__caption">
<h2>Taking Home the Gold</h2>
<p>During the 11 seasons that <em>Cheers </em>was on the air, Rhea found herself nominated for a total of 10 Emmy Awards, taking home four in the category of Outstanding Supporting Actress in a Comedy Series. She was also nominated for six Golden Globe Awards in the category of Best Supporting Actress in a Television Series.</div>
</div>
</div><div class="dfp-wrapper " data-slot="leader-inline3"><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb3"><div id="mb3" class="dfp-slot dfp-container mb3"></div></div>						<script>
							if ( !inMobileViewPort ) {
								llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
							}
							if ( inMobileViewPort ) {
								llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
							}
						</script>
					<div data-item-number='7' data-item-id='259827' id='259827' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-259827 ami-gallery-item-image'><p class='slide-count'>7 of 8</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=200%2C300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=200%2C300 200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=300%2C450 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=400%2C600 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=600%2C900 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=800%2C1200 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=1000%2C1500 1000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=1200%2C1800 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=1600%2C2400 1600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=2000%2C3000 2000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="the-goldbergs-john-ratzenberger" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-john-ratzenberger.jpg?fit=2000%2C3000"><p class="photo-credit">ABC</p></figure><div class="caption-slide ">
<div class="sharedaddy"></div>
<div class="gallery-item__caption">
<h2>John Ratzenberger</h2>
<p>One of the people you could count on seeing at the bar on <em>Cheers </em>is John Ratzenberger as Cliff Clavin, a mailman and the guy who knew everything about everything (or at least believed he did). Modern audiences certainly recognize his voice as Ham in the <em>Toy Story </em>films.</div>
</div>
</div><div data-item-number='8' data-item-id='259834' id='259834' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-259834 ami-gallery-item-image'><p class='slide-count'>8 of 8</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=200%2C133" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=200%2C133 200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=300%2C200 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=400%2C266 400w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=600%2C399 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=800%2C532 800w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=1000%2C665 1000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=1200%2C798 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=1600%2C1065 1600w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=2000%2C1331 2000w, https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=2400%2C1597 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="the-goldbergs-cheers-cast" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/the-goldbergs-cheers-cast.jpg?fit=3000%2C1996"><p class="photo-credit">ABC</p></figure><div class="caption-slide ">
<div class="sharedaddy"></div>
<div class="gallery-item__caption">
<h2>Full &#8216;Cheers&#8217; Reunion? Don&#8217;t Hold Your Breath!</h2>
<p>Even in this age of reboots and sequel series, and despite this reunion on <em>The Goldbergs</em>, fans of <em>Cheers </em>should most definitely <em>not </em>hold their breath for any sort of continuation of that show. Ted Danson, currently wrapping up the final season of NBC&#8217;s <em>The Good Place</em>, has made it clear that he has zero interest in revisiting the past. Sorry, we can&#8217;t drink to <em>that</em>.</div>
</div>
</div><div class="dfp-wrapper " data-slot="leader-inline4"><div id="leader-inline4" class="dfp-slot dfp-container leader-inline4"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb4"><div id="mb4" class="dfp-slot dfp-container mb4"></div></div>						<script>
							if ( !inMobileViewPort ) {
								llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
							}
							if ( inMobileViewPort ) {
								llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
							}
						</script>
					<div class="dfp-wrapper " data-slot="sh-gal2"><div id="sh-gal2" class="dfp-slot dfp-container sh-gal2"></div></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", strnativekey: window.pkeys['sh-gal']}, correlator: true};
						</script>
								</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/classic-tv-48738/" rel="tag">classic TV</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/kirstie-alley-11342/" rel="tag">Kirstie Alley</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/reunions-20550/" rel="tag">reunions</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/sitcoms-23559/" rel="tag">sitcoms</a></li>		</ul>
	</div>
	
					</div>
	</div>

	<div id="zergnet-widget-68226"></div>

		<div class="post-related more-in-category">
		<div class="post-related__block-title">
			More in <span>Entertainment</span>
		</div>
		
<div class="post-related__item">
	<a class="post-related__image" href="https://www.closerweekly.com/posts/christie-brinkley-reprises-ferrari-girl-role-on-the-goldbergs/">
		<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?resize=1920%2C1080 1920w" sizes="408px" alt="christie-brinkley-then-and-now" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/christie-brinkley.jpg?fit=1920%2C1080">	</a>

	<div class="post-related__title">
				<a href="https://www.closerweekly.com/posts/christie-brinkley-reprises-ferrari-girl-role-on-the-goldbergs/">Christie Brinkley Reprises Iconic Ferrari Girl Role 36 Years Later!</a>
	</div>
</div>

<div class="post-related__item">
	<a class="post-related__image" href="https://www.closerweekly.com/posts/jeff-garlin-divorce-165719/">
		<img src="https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?resize=1920%2C1080 1920w" sizes="408px" alt="jeff-garlin-divorce" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2018/09/jeff-garlin-divorce.jpg?fit=3200%2C1800">	</a>

	<div class="post-related__title">
				<a href="https://www.closerweekly.com/posts/jeff-garlin-divorce-165719/">'The Goldbergs' Star Jeff Garlin Reportedly Files For Divorce After 24 Years Of Marriage</a>
	</div>
</div>

<div class="post-related__item">
	<a class="post-related__image" href="https://www.closerweekly.com/posts/ted-danson-gushes-about-his-career-marriage-and-family-exclusive/">
		<img src="https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?resize=1920%2C1080 1920w" sizes="408px" alt="Ted Danson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/02/ted-danson.jpg?fit=6000%2C4000">	</a>

	<div class="post-related__title">
				<a href="https://www.closerweekly.com/posts/ted-danson-gushes-about-his-career-marriage-and-family-exclusive/">Ted Danson Gushes About His Career, Marriage and Family: 'My Life Is Brilliant!' (Exclusive)</a>
	</div>
</div>
	</div>


	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="259761"
     data-post-url="https://www.closerweekly.com/?p=259761"
     data-post-tags="classic TV, Kirstie Alley, reunions, sitcoms">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-lopez-holds-hands-with-mini-me-daughter-emme-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Jennifer Lopez" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/Jennifer-Lopez-Holds-Hands-with-Daughter-Emme-e1568575215142.jpg?fit=2227%2C1260">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-lopez-holds-hands-with-mini-me-daughter-emme-pics/">Jennifer Lopez Holds Hands With Mini-Me Daughter Emme: Pics!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ron-howard-children-meet-the-hollywood-directors-4-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?crop=785px%2C0px%2C2250px%2C2250px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Ron Howard" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/Ron-Howard-Children-e1568483860102.jpg?fit=4000%2C2250">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/ron-howard-children-meet-the-hollywood-directors-4-kids/">Meet Hollywood Director Ron Howard's 4 Wonderful Kids!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gilligans-island-star-tina-louise-on-the-shows-55th-anniversary/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="tina-louise-as-ginger-grant-2" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/tina-louise-as-ginger-grant-2.jpg?fit=1000%2C608">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/gilligans-island-star-tina-louise-on-the-shows-55th-anniversary/">'Gilligan's Island' Star Tina Louise on the Show's 55th Anniversary</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-kids-130680/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=300%2C300 300w" sizes="(min-width: 400px) 90px, 300px" alt="marie-osmond-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?fit=584%2C325">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-kids-130680/">Marie Osmond's Big Family Just Grew by 1 — Meet Her 8 Kids and Her New Daughter-in-Law Sara!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-goes-to-the-pet-store-with-boyfriend-bryan-randall/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?crop=233px%2C275px%2C1554px%2C1554px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Sandra Bullock, Bryan Randall and her son" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/MEGA505433_008.jpg?fit=1787%2C2681">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sandra-bullock-goes-to-the-pet-store-with-boyfriend-bryan-randall/">Sandra Bullock Has Rare Family Outing With BF Bryan and Son Louis</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-plays-joker-every-actor-whos-portrayed-the-batman-villain/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="joker-actors-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/jokers.jpg?fit=1920%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/who-plays-joker-every-actor-whos-portrayed-the-batman-villain/">Inside the Evolution of the Joker Throughout the Years</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-reveals-why-she-gets-so-personal-with-her-fans/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-talks-opening-up-to-fans.png?crop=85px%2C0px%2C1595px%2C894px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-talks-opening-up-to-fans.png?crop=85px%2C0px%2C1595px%2C894px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-talks-opening-up-to-fans.png?crop=85px%2C0px%2C1595px%2C894px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-talks-opening-up-to-fans.png?crop=85px%2C0px%2C1595px%2C894px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-talks-opening-up-to-fans.png?crop=85px%2C0px%2C1595px%2C894px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-talks-opening-up-to-fans.png?crop=85px%2C0px%2C1595px%2C894px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-talks-opening-up-to-fans.png?crop=85px%2C0px%2C1595px%2C894px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Marie Osmond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-talks-opening-up-to-fans.png?fit=1680%2C894">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/marie-osmond-reveals-why-she-gets-so-personal-with-her-fans/">Marie Osmond Reveals Why She Gets So Personal With Her Fans</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jamie-lynn-sigler-and-selma-blair-bond-over-multiple-sclerosis/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?crop=61px%2C19px%2C3146px%2C1766px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?crop=61px%2C19px%2C3146px%2C1766px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?crop=61px%2C19px%2C3146px%2C1766px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?crop=61px%2C19px%2C3146px%2C1766px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?crop=61px%2C19px%2C3146px%2C1766px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?crop=61px%2C19px%2C3146px%2C1766px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?crop=61px%2C19px%2C3146px%2C1766px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?crop=61px%2C19px%2C3146px%2C1766px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/jamie-lynn-sigler-selma-blair-multiple-sclerosis-advice.jpg?fit=3264%2C1803">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jamie-lynn-sigler-and-selma-blair-bond-over-multiple-sclerosis/">How Jamie-Lynn Sigler and Selma Blair Bond Over Their MS Battles</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/christie-brinkley-daughter-sailor-on-dwts-is-a-silver-lining/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?crop=0px%2C0px%2C4626px%2C2593px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?crop=0px%2C0px%2C4626px%2C2593px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?crop=0px%2C0px%2C4626px%2C2593px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?crop=0px%2C0px%2C4626px%2C2593px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?crop=0px%2C0px%2C4626px%2C2593px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?crop=0px%2C0px%2C4626px%2C2593px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?crop=0px%2C0px%2C4626px%2C2593px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?crop=0px%2C0px%2C4626px%2C2593px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="christie-brinkley-daughter-sailor-dancing-with-the-stars" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/christie-brinkley-daughter-sailor-dancing-with-the-stars.jpg?fit=4626%2C3079">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/christie-brinkley-daughter-sailor-on-dwts-is-a-silver-lining/">Christie Brinkley Reveals the 'Silver Lining' to Her 'DWTS' Injury</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-is-a-huge-fan-of-sharon-osbournes-new-look/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?crop=0px%2C6px%2C2000px%2C1121px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?crop=0px%2C6px%2C2000px%2C1121px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?crop=0px%2C6px%2C2000px%2C1121px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?crop=0px%2C6px%2C2000px%2C1121px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?crop=0px%2C6px%2C2000px%2C1121px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?crop=0px%2C6px%2C2000px%2C1121px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?crop=0px%2C6px%2C2000px%2C1121px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?crop=0px%2C6px%2C2000px%2C1121px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Marie Osmond and Sharon Osbourne" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/marie-osmond-sharon-osbourne.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/marie-osmond-is-a-huge-fan-of-sharon-osbournes-new-look/">Marie Osmond Is a Huge Fan of Sharon Osbourne’s New Look!</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/paula-abdul-says-she-is-kelly-clarksons-second-proudest-mama/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?crop=0px%2C0px%2C3007px%2C1686px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?crop=0px%2C0px%2C3007px%2C1686px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?crop=0px%2C0px%2C3007px%2C1686px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?crop=0px%2C0px%2C3007px%2C1686px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?crop=0px%2C0px%2C3007px%2C1686px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?crop=0px%2C0px%2C3007px%2C1686px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?crop=0px%2C0px%2C3007px%2C1686px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?crop=0px%2C0px%2C3007px%2C1686px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kelly Clarkson Paula Abdul" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/Paula-Abdul-says-shes-Kelly-Clarkson-proud-mama-1.jpg?fit=3007%2C2006">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/paula-abdul-says-she-is-kelly-clarksons-second-proudest-mama/">Paula Abdul Says She Is Kelly Clarkson's 'Second Proudest Mama'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/diahann-carroll-tv-series-julia-remembered-by-the-late-actress/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="diahann-carroll-julia-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/diahann-carroll-julia-main.jpg?fit=1974%2C1088">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/diahann-carroll-tv-series-julia-remembered-by-the-late-actress/">Diahann Carroll Remembers Her Classic TV Series 'Julia'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jonathan-scott-and-drew-scott-double-date-with-their-partners/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?crop=0px%2C98px%2C4794px%2C2688px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?crop=0px%2C98px%2C4794px%2C2688px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?crop=0px%2C98px%2C4794px%2C2688px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?crop=0px%2C98px%2C4794px%2C2688px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?crop=0px%2C98px%2C4794px%2C2688px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?crop=0px%2C98px%2C4794px%2C2688px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?crop=0px%2C98px%2C4794px%2C2688px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?crop=0px%2C98px%2C4794px%2C2688px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Jonathan and drew scott" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/shutterstock_editorial_9877963cn.jpg?fit=4794%2C3371">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jonathan-scott-and-drew-scott-double-date-with-their-partners/">Inside Jonathan and Drew Scott's Double Dates With Their Partners</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ed-asner-says-has-no-plans-to-retire-ahead-of-90th-birthday/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?crop=0px%2C158px%2C2459px%2C1379px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?crop=0px%2C158px%2C2459px%2C1379px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?crop=0px%2C158px%2C2459px%2C1379px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?crop=0px%2C158px%2C2459px%2C1379px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?crop=0px%2C158px%2C2459px%2C1379px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?crop=0px%2C158px%2C2459px%2C1379px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?crop=0px%2C158px%2C2459px%2C1379px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?crop=0px%2C158px%2C2459px%2C1379px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Ed Asner in 2019" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/ed-asner-2019.jpg?fit=2459%2C3600">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/ed-asner-says-has-no-plans-to-retire-ahead-of-90th-birthday/">Ed Asner Shows No Sign of Slowing Down at 90</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="259761" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[258464,259654,259633,259548,259410,259401,259318,259083,259106]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:5}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2019 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
<li id="menu-item-180820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180820"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS&#038;cds_page_id=229577">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1570144293g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1569931760g'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1569421608j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'149169172',post:'259761',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '259761' ]);
</script>
</body>
</html>
