<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Optima-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {} ;
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem('_pnativo');
			if (segs) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );
			var permutiveData = {"page":{"url":"\/posts\/late-hollywood-actress-betty-grable-was-proud-of-pinup-work\/","category":"post","title":"Late Hollywood Actress Betty Grable Was &#8216;Proud&#8217; of Her Work as a Pinup, Daughter Says","type":"article","id":349591,"article":{"title":"Late Hollywood Actress Betty Grable Was &#8216;Proud&#8217; of Her Work as a Pinup, Daughter Says","category":["News"],"tags":["Exclusive","old hollywood"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2021-11-07T17:23:00-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":349591,"contentType":"article","nodeCategory":["News"],"nodeTags":["Exclusive","old hollywood"],"contentUpdatedDate":"2021\/11\/07","contentPublishDate":"2021\/11\/07","pageTitle":"Late Hollywood Actress Betty Grable Was &#8216;Proud&#8217; of Her Work as a Pinup, Daughter Says","sponsorshipName":"","comments":"on","author":"Closer Staff","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Late Hollywood Actress Betty Grable Was &#039;Proud&#039; of Pinup Work</title>
	<meta name="description" content="Late Hollywood actress Betty Grable was &#039;proud&#039; of her work as a pinup girl during World War II, her daughter exclusively tells Closer." />
	<link rel="canonical" href="https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Late Hollywood Actress Betty Grable Was &#039;Proud&#039; of Her Work as a Pinup" />
	<meta property="og:description" content="Late Hollywood actress Betty Grable was &#039;proud&#039; of her work as a pinup girl during World War II, her daughter exclusively tells Closer." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-11-07T22:23:00+00:00" />
	<meta property="article:modified_time" content="2021-11-07T21:42:28+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Late Hollywood Actress Betty Grable Was &#039;Proud&#039; of Her Work as a Pinup" />
	<meta name="twitter:description" content="Late Hollywood actress Betty Grable was &#039;proud&#039; of her work as a pinup girl during World War II, her daughter exclusively tells Closer." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C1089px%2C4041px%2C2121px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/late-hollywood-actress-betty-grable-was-proud-of-pinup-work\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/late-hollywood-actress-betty-grable-was-proud-of-pinup-work\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/late-hollywood-actress-betty-grable-was-proud-of-pinup-work\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/late-hollywood-actress-betty-grable-was-proud-of-pinup-work\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/late-hollywood-actress-betty-grable-was-proud-of-pinup-work\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/late-hollywood-actress-betty-grable-was-proud-of-pinup-work\/#organization"},"headline":"Late Hollywood Actress Betty Grable Was &#8216;Proud&#8217; of Her Work as a Pinup, Daughter Says","datePublished":"2021-11-07T17:23:00-05:00","dateModified":"2021-11-07T16:42:28-05:00","author":{"@type":"Person","name":"Closer Staff"},"description":"In the difficult and uncertain days of World War II, a pinup poster of Betty Grable brought a slice of home to American servicemen stationed around the world. Wearing a white one-piece bathing...","articleBody":"In the difficult and uncertain days of World War II, a pinup poster of Betty Grable brought a slice of home to American servicemen stationed around the world. Wearing a white one-piece bathing suit, the actress smiled playfully over her shoulder as she showed off legs that her movie studio once insured for $1 million.\r\n\r\nBetty never took her image too seriously, but she felt honored that her photo came to mean so much to GIs. \u201cShe would just say that she was a dancer who could act,\u201d her daughter Victoria Colucci exclusively tells Closer. \u201cBut she felt that one of her greatest accomplishments in life was bringing a little happiness to our soldiers.\u201d\r\n\r\n\r\n\r\nBorn in St. Louis, Elizabeth Grable was pushed into the spotlight by her mother. \u201cMy grandfather was a stockbroker,\u201d recalls Victoria, explaining that after the family lost everything in the Crash, her grandmother moved with her daughters to California. \u201cShe had my mother take singing and tap dancing lessons in preparation for being in the movies.\u201d\r\n\r\nBetty\u2019s climb up the Hollywood ladder went slowly. In 1936\u2019s Pigskin Parade, her star-making performance was overshadowed by another newcomer, co-star Judy Garland. But Betty kept working. She switched studios a few times and married and divorced fellow actor Jackie Coogan before she finally had a huge hit\u00a0 with 1940\u2019s Down Argentine Way.\r\nONE FOR THE BOYS\r\n[jwplayer C7Kc4Vev-6SHEkzld]\r\n\r\nBy the late 1940s, Betty had become Hollywood\u2019s highest paid female star, but the sunny musicals she often starred in have not aged well. Today, when people remember Betty, who died in 1973 at age 56, it\u2019s likely because of her contribution to the war effort.\r\n\r\nVictoria says that Betty would have loved that. \u201cShe would get letters from soldiers and she\u2019d reply,\u201d Victoria notes. \u201cShe was proud to help light up the world when it was so dark.\u201d","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/late-hollywood-actress-betty-grable-was-proud-of-pinup-work\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/11\/betty-grable.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/11\/betty-grable.jpg"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?fit=4041%2C5744","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?fit=4041%2C5744","width":4041,"height":5744,"caption":"betty grable"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/#webpage","url":"https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/","name":"Late Hollywood Actress Betty Grable Was 'Proud' of Pinup Work","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/#primaryimage"},"datePublished":"2021-11-07T22:23:00+00:00","dateModified":"2021-11-07T21:42:28+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"Late Hollywood actress Betty Grable was 'proud' of her work as a pinup girl during World War II, her daughter exclusively tells Closer.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Late Hollywood Actress Betty Grable Was &#8216;Proud&#8217; of Her Work as a Pinup, Daughter Says"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"],"url":"https://www.closerweekly.com/authors/closer-staff-22941/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '349591';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjsEKwjAQRH/IdK2l4kX8FFmToUY3ackmSP7e6ElRxNsM82YYui3GRyvFQemiFOA8QxAQ85tZhCuSEUxsaxd87Kzqin7VW/bq30p2jvnB5HPLlDh4c+KCRKyKrHQqXhw1mjRXgbEyK9INuEr9GAnFLFImH9sH5IXt1fTrbqBju0YTIpJvqH6Xf6+F2RVpX/XMCY6dq0/p4/SYOIR9vx3GcRg3u/4OsvR+4g==' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsampsamRhWEWAK9zIh8=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/349591" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1sWz' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Flate-hollywood-actress-betty-grable-was-proud-of-pinup-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Flate-hollywood-actress-betty-grable-was-proud-of-pinup-work%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-11-07T21:42:28+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C1089px%2C4041px%2C2121px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C1089px%2C4041px%2C2121px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-349591 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																		<div class="exclusive-block">
								<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
								<span>Exclusive</span>
							</div>
												<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&#038;resize=940%2C529" srcset="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="betty grable" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?fit=4041%2C5744" width="940" height="529"></div>															<p class="photo-credit">Kobal/Shutterstock</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Late Hollywood Actress Betty Grable Was &#8216;Proud&#8217; of Her Work as a Pinup, Daughter Says</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Nov 7, 2021 5:23 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/vivienne-jolie-pitt-is-all-grown-up-see-photos-through-the-years/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Life Moves Quickly — See Angelina Jolie and Brad Pitt&#039;s Daughter Vivienne Grow Up Through the Years!" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/vivienne-jolie-pitt-is-all-grown-up-see-photos-through-the-years/">See Angelina and Brad's Daughter Vivienne Grow Up Over the Years: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?fit=1080%2C1350" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">Roseanne Barr Loves Her Quiet Life in Hawaii! Tour Her 46-Acre Property</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/stars-celebrating-their-natural-gray-hair-before-and-after-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Andie Macdowell, Patrick Dempsey and Allison Janney Stars Who Celebrate Their Natural Grey Hair" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/stars-celebrating-their-natural-gray-hair-before-and-after-photos/">Stars Who Celebrate Their Natural Gray Hair: Before and After Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/simon-cowell-and-son-eric-make-a-great-team-their-cutest-moments/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Simon Cowell and his son Eric Cowell" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?fit=3604%2C5123" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/simon-cowell-and-son-eric-make-a-great-team-their-cutest-moments/">Simon Cowell's Most Adorable Moments With His Only Son Eric</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-john-travolta-live-photos-inside-florida-estate/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-john-travolta-live-photos-inside-florida-estate" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-john-travolta-live-photos-inside-florida-estate/">His Own Airport! Take a Tour of John Travolta's Florida Estate</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p>In the difficult and uncertain days of World War II, a pinup poster of Betty Grable brought a slice of home to American servicemen stationed around the world. Wearing a <a href="https://www.closerweekly.com/tags/style-10692/">white one-piece bathing suit</a>, the actress smiled playfully over her shoulder as she showed off legs that her movie studio once insured for $1 million.</p>
<p>Betty never took her image too seriously, but she felt honored that her photo came to mean so much to GIs. “She would just say that she was a dancer who could act,” her daughter Victoria Colucci exclusively tells <em>Closer</em>. “But she felt that one of her greatest accomplishments in life was bringing a little happiness to our soldiers.”</p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:149.25%;"><img loading="lazy" class="alignnone size-large wp-image-349599" src="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable-1955.jpg?w=686&#038;resize=686%2C1024" alt="betty grable 1955" width="686" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable-1955.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable-1955.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable-1955.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable-1955.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable-1955.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable-1955.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Snap/Shutterstock</span></figcaption></figure><p>Born in St. Louis, Elizabeth Grable was pushed into the spotlight by her mother. “My grandfather was a stockbroker,” recalls Victoria, explaining that after the family lost everything in the Crash, her grandmother moved with her daughters to California. “She had my mother take singing and tap dancing lessons in preparation for being in the movies.”</p>
<p>Betty’s <a href="https://www.closerweekly.com/tags/old-hollywood-20639/">climb up the Hollywood ladder</a> went slowly. In 1936’s <em>Pigskin Parade</em>, her star-making performance was overshadowed by another newcomer, co-star Judy Garland. But Betty kept working. She switched studios a few times and married and divorced fellow actor Jackie Coogan before she finally had a huge hit  with 1940’s <em>Down Argentine Way</em>.
</p>
<h2>ONE FOR THE BOYS</h2>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_C7Kc4Vev_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>
<p>By the late 1940s, Betty had become <a href="https://www.closerweekly.com/tags/hollywood-19334/">Hollywood</a>’s highest paid female star, but the sunny musicals she often starred in have not aged well. Today, when people remember Betty, who died in 1973 at age 56, it’s likely because of her contribution to the war effort.</p>
<p>Victoria says that Betty would have loved that. “She would get letters from soldiers and she’d reply,” Victoria notes. “She was proud to help light up the world when it was so dark.”</p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-349591" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-349591" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-349591" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/exclusive-18308/" rel="tag">Exclusive</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/old-hollywood-20639/" rel="tag">old hollywood</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="349591"
     data-post-url="https://www.closerweekly.com/?p=349591"
     data-post-tags="Exclusive, old hollywood">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/vivienne-jolie-pitt-is-all-grown-up-see-photos-through-the-years/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Life Moves Quickly — See Angelina Jolie and Brad Pitt&#039;s Daughter Vivienne Grow Up Through the Years!" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/vivienne-jolie-pitt-is-all-grown-up-see-photos-through-the-years/">See Angelina and Brad's Daughter Vivienne Grow Up Over the Years: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?fit=1080%2C1350" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">Roseanne Barr Loves Her Quiet Life in Hawaii! Tour Her 46-Acre Property</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/stars-celebrating-their-natural-gray-hair-before-and-after-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Andie Macdowell, Patrick Dempsey and Allison Janney Stars Who Celebrate Their Natural Grey Hair" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Andie-Macdowell-Patrick-Dempsey-and-Allison-Janney-Stars-Who-Celebrate-Their-Natural-Grey-Hair.jpg?fit=2000%2C2000" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/stars-celebrating-their-natural-gray-hair-before-and-after-photos/">Stars Who Celebrate Their Natural Gray Hair: Before and After Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/simon-cowell-and-son-eric-make-a-great-team-their-cutest-moments/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?crop=0px%2C190px%2C3604px%2C3604px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Simon Cowell and his son Eric Cowell" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/Simon-Cowell-and-his-son-Eric-Cowell.jpg?fit=3604%2C5123" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/simon-cowell-and-son-eric-make-a-great-team-their-cutest-moments/">Simon Cowell's Most Adorable Moments With His Only Son Eric</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-john-travolta-live-photos-inside-florida-estate/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-john-travolta-live-photos-inside-florida-estate" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-john-travolta-live-photos-inside-florida-estate/">His Own Airport! Take a Tour of John Travolta's Florida Estate</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/technology/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=TechProducts&#038;utm_term=300x490&#038;utm_content=Tech_10821_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/10/Tech_10821_300x490.png?fit=300%2C490" class="image wp-image-348909  attachment-300x490 size-300x490" alt="Tech_10821_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sonny-bono-cher-house-153929/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="sonny-cher-house" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?fit=2575%2C1448" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/sonny-bono-cher-house-153929/">See Inside Sonny and Cher's Gorgeous Former Bel Air House</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?crop=0px%2C949px%2C4041px%2C2289px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="betty grable" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/11/betty-grable.jpg?fit=4041%2C5744" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/late-hollywood-actress-betty-grable-was-proud-of-pinup-work/">Late Hollywood Actress Betty Grable Was 'Proud' of Her Work as a Pinup</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/how-meg-ryan-plans-on-celebrating-her-upcoming-60th-birthday/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?crop=0px%2C88px%2C2992px%2C1694px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Inside Meg Ryan&#039;s Upcoming 60th Birthday Celebration — How the Actress Is Celebrating Her &#039;Milestone&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12463345kv.jpg?fit=2992%2C2992" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/how-meg-ryan-plans-on-celebrating-her-upcoming-60th-birthday/">How Meg Ryan Plans on Celebrating Her Upcoming 'Milestone' 60th Birthday</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/was-vivien-leigh-married-meet-the-actress-husbands-and-lovers/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?crop=0px%2C35px%2C2213px%2C1255px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Was Vivien Leigh Married? Meet the Actress&#039; Husbands and Lovers" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/11/Was-Vivien-Leigh-Married-Meet-the-Actress-Husbands-and-Lovers.jpg?fit=2213%2C2757" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/was-vivien-leigh-married-meet-the-actress-husbands-and-lovers/">Vivien Leigh: The Men Who Tried to Save Her Amid Mental Health Struggles</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/carla-halls-childrens-book-released-she-says-yes-to-new-ventures/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?crop=0px%2C54px%2C2850px%2C1613px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Carla Hall New Children&#039;s Book" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_10161179aa.jpg?fit=2850%2C4281" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/carla-halls-childrens-book-released-she-says-yes-to-new-ventures/">Carla Hall Says 'Yes' to New Ventures as Children's Book Is Released</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/michael-emerson-says-playing-villains-has-been-great-deal-of-fun/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?crop=0px%2C188px%2C2760px%2C1565px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Michael Emerson Says Playing TV Villains Has Been a &#039;Great Deal of Fun&#039; and Opens Up on &#039;Evil&#039; Character" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_10415311k.jpg?fit=2760%2C4932" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/michael-emerson-says-playing-villains-has-been-great-deal-of-fun/">Michael Emerson Says Playing TV Villains Has Been a 'Great Deal of Fun'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/debbie-reynolds-lucky-life-despite-marrying-the-wrong-men/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?crop=0px%2C203px%2C2729px%2C1545px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Debbie Reynolds&#039; &#039;Lucky Life&#039; Despite 3 Failed Marriages" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_4381653n.jpg?fit=2729%2C4243" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/debbie-reynolds-lucky-life-despite-marrying-the-wrong-men/">Debbie Reynolds' Life was 'Lucky' Despite 'Marrying the Wrong Men'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/inside-errol-flynns-life-career-he-cared-deeply/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?crop=0px%2C64px%2C2317px%2C1314px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="errol flynn life career" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/errol-flynn-life-career.jpg?fit=2317%2C3432" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/inside-errol-flynns-life-career-he-cared-deeply/">Inside Golden Age Actor Errol Flynn's Life and Career: 'He Cared Deeply'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-grey-trusted-patrick-swayze-before-dirty-dancing-leap/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Jennifer Grey Opens Up on Having to &#039;Fully Trust&#039; Patrick Swayze Before Dirty Dancing&#039;s Iconic Leap" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/Copy-of-Single-Bubble-White-8.png?fit=2400%2C2400" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jennifer-grey-trusted-patrick-swayze-before-dirty-dancing-leap/">How Jennifer Grey Could 'Trust' Patrick Swayze Before 'Dirty Dancing' Leap</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/james-garners-family-meant-everything-to-actor-says-daughter/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?crop=0px%2C206px%2C3203px%2C1815px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="James Garner Family Meant Everything" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/10/shutterstock_editorial_5880171l.jpg?fit=3203%2C4049" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/james-garners-family-meant-everything-to-actor-says-daughter/">James Garner's Family Meant Everything to Him</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="349591" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[349591,349390,349398,349434,348923,349100,348881,348815,348868]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.3/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1635453499j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1635323878g" ></script><script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.1' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if (window.location.hostname.indexOf('usmagazine') !== -1 && !!window.Worker) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker('/wp-content/themes/ajax-onload.js');
							worker.onmessage = function (ev) {

								const newClientId = ev.data;

								console.log('%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if(typeof bc != null) {
											JSON.parse(localStorage.getItem( 'blueconic' ));
											if ( typeof bc.user !== 'undefined' ) {
												identities.push({
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												});
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push({
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											});
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log('identity',identities );
								}
						    };
						    worker.postMessage(['permutive',clientId]);
						} else {

						$.ajax( {
							url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
						} ).done( ( ajaxResponse ) => {
							const parsedResponse = JSON.parse( ajaxResponse );

							console.log('%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px');

							if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
								localStorage.setItem( 'perClientId', parsedResponse.clientId );
								let identities = [{
									"id": parsedResponse.clientId,
									"tag": "publisherUserId",
									"priority": 0
								}];
								try {
									let bc = localStorage.getItem( 'blueconic' );
									if(typeof bc != null) {
										JSON.parse(localStorage.getItem( 'blueconic' ));
										if ( typeof bc.user !== 'undefined' ) {
											identities.push({
												"id": bc.user.hashedEmail[0],
												"tag": "email_sha256",
												"priority": 1
											});
										}
									}
									let username = getCookie( 'mylo_username' );
									if ( undefined !== username ) {
										identities.push({
											"id": username,
											"tag": "mylo_username",
											"priority": 2
										});
									}
								} catch ( e ) {
									console.log( 'permutive identity: ', e );
								}
								window.permutive.identify( identities );
								console.log('identity',identities );
							}

						} );
					   }
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if(typeof bc != null) {
								JSON.parse(localStorage.getItem( 'blueconic' ));
								if ( typeof bc.user !== 'undefined' ) {
									identities.push({
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									});
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push({
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								});
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log('identity',identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'149169172',post:'349591',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '349591' ]);
</script>
</body>
</html>
