<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Optima-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day\/","category":"post","title":"Win Amazing Celebrity Experiences When You Shop on Groupon Day","type":"article","id":352201,"article":{"title":"Win Amazing Celebrity Experiences When You Shop on Groupon Day","category":["Royals"],"tags":[],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2021-12-17T07:31:02-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","nodeId":352201,"contentType":"article","nodeCategory":["Royals"],"nodeTags":[],"contentUpdatedDate":"2021\/12\/17","contentPublishDate":"2021\/12\/17","pageTitle":"Win Amazing Celebrity Experiences When You Shop on Groupon Day","sponsorshipName":"","comments":"on","author":"Closer Staff","skimlinks":"off","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Win Amazing Celebrity Experiences When You Shop on Groupon Day</title>
	<meta name="description" content="In addition to scoring big on the thousands of deals and experiences that await you on Groupon Day, consumers have a chance to win amazing celebrity experiences." />
	<link rel="canonical" href="https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Win Amazing Celebrity Experiences When You Shop on Groupon Day" />
	<meta property="og:description" content="In addition to scoring big on the thousands of deals and experiences that await you on Groupon Day, consumers have a chance to win amazing celebrity experiences." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-12-17T12:31:02+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Win Amazing Celebrity Experiences When You Shop on Groupon Day" />
	<meta name="twitter:description" content="In addition to scoring big on the thousands of deals and experiences that await you on Groupon Day, consumers have a chance to win amazing celebrity experiences." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day\/#organization"},"headline":"Win Amazing Celebrity Experiences When You Shop on Groupon Day","datePublished":"2021-12-17T07:31:02-05:00","dateModified":"2021-12-17T07:31:02-05:00","author":{"@type":"Person","name":"Closer Staff"},"description":"In addition to scoring big on the thousands of deals and experiences that await you on Groupon Day, consumers have a chance to win amazing celebrity experiences including a tattoo session with Miami...","articleBody":"In addition to scoring big on the thousands of deals and experiences that await you on Groupon Day, consumers have a chance to win amazing celebrity experiences including a tattoo session with Miami Ink's Chris Garver, a private virtual cooking class with food icon Martha Stewart and a private masterclass in LA with makeup artist to the stars, Ariel Tejada.\r\n\r\n[caption id=\"attachment_528916\" align=\"alignnone\" width=\"600\"] Chris Garver[\/caption]\r\n\r\nThese once-in-a-lifetime opportunities can be yours when you shop with Groupon on Groupon Day (today, December 17th). Last minute shopper? No sweat. When you gift a Groupon experience there are no worries about shipping delays or gifts getting there on time.\u00a0 And on Groupon Day, you'll be able to share the joy of the latest beauty, health and wellness experiences, from spa treatments such as\u00a0reflexology\u00a0to workout classes like\u00a0yoga\u00a0or\u00a0bootcamp, at 30% off!\r\n\r\n[caption id=\"attachment_528917\" align=\"alignnone\" width=\"601\"] Ariel\u00a0Tejada[\/caption]\r\n\r\nIf beauty and wellness is not their thing, choose from a variety of local experiences ranging from\u00a0race car driving\u00a0to\u00a0axe throwing\u00a0to\u00a0owning your own vineyard.\r\n\r\nThere is literally something for everyone with Groupon Day!\r\n\r\nAnd speaking of the latest in beauty, celebrity makeup artist, Ariel\u00a0Tejada (makeupbyariel), has shared some of his top trends to look forward to in 2022! Ariel has worked with celebrities such as Kylie Jenner, Gwen Stefani, Kim Kardashian, Rosalia, and Shay Mitchell, and spoke with Life &amp; Style about Groupon Day and what to watch for on the red carpet this year!\u00a0\r\n\r\nL&amp;S: What holiday glam looks are you excited about pulling together this year?\r\n\r\nAriel: I\u2019m always excited to do bold red lip seems to be more requested this time of year which I love. Try it! Don\u2019t be afraid of a pop of color.\r\n\r\nL&amp;S: Are there any trends you\u2019re looking forward to starting in 2022 (similar to the purple blush trend)?\r\n\r\nAriel: Let\u2019s bring back the glamour a little bit more! I love blush I always want people to embrace blush more!\r\n\r\nL&amp;S: Are there any favorite products you are going to give for holidays?\r\n\r\nAriel: My brush set that I collaborated on with Morphe on of course! Ariel x Morphe is everything you need for your face.\r\n\r\nL&amp;S: We know your exclusive experience for Groupon Day will offer a master class and lunch with you to get a glimpse into your day. What does that look like? What kinds of tips and tricks will you teach the lucky winner?\r\n\r\nAriel: I have never been able to create such an intimate experience before, typically it\u2019s standard glam or a masterclass with hundreds of people. To be able to connect and have time to interact is very rare and so special! Tips and tricks will be best ways to approach the glam process from skin prep to best way to carve a brow the @makeupbyariel way.\r\n\r\nL&amp;S: Why did you choose to partner with Groupon to offer this experience?\r\n\r\nAriel: I\u2019m naturally drawn to an opportunity to connect genuinely with my fans and create something truly special . Groupon is giving me full creative freedom and we spent a lot of time thinking of ways to make this \u201cexperience\u201d something VERY unique.\r\n\r\n&nbsp;\r\n\r\n&nbsp;\r\n\r\n&nbsp;","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/12\/Martha-Headshot.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/12\/Martha-Headshot.jpg"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?fit=1200%2C785","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?fit=1200%2C785","width":1200,"height":785,"caption":"Martha Stewart"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/#webpage","url":"https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/","name":"Win Amazing Celebrity Experiences When You Shop on Groupon Day","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/#primaryimage"},"datePublished":"2021-12-17T12:31:02+00:00","dateModified":"2021-12-17T12:31:02+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"In addition to scoring big on the thousands of deals and experiences that await you on Groupon Day, consumers have a chance to win amazing celebrity experiences.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Win Amazing Celebrity Experiences When You Shop on Groupon Day"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"],"url":"https://www.closerweekly.com/authors/closer-staff-22941/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '352201';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNT8tuwzAM+6E5WpFgQw/DPmVQbCJxKz9g2Sj89/VyWoGi2I2URFKkWzY+WmkOShelAOcZgoBYH0gW7ihGsLHtU/Bxsqpv9Eo+dn/5g8imWI+IZrK0zUclBRe7E4S1epsLVMl5rTQ0VMa4wpmctKpZJdmr0doF+tS27iNSiYM3KzcUYlVUpbV5cYfhITZWkqLcgKv0V79dUDOPyNP7tNDPaEwbIoofp/oc/tstJNdGDdKdCxw71w/o4/Zr8R2+Th/z+XOel/NyB98EoEE=' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsaWZhYWRoUkWAK+4Iig=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/352201" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1tCF' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fwin-amazing-celebrity-experiences-when-you-shop-on-groupon-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fwin-amazing-celebrity-experiences-when-you-shop-on-groupon-day%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-12-17T12:31:02+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-352201 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=940%2C529" srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?resize=1200%2C675 1200w" sizes="(max-width: 600px) 100vw, 940px" alt="Martha Stewart" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Martha-Headshot.jpg?fit=1200%2C785" width="940" height="529"></div>															<p class="photo-credit">Courtesy Image</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Win Amazing Celebrity Experiences When You Shop on Groupon Day</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/royals/">Royals</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Dec 17, 2021 7:31 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Erin and Ben Napier Love Their Dream Home! Tour the HGTV Couple&#039;s Cozy 1925 Craftsman Cottage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?fit=1124%2C835" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">Crafty and Cozy! Tour Erin and Ben Napier’s Mississippi Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dean-martins-kids-meet-late-singers-8-children-and-family/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="dean-martins-kids-meet-late-singers-8-children-and-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?fit=5161%2C3487" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/dean-martins-kids-meet-late-singers-8-children-and-family/">The King of Fatherhood: Meet Late Singer Dean Martin's Big Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse/">Inside Kelly Ripa's Lavish NYC Penthouse With Husband Mark Consuelos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/paul-mccartneys-children-meet-4-daughters-1-son/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="paul-mccartneys-children-meet-4-daughters-1-son" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?fit=2832%2C4256" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/paul-mccartneys-children-meet-4-daughters-1-son/">Paul McCartney Loves When His Family Comes Together! Meet His 5 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-aniston-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="jennifer-aniston-kids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?fit=2912%2C4368" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-aniston-kids/">Happy on Her Own! Everything Jennifer Aniston Has Said About Not Having Kids</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p>In addition to scoring big on the thousands of deals and experiences that await you on <a href="http://groupon.com">Groupon Day</a>, consumers have a chance to win amazing celebrity experiences including a tattoo session with <em>Miami Ink’s</em> Chris Garver, a private virtual cooking class with food icon Martha Stewart and a private masterclass in LA with makeup artist to the stars, Ariel Tejada.</p>
<figure id="attachment_528916" style="width: 600px;" class="wp-caption alignnone"><img loading="lazy" class="wp-image-528916 " src="https://i2.wp.com/www.lifeandstylemag.com/wp-content/uploads/2021/12/Chris-Garver-2.jpg?resize=600%2C900&#038;ssl=1" alt="Chris Garver" width="600" height="900" srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Chris-Garver-2.jpg?w=400 400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Chris-Garver-2.jpg?w=600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Chris-Garver-2.jpg?w=800 800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Chris-Garver-2.jpg?w=830 830w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Chris-Garver-2.jpg?w=1200 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Chris-Garver-2.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="wp-caption-text wp-caption-text-credit"><span class="caption">Chris Garver</span></figcaption></figure><p>These once-in-a-lifetime opportunities can be yours when you shop with Groupon on Groupon Day (today, December 17th). Last minute shopper? No sweat. When you gift a Groupon experience there are no worries about shipping delays or gifts getting there on time.  And on Groupon Day, you’ll be able to share the joy of the latest beauty, health and wellness experiences, from spa treatments such as <a title="https://urldefense.com/v3/__https:/www.groupon.com/deals/pengs-spa-2__;!!IjqdgNtW8d72VyZ5!bJZYJAZFVKLQwUotYJzYqqNQrOgauZbDtuK3GQZCTtN4xtTfj1jPaRX4olRVSmPQgpk$" href="https://urldefense.com/v3/__https:/www.groupon.com/deals/pengs-spa-2__;!!IjqdgNtW8d72VyZ5!bJZYJAZFVKLQwUotYJzYqqNQrOgauZbDtuK3GQZCTtN4xtTfj1jPaRX4olRVSmPQgpk%24" target="_blank" rel="noopener">reflexology</a> to workout classes like <a title="https://www.groupon.com/deals/studio-bamboo-institute-of-yoga-4" href="https://urldefense.com/v3/__https:/www.groupon.com/deals/studio-bamboo-institute-of-yoga-4__;!!IjqdgNtW8d72VyZ5!bJZYJAZFVKLQwUotYJzYqqNQrOgauZbDtuK3GQZCTtN4xtTfj1jPaRX4olRVYclxs-I%24" target="_blank" rel="noopener">yoga</a> or <a title="https://www.groupon.com/deals/heaven-and-hell-bootcamp-lisle-2" href="https://urldefense.com/v3/__https:/www.groupon.com/deals/heaven-and-hell-bootcamp-lisle-2__;!!IjqdgNtW8d72VyZ5!bJZYJAZFVKLQwUotYJzYqqNQrOgauZbDtuK3GQZCTtN4xtTfj1jPaRX4olRVXq4kOgs%24" target="_blank" rel="noopener">bootcamp,</a> at 30% off!</p>
<figure id="attachment_528917" style="width: 601px;" class="wp-caption alignnone"><img loading="lazy" class="wp-image-528917" src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Ariel-Headshot.jpg?w=680" alt="Ariel" width="601" height="601" data-srcset="https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Ariel-Headshot.jpg?w=400 400w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Ariel-Headshot.jpg?w=600 600w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Ariel-Headshot.jpg?w=800 800w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Ariel-Headshot.jpg?w=830 830w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Ariel-Headshot.jpg?w=1200 1200w, https://www.lifeandstylemag.com/wp-content/uploads/2021/12/Ariel-Headshot.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px"><figcaption class="wp-caption-text wp-caption-text-credit"><span class="caption">Ariel Tejada</span></figcaption></figure><p>If beauty and wellness is not their thing, choose from a variety of local experiences ranging from <a title="https://www.groupon.com/deals/the-racing-school-8" href="https://urldefense.com/v3/__https:/www.groupon.com/deals/the-racing-school-8__;!!IjqdgNtW8d72VyZ5!bJZYJAZFVKLQwUotYJzYqqNQrOgauZbDtuK3GQZCTtN4xtTfj1jPaRX4olRVGsoRj6U%24" target="_blank" rel="noopener">race car driving</a> to <a title="https://www.groupon.com/deals/great-room-escape-axe-throwing-3" href="https://urldefense.com/v3/__https:/www.groupon.com/deals/great-room-escape-axe-throwing-3__;!!IjqdgNtW8d72VyZ5!bJZYJAZFVKLQwUotYJzYqqNQrOgauZbDtuK3GQZCTtN4xtTfj1jPaRX4olRV9RXHaPQ%24" target="_blank" rel="noopener">axe throwing</a> to <a title="https://www.groupon.com/deals/own-a-napa-vineyard-177" href="https://urldefense.com/v3/__https:/www.groupon.com/deals/own-a-napa-vineyard-177__;!!IjqdgNtW8d72VyZ5!bJZYJAZFVKLQwUotYJzYqqNQrOgauZbDtuK3GQZCTtN4xtTfj1jPaRX4olRVBD8MJQ8%24" target="_blank" rel="noopener">owning your own vineyard</a>.</p>
<p><b>There is literally something for everyone with Groupon Day!</b></p>
<p>And speaking of the latest in beauty, celebrity makeup artist, Ariel Tejada (<a title="https://www.instagram.com/makeupbyariel/?hl=en" href="http://instagram.com/makeupbyariel" target="_blank" rel="noopener">makeupbyariel)</a>, has shared some of his top trends to look forward to in 2022! Ariel has worked with celebrities such as Kylie Jenner, Gwen Stefani, Kim Kardashian, Rosalia, and Shay Mitchell, and spoke with Life &amp; Style about Groupon Day and what to watch for on the red carpet this year!<b> </b></p>
<p><em>L&amp;S:</em> What holiday glam looks are you excited about pulling together this year?</p>
<p><em>Ariel:</em> I’m always excited to do bold red lip seems to be more requested this time of year which I love. Try it! Don’t be afraid of a pop of color.</p>
<p><em>L&amp;S:</em> Are there any trends you’re looking forward to starting in 2022 (similar to the purple blush trend)?</p>
<p><em>Ariel:</em> Let’s bring back the glamour a little bit more! I love blush I always want people to embrace blush more!</p>
<p>L&amp;S: Are there any favorite products you are going to give for holidays?</p>
<p><em>Ariel:</em> My brush set that I collaborated on with Morphe on of course! <a href="https://www.morphe.com/products/morphe-x-ariel-signature-look-12-piece-face-eye-brush-set?utm_medium=cpc&amp;utm_source=googleshopping&amp;variant=39303655358536&amp;gclid=Cj0KCQiA5OuNBhCRARIsACgaiqWzCvisU_s2RKjYNUS3TUavpT3kbGdUuJ15U4ss5-Qy5l0mx3tr23EaAraVEALw_wcB">Ariel x Morphe</a> is everything you need for your face.</p>
<p><em>L&amp;S:</em> We know your exclusive experience for Groupon Day will offer a master class and lunch with you to get a glimpse into your day. What does that look like? What kinds of tips and tricks will you teach the lucky winner?</p>
<p><em>Ariel:</em> I have never been able to create such an intimate experience before, typically it’s standard glam or a masterclass with hundreds of people. To be able to connect and have time to interact is very rare and so special! Tips and tricks will be best ways to approach the glam process from skin prep to best way to carve a brow the @makeupbyariel way.</p>
<p><em>L&amp;S:</em> Why did you choose to partner with Groupon to offer this experience?</p>
<p><em>Ariel:</em> I’m naturally drawn to an opportunity to connect genuinely with my fans and create something truly special . Groupon is giving me full creative freedom and we spent a lot of time thinking of ways to make this “experience” something VERY unique.</p>
<p> </p>
<p> </p>
<p> </p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-352201" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-352201" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-352201" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/win-amazing-celebrity-experiences-when-you-shop-on-groupon-day/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
			
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="352201"
     data-post-url="https://www.closerweekly.com/?p=352201"
     data-post-tags="">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Erin and Ben Napier Love Their Dream Home! Tour the HGTV Couple&#039;s Cozy 1925 Craftsman Cottage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?fit=1124%2C835" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">Crafty and Cozy! Tour Erin and Ben Napier’s Mississippi Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dean-martins-kids-meet-late-singers-8-children-and-family/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?crop=660px%2C0px%2C3463px%2C3463px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="dean-martins-kids-meet-late-singers-8-children-and-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-kids-meet-late-singers-8-children-and-family.jpg?fit=5161%2C3487" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/dean-martins-kids-meet-late-singers-8-children-and-family/">The King of Fatherhood: Meet Late Singer Dean Martin's Big Family</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse/">Inside Kelly Ripa's Lavish NYC Penthouse With Husband Mark Consuelos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/paul-mccartneys-children-meet-4-daughters-1-son/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="paul-mccartneys-children-meet-4-daughters-1-son" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?fit=2832%2C4256" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/paul-mccartneys-children-meet-4-daughters-1-son/">Paul McCartney Loves When His Family Comes Together! Meet His 5 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-aniston-kids/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?crop=43px%2C439px%2C2626px%2C2626px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="jennifer-aniston-kids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/jennifer-aniston-kids08.jpg?fit=2912%2C4368" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-aniston-kids/">Happy on Her Own! Everything Jennifer Aniston Has Said About Not Having Kids</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/stocking-stuffers-gifts/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=StockingStuffers&#038;utm_term=300x490&#038;utm_content=StockingStuffers_110521_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/12/StockingStuffers_110521_300x490.png?fit=300%2C490" class="image wp-image-351576  attachment-300x490 size-300x490" alt="StockingStuffers_110521_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sonny-bono-cher-house-153929/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="sonny-cher-house" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?fit=2575%2C1448" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/sonny-bono-cher-house-153929/">See Inside Sonny and Cher's Gorgeous Former Bel Air House</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/hank-williams-was-full-time-dad-at-home-despite-failed-1st-marriage/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?crop=0px%2C0px%2C3826px%2C2166px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Hank Williams Was a &#039;Full-Time Dad&#039; When He Was at Home Despite Failed 1st Marriage and Alcoholism" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_4436324a.jpg?fit=3826%2C4800" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/hank-williams-was-full-time-dad-at-home-despite-failed-1st-marriage/">Hank Williams Was a 'Full-Time Dad' at Home Despite Failed 1st Marriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/alan-cumming-shares-childhood-baggage-in-new-memoir/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?crop=0px%2C0px%2C5962px%2C3377px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="‘Schmigadoon!’ Star Alan Cumming Says He’s Turning His Past ‘Baggage’ Into Something Positive" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/‘Schmigadoon-Star-Alan-Cumming-Says-Hes-Turning-His-Past-‘Baggage-Into-Something-Positive-.jpg?fit=5962%2C3975" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/alan-cumming-shares-childhood-baggage-in-new-memoir/">Actor Alan Cumming Says Having ‘Baggage’ Makes Him ‘Stronger’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lucille-ball-and-desi-arnaz-always-loved-each-other-despite-divorce/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?crop=0px%2C493px%2C2241px%2C1271px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Lucille Ball and Desi Arnaz Always Loved Each Other Despite Divorce" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5868466b.jpg?fit=2241%2C2728" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/lucille-ball-and-desi-arnaz-always-loved-each-other-despite-divorce/">Until the End: Lucille Ball, Desi Arnaz Always Loved Each Other</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tippi-hedren-reflects-on-alfred-hitchcocks-dark-side/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?crop=0px%2C98px%2C2667px%2C1511px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="tippi hedren" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/tippi-hedren.jpg?fit=2667%2C4000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/tippi-hedren-reflects-on-alfred-hitchcocks-dark-side/">Tippi Hedren Reflects on 'Dark Side' of Late Film Icon Alfred Hitchcock</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/burt-bacharach-opens-up-about-writing-his-musical-some-lovers/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Burt Bacharach Opens Up About His Musical &#039;Some Lovers&#039; That Has &#039;Some of the Best Songs&#039; He&#039;s Written" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_9766188b.jpg?fit=5120%2C3414" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/burt-bacharach-opens-up-about-writing-his-musical-some-lovers/">Burt Bacharach Opens Up About Writing His Musical 'Some Lovers'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/karen-grassle-describes-awful-treatment-on-little-house-on-the-prairie/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?crop=0px%2C228px%2C1912px%2C1084px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Actress Karen Grassle Says She Learned ‘Forgiveness’ After ‘Awful’ Experience on ‘Little House’ Set inline" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Karen-Grassle-Says-She-Learned-‘Forgiveness-After-‘Awful-Experience-on-‘Little-House-Set-inline.jpg?fit=1912%2C3000" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/karen-grassle-describes-awful-treatment-on-little-house-on-the-prairie/">Karen Grassle Recalls ‘Awful’ Experience on ‘Little House on the Prairie'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/natalie-woods-sister-lana-still-misses-her-late-sibling/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?crop=0px%2C389px%2C2907px%2C1647px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Natalie Wood Sister Lana Misses Late Sibling" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/shutterstock_editorial_5860598a.jpg?fit=2907%2C2953" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/natalie-woods-sister-lana-still-misses-her-late-sibling/">'My Confidante': Natalie Wood's Sister Lana Still Misses Her Late Sibling</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/alicia-witt-talks-working-with-reba-mcentire-on-movie-set/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?crop=0px%2C6px%2C3222px%2C1825px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Alicia Witt Talks Working With Reba McEntire" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/11/Alicia-Witt-Talks-Working-With-Reba-McEntire.jpg?fit=3222%2C3214" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/alicia-witt-talks-working-with-reba-mcentire-on-movie-set/">Actress Alicia Witt Reveals What It Was Like Working With Reba McEntire</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/melissa-leo-wants-to-tell-believable-stories-in-film-about-women/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Melissa Leo Wants to Tell Stories About Women That Are &#039;Believable&#039; and Shows Them in a &#039;Broader Light&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/11/shutterstock_editorial_12257172o.jpg?fit=4981%2C3321" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/melissa-leo-wants-to-tell-believable-stories-in-film-about-women/">Melissa Leo Wants to Tell Stories in Film About Women That Are 'Believable'</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="352201" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[351704,351779,351597,351336,351257,351321,351259,350676,350655]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.4/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1639733494j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1639733494g" ></script><script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.2' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.4/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'149169172',post:'352201',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '352201' ]);
</script>
</body>
</html>
