<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":329678,"contentType":"gallery","nodeCategory":["Couples"],"nodeTags":["celebrity couples"],"contentUpdatedDate":"2021\/01\/04","contentPublishDate":"2021\/01\/04","pageTitle":"Tanya Roberts and Her Husband Barry Were &#8216;Best Pals&#8217; \u2014 Meet the Late Actress&#8217; Longtime Love","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","revcontent":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Who Is Tanya Roberts&#039; Late Husband Barry Roberts? Meet Him</title>
	<meta name="description" content="Tanya Roberts was married to her husband, Barry Roberts, for more than 30 years before his 2006 death. Get to know the late actress&#039; spouse." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tanya Roberts&#039; and Her First Husband Were &#039;Best Pals&#039;: Inside Their Marriage" />
	<meta property="og:description" content="Tanya Roberts was married to her husband, Barry Roberts, for more than 30 years before his 2006 death. Get to know the late actress&#039; spouse." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-01-04T15:39:03+00:00" />
	<meta property="article:modified_time" content="2021-01-05T00:14:12+00:00" />
	<meta property="fb:app_id" content="690901130988498" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Tanya Roberts&#039; and Her First Husband Were &#039;Best Pals&#039;: Inside Their Marriage" />
	<meta name="twitter:description" content="Tanya Roberts was married to her husband, Barry Roberts, for more than 30 years before his 2006 death. Get to know the late actress&#039; spouse." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1009px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@bestkellyever" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him\/#organization"},"headline":"Tanya Roberts and Her Husband Barry Were &#8216;Best Pals&#8217; \u2014 Meet the Late Actress&#8217; Longtime Love","datePublished":"2021-01-04T10:39:03-05:00","dateModified":"2021-01-04T19:14:12-05:00","author":{"@type":"Person","name":"Kelly Braun"},"description":"Tanya Roberts spent 32 beautiful years of marriage with her husband, Barry Roberts, before his death in 2006. The late Charlie\u2019s Angels actress, who died at age 65, shared an unbreakable bond with...","articleBody":"Tanya Roberts spent 32 beautiful years of marriage with her husband, Barry Roberts, before his death in 2006. The late Charlie's Angels actress, who died at age 65, shared an unbreakable bond with her longtime beau throughout the years they were together.\r\n\r\n\"Barry and I are best pals,\" she once shared during an interview with her publicist and longtime friend Mike Pingel. After three decades together, though, the Sheena star couldn't attribute a reason for why they were so happy. \"I\u2019m not really sure, we don\u2019t celebrate anniversaries ... I feel it only leads to divorce,\" she continued. \"We\u2019re both physical people and have similar interests.\"\r\n\r\n[ami-related id=\"288639\" url=\"https:\/\/www.closerweekly.com\/posts\/1970s-tv-shows\/\" title=\"Your Guide to 101 Classic TV Shows of the 1970s\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2020\/02\/1970s-tv-main.jpg?fit=1920%2C1080\" imgid=\"289196\" format=\"gallery\" flag=\"\" channel=\"2865\" subtitle=\"\"]\r\n\r\nThe famous pair's romance first began in the early 1970s when Tanya moved back to New York City after living in Canada for a few years. The Beastmaster actress, who was born in NYC, bumped into the handsome hunk when they were both on the line for a movie, multiple outlets reported. The two started dating shortly after, and during that time, she was juggling her life as an up-and-coming actress while Barry was a psychology student.\r\n\r\nThe That '70s Show alum and Barry tied the knot in 1974. While paving an incredible career in Hollywood, the dedicated husband stood by his wife's side and cheered her on as she starred in hit films like A View to a Kill, Charlie's Angels, Sins of Desire and many more. Barry also cemented a status in showbiz, working as an actor and writer.\r\n\r\nIn June 2006, Barry died at age 60 after a four-and-a-half-year battle with encephalitis, according to reports. Encephalitis is the \"inflammation of the brain tissue\" and causes \"personality changes, seizures [and] weakness,\" per WebMD.\r\n\r\n[ami-related id=\"297986\" url=\"https:\/\/www.closerweekly.com\/posts\/1980s-tv-shows-a-guide-to-101-classic-tv-shows-from-the-decade\/\" title=\"Your Guide to 101 Classic TV Shows of the 1980s\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2020\/03\/1980s-tv-main.jpg?fit=1920%2C1080\" imgid=\"298397\" format=\"gallery\" flag=\"\" channel=\"2865\" subtitle=\"\"]\r\n\r\nFollowing his death, Tanya found love again with her partner of 18 years, Lance O'Brien. On January 4, 2021, the actress died from a urinary tract infection which \"spread to her kidney, gallbladder, liver and then bloodstream,\" her publicist confirmed in a statement.\r\n\r\nScroll through the gallery below to learn more about Barry.","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/01\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/01\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?fit=1920%2C2820","width":1920,"height":2820,"caption":"who-is-tanya-roberts-late-husband-barry-roberts-meet-him"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/#webpage","url":"https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/","name":"Who Is Tanya Roberts' Late Husband Barry Roberts? Meet Him","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/#primaryimage"},"datePublished":"2021-01-04T15:39:03+00:00","dateModified":"2021-01-05T00:14:12+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab"},"description":"Tanya Roberts was married to her husband, Barry Roberts, for more than 30 years before his 2006 death. Get to know the late actress' spouse.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/"]}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab","name":"Kelly Braun","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a74c0c7c50013235a916185036f34f96?s=96&d=mm&r=g","caption":"Kelly Braun"},"description":"Digital Staff Writer Kelly Braun is living out her dream as an entertainment news writer. (Did you forget it's 2020 and the Jonas Brothers are still back together?) When the New Jersey native is not at Closer Weekly\u2019s office in New York City, you can find her lying in bed\u00a0and eating ice cream out of the carton \u2014 all while binge-watching Vanderpump Rules and Gossip Girl. Since joining the team in October 2018, Kelly has been bitten by the royal lovebug. Besides reporting on all things Kate Middleton and Meghan Markle, Kelly enjoys covering Hollywood\u2019s biggest stars, including Chrissy Teigen, Kelly Ripa, Donny and Marie Osmond and many more.","sameAs":["https://closerweekly.com","https://twitter.com/bestkellyever"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '329678';
		window.keyword = 'gallery-post';
		window.cType = 'Gallery';
		window.adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    		<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjksOwjAMRC9E6lKkSlkgjoLysVpTJ6niRFVuT+gWFuxmMe/NwLErio6rRwEnAp6kgOXkNsVks8kNpDTGIVAceuECnXApFowFyoqhcyaQsqZiBiOCRcBWYn/qTlY5ToL5QNy4fUlCVTvXhaLAC8tu+rIeJnj2W7BgxEy9Kb/jv7KQfOX+VFaT0Rvv2xkpLh/DI9yv86in+aZH/QZoTWU/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmRiUUWAK96IiQ='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/329678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1nLo' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fwho-is-tanya-roberts-late-husband-barry-roberts-meet-him%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fwho-is-tanya-roberts-late-husband-barry-roberts-meet-him%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:updated_time" content="2021-01-05T00:14:12+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1009px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1009px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-329678 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
							<figure class="gallery-header__hero">
								
								<img src="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?crop=0px%2C490px%2C1920px%2C1088px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, (max-width: 600px) 630px, 100vw" alt="who-is-tanya-roberts-late-husband-barry-roberts-meet-him" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him05.jpg?fit=1920%2C2820">																	<p class="photo-credit">Bei/Shutterstock</p>
								
															</figure>
						</div>
					
					
<div class="post-header">
	<h1 class="post-header__title">Tanya Roberts and Her Husband Barry Were &#8216;Best Pals&#8217; — Meet the Late Actress&#8217; Longtime Love</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/couples/">Couples</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date"><span>Updated:</span> Jan 4, 2021 7:14 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/henry-winkler-and-his-lookalike-son-max-hang-out-in-rare-public-outing/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Henry Winkler Son" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?fit=2626%2C4000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/henry-winkler-and-his-lookalike-son-max-hang-out-in-rare-public-outing/">Henry Winkler Has a Happy Day With Son Max in Rare Public Outing</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/reba-mcentire-wears-bikini-watches-turtles-on-barbados-vacation/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="reba-mcentire-beach-vacation" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?fit=1730%2C2300">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/reba-mcentire-wears-bikini-watches-turtles-on-barbados-vacation/">Reba Mcentire Is All Smiles During Beach Vacation in Barbados!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lisa-marie-presley-keeps-it-casual-while-grocery-shopping/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Lisa Marie Presley" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?fit=1657%2C2486">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/lisa-marie-presley-keeps-it-casual-while-grocery-shopping/">Lisa Marie Presley Keeps It Casual While Grocery Shopping in LA</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p><a href="https://www.closerweekly.com/posts/tanya-roberts-gets-back-to-nature-in-her-beautiful-hollywood-hills-home-52985/">Tanya Roberts</a> spent 32 beautiful years of marriage with her husband, Barry Roberts, before his death in 2006. The late <a href="https://www.closerweekly.com/tags/charlies-angels/"><em>Charlie’s Angels</em></a> actress, who died at age 65, shared an unbreakable bond with her longtime beau throughout the years they were together.</p>
<p>“Barry and I are best pals,” she once shared <a href="https://charliesangels.com/TRI.html">during an interview</a> with her publicist and longtime friend <strong>Mike Pingel</strong>. After three decades together, though, the <em>Sheena</em> star couldn’t attribute a reason for why they were so happy. “I’m not really sure, we don’t celebrate anniversaries … I feel it only leads to divorce,” she continued. “We’re both physical people and have similar interests.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/1970s-tv-shows/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/1970s-tv-shows/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="1970s-tv-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/02/1970s-tv-main.jpg?fit=1920%2C1080" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Your Guide to 101 Classic TV Shows of the 1970s
		</span>
				</span>	</a>
</div>

<p>The famous pair’s romance first began in the early 1970s when Tanya moved back to New York City after living in Canada for a few years. The<em> Beastmaster</em> actress, who was born in NYC, bumped into the handsome hunk when they were both on the line for a movie, multiple outlets reported. The two started dating shortly after, and during that time, she was juggling her life as an up-and-coming actress while Barry was a psychology student.</p>
<p>The <a href="https://www.closerweekly.com/posts/1970s-tv-shows/"><em>That ’70s Show</em></a> alum and Barry tied the knot in 1974. While paving an incredible career in Hollywood, the dedicated husband stood by his wife’s side and cheered her on as she starred in hit films like <em>A View to a Kill</em>, <em>Charlie’s Angels</em>, <em>Sins of Desire</em> and many more. Barry also cemented a status in showbiz, working as an actor and writer.</p>
<p>In June 2006, Barry died at age 60 after a four-and-a-half-year battle with encephalitis, according to reports. Encephalitis is the “inflammation of the brain tissue” and causes “personality changes, seizures [and] weakness,” per <a href="https://www.webmd.com/a-to-z-guides/understanding-encephalitis-basics">WebMD</a>.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/1980s-tv-shows-a-guide-to-101-classic-tv-shows-from-the-decade/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/1980s-tv-shows-a-guide-to-101-classic-tv-shows-from-the-decade/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="1980s-tv-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/1980s-tv-main.jpg?fit=1920%2C1080" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Your Guide to 101 Classic TV Shows of the 1980s
		</span>
				</span>	</a>
</div>

<p>Following his death, Tanya found love again with her partner of 18 years, Lance O’Brien. On January 4, 2021, the actress died from a urinary tract infection which “spread to her kidney, gallbladder, liver and then bloodstream,” her publicist confirmed in a statement.</p>
<p><strong>Scroll through the gallery below to learn more about Barry.</strong></p>								</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2021-01-04T10:26:02-05:00","caption":"Like Tanya, Barry was also raised in New York City. The actor was born on April 3, 1946.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/01\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-04T10:26:02-05:00","caption":"Tanya was the one to establish a career as a film icon, but Barry was also very talented. According to IMDb, he was best known for his work on Ladies Game, Legal Tender and Hour Magazine, among others.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/01\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-04T10:26:02-05:00","caption":"Typically, the man is the one who gets down one knee when asking for a women's hand in marriage, but Tanya threw tradition out the window when she proposed to Barry. In fact, it's reported she asked Barry to be her fianc\u00e9 while they were waiting for a train at the subway station. You go, girl!","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/01\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-04T10:26:02-05:00","caption":"Tanya and Barry were married for nearly 32 years, but the couple never had any children. The Almost Pregnant actress and the TV alum never shared the reason for not welcoming kids.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/01\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-04T10:26:02-05:00","caption":"Before Barry's death, Tanya and her love were living quite a happy life in Hollywood Hills. The duo purchased a \"tucked away\" and \"really private\" property, which is where she lived up until her own death.\n\n\u201cLiving here is like being in the country, but civilization isn\u2019t far away when I need it,\" Tanya exclusively shared with Closer Weekly in 2015. \u201cIt\u2019s the house I\u2019d always dreamed of.\"","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/01\/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?resize=1200%2C1200","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='329689' id='329689' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-329689 ami-gallery-item-image'><p class='slide-count'>1 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img class="loaded" src="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=200%2C267" srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=200%2C267 200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=300%2C400 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=400%2C533 400w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=600%2C800 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=800%2C1067 800w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=1000%2C1333 1000w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=1200%2C1600 1200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=1600%2C2133 1600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=2000%2C2666 2000w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=2400%2C3200 2400w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=3200%2C4266 3200w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="who-is-tanya-roberts-late-husband-barry-roberts-meet-him" data-fallback-img class="loaded"="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him04.jpg?fit=3674%2C4898"><p class="photo-credit">Chris Barham/ANL/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-329678" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-329678" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-329678" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Barry Was From New York</h2>
<p>Like Tanya, Barry was also raised in New York City. The actor was born on April 3, 1946.</p>
</div>
</div></div><div data-item-number='2' data-item-id='329690' id='329690' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-329690 ami-gallery-item-image'><p class='slide-count'>2 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img class="loaded" src="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=200%2C131" srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=200%2C131 200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=300%2C197 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=400%2C262 400w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=600%2C393 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=800%2C524 800w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=1000%2C655 1000w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=1200%2C787 1200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=1600%2C1049 1600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=2000%2C1311 2000w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=2400%2C1573 2400w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=3200%2C2097 3200w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="who-is-tanya-roberts-late-husband-barry-roberts-meet-him" data-fallback-img class="loaded"="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him06.jpg?fit=3509%2C2300"><p class="photo-credit">Mgm/Ua/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-329678" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-329678" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-329678" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>He Was Accomplished</h2>
<p>Tanya was the one to establish a career as a film icon, but Barry was also very talented. According to <a href="https://www.imdb.com/name/nm0730848/">IMDb</a>, he was best known for his work on <em>Ladies Game</em>, <em>Legal Tender</em> and <em>Hour Magazine</em>, among others.</p>
</div>
</div></div><div data-item-number='3' data-item-id='329691' id='329691' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-329691 ami-gallery-item-image'><p class='slide-count'>3 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=200%2C280" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=200%2C280 200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=300%2C420 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=400%2C560 400w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=600%2C840 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=800%2C1119 800w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=1000%2C1399 1000w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=1200%2C1679 1200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=1600%2C2239 1600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=2000%2C2798 2000w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=2400%2C3358 2400w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="who-is-tanya-roberts-late-husband-barry-roberts-meet-him" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him03.jpg?fit=2400%2C3358"><p class="photo-credit">Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-329678" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-329678" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-329678" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Tanya Was the One to Propose</h2>
<p>Typically, the man is the one who gets down one knee when asking for a women’s hand in marriage, but Tanya threw tradition out the window when she proposed to Barry. In fact, it’s reported she asked Barry to be her fiancé while they were waiting for a train at the subway station. You go, girl!</p>
</div>
</div></div><div data-item-number='4' data-item-id='329692' id='329692' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-329692 ami-gallery-item-image'><p class='slide-count'>4 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=200%2C300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=200%2C300 200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=300%2C450 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=400%2C600 400w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=600%2C900 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=800%2C1200 800w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=1000%2C1500 1000w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=1200%2C1800 1200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=1600%2C2400 1600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=2000%2C3000 2000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="who-is-tanya-roberts-late-husband-barry-roberts-meet-him" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him02.jpg?fit=2336%2C3504"><p class="photo-credit">Jim Smeal/BEI/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-329678" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-329678" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-329678" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>They Didn’t Have Any Children Together</h2>
<p>Tanya and Barry were married for nearly 32 years, but the couple never had any children. The <em>Almost Pregnant</em> actress and the TV alum never shared the reason for not welcoming kids.</p>
</div>
</div></div><div data-item-number='5' data-item-id='329693' id='329693' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-329693 ami-gallery-item-image'><p class='slide-count'>5 of 5</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=200%2C299" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=200%2C299 200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=300%2C449 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=400%2C598 400w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=600%2C897 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=800%2C1196 800w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=1000%2C1495 1000w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=1200%2C1794 1200w, https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=1600%2C2392 1600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="who-is-tanya-roberts-late-husband-barry-roberts-meet-him" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/who-is-tanya-roberts-late-husband-barry-roberts-meet-him.jpg?fit=1648%2C2464"><p class="photo-credit">Jim Smeal/BEI/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-329678" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-329678" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-329678" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Barry and Tanya Were So Happy Together</h2>
<p>Before Barry’s death, Tanya and her love were <a href="https://www.closerweekly.com/posts/tanya-roberts-gets-back-to-nature-in-her-beautiful-hollywood-hills-home-52985/">living quite a happy life in Hollywood Hills</a>. The duo purchased a “tucked away” and “really private” property, which is where she lived up until her own death.</p>
<p>“Living here is like being in the country, but civilization isn’t far away when I need it,” Tanya exclusively shared with <em>Closer Weekly</em> in 2015. “It’s the house I’d always dreamed of.”</p>
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-329678" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-329678" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-329678" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/who-is-tanya-roberts-late-husband-barry-roberts-meet-him/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/celebrity-couples-41145/" rel="tag">celebrity couples</a></li>		</ul>
	</div>
	
					</div>
	</div>

	<div class="gcwp-carousel"></div>
	<div id="zergnet-widget-68226"></div>

	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="329678"
     data-post-url="https://www.closerweekly.com/?p=329678"
     data-post-tags="celebrity couples">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/henry-winkler-and-his-lookalike-son-max-hang-out-in-rare-public-outing/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?crop=0px%2C102px%2C2626px%2C2626px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Henry Winkler Son" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Henry-Winkler-with-son-feature.jpg?fit=2626%2C4000">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/henry-winkler-and-his-lookalike-son-max-hang-out-in-rare-public-outing/">Henry Winkler Has a Happy Day With Son Max in Rare Public Outing</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/reba-mcentire-wears-bikini-watches-turtles-on-barbados-vacation/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?crop=330px%2C337px%2C1005px%2C1004px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="reba-mcentire-beach-vacation" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/reba-mcentire-beach-vacation02.jpg?fit=1730%2C2300">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/reba-mcentire-wears-bikini-watches-turtles-on-barbados-vacation/">Reba Mcentire Is All Smiles During Beach Vacation in Barbados!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lisa-marie-presley-keeps-it-casual-while-grocery-shopping/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?crop=0px%2C95px%2C1657px%2C1657px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Lisa Marie Presley" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/02/Lisa-Marie-out-and-about-.jpg?fit=1657%2C2486">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/lisa-marie-presley-keeps-it-casual-while-grocery-shopping/">Lisa Marie Presley Keeps It Casual While Grocery Shopping in LA</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/01/LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490.jpg?fit=300%2C490" class="image wp-image-329727  attachment-300x490 size-300x490" alt="LTG_HEALTHY_HOLIDAY_AMI_12.22.20_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/george-clooney-taught-his-twins-a-prank-to-play-on-wife-amal/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?crop=227px%2C112px%2C1521px%2C1521px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?crop=227px%2C112px%2C1521px%2C1521px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?crop=227px%2C112px%2C1521px%2C1521px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?crop=227px%2C112px%2C1521px%2C1521px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?crop=227px%2C112px%2C1521px%2C1521px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?crop=227px%2C112px%2C1521px%2C1521px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?crop=227px%2C112px%2C1521px%2C1521px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?crop=227px%2C112px%2C1521px%2C1521px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="George Clooney is known for being a huge jokester, so naturally, he&#039;s passing down his funny shenanigans to his twins, Ella and Alexander. The Hollywood star said he started teaching his 3-year-old kids some silly pranks to play on his wife, Amal Clooney, because he likes to hear her &quot;shriek.&quot; &quot;I taught them to put Nutella in their nappy and then go upstairs and take it off, and then pick it up and eat it,&quot; George, 59, hilariously shared during an appearance on the U.K.&#039;s The Graham Norton Show in mid-December. &quot;The sound you hear ... .&quot; The Ocean&#039;s Eleven actor said he teaches his kiddos these &quot;horrible things&quot; to keep everyone entertained at home. &quot;Remember, it’s only the four of us, so I just want to hear the shriek from my wife, and I know I’ve succeeded,&quot; George quipped. The Oscar winner also feels it&#039;s his &quot;job to dumb them down,&quot; he noted through laughs. &quot;So look, my kids are clearly my wife’s children, right? They&#039;re 3 and they speak fluent Italian and they’re way ahead ... my wife’s a genius, they’re brilliant kids. It’s my job to put the actor in them a little bit.&quot; It seems the ER alum has been teaching Ella and Alexander some amusing pranks for quite some time now. In May 2019, George dished a practical joke his toddlers like to play that is similar to the Nutella diaper gag. &quot;They put peanut butter on their shoes, so that it looks like poo-poo on their shoes and stuff,&quot; the doting dad shared with host Savannah Guthrie. &quot;They think that&#039;s funny.&quot; George may enjoy pulling a fast one over Amal, 42, every now and again, but he&#039;s also one to praise the human rights lawyer for being the best wife and mom to their children. In fact, the Batman and Robin actor said he &quot;didn’t know how un-full&quot; his life was until Amal walked into it. “I was like, ‘I’m never getting married. I’m not gonna have kids,&#039;&quot; the Hollywood hunk told GQ for his 2020 Icon of the Year profile in November. “‘I’m gonna work, I’ve got great friends, my life is full, I’m doing well.&#039;” Being a bachelor was a thing of the past as soon as he was introduced to Amal through mutual friends in 2013. &quot;I was like, ‘Oh, actually, this has been a huge empty space,&#039;” he shared. &quot;I’d never been in the position where someone else’s life was infinitely more important to me than my own. You know? And then tack on two more individuals.&quot; George is such an awesome — and silly — dad!" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/george-clooney-taught-his-twins-pranks-to-play-on-wife-amal.jpg?fit=2066%2C3100">							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/george-clooney-taught-his-twins-a-prank-to-play-on-wife-amal/">George Clooney Jokes He 'Taught' His Twins a Prank to Play on Wife Amal</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tanya-roberts-gets-back-to-nature-in-her-beautiful-hollywood-hills-home-52985/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?crop=501px%2C153px%2C1038px%2C588px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="tanya-roberts-gets-back-to-nature-in-her-beautiful-hollywood-hills-home-52985" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2015/03/shutterstock_editorial_655823fi.jpg?fit=1944%2C2896">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/tanya-roberts-gets-back-to-nature-in-her-beautiful-hollywood-hills-home-52985/">Tanya Roberts' Hollywood Home Is Her Dream Come True — Pics</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martina-mcbrides-passionate-upbringing-led-to-success/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?crop=0px%2C193px%2C2912px%2C1649px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="martina mcbride passion career" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/martina-mcbride-passion-career.jpg?fit=2912%2C4200">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/martina-mcbrides-passionate-upbringing-led-to-success/">Martina McBride Reveals How 'Passionate' Upbringing Led to Her Success</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmonds-faith-helped-her-overcome-lifes-challenges/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?crop=332px%2C155px%2C1626px%2C922px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="marie-osmonds-faith-helped-her-overcome-lifes-challenges" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmonds-faith-helped-her-overcome-lifes-challenges.jpg?fit=2144%2C3233">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/marie-osmonds-faith-helped-her-overcome-lifes-challenges/">How Marie Osmond's 'Faith' Helped Her Overcome Challenges in Life</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/murphy-browns-candice-bergen-is-an-eternal-optimist-at-74/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?crop=0px%2C104px%2C2639px%2C1495px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="candice bergen happier at 74" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/candice-bergen-happier-at-74.jpg?fit=2639%2C4275">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/murphy-browns-candice-bergen-is-an-eternal-optimist-at-74/">Murphy Brown's Candice Bergen Is an 'Eternal Optimist' at 74 Years Old</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ann-margret-talks-job-after-husband-roger-smiths-death/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?crop=0px%2C211px%2C2378px%2C1347px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Ann-Margret Talks Career After Husband Roger Smith&#039;s Death" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/Ann-Margret-Talks-Career-After-Husband-Roger-Smiths-Death.jpg?fit=2378%2C3000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/ann-margret-talks-job-after-husband-roger-smiths-death/">Inside Actress Ann-Margret's Life After Husband Roger Smith's Death</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/candace-cameron-bure-great-sex-is-the-secret-to-marriage/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?crop=435px%2C142px%2C2210px%2C1251px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="candace-cameron-bure-great-sex-is-the-secret-to-marriage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/candace-cameron-bure-great-sex-is-the-secret-to-marriage.jpg?fit=2791%2C4288">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/candace-cameron-bure-great-sex-is-the-secret-to-marriage/">Candace Cameron Bure Says Secret to Her 24-Year Marriage Is 'Great Sex'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/betty-whites-99th-birthday-plans-are-low-key-details/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?crop=469px%2C89px%2C2426px%2C1373px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="betty-whites-99th-birthday-plans-are-low-key-details" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/betty-whites-99th-birthday-plans-are-low-key-details03.jpg?fit=3157%2C5062">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/betty-whites-99th-birthday-plans-are-low-key-details/">Inside Betty White's 'Low-Key' Plans for Her Upcoming 99th Birthday</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/angela-bassett-reflects-on-life-career-keep-falling-in-love/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?crop=0px%2C134px%2C2549px%2C1445px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="angela bassett falling in love" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/angela-bassett-falling-in-love.jpg?fit=2549%2C3823">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/angela-bassett-reflects-on-life-career-keep-falling-in-love/">Angela Bassett's Advice To Her Younger Self: 'Keep Falling in Love'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/julianne-moore-is-happy-with-husband-bart-freundlich/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?crop=0px%2C92px%2C3500px%2C1983px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Julianne Moore Is &#039;Happy&#039; With Husband Bart Freundlich" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/Julianne-Moore-Is-Happy-With-Husband-Bart-Freundlich.jpg?fit=3500%2C2601">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/julianne-moore-is-happy-with-husband-bart-freundlich/">Inside Actress Julianne Moore's 'Happy' Marriage to Bart Freundlich</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="329678" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[114938,329664,329523,329312,329155,329198,328936,328883,328658]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.2/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1609263909j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1607941079g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-includes/js/wp-embed.min.js?m=1607466249g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'149169172',post:'329678',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '329678' ]);
</script>
</body>
</html>
