<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":336773,"contentType":"gallery","nodeCategory":["Style"],"nodeTags":["Guy Fieri","homes","houses"],"contentUpdatedDate":"2021\/04\/21","contentPublishDate":"2021\/04\/21","pageTitle":"Guy Fieri&#8217;s Home Isn&#8217;t in Flavortown, It&#8217;s in California! Tour the Chef&#8217;s Santa Rosa Estate","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Where Does Guy Fieri Live? Photos of Northern California Home</title>
	<meta name="description" content="Guy Fieri lives in a huge home in Santa Rosa, California, with his family. See photos inside the celebrity chef and TV star&#039;s house!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Inside Guy Fieri&#039;s Ranch! Take a Tour of the TV Chef&#039;s Santa Rosa Estate" />
	<meta property="og:description" content="Guy Fieri lives in a huge home in Santa Rosa, California, with his family. See photos inside the celebrity chef and TV star&#039;s house!" />
	<meta property="og:url" content="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-04-21T15:46:18+00:00" />
	<meta property="article:modified_time" content="2021-04-21T15:44:18+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Inside Guy Fieri&#039;s Ranch! Take a Tour of the TV Chef&#039;s Santa Rosa Estate" />
	<meta name="twitter:description" content="Guy Fieri lives in a huge home in Santa Rosa, California, with his family. See photos inside the celebrity chef and TV star&#039;s house!" />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=51px%2C183px%2C917px%2C482px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@bestkellyever" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/where-does-guy-fieri-live-photos-of-northern-california-home\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/where-does-guy-fieri-live-photos-of-northern-california-home\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/where-does-guy-fieri-live-photos-of-northern-california-home\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?fit=1080%2C1350","width":1080,"height":1350,"caption":"where-does-guy-fieri-live-photos-of-northern-california-home"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/#webpage","url":"https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/","name":"Where Does Guy Fieri Live? Photos of Northern California Home","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/#primaryimage"},"datePublished":"2021-04-21T15:46:18+00:00","dateModified":"2021-04-21T15:44:18+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab"},"description":"Guy Fieri lives in a huge home in Santa Rosa, California, with his family. See photos inside the celebrity chef and TV star's house!","breadcrumb":{"@id":"https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.closerweekly.com/","url":"https://www.closerweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/","url":"https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/","name":"Guy Fieri&#8217;s Home Isn&#8217;t in Flavortown, It&#8217;s in California! Tour the Chef&#8217;s Santa Rosa Estate"}}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab","name":"Kelly Braun","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a74c0c7c50013235a916185036f34f96?s=96&d=mm&r=g","caption":"Kelly Braun"},"description":"Digital Staff Writer Kelly Braun is living out her dream as an entertainment news writer. (Did you forget it's 2020 and the Jonas Brothers are still back together?) When the New Jersey native is not at Closer Weekly\u2019s office in New York City, you can find her lying in bed\u00a0and eating ice cream out of the carton \u2014 all while binge-watching Vanderpump Rules and Gossip Girl. Since joining the team in October 2018, Kelly has been bitten by the royal lovebug. Besides reporting on all things Kate Middleton and Meghan Markle, Kelly enjoys covering Hollywood\u2019s biggest stars, including Chrissy Teigen, Kelly Ripa, Donny and Marie Osmond and many more.","sameAs":["https://closerweekly.com","https://twitter.com/bestkellyever"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '336773';
		window.keyword = 'gallery-post';
		window.cType = 'Gallery';
		window.adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjs0OgjAQhF/IspAIwYPxUUx/NrCybUm3DenbW7nqwdsc5vtm4NgVBcvFoYAVAUeSwXC0m2IySacKkitj5yl0rXCBRtgYMoYMeUXfOO1JGV0wgRbBLGAKsTt1J6ssR8F0IG5cvyS+qJ3LQkHghXnXbfnWTfBst2DBgIlaU37Hf2U+usLtqaw6odPO1TNSWD6Gh78P0zCP/XXu+zdq1mU7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoYWpgZGRuXkWAK9hIh8='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/336773" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1pBP' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fwhere-does-guy-fieri-live-photos-of-northern-california-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fwhere-does-guy-fieri-live-photos-of-northern-california-home%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-04-21T15:44:18+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=51px%2C183px%2C917px%2C482px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=51px%2C183px%2C917px%2C482px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-336773 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>
											</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
							<figure class="gallery-header__hero">
								
								<img src="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=74px%2C193px%2C898px%2C509px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=74px%2C193px%2C898px%2C509px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=74px%2C193px%2C898px%2C509px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=74px%2C193px%2C898px%2C509px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=74px%2C193px%2C898px%2C509px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?crop=74px%2C193px%2C898px%2C509px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, (max-width: 600px) 630px, 100vw" alt="where-does-guy-fieri-live-photos-of-northern-california-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home06.jpg?fit=1080%2C1350">																	<p class="photo-credit">Courtesy of Guy Fieri/Instagram</p>
								
															</figure>
						</div>
					
					
<div class="post-header">
	<h1 class="post-header__title">Guy Fieri&#8217;s Home Isn&#8217;t in Flavortown, It&#8217;s in California! Tour the Chef&#8217;s Santa Rosa Estate</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/style/">Style</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Apr 21, 2021 11:46 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-john-travolta-live-photos-inside-florida-estate/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-john-travolta-live-photos-inside-florida-estate" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?fit=1080%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-john-travolta-live-photos-inside-florida-estate/">His Own Airport! Take a Tour of John Travolta's Florida Estate</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?fit=1080%2C1232">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home/">Inside Tom Brady and Wife Gisele's Tampa Bay Mansion! Take a Tour</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?fit=2662%2C3500">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow/">The Girl He Loves! Get to Know Tony Bennett's Third Wife Susan Crow</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?fit=3600%2C2400">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia/">Meet Denzel Washington's Amazing Kids John, Katia, Malcolm and Olivia</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=408%2C408 408w" sizes="(min-width: 1024px) 90px, 300px" alt="sandra-bullock-kids-louis-laila-adoption" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?fit=823%2C463">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">Sandra Bullock Is the Proud Mom of 2 Adopted Kids! Meet Louis and Laila</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p><a href="https://www.closerweekly.com/tags/guy-fieri/"><strong>Guy Fieri</strong></a> spends a lot of his time in Flavortown, but when he’s not critiquing meals or serving up dishes on his hit TV shows, you can typically find the celebrity chef at his <a href="https://www.closerweekly.com/posts/guy-fieri-california-home-kids-exclusive-72503/">Northern California home</a>. Guy lives in a gorgeous estate in the Santa Rosa area in Sonoma County, and according to photos, it’s seriously out of bounds.</p>
<p>The <em>Diners, Drive-Ins and Dives</em> star resides in a 6,000-square-foot mansion with his wife,<strong> Lori Fieri</strong>, and their two sons, Hunter and Ryder. According to Guy, they purchased the home around 1996 as he told <a href="https://www.wsj.com/articles/guy-fieris-two-off-the-hook-california-homes-1476804058"><em>The Wall Street Journal</em></a> they had owned the abode “for 20 years” in 2016.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/guy-fieri-kids-meet-the-mayor-of-flavortowns-2-children/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/guy-fieri-kids-meet-the-mayor-of-flavortowns-2-children/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/07/64481603_469366310296497_6401033309771140642_n-e1564151424999.jpg?resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/64481603_469366310296497_6401033309771140642_n-e1564151424999.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/07/64481603_469366310296497_6401033309771140642_n-e1564151424999.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/07/64481603_469366310296497_6401033309771140642_n-e1564151424999.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/07/64481603_469366310296497_6401033309771140642_n-e1564151424999.jpg?resize=630%2C354 630w" sizes="120px" alt="Guy Fieri" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/64481603_469366310296497_6401033309771140642_n-e1564151424999.jpg?fit=640%2C360"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Guy Fieri Is All About His Children — Meet the Mayor of Flavortown's 2 Awesome Kids!
		</span>
				</span>	</a>
</div>

<p>Guy’s massive mansion comes with four bedrooms, three bathrooms, a 1,000-square-foot kitchen, multiple living areas, a formal dining space and more. The ranch-style dwelling has come a long way, though, as Guy and Lori completely gutted it after moving in decades ago.</p>
<p>“The house was a dump,” he told <a href="https://www.deseret.com/2011/6/28/20200705/celebrity-chef-guy-fieri-s-home-was-a-fixer-upper"><em>Desert News</em></a> in June 2011, noting the property was a complete fixer-upper. “We painted every surface … pulled out all the flooring.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?crop=0px%2C97px%2C3202px%2C1814px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="the-most-extravagant-celebrity-homes-in-hollywood-see-a-list" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/03/the-most-extravagant-celebrity-homes-in-hollywood-see-a-list10.jpg?fit=3202%2C2293"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Jaw-Dropping! See the Most Extravagant Celebrity Mansions in Hollywood
		</span>
				</span>	</a>
</div>

<p>Considering they made the abode exactly how they envisioned, Guy made sure to include a sprawling kitchen in their floor plan. Aside from cooking, however, the<em> Guy’s Grocery Games</em> host said the space is where his family loves hanging out.</p>
<p>“It’s the main focal point, where the kids do homework and where we have meetings,” he told the outlet. “It’s the center of the house.”</p>
<p>While Guy and his kiddos have plenty to do in their big mansion, the backyard also boasts a number of amenities, including “a big playland” fitted with a luxurious pool, basketball hoop and a trampoline. The Emmy winner, of course, also has an outdoor dining space.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/where-does-mark-wahlberg-live-photos-of-beverly-hills-home/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/where-does-mark-wahlberg-live-photos-of-beverly-hills-home/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/12/where-does-mark-wahlberg-live-photos-of-beverly-hills-home04.jpg?crop=0px%2C333px%2C940px%2C533px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/where-does-mark-wahlberg-live-photos-of-beverly-hills-home04.jpg?crop=0px%2C333px%2C940px%2C533px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/where-does-mark-wahlberg-live-photos-of-beverly-hills-home04.jpg?crop=0px%2C333px%2C940px%2C533px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/where-does-mark-wahlberg-live-photos-of-beverly-hills-home04.jpg?crop=0px%2C333px%2C940px%2C533px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/where-does-mark-wahlberg-live-photos-of-beverly-hills-home04.jpg?crop=0px%2C333px%2C940px%2C533px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/where-does-mark-wahlberg-live-photos-of-beverly-hills-home04.jpg?crop=0px%2C333px%2C940px%2C533px&amp;resize=940%2C529 940w" sizes="120px" alt="where-does-mark-wahlberg-live-photos-of-beverly-hills-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/where-does-mark-wahlberg-live-photos-of-beverly-hills-home04.jpg?fit=1080%2C1080"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				See Photos Inside Mark Wahlberg's Impressive Beverly Hills Estate
		</span>
				</span>	</a>
</div>

<p>Knowing Guy, it doesn’t come as a shock that his favorite part of the house is his kitchen. “Whenever I’m home, I plan the menu and cook. I’m big on quinoa, farro and fresh vegetables,” he told <em>The W</em><em>all Street Journal</em>. “My only weakness is dim sum. I crave pot stickers. Give me some of that noodle wrapped around spicy Chinese pea shoots. That’s it, right there.”</p>
<p>Guy and Lori have been living in the home for more than two decades now, so they can’t help but have an attachment to the dwelling. While once chatting with <a href="https://www.foodnetwork.com/profiles/talent/photos/star-kitchen-guy-fieri">Food Network</a>, Guy dished why he and his wife have yet to put their mansion on the market.</p>
<p>“It’s important to me that the kids grow up in the house we had when they were born,” he gushed.</p>
<p><strong>To see photos inside Guy’s Northern California home, keep scrolling!</strong></p>								</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2021-04-20T16:41:02-04:00","caption":"The couple's dwelling sits on top of a hill surrounded by countless acres.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/04\/where-does-guy-fieri-live-photos-of-northern-california-home08.png?resize=728%2C546","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-20T16:41:02-04:00","caption":"Throughout Guy and Lori's abode, the duo laid down stunning hardwood floors and added matching molding.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/04\/where-does-guy-fieri-live-photos-of-northern-california-home02.jpg?resize=600%2C750","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-20T16:41:02-04:00","caption":"The chef's kitchen includes a large wood island, plenty of space to sit around and high-end appliances.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/04\/where-does-guy-fieri-live-photos-of-northern-california-home03.jpg?resize=612%2C612","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-20T16:41:02-04:00","caption":"Their living room features a beautiful floor-to-ceiling stone fireplace and offers a cabin-like feel thanks to the wood-planked walls.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/04\/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-20T16:41:02-04:00","caption":"The restaurateur's mansion also has a porch, where Guy and his family can admire the rolling hills and a nearby lake.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/04\/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-20T16:41:02-04:00","caption":"Guy's backyard boasts a large swimming pool and patio area.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/04\/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-20T16:41:02-04:00","caption":"There's also a bar and dining area, which is perfect for hosting guests at their lovely abode.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2021\/04\/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?resize=1080%2C1200","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='336789' id='336789' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-336789 ami-gallery-item-image'><p class='slide-count'>1 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home08.png?fit=200%2C150" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home08.png?fit=200%2C150 200w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home08.png?fit=300%2C225 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home08.png?fit=400%2C300 400w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home08.png?fit=600%2C450 600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="where-does-guy-fieri-live-photos-of-northern-california-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home08.png?fit=728%2C546"><p class="photo-credit">Courtesy of Guy Fieri/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336773" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336773" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336773" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Ranch Living</h2>
<p>The couple’s dwelling sits on top of a hill surrounded by countless acres.</p>
</div>
</div></div><div data-item-number='2' data-item-id='336783' id='336783' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-336783 ami-gallery-item-image'><p class='slide-count'>2 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home02.jpg?fit=200%2C250" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home02.jpg?fit=200%2C250 200w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home02.jpg?fit=300%2C375 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home02.jpg?fit=400%2C500 400w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home02.jpg?fit=600%2C750 600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="where-does-guy-fieri-live-photos-of-northern-california-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home02.jpg?fit=600%2C750"><p class="photo-credit">Courtesy of Guy Fieri/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336773" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336773" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336773" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Country Vibes</h2>
<p>Throughout Guy and Lori’s abode, the duo laid down stunning hardwood floors and added matching molding.</p>
</div>
</div></div><div data-item-number='3' data-item-id='336784' id='336784' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-336784 ami-gallery-item-image'><p class='slide-count'>3 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home03.jpg?fit=200%2C200" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home03.jpg?fit=200%2C200 200w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home03.jpg?fit=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home03.jpg?fit=400%2C400 400w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home03.jpg?fit=600%2C600 600w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="where-does-guy-fieri-live-photos-of-northern-california-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home03.jpg?fit=612%2C612"><p class="photo-credit">Courtesy of Guy Fieri/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336773" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336773" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336773" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Guy’s Place to Be</h2>
<p>The chef’s kitchen includes a large wood island, plenty of space to sit around and high-end appliances.</p>
</div>
</div></div><div data-item-number='4' data-item-id='336786' id='336786' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-336786 ami-gallery-item-image'><p class='slide-count'>4 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?fit=200%2C250" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?fit=200%2C250 200w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?fit=300%2C375 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?fit=400%2C500 400w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?fit=600%2C749 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?fit=800%2C999 800w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?fit=1000%2C1249 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="where-does-guy-fieri-live-photos-of-northern-california-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home05.jpg?fit=1080%2C1349"><p class="photo-credit">Courtesy of Guy Fieri/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336773" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336773" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336773" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Cozy and Comfortable</h2>
<p>Their living room features a beautiful floor-to-ceiling stone fireplace and offers a cabin-like feel thanks to the wood-planked walls.</p>
</div>
</div></div><div data-item-number='5' data-item-id='336785' id='336785' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-336785 ami-gallery-item-image'><p class='slide-count'>5 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?fit=200%2C250" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?fit=200%2C250 200w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?fit=300%2C375 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?fit=400%2C500 400w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?fit=600%2C749 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?fit=800%2C999 800w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?fit=1000%2C1249 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="where-does-guy-fieri-live-photos-of-northern-california-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home04.jpg?fit=1080%2C1349"><p class="photo-credit">Courtesy of Guy Fieri/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336773" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336773" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336773" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Nature’s Beauty</h2>
<p>The restaurateur’s mansion also has a porch, where Guy and his family can admire the rolling hills and a nearby lake.</p>
</div>
</div></div><div data-item-number='6' data-item-id='336788' id='336788' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-336788 ami-gallery-item-image'><p class='slide-count'>6 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?fit=200%2C250" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?fit=200%2C250 200w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?fit=300%2C375 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?fit=400%2C500 400w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?fit=600%2C750 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?fit=800%2C1000 800w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="where-does-guy-fieri-live-photos-of-northern-california-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home07.jpg?fit=1080%2C1350"><p class="photo-credit">Courtesy of Guy Fieri/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336773" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336773" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336773" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Splash Zone</h2>
<p>Guy’s backyard boasts a large swimming pool and patio area.</p>
</div>
</div></div><div data-item-number='7' data-item-id='336790' id='336790' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-336790 ami-gallery-item-image'><p class='slide-count'>7 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?fit=200%2C250" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?fit=200%2C250 200w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?fit=300%2C375 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?fit=400%2C500 400w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?fit=600%2C750 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?fit=800%2C1000 800w, https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 1000px" alt="where-does-guy-fieri-live-photos-of-northern-california-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/where-does-guy-fieri-live-photos-of-northern-california-home.jpg?fit=1080%2C1350"><p class="photo-credit">Courtesy of Guy Fieri/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336773" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336773" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336773" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Gathering Together</h2>
<p>There’s also a bar and dining area, which is perfect for hosting guests at their lovely abode.</p>
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-336773" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-336773" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-336773" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/where-does-guy-fieri-live-photos-of-northern-california-home/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/guy-fieri/" rel="tag">Guy Fieri</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/homes-23469/" rel="tag">homes</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/houses-22991/" rel="tag">houses</a></li>		</ul>
	</div>
	
					</div>
	</div>

	<div class="gcwp-carousel"></div>
	<div id="zergnet-widget-68226"></div>

	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="336773"
     data-post-url="https://www.closerweekly.com/?p=336773"
     data-post-tags="Guy Fieri, homes, houses">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-john-travolta-live-photos-inside-florida-estate/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?crop=170px%2C359px%2C722px%2C722px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-john-travolta-live-photos-inside-florida-estate" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/where-does-john-travolta-live-photos-inside-florida-estate03.jpg?fit=1080%2C1080">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-john-travolta-live-photos-inside-florida-estate/">His Own Airport! Take a Tour of John Travolta's Florida Estate</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?crop=1px%2C153px%2C1080px%2C1080px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home.jpg?fit=1080%2C1232">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-do-tom-brady-and-gisele-live-photos-of-their-tampa-bay-home/">Inside Tom Brady and Wife Gisele's Tampa Bay Mansion! Take a Tour</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?crop=120px%2C41px%2C2480px%2C2481px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/02/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow.jpg?fit=2662%2C3500">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-is-tony-bennetts-wife-meet-his-third-spouse-susan-crow/">The Girl He Loves! Get to Know Tony Bennett's Third Wife Susan Crow</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?crop=622px%2C0px%2C2370px%2C2370px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia03.jpg?fit=3600%2C2400">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/denzel-washingtons-kids-meet-john-katia-malcolm-and-olivia/">Meet Denzel Washington's Amazing Kids John, Katia, Malcolm and Olivia</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=408%2C408 408w" sizes="(min-width: 1024px) 90px, 300px" alt="sandra-bullock-kids-louis-laila-adoption" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?fit=823%2C463">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">Sandra Bullock Is the Proud Mom of 2 Adopted Kids! Meet Louis and Laila</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/supplements?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_Supplements_AMI_03.11.21_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/03/LTG_Supplements_AMI_03.11.21_300x490.jpg?fit=300%2C490" class="image wp-image-335216  attachment-300x490 size-300x490" alt="LTG_Supplements_AMI_03.11.21_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gwen-stefani-wants-her-parents-at-wedding-to-blake-shelton/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="gwen-stefani-blake-shelton-wedding" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/01/blake-shelton-gwen-stefani-wedding.jpg?fit=1964%2C2477">							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/gwen-stefani-wants-her-parents-at-wedding-to-blake-shelton/">Gwen Stefani Reveals the One Thing She Wants at Wedding to Blake Shelton</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tony-orlando-reflects-on-life-career-and-his-faith/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?crop=0px%2C258px%2C2797px%2C1585px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="tony orlando career" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/tony-orlando-career.jpg?fit=2797%2C4195">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/tony-orlando-reflects-on-life-career-and-his-faith/">How Tony Orlando's 'Faith' Helped Him Survive Hard Times in His Life</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/inside-dick-van-dykes-secret-acts-of-kindness-he-feels-empathy/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?crop=0px%2C0px%2C4923px%2C2788px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Dick Van Dyke" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/shutterstock_editorial_10310232ag.jpg?fit=4923%2C3118">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/inside-dick-van-dykes-secret-acts-of-kindness-he-feels-empathy/">Inside Dick Van Dyke's Secret Acts of Kindness</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids.png?fit=2400%2C2400">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jennifer-lopezs-split-with-alex-is-harder-due-to-their-kids/">How Jennifer Lopez Feels About Alex Rodriguez's 2 Kids Post-Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jayne-mansfield-cared-so-much-about-being-a-good-mom/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?crop=2px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="jayne-mansfield-cared-so-much-about-being-a-good-mom" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/jayne-mansfield-cared-so-much-about-being-a-good-mom.png?fit=2400%2C2400">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jayne-mansfield-cared-so-much-about-being-a-good-mom/">Inside Jayne Mansfield's Life as a 'Good' Mom: She 'Cared So Much'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/the-view-alum-sherri-shepherd-is-grateful-for-career/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?crop=0px%2C307px%2C2912px%2C1650px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="sherri shepherd career motherhood" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/sherri-shepherd-career-motherhood.jpg?fit=2912%2C4368">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/the-view-alum-sherri-shepherd-is-grateful-for-career/">'The View' Alum Sherri Shepherd Is 'Grateful' as She Reflects On Career</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/audrey-meadows-and-jayne-meadows-rivalry-details-on-feud/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?crop=0px%2C460px%2C2293px%2C1300px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Audrey Meadows and Jayne Meadows&#039; Rivalry — Details on Feud" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/Audrey-Meadows-and-Jayne-Meadows-Rivalry-—-Details-on-Feud.jpg?fit=2293%2C3000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/audrey-meadows-and-jayne-meadows-rivalry-details-on-feud/">Inside Actresses Audrey Meadows and Sister Jayne Meadows' Rivalry</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?crop=367px%2C0px%2C1493px%2C846px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?crop=367px%2C0px%2C1493px%2C846px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?crop=367px%2C0px%2C1493px%2C846px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?crop=367px%2C0px%2C1493px%2C846px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?crop=367px%2C0px%2C1493px%2C846px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?crop=367px%2C0px%2C1493px%2C846px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?crop=367px%2C0px%2C1493px%2C846px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?crop=367px%2C0px%2C1493px%2C846px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="bob-hopes-daughter-details-dads-connection-to-wwii-soldiers" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers02.jpg?fit=1860%2C2333">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/bob-hopes-daughter-details-dads-connection-to-wwii-soldiers/">Bob Hope's Daughter Opens Up About Late Star’s Connection to WWII Soldiers</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/queen-elizabeth-is-heartbroken-over-prince-philips-death/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?crop=3px%2C239px%2C2474px%2C1402px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="queen-elizabeth-is-heartbroken-over-prince-philips-death" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/queen-elizabeth-is-heartbroken-over-prince-philips-death.jpg?fit=2474%2C3022">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/queen-elizabeth-is-heartbroken-over-prince-philips-death/">Queen Elizabeth Is 'Heartbroken' Over Husband Prince Philip's Death</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/charlton-hestons-son-fraser-remembers-the-late-actor/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?crop=0px%2C117px%2C2048px%2C1160px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="charlton heston 1997" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/charlton-heston-1997.jpg?fit=2048%2C3072">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/charlton-hestons-son-fraser-remembers-the-late-actor/">Charlton Heston's Son Fraser Remembers the Late Actor as a 'Family Man'</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="336773" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[336534,336437,336379,336357,336179,336069,336151,336125,335770]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.6/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1618504800j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1618504800g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.1' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-includes/js/wp-embed.min.js?m=1618502277g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'149169172',post:'336773',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '336773' ]);
</script>
</body>
</html>
