<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/serena-williams-bikini-photos-her-best-swimsuit-pictures\/","category":"post","title":"Serena Williams\u2019 Beach Style Is a Grand Slam! See the Tennis Star&#8217;s Beautiful Bikini Photos\u00a0","type":"gallery","id":361638,"article":{"title":"Serena Williams\u2019 Beach Style Is a Grand Slam! See the Tennis Star&#8217;s Beautiful Bikini Photos\u00a0","category":["Style"],"tags":["bikini bodies","Bikinis","serena williams"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-05-19T14:14:49-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":361638,"contentType":"gallery","nodeCategory":["Style"],"nodeTags":["bikini bodies","Bikinis","serena williams"],"contentUpdatedDate":"2022\/05\/19","contentPublishDate":"2022\/05\/19","pageTitle":"Serena Williams\u2019 Beach Style Is a Grand Slam! See the Tennis Star&#8217;s Beautiful Bikini Photos\u00a0","sponsorshipName":"","comments":"on","author":"Samantha Agate","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Serena Williams Bikini Photos: Her Best Swimsuit Pictures</title>
	<meta name="description" content="Tennis star Serena Williams has shown off her incredible physique in numerous bikinis over the years. See her best swimsuit photos. " />
	<link rel="canonical" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Looking Fierce! See Serena Williams’ Gorgeous Bikini Photos " />
	<meta property="og:description" content="Tennis star Serena Williams has shown off her incredible physique in numerous bikinis over the years. See her best swimsuit photos. " />
	<meta property="og:url" content="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2022-05-19T18:14:49+00:00" />
	<meta property="article:modified_time" content="2022-05-19T18:14:39+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Looking Fierce! See Serena Williams’ Gorgeous Bikini Photos " />
	<meta name="twitter:description" content="Tennis star Serena Williams has shown off her incredible physique in numerous bikinis over the years. See her best swimsuit photos. " />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C2px%2C2400px%2C1261px&amp;resize=1200%2C630&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/serena-williams-bikini-photos-her-best-swimsuit-pictures\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/serena-williams-bikini-photos-her-best-swimsuit-pictures\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/serena-williams-bikini-photos-her-best-swimsuit-pictures\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/serena-williams-bikini-photos-her-best-swimsuit-pictures\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/serena-williams-bikini-photos-her-best-swimsuit-pictures\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/serena-williams-bikini-photos-her-best-swimsuit-pictures\/#organization"},"headline":"Serena Williams\u2019 Beach Style Is a Grand Slam! See the Tennis Star&#8217;s Beautiful Bikini Photos\u00a0","datePublished":"2022-05-19T14:14:49-04:00","dateModified":"2022-05-19T14:14:39-04:00","author":{"@type":"Person","name":"Samantha Agate"},"description":"Tennis pro Serena Williams began her record-shattering career in the mid-\u201990s before branching out into the fashion, beauty and entertainment space. The 23-time Grand Slam winner has been very vocal about body positivity...","articleBody":"Tennis pro Serena Williams began her record-shattering career in the mid-\u201990s before branching out into the fashion, beauty and entertainment space. The 23-time Grand Slam winner has been very vocal about body positivity and sharing her wellness routine with fans over the years. When she\u2019s not dominating the competition out on the court, she flaunts her figure in fabulous bikinis on beaches all over the world.\u00a0\r\n\r\nSerena\u2019s career has seen no shortage of success and incredible accomplishments along with her talented older sister, Venus Williams. In an October 2020 interview with Vogue, the Florida native shared that it was challenging to grow up surrounded by negativity in the media.\u00a0\r\n\r\n\u201cWhen I was growing up, what was celebrated was different,\u201d she said. \u201cVenus looked more like what is really acceptable: she has incredibly long legs, she\u2019s really, really thin. I didn\u2019t see people on TV that looked like me, who were thick. There wasn\u2019t positive body image. It was a different age.\u201d\r\n\r\n[ami-related id=\"361541\" url=\"https:\/\/www.closerweekly.com\/posts\/pamela-anderson-bikini-photos-her-sexiest-swimsuit-pictures\/\" title=\"See Pamela Anderson\u2019s Bikini Photos Over the Years\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all\" imgid=\"361544\" format=\"gallery\" flag=\"\" channel=\"2839\" subtitle=\"\"]\r\n\r\nNow, as one of the most famous athletes in the world, Serena is happy to be an inspiration for other female athletes and gets major inspiration from her adorable daughter, Olympia. Serena became a mom in 2017 when she and Reddit cofounder Alexis Ohanian welcomed their little bundle of joy. The pair were married two months after Olympia's arrival.\u00a0\r\n\r\n\u201cHow amazing that my body has been able to give me the career that I\u2019ve had, and I\u2019m really thankful for it. I only wish I had been thankful sooner,\u201d she said. \u201cIt just all comes full circle when I look at my daughter.\u201d\r\n\r\n[ami-related id=\"361481\" url=\"https:\/\/www.closerweekly.com\/posts\/mary-j-blige-bikini-photos-singers-best-swimsuit-pictures\/\" title=\"See Mary J. Blige\u2019s Beautiful Swimsuit Photos\u00a0\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all\" imgid=\"361489\" format=\"gallery\" flag=\"\" channel=\"2839\" subtitle=\"\"]\r\n\r\nAs a jet-setting athlete, mom, wife and businesswoman, Serena has learned to prioritize her self-care routine and loves having time to unwind with some of her favorite beauty products.\u00a0\r\n\r\n\u201cWhen you make time for yourself, you feel like the best version of you and that extends into other facets of life,\u201d the On the Line author told Elle in August 2018. \u201cMy self-care routine varies \u2014 whether I\u2019m trying a new product or staying loyal to my feel-good classics like coconut oil, I always carve out moments to tend to myself and nurture my body.\u201d\r\n\r\nKeep scrolling to see Serena\u2019s gorgeous bikini photos.\u00a0","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/serena-williams-bikini-photos-her-best-swimsuit-pictures\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?quality=86&strip=all","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?quality=86&strip=all"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?fit=2400%2C2400&quality=86&strip=all","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?fit=2400%2C2400&quality=86&strip=all","width":2400,"height":2400,"caption":"Serena Williams Bikini Photos: Her Best Swimsuit Pictures"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/#webpage","url":"https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/","name":"Serena Williams Bikini Photos: Her Best Swimsuit Pictures","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/#primaryimage"},"datePublished":"2022-05-19T18:14:49+00:00","dateModified":"2022-05-19T18:14:39+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/eb49b3c937952648be87cc5128066fd2"},"description":"Tennis star Serena Williams has shown off her incredible physique in numerous bikinis over the years. See her best swimsuit photos.\u00a0","breadcrumb":{"@id":"https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Serena Williams\u2019 Beach Style Is a Grand Slam! See the Tennis Star&#8217;s Beautiful Bikini Photos\u00a0"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/eb49b3c937952648be87cc5128066fd2","name":"Samantha Agate","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/55f3cb1242e01496d86fffc92578a5bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/55f3cb1242e01496d86fffc92578a5bc?s=96&d=mm&r=g","caption":"Samantha Agate"},"description":"Samantha Agate is a Food Network obsessed staff writer for\u00a0Closer Weekly. She\u2019s usually gaining major design inspiration while writing up celebrity house tours, watching the latest HGTV shows and rearranging the furniture in her home. Samantha loves talking about all things Disney whether it\u2019s iconic throwback shows, Disney Parks or finding out where her favorite childhood Disney stars are now.","url":"https://www.closerweekly.com/authors/sagate/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '361638';
		window.keyword = 'gallery-post';
		window.cType = 'Gallery';
		window.adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJx9jdsKwjAQRH/IdG1FwQfxW+JmqdHNhcwW6d8bBMG++HhmODP0qi5m1iUI6AFKEqIXlSTZNlDVr9Kcyux5HVLMAwM7+qf37pc3Epdsn4vFVV3mmEEQ3/hOoh4WuTYBKEQYdYdaj02CqwUGd9PCTwdbVfCdvabLeDruz+NhnKY3kthQLA==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.closerweekly.com/_static/??-eJyNjkEOgjAURC9k+UJEw8J4FFN+J1BoC/a3IdxedCOJLty9xczLo2VWPIWEkMhnNbvc2SD08Huc2gGcFGvuQSxCklaHYqMD7f6ph4eQ9la1OiOSFkESarN15vNT7CZBXIDRrV+SXcSANGseVXksGrrbwNQhINptKr/xb5ufTHZbq/Q6wmhj1jfa0L0UN38tz3XVXOpTVT0B7M1q3A==' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqYGlobGhkVEWAK9PIhY=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/361638" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1w4S' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fserena-williams-bikini-photos-her-best-swimsuit-pictures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fserena-williams-bikini-photos-her-best-swimsuit-pictures%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-05-19T18:14:39+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C2px%2C2400px%2C1261px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C2px%2C2400px%2C1261px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-361638 single-format-gallery">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="site-logo"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
									</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="site-logo"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
									</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
														<figure class="gallery-header__hero">
								
								<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?crop=0px%2C19px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="940" height="529"></div>																	<p class="photo-credit">Shutterstock; MEGA</p>
								
															</figure>
						</div>
					
					
<div class="post-header">
	<h1 class="post-header__title">Serena Williams’ Beach Style Is a Grand Slam! See the Tennis Star&#8217;s Beautiful Bikini Photos </h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/style/">Style</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">May 19, 2022 2:14 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/sagate/" title="Samantha Agate" rel="author" class="">Samantha Agate</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/carrie-underwoods-bikini-photos-show-her-amazing-body/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Cowgirl Casanova! Carrie Underwood Always Looks Amazing in a Bikini: See Photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/carrie-underwoods-bikini-photos-show-her-amazing-body/">She’s the Champion! See Carrie Underwood’s Amazing Bikini Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-garner-swimsuit-photos-her-best-bathing-suit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Jennifer Garner Swimsuit Photos: Her Best Bathing Suit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-garner-swimsuit-photos-her-best-bathing-suit-pictures/">Stylish Beachwear! Jennifer Garner’s Best Swimsuit Photos So Far</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jodie-sweetin-bikini-photos-fuller-house-alums-swimsuit-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Everywhere You Look! Jodie Sweetin Can Rock Bikinis to the ~Fullest~: See Swimsuit Photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jodie-sweetin-bikini-photos-fuller-house-alums-swimsuit-pics/">Jodie Sweetin Can Rock Bikinis to the ~Fullest~! See Swimsuit Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/clint-eastwoods-kids-meet-the-8-eastwood-children/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="clint-eastwoods-kids-meet-the-8-eastwood-children" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?fit=2464%2C1648&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/clint-eastwoods-kids-meet-the-8-eastwood-children/">Inside Clint Eastwood's Tight-Knit Family! Meet the Actor's 8 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/salma-hayek-bikini-photos-her-best-swimsuit-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Salma Hayek Bikini Photos: Her Best Swimsuit Pics " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/salma-hayek-bikini-photos-her-best-swimsuit-pics/">Having Fun at the Beach! Salma Hayek’s Best Bikini Photos </a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p><span style="font-weight: 400;">Tennis pro </span><a href="https://www.closerweekly.com/tags/serena-williams/"><b>Serena Williams </b></a><span style="font-weight: 400;">began her record-shattering career in the mid-’90s before branching out into the fashion, beauty and entertainment space. The 23-time Grand Slam winner has been very vocal about body positivity and sharing her wellness routine with fans over the years. When she’s not dominating the competition out on the court, she flaunts her figure in fabulous bikinis on beaches all over the world. </span></p>
<p><span style="font-weight: 400;">Serena’s career has seen no shortage of success and incredible accomplishments along with her talented older sister, </span><a href="https://www.closerweekly.com/tags/venus-williams/"><b>Venus Williams</b></a><span style="font-weight: 400;">. In an October 2020 interview with </span><i><span style="font-weight: 400;">Vogue</span></i><span style="font-weight: 400;">, the Florida native shared that it was challenging to grow up surrounded by negativity in the media. </span></p>
<p><span style="font-weight: 400;">“When I was growing up, what was celebrated was different,” she said. “Venus looked more like what is really acceptable: she has incredibly long legs, she’s really, really thin. I didn’t see people on TV that looked like me, who were thick. There wasn’t positive body image. It was a different age.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/pamela-anderson-bikini-photos-her-sexiest-swimsuit-pictures/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/pamela-anderson-bikini-photos-her-sexiest-swimsuit-pictures/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Pamela Anderson Bikini Photos: Her Sexiest Swimsuit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Pamela-Anderson-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-.jpg?fit=2400%2C2400&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						See Pamela Anderson’s Bikini Photos Over the Years
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">Now, as one of the most famous athletes in the world, Serena is happy to be an inspiration for other female athletes and gets major inspiration from her adorable daughter, Olympia. Serena became a mom in 2017 when she and Reddit cofounder </span><a href="https://www.closerweekly.com/posts/serena-williams-husband-alexis-ohanian-meet-reddits-co-founder/"><b>Alexis Ohanian</b></a><span style="font-weight: 400;"> welcomed their little bundle of joy. The pair were married two months after Olympia’s arrival. </span></p>
<p><span style="font-weight: 400;">“How amazing that my body has been able to give me the career that I’ve had, and I’m really thankful for it. I only wish I had been thankful sooner,” she said. “It just all comes full circle when I look at my daughter.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/mary-j-blige-bikini-photos-singers-best-swimsuit-pictures/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/mary-j-blige-bikini-photos-singers-best-swimsuit-pictures/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Mary J. Blige Bikini Photos: Singer’s Best Swimsuit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Mary-J.-Blige-Bikini-Photos-Singers-Best-Swimsuit-Pictures-1-2.jpg?fit=2400%2C2400&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						See Mary J. Blige’s Beautiful Swimsuit Photos 
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">As a jet-setting athlete, mom, wife and businesswoman, Serena has learned to prioritize her self-care routine and loves having time to unwind with some of her favorite beauty products. </span></p>
<p><span style="font-weight: 400;">“When you make time for yourself, you feel like the best version of you and that extends into other facets of life,” the </span><i><span style="font-weight: 400;">On the Line </span></i><span style="font-weight: 400;">author told </span><a href="https://www.elle.com/beauty/health-fitness/a22661833/serena-williams-confidence-body-positivity/"><i><span style="font-weight: 400;">Elle</span></i></a> <span style="font-weight: 400;">in August 2018. “My self-care routine varies — whether I’m trying a new product or staying loyal to my feel-good classics like coconut oil, I always carve out moments to tend to myself and nurture my body.”</span></p>
<p><b>Keep scrolling to see Serena’s gorgeous bikini photos. </b></p>								</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2022-05-19T14:10:51-04:00","caption":"Serena spent some time on the beaches of Barbados in an olive-green two-piece.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-19T14:10:51-04:00","caption":"After winning the Australian Open in 2007, the superstar spent some time at Blackrock Beach in a yellow bikini.\u00a0","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-19T14:10:51-04:00","caption":"Serena rocked a one-shoulder bathing suit during a day of jet skiing.\u00a0","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-19T14:10:51-04:00","caption":"The Ocean\u2019s 8 star enjoyed a day out on the water with her friends in a black and white bikini.\u00a0","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-19T14:14:45-04:00","caption":"She shined in a black swimsuit with neon green trim during a stay at the Villaggio Hotel in Miami Beach, Florida.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-19T14:14:45-04:00","caption":"The fashion designer paired a strapless pink bikini top with cheetah print bottoms while taking a dip in the ocean.\u00a0","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-19T14:14:45-04:00","caption":"Her bright smile was on full display as she sported a green bikini top and colorful bottoms during a swim.\u00a0","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-19T14:14:45-04:00","caption":"Serena played a game of beach volleyball with her pals in the Bahamas in another stunning bathing suit.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/05\/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='361650' id='361650' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-361650 ami-gallery-item-image'><p class='slide-count'>1 of 9</p><figure class="gallery-item__figure"><div style="padding-bottom:167.125%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=800%2C1337&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=200%2C334&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=300%2C501&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=400%2C668&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=500%2C836&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=600%2C1003&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=700%2C1170&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=800%2C1337&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=900%2C1504&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=1000%2C1671&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=1200%2C2005&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=1400%2C2339&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=1600%2C2674&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=1800%2C3008&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=2000%2C3342&amp;quality=86&amp;strip=all 2000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=2100%2C3509&amp;quality=86&amp;strip=all 2100w" sizes="(max-width: 1000px) 100vw, 900px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-.jpg?fit=2374%2C3967&#038;quality=86&#038;strip=all" width="800" height="1337"></div><p class="photo-credit">Ron C Angle/BEI/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Day of Relaxation</h2>
<p>Serena spent some time on the beaches of Barbados in an olive-green two-piece.</p>
</div>
</div></div><div data-item-number='2' data-item-id='361651' id='361651' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-361651 ami-gallery-item-image'><p class='slide-count'>2 of 9</p><figure class="gallery-item__figure"><div style="padding-bottom:139%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=800%2C1112&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=200%2C278&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=300%2C417&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=400%2C556&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=500%2C695&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=600%2C834&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=700%2C973&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=800%2C1112&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=900%2C1251&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=1000%2C1390&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=1200%2C1669&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=1400%2C1947&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=1600%2C2225&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=1800%2C2503&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=2000%2C2781&amp;quality=86&amp;strip=all 2000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=2100%2C2920&amp;quality=86&amp;strip=all 2100w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=2400%2C3337&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 1000px) 100vw, 900px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures.-.jpg?fit=2589%2C3600&#038;quality=86&#038;strip=all" width="800" height="1112"></div><p class="photo-credit">Ron Angle/BEI/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Major Victory</h2>
<p>After winning the Australian Open in 2007, the superstar spent some time at Blackrock Beach in a yellow bikini. </p>
</div>
</div></div><div data-item-number='3' data-item-id='361652' id='361652' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-361652 ami-gallery-item-image'><p class='slide-count'>3 of 9</p><figure class="gallery-item__figure"><div style="padding-bottom:155.75%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=800%2C1246&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=200%2C312&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=300%2C467&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=400%2C623&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=500%2C779&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=600%2C935&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=700%2C1090&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=800%2C1246&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=900%2C1402&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=1000%2C1558&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=1200%2C1869&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=1400%2C2181&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=1600%2C2492&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=1800%2C2804&amp;quality=86&amp;strip=all 1800w" sizes="(max-width: 1000px) 100vw, 900px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-2.jpg?fit=1926%2C3000&#038;quality=86&#038;strip=all" width="800" height="1246"></div><p class="photo-credit">MEGA</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>So Stylish</h2>
<p>Serena rocked a one-shoulder bathing suit during a day of jet skiing. </p>
</div>
</div></div><div data-item-number='4' data-item-id='361653' id='361653' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-361653 ami-gallery-item-image'><p class='slide-count'>4 of 9</p><figure class="gallery-item__figure"><div style="padding-bottom:143.375%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=800%2C1147&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=200%2C287&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=300%2C430&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=400%2C574&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=500%2C717&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=600%2C860&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=700%2C1004&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=800%2C1147&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=900%2C1291&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=1000%2C1434&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=1200%2C1721&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=1400%2C2008&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=1600%2C2294&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=1800%2C2581&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=2000%2C2868&amp;quality=86&amp;strip=all 2000w" sizes="(max-width: 1000px) 100vw, 900px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-2.jpg?fit=2092%2C3000&#038;quality=86&#038;strip=all" width="800" height="1147"></div><p class="photo-credit">MEGA</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Splashing Around</h2>
<p>The <i>Ocean’s 8</i> star enjoyed a day out on the water with her friends in a black and white bikini. </p>
</div>
</div></div><div data-item-number='5' data-item-id='361656' id='361656' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-361656 ami-gallery-item-image'><p class='slide-count'>5 of 9</p><figure class="gallery-item__figure"><div style="padding-bottom:150.75%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=800%2C1206&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=200%2C302&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=300%2C452&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=400%2C603&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=500%2C754&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=600%2C905&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=700%2C1056&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=800%2C1206&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=900%2C1357&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=1000%2C1508&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=1200%2C1810&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=1400%2C2111&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=1600%2C2413&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=1800%2C2715&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=2000%2C3016&amp;quality=86&amp;strip=all 2000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=2100%2C3167&amp;quality=86&amp;strip=all 2100w" sizes="(max-width: 1000px) 100vw, 900px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1-1.jpg?fit=2100%2C3167&#038;quality=86&#038;strip=all" width="800" height="1206"></div><p class="photo-credit">Broadimage/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Fun in the Sun</h2>
<p>She shined in a black swimsuit with neon green trim during a stay at the Villaggio Hotel in Miami Beach, Florida.</p>
</div>
</div></div><div data-item-number='6' data-item-id='361657' id='361657' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-361657 ami-gallery-item-image'><p class='slide-count'>6 of 9</p><figure class="gallery-item__figure"><div style="padding-bottom:136.75%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=800%2C1094&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=200%2C274&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=300%2C410&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=400%2C547&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=500%2C684&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=600%2C821&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=700%2C958&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=800%2C1094&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=900%2C1231&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=1000%2C1368&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=1200%2C1642&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=1400%2C1915&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=1600%2C2189&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=1800%2C2462&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=2000%2C2736&amp;quality=86&amp;strip=all 2000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=2100%2C2873&amp;quality=86&amp;strip=all 2100w" sizes="(max-width: 1000px) 100vw, 900px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-1.jpg?fit=2193%2C3000&#038;quality=86&#038;strip=all" width="800" height="1094"></div><p class="photo-credit">MEGA</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Going for a Swim</h2>
<p>The fashion designer paired a strapless pink bikini top with cheetah print bottoms while taking a dip in the ocean. </p>
</div>
</div></div><div data-item-number='7' data-item-id='361658' id='361658' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-361658 ami-gallery-item-image'><p class='slide-count'>7 of 9</p><figure class="gallery-item__figure"><div style="padding-bottom:143.875%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=800%2C1151&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=200%2C288&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=300%2C432&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=400%2C576&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=500%2C719&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=600%2C863&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=700%2C1007&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=800%2C1151&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=900%2C1295&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=1000%2C1439&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=1200%2C1727&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=1400%2C2014&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=1600%2C2302&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=1800%2C2590&amp;quality=86&amp;strip=all 1800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=2000%2C2878&amp;quality=86&amp;strip=all 2000w" sizes="(max-width: 1000px) 100vw, 900px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-3.jpg?fit=2085%2C3000&#038;quality=86&#038;strip=all" width="800" height="1151"></div><p class="photo-credit">MEGA</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Flawless</h2>
<p>Her bright smile was on full display as she sported a green bikini top and colorful bottoms during a swim. </p>
</div>
</div></div><div data-item-number='8' data-item-id='361659' id='361659' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-361659 ami-gallery-item-image'><p class='slide-count'>8 of 9</p><figure class="gallery-item__figure"><div style="padding-bottom:155.375%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=800%2C1243&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=200%2C311&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=300%2C466&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=400%2C621&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=500%2C777&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=600%2C932&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=700%2C1088&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=800%2C1243&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=900%2C1398&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=1000%2C1554&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=1200%2C1864&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=1400%2C2175&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=1600%2C2486&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=1800%2C2796&amp;quality=86&amp;strip=all 1800w" sizes="(max-width: 1000px) 100vw, 900px" alt="Serena Williams Bikini Photos: Her Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Serena-Williams-Bikini-Photos-Her-Best-Swimsuit-Pictures-8.jpg?fit=1931%2C3000&#038;quality=86&#038;strip=all" width="800" height="1243"></div><p class="photo-credit">MEGA</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Having Fun</h2>
<p>Serena played a game of beach volleyball with her pals in the Bahamas in another stunning bathing suit.</p>
</div>
</div></div><div data-item-number='9' data-item-id='361660' id='361660' class='ami-video-type-jw ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-361660 ami-gallery-item-embed'><p class='slide-count'>9 of 9</p><script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/6SHEkzld.js'></script><div class='ami-fluid-video-wrapper'><div id='jwplayer_gFnpGiI2_6SHEkzld_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-361638" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-361638" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-361638" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/serena-williams-bikini-photos-her-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/bikini-bodies-24845/" rel="tag">bikini bodies</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/bikinis/" rel="tag">Bikinis</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/serena-williams/" rel="tag">serena williams</a></li>		</ul>
	</div>
	
					</div>
	</div>

	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="361638"
     data-post-url="https://www.closerweekly.com/?p=361638"
     data-post-tags="bikini bodies, Bikinis, serena williams">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/carrie-underwoods-bikini-photos-show-her-amazing-body/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Cowgirl Casanova! Carrie Underwood Always Looks Amazing in a Bikini: See Photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Cowgirl-Casanova-Carrie-Underwood-Always-Looks-Amazing-in-a-Bikini-See-Photos-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/carrie-underwoods-bikini-photos-show-her-amazing-body/">She’s the Champion! See Carrie Underwood’s Amazing Bikini Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-garner-swimsuit-photos-her-best-bathing-suit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Jennifer Garner Swimsuit Photos: Her Best Bathing Suit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Jennifer-Garner-Swimsuit-Photos-Her-Best-Bathing-Suit-Pictures.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-garner-swimsuit-photos-her-best-bathing-suit-pictures/">Stylish Beachwear! Jennifer Garner’s Best Swimsuit Photos So Far</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jodie-sweetin-bikini-photos-fuller-house-alums-swimsuit-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Everywhere You Look! Jodie Sweetin Can Rock Bikinis to the ~Fullest~: See Swimsuit Photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Everywhere-You-Look-Jodie-Sweetin-Can-Rock-Bikinis-to-the-Fullest-See-Swimsuit-Photos-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jodie-sweetin-bikini-photos-fuller-house-alums-swimsuit-pics/">Jodie Sweetin Can Rock Bikinis to the ~Fullest~! See Swimsuit Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/clint-eastwoods-kids-meet-the-8-eastwood-children/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?crop=0px%2C118px%2C1434px%2C1434px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="clint-eastwoods-kids-meet-the-8-eastwood-children" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/clint-eastwoods-kids-meet-the-8-eastwood-children2021.jpg?fit=2464%2C1648&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/clint-eastwoods-kids-meet-the-8-eastwood-children/">Inside Clint Eastwood's Tight-Knit Family! Meet the Actor's 8 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/salma-hayek-bikini-photos-her-best-swimsuit-pics/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Salma Hayek Bikini Photos: Her Best Swimsuit Pics " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Salma-Hayek-Bikini-Photos-Her-Best-Swimsuit-Pics-.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/salma-hayek-bikini-photos-her-best-swimsuit-pics/">Having Fun at the Beach! Salma Hayek’s Best Bikini Photos </a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6009546398&#038;iu=/4216"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2022/05/TITANIC_300x490.jpg?fit=300%2C490&amp;quality=86&amp;strip=all" class="image wp-image-361003  attachment-300x490 size-300x490" alt="TITANIC_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src=https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&amp;sz=1x1 width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div><div id="block-2" class="widget_block"></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/stars-on-ice-tour-2022-details-olympians-and-more/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="EJ medley bow credit Deborah Owen" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/EJ-medley-bow-credit-Deborah-Owen.jpg?fit=5472%2C3648&#038;quality=86&#038;strip=all" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/stars-on-ice-tour-2022-details-olympians-and-more/">Stars on Ice 2022 Tour Kicks Off With Olympians Nathan Chen, Jason Brown</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/hoda-kotb-wants-love-again-after-joel-schiffman-split/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?crop=0px%2C349px%2C4016px%2C2277px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Hoda Kotb ‘Wants Love Again’ After Joel Schiffman Split" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Hoda-Kotb-‘Wants-Love-Again-After-Joel-Schiffman-Split-.jpg?fit=4016%2C5250&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/hoda-kotb-wants-love-again-after-joel-schiffman-split/">Hoda Kotb ‘Wants Love Again’ After Joel Split: 'Her Heart Is Open'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/deborah-kerrs-magical-family-time-at-home-in-swiss-mountains/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Inside Deborah Kerr&#039;s &#039;Magical&#039; Family Time She Shared With Children at Home in Swiss Mountains" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Inside-Deborah-Kerrs-Magical-Family-Time-She-Shared-With-Children-at-Home-in-Swiss-Mountains.jpg?fit=2530%2C1908&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/deborah-kerrs-magical-family-time-at-home-in-swiss-mountains/">Inside Deborah Kerr's 'Magical' Family Time at Home in Swiss Mountains</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/food-networks-anne-burrell-on-her-career-love-life-and-more/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?crop=281px%2C161px%2C3144px%2C1783px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Anne Burrell Talks ‘Closest Pals’ at Food Network, Marrying ‘Later in Life’ and More" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/shutterstock_editorial_10320782ak.jpg?fit=3425%2C5139&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/food-networks-anne-burrell-on-her-career-love-life-and-more/">Food Network’s Anne Burrell Dishes on Her Career, Love Life and More</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/actor-david-duchovnys-books-his-career-after-the-x-files/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?crop=0px%2C0px%2C4504px%2C2551px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Actor David Duchovny’s Books: His Career After ‘The X-Files’" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Actor-David-Duchovnys-Books-His-Career-After-‘The-X-Files-.jpg?fit=4504%2C3245&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/actor-david-duchovnys-books-his-career-after-the-x-files/">Actor David Duchovny Describes His Successful Book Writing Process</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dirty-dancing-secrets-from-the-set-from-jennifer-grey/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="‘Dirty Dancing’: Secrets From the Set After More Than 3 Decades From Movie Star Jennifer Grey" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/DD-2.jpg?fit=2922%2C1923&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/dirty-dancing-secrets-from-the-set-from-jennifer-grey/">‘Dirty Dancing’: Secrets From the Set After More Than 3 Decades</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/adam-pascal-looks-back-26-years-after-first-performing-in-rent/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?crop=0px%2C82px%2C3358px%2C1902px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Adam Pascal Looks Back 25 Years After First Performing in &#039;Rent&#039; on Broadway: &#039;I&#039;m So Proud and Grateful&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Adam-Pascal-Looks-Back-25-Years-After-First-Performing-in-Rent-on-Broadway-Im-So-Proud-and-Grateful.jpg?fit=3358%2C2232&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/adam-pascal-looks-back-26-years-after-first-performing-in-rent/">Adam Pascal Looks Back 26 Years After First Performing in Broadway's 'Rent'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robert-youngs-kids-actors-family-life-marriage-details/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?crop=0px%2C235px%2C2750px%2C1557px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Robert Young’s Kids: Actor&#039;s Family Life, Marriage Details " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/05/Robert-Youngs-Kids-Actors-Family-Life-Marriage-Details-.jpg?fit=2750%2C3491&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/robert-youngs-kids-actors-family-life-marriage-details/">Robert Young’s Daughter Says Actor Was ‘Very Thoughtful’ and 'Caring'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/gary-cooper-regretted-time-away-from-family-after-patricia-neal-affair/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?crop=0px%2C300px%2C1998px%2C1131px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Gary Cooper &#039;Regretted&#039; Time Away From Family After His Affair With Patricia Neal, Says Daughter Maria" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Gary-Cooper-Regretted-Time-Away-From-Family-After-His-Affair-With-Patricia-Neal-Says-Daughter-Maria.jpg?fit=1998%2C2418&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/gary-cooper-regretted-time-away-from-family-after-patricia-neal-affair/">Gary Cooper 'Regretted' Time Away From Family After Patricia Neal Affair</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/barney-miller-star-max-gail-says-show-saved-my-life/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?crop=0px%2C97px%2C3296px%2C1866px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="&#039;Barney Miller&#039; Star Max Gail Says Show &#039;Saved My Life&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/shutterstock_editorial_10229046ag.jpg?fit=3296%2C2430&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/barney-miller-star-max-gail-says-show-saved-my-life/">'Barney Miller' Star Max Gail Reveals How Iconic Show 'Saved My Life'</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="361638" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[361618,361254,361170,361245,360829,360782,360862,360211,360208]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1652975422j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.9.3' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1652973863g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'149169172',post:'361638',tz:'-4',srv:'www.closerweekly.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '361638' ]);
</script>
</body>
</html>
