<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName.toLowerCase() == "iframe" ? element.setAttribute("src", element.data.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<title>Ryan Seacrest Celebrates Dad Gary&#039;s Birthday With Sweet Tribute</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":315754,"contentType":"article","nodeCategory":["Famous Families"],"nodeTags":["birthday","ryan seacrest"],"contentUpdatedDate":"2020\/07\/28","contentPublishDate":"2020\/07\/28","pageTitle":"Ryan Seacrest Celebrates Dad Gary&#8217;s Birthday With Sweet Photos: &#8216;To the Best Dad, Husband and G-Pa&#8217;","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ryan Seacrest celebrated his dad Gary Seacrest&#039;s birthday by sharing a tribute of sweet family photos for the &#039;best dad, husband, and g-pa&#039; — take a look!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ryan Seacrest Shares Sweet Family Photos in Honor of Dad Gary&#039;s Birthday" />
<meta property="og:description" content="Ryan Seacrest celebrated his dad Gary Seacrest&#039;s birthday by sharing a tribute of sweet family photos for the &#039;best dad, husband, and g-pa&#039; — take a look!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:tag" content="birthday" />
<meta property="article:tag" content="ryan seacrest" />
<meta property="article:section" content="Famous Families" />
<meta property="article:published_time" content="2020-07-28T14:01:31+00:00" />
<meta property="article:modified_time" content="2020-07-28T13:51:50+00:00" />
<meta property="og:updated_time" content="2020-07-28T13:51:50+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=0px%2C54px%2C1080px%2C567px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=0px%2C54px%2C1080px%2C567px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ryan Seacrest celebrated his dad Gary Seacrest&#039;s birthday by sharing a tribute of sweet family photos for the &#039;best dad, husband, and g-pa&#039; — take a look!" />
<meta name="twitter:title" content="Ryan Seacrest Shares Sweet Family Photos in Honor of Dad Gary&#039;s Birthday" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=0px%2C54px%2C1080px%2C567px&#038;resize=1200%2C630" />
<meta name="twitter:creator" content="@bestkellyever" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?fit=1080%2C1080","width":1080,"height":1080,"caption":"ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/#webpage","url":"https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/","inLanguage":"en-US","name":"Ryan Seacrest Celebrates Dad Gary&#039;s Birthday With Sweet Tribute","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/#primaryimage"},"datePublished":"2020-07-28T14:01:31+00:00","dateModified":"2020-07-28T13:51:50+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab"},"description":"Ryan Seacrest celebrated his dad Gary Seacrest's birthday by sharing a tribute of sweet family photos for the 'best dad, husband, and g-pa' \u2014 take a look!"},{"@type":["Person"],"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab","name":"Kelly Braun","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a74c0c7c50013235a916185036f34f96?s=96&d=mm&r=g","caption":"Kelly Braun"},"description":"Digital Staff Writer Kelly Braun is living out her dream as an entertainment news writer. (Did you forget it's 2019 and the Jonas Brothers got back together?) When the New Jersey native is not at <i>Closer Weekly</i>\u2019s office in New York City, you can find her lying in bed<em>\u00a0</em>and eating ice cream out of the carton \u2014 all while binge-watching <i>Vanderpump Rules</i> and <em>Gossip Girl</em>. Since joining the team in October 2018, Kelly has been bitten by the royal lovebug. Besides reporting on all things Kate Middleton and Meghan Markle, Kelly enjoys covering Hollywood\u2019s biggest stars, including Chrissy Teigen, Kelly Ripa, Donny and Marie Osmond and many more. If you like fun adventures, hilarious memes and occasional food pics, follow Kelly on Instagram at @bestkellyever!","sameAs":["https://twitter.com/bestkellyever"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2020_07_20_22_21_52.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '315754';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjksOwjAMBS9EairURReIo6B8rNbUcao4UZXbE7qFBbu3mBk9OHZD4rkGVPCqEEgLOE5+M0wu29xAS2McIsnQgQt0wycpKAXKirF7NpJxtmIGq4pFwVXicOZO13hOivlA3Lh9RWI1O9eFROGFZbd+g2e/BAsKZuqU/p7/hGIKlftDXW3GYENo5yRZPvYj3sdpnqZxvt5ub68hY68=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppZGJgYmRhVkWACWEIK8='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1k8O' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-315754 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Ryan Seacrest Celebrates Dad Gary&#8217;s Birthday With Sweet Photos: &#8216;To the Best Dad, Husband and G-Pa&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jul 28, 2020 10:01 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=1px%2C55px%2C1080px%2C612px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=1px%2C55px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=1px%2C55px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=1px%2C55px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=1px%2C55px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?crop=1px%2C55px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="(max-width: 600px) 600px, 940px" alt="ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute02.jpg?fit=1080%2C1080">															<p class="photo-credit">Instagram/RyanSeacrest</p>
													</figure>
										</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>Happy birthday, <a href="https://www.closerweekly.com/posts/kelly-ripa-says-ryan-seacrests-dad-has-great-legs-in-fathers-day-post/"><strong>Gary Seacrest</strong></a>! <a href="https://www.closerweekly.com/tags/ryan-seacrest-11415/"><strong>Ry<span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">an Seacres</span></strong></a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"><a href="https://www.closerweekly.com/tags/ryan-seacrest-11415/"><strong>t</strong></a> celebrated his beloved father’s latest trip around the sun by sharing sweet family photos. The <a href="https://www.closerweekly.com/tags/live-with-kelly-and-ryan-45588/"><em>Live With Kelly and Ryan</em></a> star took to Instagram to honor his dad’s special day.</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/ryan-seacrests-niece-flora-see-their-cutest-moments-together/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/ryan-seacrests-niece-flora-see-their-cutest-moments-together/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/06/ryanseacrest_83872786_118725163035694_6147475169907707631_n.jpg?crop=0px%2C37px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/ryanseacrest_83872786_118725163035694_6147475169907707631_n.jpg?crop=0px%2C37px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryanseacrest_83872786_118725163035694_6147475169907707631_n.jpg?crop=0px%2C37px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryanseacrest_83872786_118725163035694_6147475169907707631_n.jpg?crop=0px%2C37px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryanseacrest_83872786_118725163035694_6147475169907707631_n.jpg?crop=0px%2C37px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryanseacrest_83872786_118725163035694_6147475169907707631_n.jpg?crop=0px%2C37px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="120px" alt="Ryan Seacrest's niece Flora" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/ryanseacrest_83872786_118725163035694_6147475169907707631_n.jpg?fit=1080%2C1080" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Quality Time! See Ryan Seacrest's Cutest Moments With His Niece Flora
		</span>
				</span>	</a>
</div>

<p>“Celebrating a man who enjoys the simple things in life … all while wearing a suit whenever possible,” the 45-year-old TV star captioned his post on Monday, July 28. “Happy birthday to the best dad, husband and G-pa!”</p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-315756" src="https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute.jpg?w=1024&#038;resize=1024%2C1024" alt="ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute" width="1024" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Instagram/RyanSeacrest</span></figcaption></figure><p>Alongside his loving message, Ryan shared a handful of heartwarming snapshots with his father, his mom, <strong>Connie Seacrest</strong>, and his sister, <a href="https://www.closerweekly.com/posts/ryan-seacrest-sister-pregnant-161449/"><strong>Meredith Seacrest</strong></a>. The <a href="https://www.closerweekly.com/tags/american-idol-21913/"><em>American Idol</em></a> host’s adorable niece, Flora, also made an appearance in one of the pics.</p>
<p>Even though Ryan is always on the go for his hectic Hollywood career, he’s the type of person to make time for his family. Aside from celebrating Gary’s birthday, the “On Air with Ryan Seacrest” host gave an affectionate shout-out to his parents while <a href="https://www.instagram.com/p/B81OKGupisd/">ringing in their 50th wedding anniversary</a> in February 2020.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/ryan-seacrests-dating-history-shayna-taylor-julianne-hough-more/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/ryan-seacrests-dating-history-shayna-taylor-julianne-hough-more/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?crop=54px%2C48px%2C3172px%2C1798px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07.jpg?fit=3264%2C2619" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Hot Commodity! See Ryan Seacrest's Dating History Through the Years
		</span>
				</span>	</a>
</div>

<p>“Mom and dad, then and now,” Ryan penned in the caption of the post that featured a photo of Gary and Connie back in the day compared to a pic of them now. “Cheers to 50 years! #HappyAnniversary.”</p>
<p>Considering the Emmy winner’s parents share a long and beautiful love story, fans are dying to know if Ryan has any plans to follow in their footsteps and get married. Although it seems like he was closer than ever to getting engaged earlier this year, Ryan <a href="https://www.closerweekly.com/posts/ryan-seacrest-and-shayna-taylor-split-3rd-time-after-reconciling/">called it quits</a> with his on-again, off-again girlfriend, <a href="https://www.closerweekly.com/tags/shayna-taylor/"><strong>Shayna Taylor</strong></a>, for the third time in late June.</p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-311353" src="https://www.closerweekly.com/wp-content/uploads/2020/06/celebrity-breakups-of-2020-see-the-couples-who-split-this-year02.jpg?w=1024&#038;resize=1024%2C682" alt="celebrity-breakups-of-2020-see-the-couples-who-split-this-year" width="1024" height="682" srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/celebrity-breakups-of-2020-see-the-couples-who-split-this-year02.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/06/celebrity-breakups-of-2020-see-the-couples-who-split-this-year02.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/06/celebrity-breakups-of-2020-see-the-couples-who-split-this-year02.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/06/celebrity-breakups-of-2020-see-the-couples-who-split-this-year02.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/06/celebrity-breakups-of-2020-see-the-couples-who-split-this-year02.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/06/celebrity-breakups-of-2020-see-the-couples-who-split-this-year02.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Scott Roth/Invision/AP/Shutterstock</span></figcaption></figure><p>“Ryan and Shayna decided to end their romantic relationship amicably some time ago,” his representative told <a href="https://people.com/tv/ryan-seacrest-shayna-taylor-split-third-time/"><em>People</em></a> at the time. “They remain good friends, each other’s biggest supporters and will always cherish their time together as a couple.”</p>
<p>The <em>E! News</em> alum first began dating Shayna, 28, in 2013. Ryan and the professional model dated for nearly a year before going their separate ways in 2014. The former pair <a href="https://www.closerweekly.com/posts/ryan-seacrest-reveals-hes-fallen-for-girlfriend-shayna-taylor-its-been-wonderful/">rekindled their romance in 2017</a> and gave their love another shot when they moved to New York City together. After <a href="https://www.closerweekly.com/posts/ryan-seacrest-and-shayna-taylor-split-after-nearly-3-years-of-dating/">breaking up for a second time in February 2019</a>, they <a href="https://www.closerweekly.com/posts/ryan-seacrest-and-shayna-taylor-appear-on-red-carpet-together/">got back together by September</a> of that year.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/ryan-seacrest-girlfriend-shayna-taylor-144027/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/ryan-seacrest-girlfriend-shayna-taylor-144027/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more.jpg?crop=0px%2C46px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more.jpg?crop=0px%2C46px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more.jpg?crop=0px%2C46px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more.jpg?crop=0px%2C46px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more.jpg?crop=0px%2C46px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more.jpg?crop=0px%2C46px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="120px" alt="ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more07" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/ryan-seacrests-dating-history-girlfriend-shayna-taylor-and-more.jpg?fit=1080%2C810" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Ryan Seacrest's Ex-Girlfriend Shayna Taylor Is Stunning! Get to Know Her
		</span>
				</span>	</a>
</div>

<p>Despite going back to his life as a bachelor, Ryan previously revealed he actually wants to walk down the aisle. However, he explained why he never asked any of his former girlfriends for their hand in marriage.</p>
<p>“I love the idea [of getting married],” he previously explained to cohost <a href="https://www.closerweekly.com/tags/kelly-ripa-10793/"><strong>Kelly Ripa</strong></a> during <a href="https://www.youtube.com/watch?v=Uy5frwgTEjU">an episode of <em>Live</em></a> in 2017. “I know you’re going to ask me of marriage because my parents have been married for years, and so I have this thing … I figure the longer I wait, the older I’ll be, the closer to death I am, so I can get it in, and not screw it up.”</p>
<p>Maybe Ryan can get some dating advice from Gary and Connie!</p>							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-315754" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-315754" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-315754" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/ryan-seacrest-celebrates-dad-garys-birthday-with-sweet-tribute/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/birthday-42108/" rel="tag">birthday</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/ryan-seacrest-11415/" rel="tag">ryan seacrest</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="315754"
     data-post-url="https://www.closerweekly.com/?p=315754"
     data-post-tags="birthday, ryan seacrest">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/wellness/products/3-ply-face-mask-10-pack?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=bannerads"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2020/07/300x490-LTG-1-3.png?fit=300%2C490" class="image wp-image-314989  attachment-300x490 size-300x490" alt="LTG" style="max-width: 100%; height: auto;" /></a></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?crop=3px%2C0px%2C3194px%2C1809px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great02.jpg?fit=3194%2C2926">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/john-mellencamps-girlfriend-nurse-jamie-says-hes-pretty-great/">John Mellencamp's Girlfriend Nurse Jamie Gushes That He's 'Pretty Great'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/heres-what-happened-to-gomer-pyle-from-the-andy-griffith-show/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/jim-nabors-andy-griffith-show-3.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/jim-nabors-andy-griffith-show-3.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/jim-nabors-andy-griffith-show-3.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/jim-nabors-andy-griffith-show-3.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/jim-nabors-andy-griffith-show-3.jpg?resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="jim-nabors-andy-griffith-don-knotts" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/jim-nabors-andy-griffith-show-3.jpg?fit=900%2C549">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/heres-what-happened-to-gomer-pyle-from-the-andy-griffith-show/">Here’s What Happened to Gomer Pyle from ‘The Andy Griffith Show’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/little-house-on-the-prairie-karen-grassle-reflects-on-life-career/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="karen grassle little house on the prairie" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/karen-grassle-little-house-on-the-prairie.jpg?fit=3221%2C2131">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/little-house-on-the-prairie-karen-grassle-reflects-on-life-career/">Little House's Karen Grassle Is 'Grateful' as She Reflects on Her Career</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/food-networks-giada-de-laurentiis-shares-5-facts-about-herself/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?crop=166px%2C52px%2C2149px%2C1216px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Food Network&#039;s Giada De Laurentiis Shares 5 Facts You Didn’t Know About Her" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/Food-Network-Personalities-Giada-De-Laurentiis.jpg?fit=2400%2C3788">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/food-networks-giada-de-laurentiis-shares-5-facts-about-herself/">Giada De Laurentiis Shares 5 Facts You Didn’t Know About Her</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/queen-elizabeth-iis-diary-family-drama-celebrities-and-more/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Queen Elizabeth Wears Teal Hat and Suit" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/shutterstock_editorial_10714845e.jpg?fit=3000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/queen-elizabeth-iis-diary-family-drama-celebrities-and-more/">Queen Elizabeth ‘Finds Comfort’ Writing in Her Diary</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?crop=0px%2C414px%2C2354px%2C1335px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star03.jpg?fit=2354%2C3008">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/hugh-beaumonts-daughter-kristan-on-the-leave-it-to-beaver-star/">Hugh Beaumont's Daughter Talks the 'Leave It to Beaver' Star as a Dad</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/regis-philbin-still-worships-wife-joy-philbin-nearly-50-years-later/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?crop=0px%2C27px%2C1841px%2C1043px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?crop=0px%2C27px%2C1841px%2C1043px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?crop=0px%2C27px%2C1841px%2C1043px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?crop=0px%2C27px%2C1841px%2C1043px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?crop=0px%2C27px%2C1841px%2C1043px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?crop=0px%2C27px%2C1841px%2C1043px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?crop=0px%2C27px%2C1841px%2C1043px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?crop=0px%2C27px%2C1841px%2C1043px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Regis Philbin and Joy Philbin" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/regis-philbin-joy-philbin.jpg?fit=1841%2C1841">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/regis-philbin-still-worships-wife-joy-philbin-nearly-50-years-later/">Regis Philbin Worshipped 'the Ground' His Longtime Wife Joy Walked 'On'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/food-networks-ree-drummond-shares-5-unknown-facts-about-herself/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?crop=3px%2C87px%2C2002px%2C1135px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Ree Drummond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/Ree-Drummond-Closer-Exclusive.jpg?fit=2702%2C1930">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/food-networks-ree-drummond-shares-5-unknown-facts-about-herself/">Ree Drummond Shares 5 Facts You Didn’t Know About Her — See Them All!</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-and-william-threw-prince-george-a-bbq-party-for-his-7th-birthday/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?crop=262px%2C59px%2C1433px%2C812px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Queen Elizabeth Can’t Wait to See Her Grandchildren Holidays" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Queen-Elizabeth-Cant-Wait-to-See-Her-Grandchildren-for-the-Holidays-02.jpg?fit=2000%2C1500">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kate-and-william-threw-prince-george-a-bbq-party-for-his-7th-birthday/">Inside Prince George's 7th Birthday Celebration With His Family</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="315754" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[316152,315677,315516,315410,315104,314975,285247,311037,314834]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1594815613j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1594249292j'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'149169172',post:'315754',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '315754' ]);
</script>
</body>
</html>
