<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<title>Ryan Seacrest and Girlfriend Shayna Taylor Are Cooking in Quarantine</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":305289,"contentType":"article","nodeCategory":["Couples"],"nodeTags":["cooking","girlfriend","ryan seacrest","Shayna Taylor"],"contentUpdatedDate":"2020\/05\/20","contentPublishDate":"2020\/05\/20","pageTitle":"Ryan Seacrest and Girlfriend Shayna Taylor Are &#8216;Spending a Lot of Time&#8217; in the Kitchen in Quarantine","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ryan Seacrest reveals he and girlfriend Shayna Taylor are &#039;spending a lot of time&#039; cooking in quarantine amid the coronavirus pandemic — get the details!"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How Ryan Seacrest and GF Shayna Taylor Are &#039;Spending&#039; Time in Quarantine" />
<meta property="og:description" content="Ryan Seacrest reveals he and girlfriend Shayna Taylor are &#039;spending a lot of time&#039; cooking in quarantine amid the coronavirus pandemic — get the details!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:tag" content="cooking" />
<meta property="article:tag" content="girlfriend" />
<meta property="article:tag" content="ryan seacrest" />
<meta property="article:tag" content="Shayna Taylor" />
<meta property="article:section" content="Couples" />
<meta property="article:published_time" content="2020-05-20T18:14:08+00:00" />
<meta property="article:modified_time" content="2020-05-20T18:07:11+00:00" />
<meta property="og:updated_time" content="2020-05-20T18:07:11+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C71px%2C1777px%2C931px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C71px%2C1777px%2C931px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ryan Seacrest reveals he and girlfriend Shayna Taylor are &#039;spending a lot of time&#039; cooking in quarantine amid the coronavirus pandemic — get the details!" />
<meta name="twitter:title" content="How Ryan Seacrest and GF Shayna Taylor Are &#039;Spending&#039; Time in Quarantine" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C71px%2C1777px%2C931px&#038;resize=1200%2C630" />
<meta name="twitter:creator" content="@bestkellyever" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?fit=2100%2C3150","width":2100,"height":3150,"caption":"ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine/#webpage","url":"https://www.closerweekly.com/posts/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine/","inLanguage":"en-US","name":"Ryan Seacrest and Girlfriend Shayna Taylor Are Cooking in Quarantine","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine/#primaryimage"},"datePublished":"2020-05-20T18:14:08+00:00","dateModified":"2020-05-20T18:07:11+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab"},"description":"Ryan Seacrest reveals he and girlfriend Shayna Taylor are 'spending a lot of time' cooking in quarantine amid the coronavirus pandemic \u2014 get the details!"},{"@type":["Person"],"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab","name":"Kelly Braun","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a74c0c7c50013235a916185036f34f96?s=96&d=mm&r=g","caption":"Kelly Braun"},"description":"Digital Staff Writer Kelly Braun is living out her dream as an entertainment news writer. (Did you forget it's 2019 and the Jonas Brothers got back together?) When the New Jersey native is not at <i>Closer Weekly</i>\u2019s office in New York City, you can find her lying in bed<em>\u00a0</em>and eating ice cream out of the carton \u2014 all while binge-watching <i>Vanderpump Rules</i> and <em>Gossip Girl</em>. Since joining the team in October 2018, Kelly has been bitten by the royal lovebug. Besides reporting on all things Kate Middleton and Meghan Markle, Kelly enjoys covering Hollywood\u2019s biggest stars, including Chrissy Teigen, Kelly Ripa, Donny and Marie Osmond and many more. If you like fun adventures, hilarious memes and occasional food pics, follow Kelly on Instagram at @bestkellyever!","sameAs":["https://twitter.com/bestkellyever"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2020_05_19_12_41_38.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '305289';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJxtjksOwjAMBS9EagGKgAXiKCgfq5g4aRU7qnJ7Qrewe4uZ0YNtNVQCt4gCQQQiiYLnJSTD5KurHUQ745SpTAM4wDDCUhSLgr4wD89lMt41rOBEUAV8I457bndN4EWwboiJ+08kN7Nym6kIvFFXFxI8xyWYsWClQcn/+Q098v1or7eTvVh7/gDsXkv7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphYWhhZmZiVEWACXMILc='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1hq1' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-305289 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/privacy-policy" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://www.americanmediainc.com/cookie-policy" target="_blank">Cookie Policy</a>
							</li>

														<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>
							
						</ul>
					</li>

										<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>
					
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Ryan Seacrest and Girlfriend Shayna Taylor Are &#8216;Spending a Lot of Time&#8217; in the Kitchen in Quarantine</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/couples/">Couples</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">May 20, 2020 2:14 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?crop=175px%2C74px%2C1817px%2C1030px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 600px, 940px" alt="ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine03.jpg?fit=2100%2C3150">															<p class="photo-credit">Kristina Bumphrey/StarPix/Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>Bonding more than ever! <a href="https://www.closerweekly.com/tags/ryan-seacrest-11415/"><strong>Ryan Seacrest</strong></a> couldn’t feel luckier to be in quarantine with girlfriend <a href="https://www.closerweekly.com/tags/shayna-taylor/"><strong>Shayna Taylor</strong></a>. The beloved <a href="https://www.closerweekly.com/tags/live-with-kelly-and-ryan-45588/"><em>Live! With Kelly and Ryan</em></a> host revealed they’re “spending a lot of time in the kitchen” while stuck at home amid the coronavirus pandemic.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/ryan-seacrest-kelly-ripa-net-worths-salaries/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/ryan-seacrest-kelly-ripa-net-worths-salaries/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2018/05/kelly-ripa-ryan-seacrest-net-worth.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2018/05/kelly-ripa-ryan-seacrest-net-worth.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2018/05/kelly-ripa-ryan-seacrest-net-worth.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2018/05/kelly-ripa-ryan-seacrest-net-worth.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2018/05/kelly-ripa-ryan-seacrest-net-worth.jpg?resize=630%2C354 630w" sizes="120px" alt="kelly-ripa-ryan-seacrest-net-worth" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2018/05/kelly-ripa-ryan-seacrest-net-worth.jpg?fit=750%2C421" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Find out Kelly Ripa and Ryan Seacrest's Salaries and Net Worths!
		</span>
				</span>	</a>
</div>

<p>“We’re barbecuing and trying to make as many things as we can that are relatively healthy,” Ryan, 45, gushed of his 28-year-old girlfriend while chatting with <a href="https://people.com/tv/ryan-seacrest-on-doing-his-own-tv-makeup-and-dishes-in-quarantine/"><em>People</em></a> in an interview published on Wednesday, May 20. “I feel like people all over the world are doing that.”</p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-305309" src="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine.jpg?w=1024&#038;resize=1024%2C735" alt="ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine" width="1024" height="735" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Richard Shotwell/WWD/Shutterstock</span></figcaption></figure><p>When he’s not whipping up delicious meals with the stunning food blogger, the <a href="https://www.closerweekly.com/tags/american-idol-21913/"><em>American Idol</em></a> star joked he’s “over-pantry’ing” himself. “I’ll admit, I do spend a lot of time in the pantry cheating on different things,” Ryan dished.</p>
<p>Besides improving their culinary skills, the handsome hunk is keeping himself entertained with activities he hasn’t done “in a long time,” he noted. “Like the dishes. Loading the dishwasher … I have to tell you, I find it quite peaceful and relaxing,” Ryan continued. “I never thought I’d want to go back to doing that again as not a chore.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/10-greatest-hollywood-love-stories-see-the-most-iconic-couples/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/10-greatest-hollywood-love-stories-see-the-most-iconic-couples/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Hollywood's Greatest Love Stories" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-newman-joanne-woodward-kurt-russell-goldie-hawn.jpg?fit=2000%2C2000" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Hollywood';s 10 Greatest Love Stories of All Time
		</span>
				</span>	</a>
</div>

<p>However, it seems there is one thing Ryan is struggling with while in lockdown. The <em>On Air with Ryan Seacrest</em> host — who has been dating Shayna <a href="https://www.closerweekly.com/posts/ryan-seacrest-and-shayna-taylor-appear-on-red-carpet-together/">off-and-on again</a> since 2013 — revealed his longtime love hasn’t shared any tips and tricks when it comes to getting camera-ready for his at-home hosting gigs.</p>
<p>“I put makeup on so many times a day because I’m doing <em>Live!</em>, the Disney Family Singalong specials and <em>Idol</em>,” he explained. “It’s going OK, but I didn’t get a tutorial. I have a toiletry bag with two canisters — one called ‘contour’ and another called ‘all over’ — and honestly I can’t tell the difference. I’ve been told that I didn’t blend a couple of times. It’s all new to me!”</p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div id="jwplayer_NdcqbsXg_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script><p>While Ryan is thrilled to have tons of free time for himself to spend with Shayna, he didn’t hold back when talking about the reality of self-isolation. “I’ve definitely been working on a lot of projects, and as everyone can relate, it can be exhausting adjusting to working remotely,” he insisted. “But not to worry: I’m fine.”</p>
<p>The radio and TV personality recently gave fans a scare when he <a href="https://www.closerweekly.com/posts/ryan-seacrest-skips-live-to-rest-after-american-idol-finale/">skipped the Monday, May 18, episode</a> of <em>Live!</em>. Viewers were especially worried after some pointed out Ryan appeared to be slurring during the <em>American Idol</em> finale the night before. However, he put an end to any speculation as he <a href="https://www.closerweekly.com/posts/ryan-seacrest-shares-health-update-with-fans-after-he-skips-live/">gave an update on his health</a>.</p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-305310" src="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine02.jpg?w=682&#038;resize=800%2C1200" alt="ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine" width="800" height="1200" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine02.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine02.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine02.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine02.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine02.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/ryan-seacrest-and-girlfriend-shayna-taylor-are-cooking-in-quarantine02.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Gregory Pace/Shutterstock</span></figcaption></figure><p>“I’m doing well, thank you. I want to thank <a href="https://www.closerweekly.com/tags/mark-consuelos-19350/"><strong>Mark [Consuelos</strong></a>] for filling in yesterday,” Ryan said as he returned to the ABC talk show on May 19. “He’s so good at it! Also, all the very kind well-wishes for my exhaustion, working around the clock.”</p>
<p>We hope Ryan and Shayna can keep hanging in there!</p>							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/cooking-19685/" rel="tag">cooking</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/girlfriend-30342/" rel="tag">girlfriend</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/ryan-seacrest-11415/" rel="tag">ryan seacrest</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/shayna-taylor/" rel="tag">Shayna Taylor</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="305289"
     data-post-url="https://www.closerweekly.com/?p=305289"
     data-post-tags="cooking, girlfriend, ryan seacrest, Shayna Taylor">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-and-meghan-markles-2nd-wedding-anniversary-was-low-key/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?crop=0px%2C47px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Prince Harry and Meghan Markle" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_9685436gy.jpg?fit=3000%2C2044">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/prince-harry-and-meghan-markles-2nd-wedding-anniversary-was-low-key/">Inside Harry and Meghan's 'Low-Key' 2nd Wedding Anniversary</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/the-summer-of-metv-schedule-the-brady-bunch-to-happy-days/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="summer-of-metv-promo-image" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/metv-summer-of-me-promo-image.png?fit=2100%2C1215">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/the-summer-of-metv-schedule-the-brady-bunch-to-happy-days/">'The Brady Bunch' to 'Happy Days' on 'The Summer of MeTV'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/betty-white-gushes-shes-blessed-with-incredibly-good-health/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?crop=0px%2C121px%2C4053px%2C2295px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Betty White" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/shutterstock_editorial_2021561i.jpg?fit=4053%2C5901">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/betty-white-gushes-shes-blessed-with-incredibly-good-health/">Betty White Gushes She's 'Blessed With Incredibly Good Health'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/heres-what-happened-to-bewitched-star-elizabeth-montgomery/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/elizabeth-montgomery-black-and-white.jpg?crop=0px%2C3px%2C1000px%2C567px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/elizabeth-montgomery-black-and-white.jpg?crop=0px%2C3px%2C1000px%2C567px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/elizabeth-montgomery-black-and-white.jpg?crop=0px%2C3px%2C1000px%2C567px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/elizabeth-montgomery-black-and-white.jpg?crop=0px%2C3px%2C1000px%2C567px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/elizabeth-montgomery-black-and-white.jpg?crop=0px%2C3px%2C1000px%2C567px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/elizabeth-montgomery-black-and-white.jpg?crop=0px%2C3px%2C1000px%2C567px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="elizabeth-montgomery" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/elizabeth-montgomery-black-and-white.jpg?fit=1000%2C600">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/heres-what-happened-to-bewitched-star-elizabeth-montgomery/">Here's What Happened to 'Bewitched' Star Elizabeth Montgomery</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/beverley-mitchell-admits-homeschooling-her-2-kids-is-a-roller-coaster/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/beverleymitchell_93374431_233431057864551_1140106395578430052_n.jpg?crop=0px%2C172px%2C1080px%2C612px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/beverleymitchell_93374431_233431057864551_1140106395578430052_n.jpg?crop=0px%2C172px%2C1080px%2C612px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/beverleymitchell_93374431_233431057864551_1140106395578430052_n.jpg?crop=0px%2C172px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/beverleymitchell_93374431_233431057864551_1140106395578430052_n.jpg?crop=0px%2C172px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/beverleymitchell_93374431_233431057864551_1140106395578430052_n.jpg?crop=0px%2C172px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/beverleymitchell_93374431_233431057864551_1140106395578430052_n.jpg?crop=0px%2C172px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="Beverley Mitchell and family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/beverleymitchell_93374431_233431057864551_1140106395578430052_n.jpg?fit=1080%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/beverley-mitchell-admits-homeschooling-her-2-kids-is-a-roller-coaster/">Beverley Mitchell Says Homeschooling Her Kids Is a 'Roller Coaster'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/inside-louis-armstrongs-incredible-life-of-heartbreak-and-harmony/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?crop=0px%2C23px%2C1520px%2C862px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?crop=0px%2C23px%2C1520px%2C862px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?crop=0px%2C23px%2C1520px%2C862px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?crop=0px%2C23px%2C1520px%2C862px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?crop=0px%2C23px%2C1520px%2C862px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?crop=0px%2C23px%2C1520px%2C862px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?crop=0px%2C23px%2C1520px%2C862px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?crop=0px%2C23px%2C1520px%2C862px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Louis Armstrong" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/Louis-Armstrong-1.jpg?fit=1606%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/inside-louis-armstrongs-incredible-life-of-heartbreak-and-harmony/">Inside Louis Armstrong’s Incredible Life of Heartbreak and Harmony</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/the-surviving-members-of-the-beach-boys-detail-the-bands-history/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?crop=0px%2C149px%2C4252px%2C2409px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="The Beach Boys" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/The-Beach-Boys-Exclusive-Feature.jpg?fit=4252%2C2568">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/the-surviving-members-of-the-beach-boys-detail-the-bands-history/">A History of The Beach Boys: Music, Madness and Their Unbreakable Bond</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/busy-philipps-says-daughters-birdie-and-cricket-are-not-similar/">
							<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?crop=0px%2C0px%2C959px%2C543px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="busy-philipps-daughters" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/02/busy-philipps-daughters.jpg?fit=959%2C1199">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/busy-philipps-says-daughters-birdie-and-cricket-are-not-similar/">How Busy Philipps' 2 Daughters Birdie and Cricket Are 'Not Very Similar'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joel-mchale-shares-how-he-bonds-with-his-2-sons-during-quarantine/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?crop=320px%2C162px%2C3008px%2C1705px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Joel McHale" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/Joel-McHale-Exclusive.jpg?fit=3465%2C5198">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/joel-mchale-shares-how-he-bonds-with-his-2-sons-during-quarantine/">Joel McHale Shares How He Bonds With His 2 Sons During Quarantine</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="305289" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[305301,305223,305167,305115,305033,304270,304711,304794,304759]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2020 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
								<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://www.americanmediainc.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1589257553j'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1589257553j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'149169172',post:'305289',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '305289' ]);
</script>
</body>
</html>
