<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

	<meta charset="UTF-8"/><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-magazines/assets/build/images/favicon/closerweekly/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-magazines/assets/build/images/favicon/closerweekly/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-magazines/assets/build/images/favicon/closerweekly/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-magazines/assets/build/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<script>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</script>

	<title>Melody Thomas Scott Talks 40 Years on &#039;the Young and the Restless&#039;</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script>var utag_data = {"canonical_url":"\/posts\/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless\/","page_category":"post","sponsored":"off","vupulse":"on","node_id":"245026","content_type":"gallery","node_category":"none","node_tags":["exclusive","family","soap operas"],"content_updated_date":"2019\/08\/09","content_publish_date":"2019\/08\/11","page_title":"Melody Thomas Scott on Fame, Family and 40 Years on &#8216;The Young and the Restless&#8217;: &#8216;I Feel so Blessed&#8217;","sponsorship_name":"none","gallery_slides":"15","comments":"on","author":"","skimlinks":"on","zergnet":"on","gumgum":"on","audience_cat":[],"audience_subcat":[],"tragedy":"off","distroscale":"on","advertorial":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		var name = 'setAgeInfo';
		var matches = document.cookie.match(new RegExp(
	      "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
	    ))
		utag_data.user_age = matches ? decodeURIComponent(matches[1]) : '14';
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			try {
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			} catch(e) {
				console.log("tealium onload error", e);
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Melody Thomas Scott opens up to &#039;Closer Weekly&#039; about her 40 years on &#039;The Young and The Restless&#039; and her sweet family — get the exclusive details!"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exclusive! Melody Thomas Scott on Fame, Family and 40 Years on &#039;The Young and the Restless&#039;" />
<meta property="og:description" content="Melody Thomas Scott opens up to &#039;Closer Weekly&#039; about her 40 years on &#039;The Young and The Restless&#039; and her sweet family — get the exclusive details!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:tag" content="exclusive" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="soap operas" />
<meta property="article:published_time" content="2019-08-11T12:00:53+00:00" />
<meta property="article:modified_time" content="2019-08-09T15:52:24+00:00" />
<meta property="og:updated_time" content="2019-08-09T15:52:24+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20 (1)" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Melody Thomas Scott opens up to &#039;Closer Weekly&#039; about her 40 years on &#039;The Young and The Restless&#039; and her sweet family — get the exclusive details!" />
<meta name="twitter:title" content="Melody Thomas Scott Talks 40 Years on &#039;the Young and the Restless&#039;" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?resize=1200%2C630" />
<meta name="twitter:creator" content="@bestkellyever" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless\/#organization"},"headline":"Melody Thomas Scott on Fame, Family and 40 Years on &#8216;The Young and the Restless&#8217;: &#8216;I Feel so Blessed&#8217;","datePublished":"2019-08-11T08:00:53-04:00","dateModified":"2019-08-09T11:52:24-04:00","author":{"@type":"Person","name":"Kelly Braun"},"description":"Melody Thomas Scott opens up to 'Closer Weekly' about her 40 years on 'The Young and The Restless' and her sweet family \u2014 get the exclusive details!","articleBody":"She\u2019s been a part of our lives for four decades as the perpetually unlucky Nikki Newman on The Young and the Restless. But even some hardcore soap fans may not know that Melody Thomas Scott started out as a child actress with Sean Connery in Alfred Hitchcock\u2019s Marnie, or shared the silver screen with John Wayne and Clint Eastwood.\r\n\r\n\"I was only 3 when I started. I was pushed into the business ... but I have to admit that I loved it,\" the 63-year-old beauty reveals to Closer Weekly in the magazine's latest issue, on newsstands now. \"I would have liked to have worked even more.\"\r\n\r\nDespite a sometimes stressful youth and a brief 1979 marriage, she found a healthy career-life balance when she married her second husband, former Y&amp;R and current The Bold and the Beautiful producer Edward Scott, in 1985 and raised three daughters, Alexandra, Elizabeth and Jennifer, with him. Her world nearly fell apart, however, when she suffered a \"complete neurological breakdown\" in 2014 after taking a common antibiotic and a steroid.\r\n\r\nCloser caught up with Melody to talk about how her five grandkids helped her recover, her upcoming memoir and the truth about working with Hitchcock.\r\n\r\nScroll through the gallery below to check out the exclusive Q&amp;A with Melody!\u00a0","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/08\/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?resize=800%2C800","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/08\/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?resize=800%2C450"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb.js.2019_02_20_16_09_39" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function amiGetCookie( name ) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '245026';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 45000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									ga( function() {
										ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
									} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjsEKwyAQRH+oZmlDAjmUfkoxuphtVg2uEuzX1+TaHnqbgXmPgX1TFAwXiwJGBCxJhpmjWRXTnHSqILkydp5C1wYXaISJIWPIkBf0jdOelNdOvykcTQSzwFyI7ak8eWU4CqYdceX6JfJFbVwcBYEX5k2bFZ7tFjgMmKit5Hf8R+SjLdx+yaITWm1tPSMFd9APf78O49CP03TrP2Y5ZWc=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmaGhsamxgWUWACVVIKg='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-11K2' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fmelody-thomas-scott-talks-40-years-on-the-young-and-the-restless%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fmelody-thomas-scott-talks-40-years-on-the-young-and-the-restless%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-245026 single-format-gallery">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/closerweekly/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                            <a href="/newsletter-signup">Newsletter</a>
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.closerweekly.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">Closer Weekly logo</span>
							<svg class="logo">
								<use xlink:href="#logo-closerweekly"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-167596" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167596 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/tags/royal-family-20402/">royal family</a></li>
<li id="menu-item-167597" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167597 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/tags/today-show-19079/">today show</a></li>
<li id="menu-item-167598" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167598 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/tags/celebrity-kids-21444/">celebrity kids</a></li>
<li id="menu-item-167599" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167599 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/tags/meghan-markle-41221/">meghan markle</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
								                                    <li class="site-header__main-nav__list__item">
                                        <a href="https://shop.getspecialissues.com/">Shop Special Issues</a>
                                    </li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
								<li>
							<a href="https://www.facebook.com/closerweekly" class="site-header__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/closerweekly" class="site-header__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/closerweekly" class="site-header__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/closerweekly/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li>							</ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1"></div>			</div>
		

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Exclusive</span>Melody Thomas Scott on Fame, Family and 40 Years on &#8216;The Young and the Restless&#8217;: &#8216;I Feel so Blessed&#8217;</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">Aug 11, 2019 8:00 am</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=200%2C112" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=200%2C112 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=400%2C225 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=600%2C337 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=800%2C449 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=1000%2C562 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=1200%2C674 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=1600%2C899 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=2400%2C1348 2400w" sizes="(max-width: 1199px) 100vw, (min-width: 1200px) 1140px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20 (1)" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20-1.jpg?fit=2592%2C1456">							<p class="photo-credit">Peter Brooker/Shutterstock</p>
								</figure>
	</div>
			<div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div>	<div class="post-content">
		<div class="page" title="Page 47">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>She’s been a part of our lives for four decades as the perpetually unlucky Nikki Newman on <a href="https://www.closerweekly.com/posts/the-young-and-the-restless-cast-shares-show-memories-exclusive/"><em>The Young and the Restless</em></a>. But even some hardcore soap fans may not know that <a href="https://www.instagram.com/melodythomassco/?hl=en"><strong>Melody Thomas Scott</strong></a> started out as a child actress with <a href="https://www.closerweekly.com/tags/sean-connery-18497/"><strong>Sean Connery</strong></a> in <a href="https://www.closerweekly.com/posts/mel-brooks-movies-tv-shows-broadway-complete-guide/"><strong>Alfred Hitchcock</strong></a>’s <em>Marnie</em>, or shared the silver screen with <a href="https://www.closerweekly.com/posts/john-wayne-movies-inside-look-at-his-life-and-films/"><strong>John Wayne</strong></a> and <a href="https://www.closerweekly.com/tags/clint-eastwood-11275/"><strong>Clint Eastwood</strong></a>.</p>
<p>&#8220;I was only 3 when I started. I was pushed into the business &#8230; but I have to admit that I loved it,&#8221; the 63-year-old beauty reveals to <em>Closer Weekly</em> in the magazine&#8217;s latest issue, on newsstands now. &#8220;I would have liked to have worked even more.&#8221;</p>
<p>Despite a sometimes stressful youth and a brief 1979 marriage, she found a healthy career-life balance when she married her second husband, former <em>Y&amp;R</em> and current <a href="https://www.closerweekly.com/posts/denise-richards-joins-the-cast-of-the-bold-and-the-beautiful/"><em>The Bold and the Beautiful</em></a> producer <strong>Edward Scott</strong>, in 1985 and raised three daughters, Alexandra, Elizabeth and Jennifer, with him. Her world nearly fell apart, however, when she suffered a &#8220;complete neurological breakdown&#8221; in 2014 after taking a common antibiotic and a steroid.</p>
<p><em>Closer</em> caught up with Melody to talk about how her five grandkids helped her recover, her upcoming memoir and the truth about working with Hitchcock.</p>
<p><strong>Scroll through the gallery below to check out the exclusive Q&amp;A with Melody! </strong></p>
</div>
</div>
</div>
</div>
					</div>

	
<div class="post-newsletter">
    <span class="post-newsletter__title">Don't Miss Our Newsletter!</span>
    <a class="post-newsletter__button" href="http://www.e.closerweekly.com/closer/closersignup.action">Sign Up!</a>
</div>
	<div class="list-gallery_wrapper">
		<script type="application/ld+json">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</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='245062' id='245062' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-245062 ami-gallery-item-image'><p class='slide-count'>1 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img class="loaded" src="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=200%2C130" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=200%2C130 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=300%2C196 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=400%2C261 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=600%2C391 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=800%2C522 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=1000%2C652 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=1200%2C783 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=1600%2C1044 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=2400%2C1565 2400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=3200%2C2087 3200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=4000%2C2609 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img class="loaded"="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family7.jpg?fit=4624%2C3016"><p class="photo-credit">Lionel Cironneau/AP/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: Can you believe you’ve been on ‘Y&amp;R’ for 40 years? How does it make you feel?</h2>
<p><strong>Melody:</strong> So blessed and so grateful. I’ve always been quite the fatalist, and I feel it was certainly my destiny, in the stars, or however you want to put it,&#8221; she gushed. &#8220;Life seemed to guide me in the right directions, and I never worried too much about making the right decision, because I’ve always believed that I’ll go where I’m supposed to.</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div><div data-item-number='2' data-item-id='245063' id='245063' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-245063 ami-gallery-item-image'><p class='slide-count'>2 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img class="loaded" src="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=200%2C133" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=200%2C133 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=300%2C199 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=400%2C265 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=600%2C398 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=800%2C531 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=1000%2C663 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=1200%2C796 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=1600%2C1061 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=2400%2C1592 2400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=3200%2C2123 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img class="loaded"="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family11.jpg?fit=3844%2C2550"><p class="photo-credit">Broadimage/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: How has the show changed for you?</h2>
<p><strong>Melody:</strong> In the ’80s, ’90s and until <strong>Bill Bell</strong> passed [in 2005], we had his influence. He was our [co]creator and original head writer. We’ve had great writers since then, but he was the best in the business. And you can’t think back without thinking about the hairdos, the clothes, the shoulder pads — very <em>Dynasty</em>&#8211; and <em>Dallas</em>-looking. They were a lot of fun!</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div><div id="mb1" class="dfp-slot dfp-container mb1"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='245064' id='245064' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-245064 ami-gallery-item-image'><p class='slide-count'>3 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=200%2C324" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=200%2C324 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=300%2C486 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=400%2C648 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=600%2C972 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=800%2C1296 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=1000%2C1620 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=1200%2C1944 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family16.jpg?fit=1217%2C1972"><p class="photo-credit">Jim Smeal/BEI/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: You’ve had a lot of guest roles on shows like ‘The King of Queens’ and ‘Castle.’ Why keep ‘Y&amp;R’ as your home all this time?</h2>
<p><strong>Melody:</strong> I never really questioned it. I suppose as long as one is happy where they are, they don’t really think about going anywhere. It’s always fun to do something else, but I’ve never really had any intention of leaving. I’m sure there were moments where I was mad and thought about it, but it never happened.</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div><div data-item-number='4' data-item-id='245065' id='245065' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-245065 ami-gallery-item-image'><p class='slide-count'>4 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=200%2C307" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=200%2C307 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=300%2C460 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=400%2C614 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=600%2C921 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=800%2C1228 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=1000%2C1535 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=1200%2C1842 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=1600%2C2456 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family15.jpg?fit=1960%2C3008"><p class="photo-credit">Picture Perfect/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: That’s nice to hear — and lucky for us!</h2>
<p><strong>Melody:</strong> Yeah, what a blessing. Most people don’t feel that way about a job after they’ve been there 10 years. And I’ve been there 40, and it’s like, “What’s Nikki going to get into next?”</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="leader-inline2" class="dfp-slot dfp-container leader-inline2"></div><div id="mb2" class="dfp-slot dfp-container mb2"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096411"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='245066' id='245066' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-245066 ami-gallery-item-image'><p class='slide-count'>5 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=200%2C173" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=200%2C173 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=300%2C259 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=400%2C345 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=600%2C518 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=800%2C690 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=1000%2C863 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=1200%2C1035 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=1600%2C1380 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=2400%2C2071 2400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=3200%2C2761 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family19.jpg?fit=3264%2C2816"><p class="photo-credit">Shutterstock (2)</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: What was it like making 1964’s ‘Marnie’ as a kid with Alfred Hitchcock?</h2>
<p><strong>Melody:</strong> It was my first feature. He was a scary, imposing guy. It was quite well known that he loathed working with children, and didn’t really know how to very well. He was very demanding, never smiled, very gruff and breathed loud. That’s scary to a kid.</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div><div data-item-number='6' data-item-id='245067' id='245067' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-245067 ami-gallery-item-image'><p class='slide-count'>6 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=200%2C124" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=200%2C124 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=300%2C186 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=400%2C248 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=600%2C371 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=800%2C495 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=1000%2C619 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=1200%2C743 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=1600%2C990 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=2400%2C1485 2400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=3200%2C1980 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family18.jpg?fit=3264%2C2020"><p class="photo-credit">Shutterstock (3)</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: How about your co-stars Tippi Hedren and Sean Connery?</h2>
<p><strong>Melody:</strong> Oh, everyone else was lovely. It was just him that was so cranky and moody.</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="leader-inline3" class="dfp-slot dfp-container leader-inline3"></div><div id="mb3" class="dfp-slot dfp-container mb3"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='245068' id='245068' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-245068 ami-gallery-item-image'><p class='slide-count'>7 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=200%2C173" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=200%2C173 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=300%2C259 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=400%2C345 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=600%2C518 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=800%2C690 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=1000%2C863 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=1200%2C1035 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=1600%2C1380 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=2400%2C2071 2400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=3200%2C2761 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family20.jpg?fit=3264%2C2816"><p class="photo-credit">Shutterstock (2)</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: You were also in John Wayne’s final film, 1976’s ‘The Shootist.’ What was he like?</h2>
<p><strong>Melody:</strong> He was wonderful. Just bigger than life. Shortly after flying into Carson City, [Nevada] where we did the exteriors, he came out of his trailer and was like a walking mountain, a big grizzly bear, and just so warm and kind.</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div><div data-item-number='8' data-item-id='245069' id='245069' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-245069 ami-gallery-item-image'><p class='slide-count'>8 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=200%2C307" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=200%2C307 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=300%2C460 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=400%2C614 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=600%2C921 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=800%2C1228 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=1000%2C1535 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=1200%2C1842 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=1600%2C2456 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family14.jpg?fit=1960%2C3008"><p class="photo-credit">Picture Perfect/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: Did you enjoy your recurring role on ‘The Waltons’ as Ben’s girlfriend Darlene?</h2>
<p><strong>Melody: </strong>That was great, too. I had to give that role up when I got <em>Y&amp;R</em>, because I couldn’t be a regular on both of them. It was sad to leave <em>The Waltons</em>. We all had so much fun, laughing and being silly, like our show now — but we’re old folks being silly! [<em>Laughs</em>]</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="leader-inline4" class="dfp-slot dfp-container leader-inline4"></div><div id="mb4" class="dfp-slot dfp-container mb4"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal2" class="dfp-slot dfp-container sh-gal2"></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096411"}, correlator: true};
						</script>
						</div><div data-item-number='9' data-item-id='245070' id='245070' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-245070 ami-gallery-item-image'><p class='slide-count'>9 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=200%2C313" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=200%2C313 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=300%2C469 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=400%2C626 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=600%2C938 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=800%2C1251 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=1000%2C1564 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=1200%2C1877 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=1600%2C2502 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=2400%2C3753 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family13.jpg?fit=2742%2C4288"><p class="photo-credit">Picture Perfect/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: How’d you land the role of Nikki?</h2>
<p><strong>Melody:</strong> Just as any other part — interview, callback, talent test. The funny thing is I really wasn’t that excited about getting <em>Y&amp;R</em>, because that same week, I had gotten an NBC sitcom pilot. I really wanted to do that, because I love comedy, but my agent talked me out of it. She said, “Do <em>Y&amp;R</em>, it’s just three years, and you’ll have a lot of fun.” So she won that battle, and blessedly so. I invited her to my 40th anniversary party on the set in February. She came — she’s 90 now — and I was just so thrilled that she could be there. The moral is, always listen to your agent!</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div><div data-item-number='10' data-item-id='245071' id='245071' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-245071 ami-gallery-item-image'><p class='slide-count'>10 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=200%2C300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=200%2C300 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=300%2C450 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=400%2C600 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=600%2C900 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=800%2C1200 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=1000%2C1500 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=1200%2C1800 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=1600%2C2400 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=2400%2C3600 2400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=3200%2C4800 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family12.jpg?fit=3456%2C5184"><p class="photo-credit">Jim Smeal/BEI/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: What happened to the pilot?</h2>
<p><strong>Melody:</strong> Never to be heard from again!</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="leader-inline5" class="dfp-slot dfp-container leader-inline5"></div><div id="mb5" class="dfp-slot dfp-container mb5"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline5'] = {id: "leader-inline5", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb5'] = {id: "mb5", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='11' data-item-id='245072' id='245072' class='ami-image-type ami-gallery-item ami-gallery-item-10 ami-gallery-item-id-245072 ami-gallery-item-image'><p class='slide-count'>11 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=200%2C268" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=200%2C268 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=300%2C401 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=400%2C535 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=600%2C803 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=800%2C1070 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=1000%2C1338 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=1200%2C1606 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=1600%2C2141 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=2400%2C3211 2400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=3200%2C4282 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family8.jpg?fit=3840%2C5138"><p class="photo-credit">Brian To/Variety/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: You said you would’ve liked to work more as a kid. Why?</h2>
<p><strong>Melody: </strong>I don’t want to get into all this drudgery, but I had a lot to escape from in my house, and show business was the perfect escape. It will be in my book [<em>Always Young and Restless</em>], coming out in summer 2020.</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div><div data-item-number='12' data-item-id='245073' id='245073' class='ami-image-type ami-gallery-item ami-gallery-item-11 ami-gallery-item-id-245073 ami-gallery-item-image'><p class='slide-count'>12 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=200%2C291" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=200%2C291 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=300%2C437 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=400%2C582 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=600%2C873 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=800%2C1165 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=1000%2C1456 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=1200%2C1747 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=1600%2C2329 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=2400%2C3494 2400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=3200%2C4658 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family6.jpg?fit=3245%2C4724"><p class="photo-credit">Sebastien Nogier/EPA/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: In 2014 you wrote that you had a very bad reaction to an antibiotic and a steroid after a sinus infection…</h2>
<p><strong>Melody:</strong> I couldn’t walk. I lost my sense of taste. My heart rate went so low when I was in the hospital, they thought that I would die. Even after I got out, I was still hallucinating, and I wasn’t able to work for weeks. The medical community said [around 0.01 percent] of people might have this reaction. But seven people we knew had had this same reaction. Slowly I got better by going to an herbalist and an acupuncturist and doing yoga.</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="leader-inline6" class="dfp-slot dfp-container leader-inline6"></div><div id="mb6" class="dfp-slot dfp-container mb6"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline6'] = {id: "leader-inline6", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb6'] = {id: "mb6", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal3" class="dfp-slot dfp-container sh-gal3"></div>						<script>
							llSlots['sh-gal3'] = {id: "sh-gal3", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096411"}, correlator: true};
						</script>
						</div><div data-item-number='13' data-item-id='245074' id='245074' class='ami-image-type ami-gallery-item ami-gallery-item-12 ami-gallery-item-id-245074 ami-gallery-item-image'><p class='slide-count'>13 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family17.jpg?fit=200%2C200" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family17.jpg?fit=200%2C200 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family17.jpg?fit=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family17.jpg?fit=400%2C400 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family17.jpg?fit=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family17.jpg?fit=800%2C800 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family17.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family17.jpg?fit=1080%2C1080"><p class="photo-credit">Instagram/Melody Thomas Scott</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: Glad you’re well! How’s your family?</h2>
<p><strong>Melody:</strong> Jennifer’s directing <em>The Bold and the Beautiful</em> and she’s the mother of twins. Elizabeth has two little ones, so she’s taking it easy now. Alex is a fashion designer who just created a bridal line which is doing extremely well. And we have five grandkids now! The twins just turned 9 — one, James, just qualified for the Junior Olympics! Ellie’s 3, Fiero’s 2 and we have a 3-and-a-half-month-old. They’re wonderful. It’s just so fulfilling, but I’m pretty sure we’re getting busted when they say, “Grandma fed us cookies.” You want free babysitting, that’s the deal!</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div><div data-item-number='14' data-item-id='245075' id='245075' class='ami-image-type ami-gallery-item ami-gallery-item-13 ami-gallery-item-id-245075 ami-gallery-item-image'><p class='slide-count'>14 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family.jpg?fit=200%2C199" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family.jpg?fit=200%2C199 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family.jpg?fit=300%2C299 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family.jpg?fit=400%2C398 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family.jpg?fit=600%2C597 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family.jpg?fit=800%2C796 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family.jpg?fit=1000%2C995 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family.jpg?fit=1080%2C1075"><p class="photo-credit">Instagram/Melody Thomas Scott</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: What’s your favorite role?</h2>
<p><strong>Melody:</strong> Nikki, because that’s what led me to my husband and my children. It gave me a new family, on and off the set. This year will be 35 years with Edward.</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="leader-inline7" class="dfp-slot dfp-container leader-inline7"></div><div id="mb7" class="dfp-slot dfp-container mb7"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline7'] = {id: "leader-inline7", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb7'] = {id: "mb7", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='15' data-item-id='245076' id='245076' class='ami-image-type ami-gallery-item ami-gallery-item-14 ami-gallery-item-id-245076 ami-gallery-item-image'><p class='slide-count'>15 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-closerweekly">
											<use xlink:href="#logo-closerweekly"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21.jpg?fit=200%2C200" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21.jpg?fit=200%2C200 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21.jpg?fit=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21.jpg?fit=400%2C400 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21.jpg?fit=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21.jpg?fit=800%2C800 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/melody-thomas-scott-inbook-exclusive-talks-yr-fame-family21.jpg?fit=1080%2C1080"><p class="photo-credit">Instagram/Melody Thomas Scott</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Closer: How have you kept the magic with him?</h2>
<p><strong>Melody:</strong> People ask us, and we look at each other and shrug our shoulders. It was fate.</p>
</div>
<div class="sharedaddy"><span class="comment-icon"></span></p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>		</div>
	</div>

	
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>Closer Weekly</em></h2>

		<p class="post-similar__item"><a href="https://www.closerweekly.com/posts/dark-shadows-tv-series/">Remembering &#039;Dark Shadows&#039; — Go Behind-the-Scenes On TV&#039;s Only Horror Soap Opera (Excl...</a></p><p class="post-similar__item"><a href="https://www.closerweekly.com/posts/eric-braeden-the-young-and-the-restless-160143/">Eric Braeden on How His Career Has Been Much More Than a Soap Opera (EXCLUSIVE)</a></p><p class="post-similar__item"><a href="https://www.closerweekly.com/posts/beverly-hills-90210-and-bh90210-cast-then-and-now-photos/"><span class="post-flag">Nostalgia Alert! </span>From &#039;Beverly Hills, 90210&#039; to &#039;BH90210&#039; — See the Peach Pit Pals Then and Now!</a></p><p class="post-similar__item"><a href="https://www.closerweekly.com/posts/watch-oprah-winfrey-and-jimmy-fallon-s-hilarious-1980s-soap-opera-sketch-on-the-tonight-snow-47929/"><span class="post-flag">LOL! </span>Watch Oprah Winfrey and Jimmy Fallon&#039;s Hilarious 1980s Soap Opera Sketch on &#039;The Tonig...</a></p><p class="post-similar__item"><a href="https://www.closerweekly.com/posts/priscilla-presley-roles-looking-back-on-dallas-and-the-naked-gun/"><span class="post-flag">Exclusive </span>Priscilla Presley Remembers &#039;Dallas&#039; and &#039;The Naked Gun&#039; Fondly But Doesn&#039;t Regret Tur...</a></p>	</div>

	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-245026" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-245026" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-245026" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="245026"
     data-post-url="https://www.closerweekly.com/?p=245026"
     data-post-tags="exclusive, family, soap operas">
</div></div>
	
	<div id="zergnet-widget-68226"></div>
	<div class="OUTBRAIN" data-src="https://www.closerweekly.com/posts/melody-thomas-scott-talks-40-years-on-the-young-and-the-restless/" data-widget-id="AR_1" data-ob-template="CloserWeekly"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.closerweekly.com/posts/rebecca-romijn-shares-family-photo-with-jerry-oconnell-and-kids/">
					<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-11-at-10.56.46-AM-e1565535525456.png?resize=200%2C113" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-11-at-10.56.46-AM-e1565535525456.png?resize=200%2C113 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-11-at-10.56.46-AM-e1565535525456.png?resize=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-11-at-10.56.46-AM-e1565535525456.png?resize=400%2C225 400w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="rebecca romijn Jerry O&#039;Connell" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-11-at-10.56.46-AM-e1565535525456.png?fit=595%2C335">				</a>

				<div class="post-related__title">
										<a href="https://www.closerweekly.com/posts/rebecca-romijn-shares-family-photo-with-jerry-oconnell-and-kids/"><span class="post-flag">Cute! </span>Rebecca Romijn Shares Rare Family Photo With Husband Jerry O'Connell and Daughters</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.closerweekly.com/posts/melanie-griffith-shares-rare-family-photo-during-62nd-birthday-party/">
					<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-10-at-1.35.36-PM-e1565458691934.png?resize=200%2C113" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-10-at-1.35.36-PM-e1565458691934.png?resize=200%2C113 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-10-at-1.35.36-PM-e1565458691934.png?resize=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-10-at-1.35.36-PM-e1565458691934.png?resize=400%2C225 400w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Melanie Griffith" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-10-at-1.35.36-PM-e1565458691934.png?fit=474%2C267">				</a>

				<div class="post-related__title">
										<a href="https://www.closerweekly.com/posts/melanie-griffith-shares-rare-family-photo-during-62nd-birthday-party/">Melanie Griffith Shares Rare Family Photo During 62nd Birthday Party: 'They Are My Wor...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.closerweekly.com/posts/the-sandlot-patrick-renna-has-already-watched-film-with-son/">
					<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-1.59.23-PM-e1565373647770.png?resize=200%2C113" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-1.59.23-PM-e1565373647770.png?resize=200%2C113 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-1.59.23-PM-e1565373647770.png?resize=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-1.59.23-PM-e1565373647770.png?resize=400%2C225 400w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Patrick Renna Flynn Renna" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-09-at-1.59.23-PM-e1565373647770.png?fit=594%2C334">				</a>

				<div class="post-related__title">
										<a href="https://www.closerweekly.com/posts/the-sandlot-patrick-renna-has-already-watched-film-with-son/"><span class="post-flag">Exclusive </span>'Sandlot' Actor Patrick Renna Has Already Watched the Classic Family Film With His Son...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.closerweekly.com/posts/michael-crawford-talks-musical-hello-dolly-with-barbra-streisand/">
					<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=200%2C113" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=200%2C113 200w, https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=300%2C169 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=400%2C225 400w, https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=600%2C338 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=800%2C450 800w, https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=1000%2C563 1000w, https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=1600%2C900 1600w, https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?resize=2400%2C1350 2400w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="michael-crawford-barbra-streisand-hello-dolly" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/michael-crawford-barbra-streisand-hello-dolly.jpg?fit=2844%2C1600">				</a>

				<div class="post-related__title">
										<a href="https://www.closerweekly.com/posts/michael-crawford-talks-musical-hello-dolly-with-barbra-streisand/"><span class="post-flag">Exclusive </span>Michael Crawford Reminisces on Working With Barbra Streisand in Iconic Musical 'Hello,...</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1"></div>
	<div id="ds_rr_anchor"></div>

	
	<div id="rr2" class="dfp-slot dfp-container rr2"></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3"></div>		</div>
	</div>
</div>
    </div>

</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/closerweekly" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/closerweekly" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/closerweekly" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/closerweekly/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest-b"></use></svg></a>
						</li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2018 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-167600" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167600"><a href="https://www.closerweekly.com/tags/royal-family-20402/">Royal Family</a></li>
<li id="menu-item-167601" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167601"><a href="https://www.closerweekly.com/tags/today-show-19079/">Today Show</a></li>
<li id="menu-item-167602" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167602"><a href="https://www.closerweekly.com/tags/celebrity-kids-21444/">Celebrity Kids</a></li>
<li id="menu-item-167603" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167603"><a href="https://www.closerweekly.com/tags/meghan-markle-41221/">Meghan Markle</a></li>
<li id="menu-item-167604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167604"><a href="http://link.closerweekly.com/join/4py/opt-in-2">Newsletter</a></li>
<li id="menu-item-180820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180820"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS&#038;cds_page_id=229577">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div><div id="teads" class="dfp-slot dfp-container teads"></div>	<div style="display:none">
	</div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1559853159g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-magazines"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack/modules/wpgroho.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1563996801j'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.2.2'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter_user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter_list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1564488427j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'149169172',post:'245026',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '245026' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"145413103","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":241,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
