<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
    <head>
        <meta charset="UTF-8"/><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

		
			<title>Meghan Markle Gives Royal Wave on Jumbotron at U.S. Open: Video</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
<script>var utag_data = {"canonical_url":"\/posts\/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video\/","page_category":"post","sponsored":"off","vupulse":"on","node_id":"252192","content_type":"article","node_category":["Royals"],"node_tags":["meghan markle","royal family","Royals","serena williams","sports"],"content_updated_date":"2019\/09\/09","content_publish_date":"2019\/09\/09","page_title":"Meghan Markle Shows Off Royal Wave During Jumbotron Moment at the U.S. Open \u2014 See the Clip!","sponsorship_name":"none","comments":"on","author":"","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"};
function parseUrlParams(val) {
					var result = "none",
						tmp = [];
					var items = location.search.substr(1).split("&");
					for (var index = 0; index < items.length; index++) {
						tmp = items[index].split("=");
						if (tmp[0] === val) result = decodeURIComponent(tmp[1]);
					}
					return result;
				}
		if(window.innerWidth < 768) {
			utag_data.site_display_format = 'mobile';
		} else if(window.innerWidth >= 768 && window.innerWidth <= 1024) {
			utag_data.site_display_format = 'tablet';
		} else {
			utag_data.site_display_format = 'desktop';
		}
		
		utag_data.referrer = document.referrer;
		utag_data.utm_source = parseUrlParams('utm_source');
		utag_data.utm_medium = parseUrlParams('utm_medium');
		utag_data.utm_campaign = parseUrlParams('utm_campaign');
		
		var name = 'setAgeInfo';
		var matches = document.cookie.match(new RegExp(
	      "(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\/\+^])/g, '\$1') + "=([^;]*)"
	    ))
		utag_data.user_age = matches ? decodeURIComponent(matches[1]) : '14';
		
			if(parseUrlParams("test") !== "none") {
				console.log(utag_data);
			}function tealiumOnLoad() {
			try {
				utag_data.event_name = 'onLoad';
				utag.view(utag_data);
				if(parseUrlParams("test") !== "none") {
					console.log("tealium onload");
				}
			} catch(e) {
				console.log("tealium onload error", e);
			}
			}window.addEventListener("load", tealiumOnLoad);</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Meghan Markle was spotted waving to fans on the jumbotron screen while watching friend Serena Williams play at the U.S. Open on September 7 — watch!"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Meghan Markle Shows Off Royal Wave During Jumbotron Moment at the U.S. Open — See the Clip!" />
<meta property="og:description" content="Meghan Markle was spotted waving to fans on the jumbotron screen while watching friend Serena Williams play at the U.S. Open on September 7 — watch!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:tag" content="meghan markle" />
<meta property="article:tag" content="royal family" />
<meta property="article:tag" content="Royals" />
<meta property="article:tag" content="serena williams" />
<meta property="article:tag" content="sports" />
<meta property="article:section" content="Royals" />
<meta property="article:published_time" content="2019-09-09T17:37:52+00:00" />
<meta property="article:modified_time" content="2019-09-09T16:40:44+00:00" />
<meta property="og:updated_time" content="2019-09-09T16:40:44+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=387px%2C345px%2C2819px%2C1480px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=387px%2C345px%2C2819px%2C1480px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:image:alt" content="meghan-markle-us-open-outing" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Meghan Markle was spotted waving to fans on the jumbotron screen while watching friend Serena Williams play at the U.S. Open on September 7 — watch!" />
<meta name="twitter:title" content="Meghan Markle Shows Off Royal Wave During Jumbotron Moment at the U.S. Open — See the Clip!" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=387px%2C345px%2C2819px%2C1480px&#038;resize=1200%2C630" />
<meta name="twitter:creator" content="@bestkellyever" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video\/#organization"},"headline":"Meghan Markle Shows Off Royal Wave During Jumbotron Moment at the U.S. Open \u2014 See the Clip!","datePublished":"2019-09-09T13:37:52-04:00","dateModified":"2019-09-09T12:40:44-04:00","author":{"@type":"Person","name":"Kelly Braun"},"description":"Meghan Markle was spotted waving to fans on the jumbotron screen while watching friend Serena Williams play at the U.S. Open on September 7 \u2014 watch!","articleBody":"She has spent the past few months beside her newborn baby son Archie, but Duchess Meghan (n\u00e9e Markle) enjoyed a mom's day out at the U.S. Open on Saturday, September 7. The 37-year-old beauty even showed off her famous royal wave as she made a special appearance on the event's massive jumbotron.\r\n\r\nIn a video captured by royal fan Michaela, Meghan can be seen waving and smiling as she sat in the stands during the women\u2019s final at Arthur Ashe Stadium in the Queens neighborhood of\u00a0New York City. As the former Suits\u00a0actress was spotted on the screen, her title \"HRH The Duchess of Sussex,\" also appeared.\r\n\r\n[embed]https:\/\/twitter.com\/lifeofaladybear\/status\/1170435173546176512[\/embed]\r\n\r\n\"The crowd went wild when they showed her on the screen,\" a royal fan who attended the event told People. \"They did it as soon as they possibly could \u2014 it was the very first break in action.\"\r\n\r\nAs\u00a0Closer previously reported, Meghan was in town for a solo trip to the U.S. Open over the weekend. The beloved royal cheered on good friend Serena Williams, who was playing against Canadian tennis star Bianca Andreescu. Meg sat with some familiar faces, including Serena's husband, Alexis Ohanian, twin sister Venus Williams and Vogue editor-in-chief Anna Wintour. Although Serena, 37, lost, Meghan appeared to be having a great time.\r\n\r\n\"She was very into the match and jumped to her feet quite a few times,\" the insider added. \"She stayed through the whole presentation, even after Venus left, which people were really impressed by.\"\r\n\r\n\r\n\r\nThis isn't the first time Meg has publicly supported her friend. In July, the brunette beauty took a break from her maternity leave as she cheered on the tennis star at Wimbledon. Even after losing, Serena opened up about having the support of her close pal during a post-match press conference at the time.\r\n\r\n\"She\u2019s such a great friend and a great person as well. And always positive, no matter what,\" the My Life: Queen of the Court author told reporters during following the event, noting that the former Deal or No Deal model's support and friendship is \"great.\"\r\n\r\nWe love Meg and Serena's close bond!","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/meghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/09\/meghan-markle-us-open-outing3.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/09\/meghan-markle-us-open-outing3.jpg"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb.js.2019_08_22_23_57_12" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '252192';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 45000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									ga( function() {
										ga( 'tealium_0.send', {hitType: 'event', eventCategory: 'Ads Slot Empty', eventAction: 'Refresh', eventLabel: slot_id, nonInteraction: true} );
									} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJxtjksOwjAMBS9E6lZ81A3iKCgfq5g4aRU7qnJ7Qrewe4uZ0YN9M5Q914ACXgQCiYLj1UfD5IotDUQb45AoDx04QTf8mhWzgr4wdc8mMs5WLGBFUAVcJQ5H7nCN51Ww7IiR208kVbNxXSgLvFE36yM8+yVYMGOhTsn/+Q090n263ubxMs3j+QPsHUvt' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5uWkWACXUIL0='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/pa5TIo-13BC' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fmeghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fmeghan-markle-gives-royal-wave-on-jumbotron-at-u-s-open-video%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}

			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-252192 single-format-standard">
	<!-- Loading script asynchronously -->
<script type="text/javascript">
 (function(a,b,c,d){
 a='https://tags.tiqcdn.com/utag/ami/closerweekly/prod/utag.js';
 b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
 a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
 })();
</script>
<!-- END: T-WP -->
<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">					
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
				<ul class="header__icons">
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">TODAY!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Meghan Markle Shows Off Royal Wave During Jumbotron Moment at the U.S. Open — See the Clip!</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/royals/">Royals</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Sep 9, 2019 1:37 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
							<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=636px%2C327px%2C2363px%2C1325px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=636px%2C327px%2C2363px%2C1325px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=636px%2C327px%2C2363px%2C1325px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=636px%2C327px%2C2363px%2C1325px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=636px%2C327px%2C2363px%2C1325px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=636px%2C327px%2C2363px%2C1325px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=636px%2C327px%2C2363px%2C1325px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?crop=636px%2C327px%2C2363px%2C1325px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 600px, 940px" alt="meghan-markle-us-open-outing" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing3.jpg?fit=3600%2C2400">																						<p class="photo-credit">Larry Marano/Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Whoopi Goldberg Lyle Trachtenberg" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?fit=1893%2C1069">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses/">Whoopi Goldberg Has Been Married 3 Times — Get to Know Her Husbands!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/helen-hunt-daughter-actress-makes-rare-public-outing-with-makena/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Helen Hunt Makena Lei" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?fit=5103%2C2882">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/helen-hunt-daughter-actress-makes-rare-public-outing-with-makena/">Helen Hunt Makes Rare Public Outing With Daughter Makena, 15, As the Duo Shop in West Hollywood — Take a Look!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/goldie-hawn-looks-super-young-in-daughter-kate-hudsons-new-photo/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Goldie Hawn kate Hudson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?fit=4494%2C2527">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/goldie-hawn-looks-super-young-in-daughter-kate-hudsons-new-photo/">Goldie Hawn, 73, Looks Super Young in Daughter Kate Hudson's New Photo — Take a Look!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-whoopi-goldbergs-daughter-meet-only-child-alex-martin/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="whoopi-goldberg-alex-martin" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?fit=2967%2C1622">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-is-whoopi-goldbergs-daughter-meet-only-child-alex-martin/">Who Is Whoopi Goldberg's Daughter? Meet Alex Martin, 'The View' Cohost's Only Child!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sally-field-goes-shopping-with-granddaughter-sophie-in-nyc-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Sally Field shopping with granddaughter Sophie Craig in New York City." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?fit=2802%2C1480">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sally-field-goes-shopping-with-granddaughter-sophie-in-nyc-photos/">Sally Field Goes on Last-Minute Shopping Trip With Granddaughter Sophie in NYC — Take a Look!</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>She has spent the past few months beside her <a href="https://www.closerweekly.com/posts/meghan-markle-baby-name-revealed-archie-prince-harry-son/">newborn baby son Archie</a>, but <a href="https://www.closerweekly.com/tags/meghan-markle-41221/"><strong>Duchess Meghan</strong></a> (née Markle) enjoyed a mom&#8217;s day out at the U.S. Open on Saturday, September 7. The 37-year-old beauty even showed off her famous royal wave as she made a special appearance on the event&#8217;s massive jumbotron.</p>
<p>In a video captured by <a class="external-link" title="(opens new window)" href="https://twitter.com/lifeofaladybear/status/1170435173546176512/" target="_blank" rel="noopener noreferrer" aria-describedby="external-disclaimer">royal fan Michaela</a>, Meghan can be seen waving and smiling as she sat in the stands during the women’s final at Arthur Ashe Stadium in the Queens neighborhood of New York City. As the former <em><a href="https://www.closerweekly.com/tags/suits-45572/">Suits</a> </em>actress was spotted on the screen, her title &#8220;HRH The Duchess of Sussex,&#8221; also appeared.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Hi <a href="https://twitter.com/hashtag/MeghanMarkle?src=hash&amp;ref_src=twsrc%5Etfw">#MeghanMarkle</a> move back to this country where we love you ❤️ <a href="https://t.co/X3Ed7iahHx">pic.twitter.com/X3Ed7iahHx</a></p>
<p>&mdash; Michaela (@lifeofaladybear) <a href="https://twitter.com/lifeofaladybear/status/1170435173546176512?ref_src=twsrc%5Etfw">September 7, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;The crowd went wild when they showed her on the screen,&#8221; a royal fan who attended the event told <a href="https://people.com/royals/meghan-markles-jumbotron-moment-us-open-video/"><em>People</em></a>. &#8220;They did it as soon as they possibly could — it was the very first break in action.&#8221;</p>
<p>As <a href="https://www.closerweekly.com/posts/meghan-markle-and-serena-williams-friends-royal-at-u-s-open-final/"><em>Closer</em> previously reported,</a> Meghan was in town for a solo trip to the U.S. Open over the weekend. The beloved royal cheered on good friend <a href="https://www.closerweekly.com/posts/serena-williams-bazaar-photos-athlete-shows-her-unretouched-body/"><strong>Serena Williams</strong></a>, who was playing against Canadian tennis star <strong>Bianca Andreescu</strong>. Meg sat with some familiar faces, including Serena&#8217;s husband, <a href="https://www.closerweekly.com/posts/serena-williams-husband-alexis-ohanian-talks-paternity-leave/"><strong>Alexis Ohanian</strong></a>, twin sister <a href="https://www.closerweekly.com/tags/venus-williams/"><strong>Venus Williams</strong></a> and <em>Vogue</em> editor-in-chief <a href="https://www.closerweekly.com/tags/anna-wintour-19534/"><strong>Anna Wintour</strong></a>. Although Serena, 37, lost, Meghan appeared to be having a great time.</p>
<p>&#8220;She was very into the match and jumped to her feet quite a few times,&#8221; the insider added. &#8220;She stayed through the whole presentation, even after Venus left, which people were really impressed by.&#8221;</p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-252199" src="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing2.jpg?w=819&#038;resize=819%2C1024" alt="meghan-markle-us-open-outing" width="819" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing2.jpg?w=2400 2400w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing2.jpg?w=819&#038;resize=819%2C1024 819w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing2.jpg?w=120 120w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing2.jpg?w=240 240w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-us-open-outing2.jpg?w=768 768w" sizes="(max-width: 819px) 100vw, 819px" data-recalc-dims="1" /><figcaption class="photo-credit"><span class="credit">Larry Marano/Shutterstock</span></figcaption></figure>
<p>This isn&#8217;t the first time Meg has publicly supported her friend. In July, the brunette beauty took a break from her maternity leave as she <a href="https://www.closerweekly.com/posts/meghan-markle-and-kate-middleton-attend-wimbledon-2019-together/">cheered on the tennis star at Wimbledon</a>. Even after losing, Serena opened up about having the support of her close pal during a <a href="https://www.youtube.com/watch?v=hmYng1BDgC8" target="_blank" rel="noopener noreferrer" data-aesra-score="linkNewWindowWarning:1;">post-match press conference</a> at the time.</p>
<p>&#8220;She’s such a great friend and a great person as well. And always positive, no matter what,&#8221; the <em>My Life: Queen of the Court </em>author told reporters during following the event, noting that the former <a href="https://www.closerweekly.com/posts/chrissy-teigen-says-meghan-markle-was-lovely-on-deal-or-no-deal/"><em>Deal or No Deal</em></a> model&#8217;s <a href="https://www.closerweekly.com/posts/serena-williams-calls-meghan-markle-a-great-friend-after-wimbledon/">support and friendship is &#8220;great.&#8221;</a></p>
<p>We love Meg and Serena&#8217;s close bond!</p>
							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/meghan-markle-41221/" rel="tag">meghan markle</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/royal-family-20402/" rel="tag">royal family</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/royals-10641/" rel="tag">Royals</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/serena-williams/" rel="tag">serena williams</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/sports-22356/" rel="tag">sports</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="zergnet-widget-68226"></div>
	
		<div class="post-related more-in-category">
		<div class="post-related__block-title">
			More in <span>Royals</span>
		</div>
		
<div class="post-related__item">
	<a class="post-related__image" href="https://www.closerweekly.com/posts/prince-harrys-family-wont-go-everywhere-with-him-on-africa-tour/">
		<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?crop=0px%2C0px%2C2275px%2C1275px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?crop=0px%2C0px%2C2275px%2C1275px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?crop=0px%2C0px%2C2275px%2C1275px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?crop=0px%2C0px%2C2275px%2C1275px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?crop=0px%2C0px%2C2275px%2C1275px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?crop=0px%2C0px%2C2275px%2C1275px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?crop=0px%2C0px%2C2275px%2C1275px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?crop=0px%2C0px%2C2275px%2C1275px&amp;resize=1920%2C1080 1920w" sizes="(min-width: 600px) 630px, (max-width: 400px) 408px, 630px" alt="prince harry and meghan markle" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry-and-meghan-markle.jpg?fit=2275%2C1516">	</a>

	<div class="post-related__title">
				<a href="https://www.closerweekly.com/posts/prince-harrys-family-wont-go-everywhere-with-him-on-africa-tour/">Prince Harry's Family Won't Go Everywhere With Him on Africa Tour</a>
	</div>
</div>

<div class="post-related__item">
	<a class="post-related__image" href="https://www.closerweekly.com/posts/meghan-markle-mourns-death-of-photographer-pal-peter-lindbergh/">
		<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-Peter-Lindbergh.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-Peter-Lindbergh.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-Peter-Lindbergh.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-Peter-Lindbergh.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-Peter-Lindbergh.jpg?resize=940%2C529 940w" sizes="(min-width: 600px) 630px, (max-width: 400px) 408px, 630px" alt="meghan-markle-Peter Lindbergh" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/meghan-markle-Peter-Lindbergh.jpg?fit=1200%2C630">	</a>

	<div class="post-related__title">
				<a href="https://www.closerweekly.com/posts/meghan-markle-mourns-death-of-photographer-pal-peter-lindbergh/">Meghan Markle Mourns Death of Photographer Friend Peter Lindbergh</a>
	</div>
</div>

<div class="post-related__item">
	<a class="post-related__image" href="https://www.closerweekly.com/posts/prince-harry-opens-up-about-family-using-private-jets-for-vacations/">
		<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?resize=1920%2C1080 1920w" sizes="(min-width: 600px) 630px, (max-width: 400px) 408px, 630px" alt="prince-harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/prince-harry.jpg?fit=5847%2C2906">	</a>

	<div class="post-related__title">
				<a href="https://www.closerweekly.com/posts/prince-harry-opens-up-about-family-using-private-jets-for-vacations/">Prince Harry Admits He Sometimes Uses Private Jets to Ensure Meghan Markle and Baby Archie's Safety</a>
	</div>
</div>
	</div>


	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="252192"
     data-post-url="https://www.closerweekly.com/?p=252192"
     data-post-tags="meghan markle, royal family, Royals, serena williams, sports">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="Whoopi Goldberg Lyle Trachtenberg" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Whoopi-Goldberg-Lyle-Trachtenberg-e1565542037136.jpg?fit=1893%2C1069">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/whoopi-goldberg-husbands-meet-the-view-cohosts-3-spouses/">Whoopi Goldberg Has Been Married 3 Times — Get to Know Her Husbands!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/helen-hunt-daughter-actress-makes-rare-public-outing-with-makena/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Helen Hunt Makena Lei" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Helen-Hunt-and-Daughter-in-Public-1-e1567015784745.jpg?fit=5103%2C2882">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/helen-hunt-daughter-actress-makes-rare-public-outing-with-makena/">Helen Hunt Makes Rare Public Outing With Daughter Makena, 15, As the Duo Shop in West Hollywood — Take a Look!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/goldie-hawn-looks-super-young-in-daughter-kate-hudsons-new-photo/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Goldie Hawn kate Hudson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/Goldie-Hawn-Looks-Young-in-Pic-e1567111859441.jpg?fit=4494%2C2527">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/goldie-hawn-looks-super-young-in-daughter-kate-hudsons-new-photo/">Goldie Hawn, 73, Looks Super Young in Daughter Kate Hudson's New Photo — Take a Look!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-whoopi-goldbergs-daughter-meet-only-child-alex-martin/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="whoopi-goldberg-alex-martin" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/whoopi-goldberg-alex-martin.jpg?fit=2967%2C1622">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-is-whoopi-goldbergs-daughter-meet-only-child-alex-martin/">Who Is Whoopi Goldberg's Daughter? Meet Alex Martin, 'The View' Cohost's Only Child!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sally-field-goes-shopping-with-granddaughter-sophie-in-nyc-photos/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Sally Field shopping with granddaughter Sophie Craig in New York City." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/sally-field-and-granddaughter.jpg?fit=2802%2C1480">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sally-field-goes-shopping-with-granddaughter-sophie-in-nyc-photos/">Sally Field Goes on Last-Minute Shopping Trip With Granddaughter Sophie in NYC — Take a Look!</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jimmy-smits-in-bluff-city-law-a-behind-the-scenes-look/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
										<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="bluff-city-law-jimmy-smits-1" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/08/bluff-city-law-1.jpg?fit=2000%2C1241">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jimmy-smits-in-bluff-city-law-a-behind-the-scenes-look/">Jimmy Smits Talks His New TV Show 'Bluff City Law'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/maureen-mccormick-gushes-about-the-brady-bunch-cast-reuniting/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
									<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?crop=0px%2C0px%2C5408px%2C3031px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?crop=0px%2C0px%2C5408px%2C3031px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?crop=0px%2C0px%2C5408px%2C3031px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?crop=0px%2C0px%2C5408px%2C3031px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?crop=0px%2C0px%2C5408px%2C3031px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?crop=0px%2C0px%2C5408px%2C3031px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?crop=0px%2C0px%2C5408px%2C3031px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?crop=0px%2C0px%2C5408px%2C3031px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="A Very Brady Renovation" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10402358bb_huge.jpg?fit=5408%2C3605">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/maureen-mccormick-gushes-about-the-brady-bunch-cast-reuniting/">Maureen McCormick Gushes About Reuniting With 'The Brady Bunch' Cast</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dr-ruth-westheimer-kids-never-asked-for-relationship-advice/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
									<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?crop=0px%2C246px%2C4000px%2C2242px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?crop=0px%2C246px%2C4000px%2C2242px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?crop=0px%2C246px%2C4000px%2C2242px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?crop=0px%2C246px%2C4000px%2C2242px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?crop=0px%2C246px%2C4000px%2C2242px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?crop=0px%2C246px%2C4000px%2C2242px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?crop=0px%2C246px%2C4000px%2C2242px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?crop=0px%2C246px%2C4000px%2C2242px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Dr. Ruth Westheimer" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/shutterstock_editorial_10074201b_huge.jpg?fit=4000%2C3200">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/dr-ruth-westheimer-kids-never-asked-for-relationship-advice/">Dr. Ruth Westheimer Says Her Kids 'Never' Come to Her for Advice</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jaclyn-smith-reveals-her-favorite-memory-of-farrah-fawcett/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
									<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Farrah Fawcett Jaclyn Smith" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/Farrah-2-e1567873845992.jpg?fit=3294%2C1853">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jaclyn-smith-reveals-her-favorite-memory-of-farrah-fawcett/">Jaclyn Smith Reveals Her Favorite Memory of Costar Farrah Fawcett</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/james-deans-tragic-death-carroll-baker-recalls-being-numb/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
									<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?crop=0px%2C0px%2C2000px%2C1121px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Carroll Baker Remembers Moment Friend James Dean Died" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/Carroll-Baker-Remembers-Moment-Friend-James-Dean-Died-Promo.jpg?fit=2000%2C2000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/james-deans-tragic-death-carroll-baker-recalls-being-numb/">Carroll Baker Was 'Numb' Upon Learning of James Dean's Tragic Death</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/crystal-gayle-teams-up-with-loved-ones-for-new-country-album/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
									<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Crystal Gayle" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/Crystal-Gayle-Family--e1567704924615.jpg?fit=2443%2C1381">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/crystal-gayle-teams-up-with-loved-ones-for-new-country-album/">Family Reunion! Crystal Gayle Joins Loved Ones for New Country Album</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/brenda-vaccaro-talks-friendship-with-barbra-streisand-interview/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
									<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?crop=47px%2C50px%2C3114px%2C1748px&#038;resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?crop=47px%2C50px%2C3114px%2C1748px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?crop=47px%2C50px%2C3114px%2C1748px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?crop=47px%2C50px%2C3114px%2C1748px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?crop=47px%2C50px%2C3114px%2C1748px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?crop=47px%2C50px%2C3114px%2C1748px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?crop=47px%2C50px%2C3114px%2C1748px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?crop=47px%2C50px%2C3114px%2C1748px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="brenda-vaccaro-barbra-streisand7" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/brenda-vaccaro-barbra-streisand7.jpg?fit=3202%2C1801">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/brenda-vaccaro-talks-friendship-with-barbra-streisand-interview/">Brenda Vaccaro Talks Longtime Friendship With Barbra Streisand</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tony-hale-talks-fatherhood-and-working-with-julia-louis-dreyfus/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
									<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Tony Hale" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/Tony-Hale-Talks-Fatherhood-2-e1567781807469.jpg?fit=3600%2C2025">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/tony-hale-talks-fatherhood-and-working-with-julia-louis-dreyfus/">Tony Hale Talks Working With Julia Louis-Dreyfus and Fatherhood</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/bewitched-cast-a-look-at-the-joys-and-tragedies-of-their-lives/">
							<div class="exclusive-block">
											<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
										<span>Exclusive</span></div>
										<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?resize=230%2C129" srcset="https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="bewitched-cast-main" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/09/bewitched-cast-main.jpg?fit=2278%2C1438">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/bewitched-cast-a-look-at-the-joys-and-tragedies-of-their-lives/">Discover the Joys — and Many Tragedies — of the 'Bewitched' Cast</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="252192" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[247652,250411,251759,251932,251382,251363,251809,251632,250674]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2019 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
<li id="menu-item-180820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180820"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS&#038;cds_page_id=229577">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<div style="display:none">
	</div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1567716341g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201937'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack/modules/wpgroho.js,/wp-content/themes/ami-bauer/assets/build/js/main.js?m=1567667182j'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.2.3'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"There was an error with your request.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1567638776j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'149169172',post:'252192',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '252192' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"145413103","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":341,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
