<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>


			<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":328807,"contentType":"article","nodeCategory":["Famous Families"],"nodeTags":["celebrity kids","grandchildren","Marie Osmond"],"contentUpdatedDate":"2020\/12\/17","contentPublishDate":"2020\/12\/17","pageTitle":"Marie Osmond Shares Cute Pics of Her 2 &#8216;Sweet&#8217; Granddaughters Snuggling on the Quilts She Made","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","revcontent":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Marie Osmond Shows Off Quilts She Made for Her 2 Granddaughters</title>
	<meta name="description" content="Marie Osmond shared pics of her granddaughters Maude and Mabel snuggling on the homemade quilted blankets she created for them. Take a look!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Marie Osmond&#039;s Granddaughters Snuggle on the Homemade Quilts She Created" />
	<meta property="og:description" content="Marie Osmond shared pics of her granddaughters Maude and Mabel snuggling on the homemade quilted blankets she created for them. Take a look!" />
	<meta property="og:url" content="https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2020-12-17T15:12:40+00:00" />
	<meta property="article:modified_time" content="2020-12-17T15:10:30+00:00" />
	<meta property="fb:app_id" content="690901130988498" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Marie Osmond&#039;s Granddaughters Snuggle on the Homemade Quilts She Created" />
	<meta name="twitter:description" content="Marie Osmond shared pics of her granddaughters Maude and Mabel snuggling on the homemade quilted blankets she created for them. Take a look!" />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=127px%2C80px%2C1028px%2C540px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@bestkellyever" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?fit=1333%2C2000","width":1333,"height":2000,"caption":"Marie Osmond Buys a New Motorcycle"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/#webpage","url":"https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/","name":"Marie Osmond Shows Off Quilts She Made for Her 2 Granddaughters","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/#primaryimage"},"datePublished":"2020-12-17T15:12:40+00:00","dateModified":"2020-12-17T15:10:30+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab"},"description":"Marie Osmond shared pics of her granddaughters Maude and Mabel snuggling on the homemade quilted blankets she created for them. Take a look!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/"]}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/8cdd3e616c0b2730028e1cc47a089eab","name":"Kelly Braun","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a74c0c7c50013235a916185036f34f96?s=96&d=mm&r=g","caption":"Kelly Braun"},"description":"Digital Staff Writer Kelly Braun is living out her dream as an entertainment news writer. (Did you forget it's 2020 and the Jonas Brothers are still back together?) When the New Jersey native is not at Closer Weekly\u2019s office in New York City, you can find her lying in bed\u00a0and eating ice cream out of the carton \u2014 all while binge-watching Vanderpump Rules and Gossip Girl. Since joining the team in October 2018, Kelly has been bitten by the royal lovebug. Besides reporting on all things Kate Middleton and Meghan Markle, Kelly enjoys covering Hollywood\u2019s biggest stars, including Chrissy Teigen, Kelly Ripa, Donny and Marie Osmond and many more.","sameAs":["https://closerweekly.com","https://twitter.com/bestkellyever"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>window.pb_host = "closerweekly"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2020_12_11_13_51_18.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '328807';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjs0OgjAQhF/IsgKJgYPxUUx/NrCybUm3DenbW7nqwdsc5vtm4NgVBcvFoYAVAUeSwXC0m2IySacKkitj5yl0rXCBRtgYMoYMeUXfOO1JGV0wgRbBLGAKsTt1J6ssR8F0IG5cvyS+qJ3LQkHghXnXbXnuBni2W7BgwEStKb/jvzIfXeH2VFad0Gnn6hkpLB/Dw9/723Ua+nkYpzdoNWU6' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmJoWUWAK97IiQ='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/328807" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1nxl' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fmarie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fmarie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta property="og:updated_time" content="2020-12-17T15:10:30+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=127px%2C80px%2C1028px%2C540px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=127px%2C80px%2C1028px%2C540px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-328807 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Marie Osmond Shares Cute Pics of Her 2 &#8216;Sweet&#8217; Granddaughters Snuggling on the Quilts She Made</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Dec 17, 2020 10:12 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/kelly-braun-100471/" title="Kelly Braun" rel="author" class="">Kelly Braun</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=203px%2C90px%2C876px%2C496px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=203px%2C90px%2C876px%2C496px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=203px%2C90px%2C876px%2C496px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=203px%2C90px%2C876px%2C496px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=203px%2C90px%2C876px%2C496px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=203px%2C90px%2C876px%2C496px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=203px%2C90px%2C876px%2C496px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?crop=203px%2C90px%2C876px%2C496px&amp;resize=1260%2C709 1260w" sizes="(max-width: 600px) 600px, 940px" alt="Marie Osmond Buys a New Motorcycle" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/Marie-Osmond-Buys-a-New-Motorcycle.jpg?fit=1333%2C2000">															<p class="photo-credit">Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p><a href="https://www.closerweekly.com/tags/marie-osmond-10757/"><strong>Marie Osmond</strong></a> is one creative grandma! The <a href="https://www.closerweekly.com/tags/the-talk-10858/"><em>Talk</em></a> alum showed off the homemade quilts she’s been creating in her free time. Marie uploaded a few pics of her granddaughters Maude and Mabel snuggling together on their adorable blankets.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/05/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family.jpg?crop=0px%2C60px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2020/05/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family.jpg?crop=0px%2C60px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2020/05/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family.jpg?crop=0px%2C60px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/05/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family.jpg?crop=0px%2C60px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/05/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family.jpg?crop=0px%2C60px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/05/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family.jpg?crop=0px%2C60px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="120px" alt="marie-osmond-and-her-grandkids-see-photos-of-the-singers-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/05/marie-osmond-and-her-grandkids-see-photos-of-the-singers-family.jpg?fit=1080%2C983" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Proud 'GlamMa!' See Marie Osmond's Cutest Photos With Her Grandkids
		</span>
				</span>	</a>
</div>

<p>“Just had to share what I’ve been doing at home,” the 61-year-old singer wrote <a href="https://www.instagram.com/p/CI3zY8NMmGV/">via Instagram</a> on Wednesday, December 16. “Made these quilted blankets for my sweet granddaughters Maude and Mabel.”</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-large wp-image-328811" src="https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters02.jpg?w=1024&#038;resize=1024%2C1024" alt="https://www.closerweekly.com/posts/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons/" width="1024" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters02.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters02.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters02.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters02.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters02.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters02.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Marie Osmond/Instagram</span></figcaption></figure><p>In the snapshots, the “Paper Roses” songstress’ grandkids looked so cute as they posed on the floral-patterned quilts. Because Maude and Mabel are “close in age,” she wanted the quilts to be “similar, but not identical,” Marie noted.</p>
<p>“So I chose matching fabrics, but one is dominantly yellow with pink flowers, and the other pink with yellow flowers,” the former <a href="https://www.closerweekly.com/posts/donny-osmond-and-marie-osmond-learn-12-facts-about-the-siblings/"><em>Donny &amp; Marie</em></a> star explained. “Both have soft pink minky fabric on the reverse sides … I chose the traditional bow design to represent their beautiful traditional names.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/marie-osmond-kids-130680/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/marie-osmond-kids-130680/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?resize=408%2C230 408w" sizes="120px" alt="marie-osmond-family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-26-at-3.00.16-PM.png?fit=584%2C325" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Marie Osmond Has 1 Big Happy Family! Meet Her 8 Kids
		</span>
				</span>	</a>
</div>

<p>The doting grandma was so proud of how well the blankets turned out, she just “had to show them” to her fans on Instagram. Though Marie used to spend time <a href="https://www.closerweekly.com/posts/marie-osmonds-doll-collection-see-donny-and-marie-memorabilia/">designing dolls in the past</a>, she joked she’s now “channeled that passion into things” for her grandchildren. “Love my grandkids,” she sweetly gushed.</p>
<p>The <a href="https://www.closerweekly.com/tags/dancing-with-the-stars-10846/"><em>Dancing With the Stars</em></a> alum is the loving grandmother to Maude and Mabel through daughter <a href="https://www.closerweekly.com/posts/marie-osmond-reveals-daughter-brianna-is-pregnant-with-baby-no-2/"><strong>Brianna Schwep</strong></a>, 23, and her husband, <strong>Dave Schwep</strong>. The couple — who <a href="https://www.closerweekly.com/posts/marie-osmonds-21-year-old-daughter-brianna-blosil-marries-david-schwep/">tied the knot</a> in December 2018 — welcomed their eldest, Maude, in May 2019, followed by their youngest, Mabel, in August 2020.</p>
<figure class="wp-caption alignnone"><img loading="lazy" class="alignnone size-large wp-image-328812" src="https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters03.jpg?w=1024&#038;resize=1024%2C1024" alt="https://www.closerweekly.com/posts/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons/" width="1024" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters03.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters03.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters03.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters03.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters03.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters03.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Courtesy of Marie Osmond/Instagram</span></figcaption></figure><p>When Brianna and Dave <a href="https://www.closerweekly.com/posts/marie-osmonds-daughter-brianna-blosil-welcomes-baby-no-2/">became the parents for the second time</a>, the <em>Key Is Love</em> author said she was “overjoyed” to expand her family. Even though Mabel made her arrival amid the coronavirus pandemic, Marie said her birth couldn’t have come at a better time.</p>
<p>“Just when all seems lost … something amazing occurs. For me, it’s our newest granddaughter,” she marveled <a href="https://www.instagram.com/p/CDruhTAsy9y/">via Instagram</a> at the time. “Our daughter Brianna and son-in-law David Schwep’s wonderful news brought a sweet reminder that this life is about having JOY! And speaking of that, how joyful are their two daughters’ names? Maude and Mable! I pray continually for my grandchildren.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/07/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons.jpg?crop=0px%2C278px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2020/07/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons.jpg?crop=0px%2C278px%2C1080px%2C612px&#038;resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2020/07/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons.jpg?crop=0px%2C278px%2C1080px%2C612px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/07/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons.jpg?crop=0px%2C278px%2C1080px%2C612px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/07/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons.jpg?crop=0px%2C278px%2C1080px%2C612px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/07/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons.jpg?crop=0px%2C278px%2C1080px%2C612px&amp;resize=940%2C529 940w" sizes="120px" alt="marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/07/marie-osmonds-8-kids-singers-photos-with-her-daughters-and-sons.jpg?fit=1080%2C1080" data-recalc-dims="1"><div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Marie Osmond's Photo Album! See the Singer's Cutest Pics With Her 8 Kids
		</span>
				</span>	</a>
</div>

<p>In addition to Maude and Mabel, Marie is the grandma — or as she goes by “GlamMa” — to <a href="https://www.closerweekly.com/posts/marie-osmond-and-her-grandkids-carve-pumpkins-in-cute-photos/">five other grandkids</a>. Her son <a href="https://www.closerweekly.com/posts/marie-osmonds-son-stephen-gifts-her-a-lamp-explains-meaning/"><strong>Stephen Craig</strong></a> and his wife,<strong> Claire Craig</strong>, share kids Stephen, 7, Christian, 4, and Maxwell, 2, and they also have another little one on the way. Marie’s daughter <a href="https://www.closerweekly.com/posts/who-is-rachael-krueger-get-to-know-marie-osmonds-daughter/"><strong>Rachael Krueger</strong></a> and her husband, <strong>Gabriel Krueger,</strong> are the parents of Rocket Jade, 5, and Wolf, 17 months.</p>
<p>The “Meet Me in Montana” has a lot to be proud of when it comes to her career, but “<a href="https://www.closerweekly.com/posts/marie-osmond-life-grandmother-grandchildren-exclusive-101177/">nothing comes close in comparison</a>” to the “blessings” she receives “from being a mother to [her] eight children and [a] grandma,” Marie gushed to <em>Closer Weekly</em> in 2016.</p>
<p>We wonder if Marie is making quilts for her other grandkiddos!</p>											</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div></div>
			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-328807" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-328807" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-328807" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/marie-osmond-shows-off-quilts-she-made-for-her-2-granddaughters/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/celebrity-kids-21444/" rel="tag">celebrity kids</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/grandchildren-21052/" rel="tag">grandchildren</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/marie-osmond-10757/" rel="tag">Marie Osmond</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="328807"
     data-post-url="https://www.closerweekly.com/?p=328807"
     data-post-tags="celebrity kids, grandchildren, Marie Osmond">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Amber Laign and Robin Roberts." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Amber-Laign-and-Robin-Roberts.jpg?fit=3150%2C2100">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/robin-roberts-is-giving-amber-laign-time-to-heal-after-dads-death/">Robin Roberts Gives Update on Amber Laign 1 Week After Father Died</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?crop=741px%2C0px%2C2204px%2C2204px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Martin Lawrence" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/martin-lawrence-kids.jpg?fit=3161%2C2204">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/martin-lawrence-kids-meet-the-comedians-3-daughters/">Martin Lawrence Has 3 Kids He's Proud Of — Meet His Grown Daughters</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?crop=476px%2C0px%2C2875px%2C2875px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-William-gets-new-title.jpg?fit=4311%2C2874">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-william-new-title-queen-elizabeth-is-making-changes/">Changing It Up! Prince William Receives New Title From Queen Elizabeth</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?crop=452px%2C0px%2C3583px%2C3582px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Prince William Prince Harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/Prince-Harry-bothered-by-Prince-William-title.jpg?fit=4727%2C3582">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/prince-harry-bothered-by-prince-williams-new-title/">Prince William's New Royal Title 'Hit a Nerve' With Prince Harry</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?crop=518px%2C193px%2C2424px%2C2424px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Janet Jackson" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/shutterstock_editorial_10543684k.jpg?fit=3471%2C5207">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/janet-jackson-attends-great-gatsby-gala-in-1920s-inspired-look/">Janet Jackson Walks the Red Carpet in Look Inspired By the 1920s</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/lainiere-health-wellness?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_LAN_AMI_12.8.20_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2020/12/300x490.jpg?fit=300%2C490" class="image wp-image-328688  attachment-300x490 size-300x490" alt="Lainiere_300x490_12.15.20" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?crop=1116px%2C128px%2C1041px%2C1041px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?crop=1116px%2C128px%2C1041px%2C1041px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?crop=1116px%2C128px%2C1041px%2C1041px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?crop=1116px%2C128px%2C1041px%2C1041px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?crop=1116px%2C128px%2C1041px%2C1041px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?crop=1116px%2C128px%2C1041px%2C1041px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?crop=1116px%2C128px%2C1041px%2C1041px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?crop=1116px%2C128px%2C1041px%2C1041px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="kate-hudson-shows-off-fit-figure-while-baking-cake-at-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home.jpg?fit=3352%2C1922">							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/kate-hudson-shows-off-fit-figure-while-baking-cake-at-home/">Mom of 3 Kate Hudson Shows Off Fit Figure While Baking Cake at Home</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2 "></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-kate-are-making-christmas-special-for-the-queen/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?crop=434px%2C1554px%2C4005px%2C2271px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/prince-william-and-duchess-kate-are-making-christmas-extra-special-for-queen-elizabeth02.jpg?fit=4938%2C7398">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/prince-william-kate-are-making-christmas-special-for-the-queen/">How William and Kate Are Making Christmas 'Special' for Queen Elizabeth</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dean-martins-daughter-deana-reflects-on-late-fathers-life/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?crop=0px%2C155px%2C3177px%2C1800px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="dean-martins-daughter-deana-reflects-on-late-fathers-life" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/dean-martins-daughter-deana-reflects-on-late-fathers-life.jpg?fit=3177%2C3178">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/dean-martins-daughter-deana-reflects-on-late-fathers-life/">Dean Martin's Daughter Says the Late Star Is 'With' Her 'All the Time'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/christopher-plummer-will-never-retire-dont-want-to/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?crop=0px%2C54px%2C3238px%2C1834px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Christopher Plummer Will &#039;Never Retire — &#039;Don&#039;t Want To&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/Christopher-Plummer-Will-Never-Retire-—-Dont-Want-To.jpg?fit=3238%2C2300">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/christopher-plummer-will-never-retire-dont-want-to/">The Sound of Music's Christopher Plummer Reveals Why He'll 'Never Retire'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dionne-warwick-feels-blessed-to-be-turning-80-exclusive/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?crop=0px%2C91px%2C1963px%2C1113px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="dionne warwick blessed to be turning 80" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/dionne-warwick-blessed-to-be-turning-80.jpg?fit=1963%2C3000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/dionne-warwick-feels-blessed-to-be-turning-80-exclusive/">Why Music Legend Dionne Warwick Feels 'Blessed' to Be Turning 80</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/reba-mcentire-kelly-clarkson-staying-close-amid-brandon-split/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?crop=0px%2C62px%2C3182px%2C1805px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-and-kelly-clarkson-staying-close-amid-divorce.jpg?fit=3182%2C3192">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/reba-mcentire-kelly-clarkson-staying-close-amid-brandon-split/">Reba McEntire and Kelly Clarkson Are 'Staying Close' Amid Brandon Split</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/helen-hunts-daughter-makena-loves-steven-tepper-romance/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/helen-hunts-daughter-makena-loves-steven-tepper-romance.jpg?crop=0px%2C263px%2C920px%2C521px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/helen-hunts-daughter-makena-loves-steven-tepper-romance.jpg?crop=0px%2C263px%2C920px%2C521px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/helen-hunts-daughter-makena-loves-steven-tepper-romance.jpg?crop=0px%2C263px%2C920px%2C521px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/helen-hunts-daughter-makena-loves-steven-tepper-romance.jpg?crop=0px%2C263px%2C920px%2C521px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/helen-hunts-daughter-makena-loves-steven-tepper-romance.jpg?crop=0px%2C263px%2C920px%2C521px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/helen-hunts-daughter-makena-loves-steven-tepper-romance.jpg?crop=0px%2C263px%2C920px%2C521px&amp;resize=940%2C529 940w" sizes="(max-width: 400px) 408px, 408px" alt="helen-hunts-daughter-makena-loves-steven-tepper-romance" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/helen-hunts-daughter-makena-loves-steven-tepper-romance.jpg?fit=1080%2C1080">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/helen-hunts-daughter-makena-loves-steven-tepper-romance/">How Helen Hunt's Daughter Makena Feels About Her BF Steven Tepper</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jane-seymours-diet-and-aging-secrets-for-staying-youthful/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?crop=0px%2C97px%2C2667px%2C1509px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="jane seymour diet aging secrets" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/jane-seymour-diet-aging-secrets.jpg?fit=2667%2C3536">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jane-seymours-diet-and-aging-secrets-for-staying-youthful/">Jane Seymour Reveals Her Diet and Aging Secrets for Staying Youthful</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/richard-thomas-reveals-the-secret-to-marriage-with-georgiana/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?crop=0px%2C18px%2C3600px%2C2039px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Richard Thomas Reveals the Secret to Marriage With Georgiana" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/Richard-Thomas-Reveals-the-Secret-to-Marriage-With-Georgiana.jpg?fit=3600%2C2400">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/richard-thomas-reveals-the-secret-to-marriage-with-georgiana/">Richard Thomas Reveals the Secret to His Marriage With Wife Georgiana</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/reba-mcentire-is-torn-over-brandon-and-kelly-clarkson-divorce/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?crop=0px%2C0px%2C3201px%2C1813px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/12/reba-mcentire-is-torn-over-son-brandons-divorce-from-kelly-she-adores-all-their-children.jpg?fit=3201%2C3218">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/reba-mcentire-is-torn-over-brandon-and-kelly-clarkson-divorce/">Why Reba McEntire Is 'Torn' Over Son Brandon and Kelly Clarkson's Divorce</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="328807" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[328708,328671,328356,328520,328289,328150,327808,327960,327987]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2020. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads "></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.2/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1606249807j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1605018394g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-includes/js/wp-embed.min.js?m=1607466419g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'149169172',post:'328807',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '328807' ]);
</script>
</body>
</html>
