<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

		
			<title>Joanna Gaines and Chip Gaines Watch NCAA College Basketball Game</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":275612,"contentType":"article","nodeCategory":["Couples"],"nodeTags":["chip gaines","joanna gaines"],"contentUpdatedDate":"2019\/12\/11","contentPublishDate":"2019\/12\/11","pageTitle":"Joanna and Chip Gaines Take a Break From Work to Enjoy An NCAA Basketball Game","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","yappa":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Joanna Gaines and Chip Gaines enjoy some time off and take in an NCAA college basketball game from the sidelines — take a look and get the details!"/>
<link rel="canonical" href="https://www.closerweekly.com/posts/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Off From Work! Joanna and Chip Gaines Watch College Basketball Game" />
<meta property="og:description" content="Joanna Gaines and Chip Gaines enjoy some time off and take in an NCAA college basketball game from the sidelines — take a look and get the details!" />
<meta property="og:url" content="https://www.closerweekly.com/posts/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game/" />
<meta property="og:site_name" content="Closer Weekly" />
<meta property="article:tag" content="chip gaines" />
<meta property="article:tag" content="joanna gaines" />
<meta property="article:section" content="Couples" />
<meta property="article:published_time" content="2019-12-11T18:32:58+00:00" />
<meta property="article:modified_time" content="2019-12-11T18:31:28+00:00" />
<meta property="og:updated_time" content="2019-12-11T18:31:28+00:00" />
<meta property="fb:app_id" content="690901130988498" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2101px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2101px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joanna Gaines and Chip Gaines enjoy some time off and take in an NCAA college basketball game from the sidelines — take a look and get the details!" />
<meta name="twitter:title" content="Off From Work! Joanna and Chip Gaines Watch College Basketball Game" />
<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2101px&#038;resize=1200%2C630" />
<meta name="twitter:creator" content="@BryanBrunati" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?fit=4000%2C2666","width":4000,"height":2666,"caption":"Chip Gaines Joanna Gaines"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game/#webpage","url":"https://www.closerweekly.com/posts/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game/","inLanguage":"en-US","name":"Joanna Gaines and Chip Gaines Watch NCAA College Basketball Game","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game/#primaryimage"},"datePublished":"2019-12-11T18:32:58+00:00","dateModified":"2019-12-11T18:31:28+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/ac63485b5f929bba97c11e6cd0766244"},"description":"Joanna Gaines and Chip Gaines enjoy some time off and take in an NCAA college basketball game from the sidelines \u2014 take a look and get the details!"},{"@type":["Person"],"@id":"https://www.closerweekly.com/#/schema/person/ac63485b5f929bba97c11e6cd0766244","name":"Bryan Brunati","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9f22ffcade17c268508ac8fff20c2d4a?s=96&d=mm&r=g","caption":"Bryan Brunati"},"description":"<span style=\"font-weight: 400\">While Staff Writer Bryan Brunati is usually writing about the Royals on</span><i><span style=\"font-weight: 400\"> Closer Weekly</span></i><span style=\"font-weight: 400\"> and waiting for Donny and Marie Osmond to finally accept his invite to hang out with him, he has also become quite accustomed to other things like never getting around to watching shows people recommend, still convincing himself he will one day \"start eating healthy\" and dropping r</span><span style=\"font-weight: 400\">eferences from </span><i><span style=\"font-weight: 400\">The Office</span></i><span style=\"font-weight: 400\"> whenever appropriate. He is also still quite fond of Conan O'Brien and appreciates how he's made self-deprecation a true art form.\u00a0</span>","sameAs":["https://twitter.com/BryanBrunati"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.closerweekly.com\/posts\/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game\/#article","mainEntityOfPage":"https:\/\/www.closerweekly.com\/posts\/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game\/","publisher":{"@type":"Organization","name":"Closer Weekly","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"@id":"https:\/\/www.closerweekly.com\/posts\/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game\/#organization"},"headline":"Joanna and Chip Gaines Take a Break From Work to Enjoy An NCAA Basketball Game","datePublished":"2019-12-11T13:32:58-05:00","dateModified":"2019-12-11T13:31:28-05:00","author":{"@type":"Person","name":"Bryan Brunati"},"description":"Joanna Gaines and Chip Gaines enjoy some time off and take in an NCAA college basketball game from the sidelines \u2014 take a look and get the details!","articleBody":"They are one of the hardest working couples out there, but if you work hard you play hard \u2014 and that's exactly what\u00a0Chip Gaines and Joanna Gaines did recently at a basketball game.\r\n\r\nThe famous couple was spotted having ball at an NCAA college basketball game featuring Baylor versus Butler on Tuesday, December 10 in Waco, Texas. The duo was seen with nothing but smiles, as they also took time to pose with the Baylor mascot, Bruise. It is nice to see the\u00a0Fixer Upper alums taking some time for themselves, especially since they are also parents to five kids \u2014 Drake, 14, Ella, 13, Duke, 11, Emmie Kay, 9, and Crew, 1.\r\n\r\n[ami-related id=\"197308\" url=\"https:\/\/www.closerweekly.com\/posts\/joanna-and-chip-gaines-children-get-to-know-all-5-of-them\/\" title=\"Here's a Guide to Chip And Joanna Gaines' 5 Adorable Kids!\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/01\/chip-joanna-gaines-kids.jpg?fit=400%2C225\" imgid=\"197357\" format=\"gallery\" flag=\"\" channel=\"2866\" subtitle=\"\"]\r\n\r\nThe pair have also been married since 2003, and while they have built quite the empire, they also admit that there are times where they don't see eye-to-eye. \"This is a very hard thing to do, to work together with someone you also have a relationship and a family with,\u201d Chip, 45, explained to the audience while at INBOUND, an annual conference held by HubSpot in Boston. \"We definitely disagree. It\u2019s not perfect. But for Jo and I, it really is a special bond we\u2019re extremely proud of. We work really well together.\"\r\n\r\n\r\n\r\n\"We\u2019re this odd yin and yang, this whole opposites attract. It really was this powerful chemistry that happened early in our marriage,\" Chip continued at the event. \"We enjoyed spending time together, taking on challenges together. I would argue that at the end of the day, we learned early that we\u2019re a lot stronger and powerful when we\u2019re pulling together, as opposites to pulling against each other. We\u2019re a powerful force when we operate like that.\u201d However, there is also another key secret to their longtime marriage.\r\n\r\n[ami-related id=\"223850\" url=\"https:\/\/www.closerweekly.com\/posts\/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married\/\" title=\"Celebrities Reveal Advice to a Happy Marriage\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/05\/Fox-2-e1557695274488.jpg?fit=3163%2C1779\" imgid=\"225310\" format=\"gallery\" flag=\"\" channel=\"2836\" subtitle=\"\"]\r\n\r\n\"Our secret ingredient to our marriage and working relationship is a solid mutual respect,\" Chip said of his incredible partnership. \u201cWe definitely disagree. It\u2019s not perfect. A lot of hard work goes into this, but if you can get to a mutual place of respect, you can change the world.\u201d\r\n\r\n[embed]https:\/\/www.instagram.com\/p\/B4705aSgh_c\/[\/embed]\r\n\r\nIt is quite clear and Chip and Joanna have so much love for one another. We can't wait to see what other adventures they get into!","isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/joanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game\/#webpage"},"image":["https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/12\/Chip-Gaines-and-Joanna-Gaines.jpg","https:\/\/www.closerweekly.com\/wp-content\/uploads\/2019\/12\/Chip-Gaines-and-Joanna-Gaines.jpg"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>window.pb_host = "closerweekly"</script>	<script src="//acdn.adnxs.com/prebid/c/1287.closerweekly/pb_2019_11_08_21_42_35.js" async="true"></script>
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = {"sh-hp1":"jmYUTZuib5s7PicShWTW4e5o","sh-hp2":"W8ofDpDbCCyBRdzYd9D6f5tJ","sh-hp3":"P9NFg7nvPWPuusoP5BnZwzp7","sh-ch1":"wMKxPnS1W5csov2XcFXHWvCS","sh-ch2":"kKupV9zQPsGHkd7EBnRVdu1n","sh-gal":"t7k5SHBW477d3fxT2hNk4ing","sh-inf":"sdnZ6XSvN7WaJoexEueFWLLp"};
		window.ntvkeys = {"sh-hp1":"1096409","sh-hp2":"1111886","sh-hp3":"1111887","sh-ch1":"1096410","sh-ch2":"1111888","sh-inf":"1096411"};
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.closer/';
		var pageID = '275612';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/javascript">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJxtjksOwjAMBS9E6lYVKhvEUVA+VjFx0ip2VOX2hG5h9xYzowfHbih7rgEFvAgEEgXHm4+GyRVbGog2xiFRHjpwgW74LStmBX1h6p5NZJytWMCKoAq4ShzO3Okaz5tgORAjt59IqmbnulIWeKPu1kd49kuwYsZCnZL/8xt6pPt0XeZpvi3j+AHsGUvs' type='text/css' media='all' />
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpqWkWACV2IK0='></script>
<link rel='https://api.w.org/' href='https://www.closerweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/pa5TIo-19Hm' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fjoanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fjoanna-gaines-and-chip-gaines-watch-ncaa-college-basketball-game%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-275612 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper " data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

				<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">TODAY!</span>
					</a>
									</div>

							</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Joanna and Chip Gaines Take a Break From Work to Enjoy An NCAA Basketball Game</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/couples/">Couples</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Dec 11, 2019 1:32 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/bbrunati/" title="Bryan Brunati" rel="author" class="">Bryan Brunati</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
														<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?crop=0px%2C47px%2C4000px%2C2266px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 600px, 940px" alt="Chip Gaines Joanna Gaines" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Chip-Gaines-and-Joanna-Gaines.jpg?fit=4000%2C2666">															<p class="photo-credit">Rod Aydelotte/AP/Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar mobile-hidden desktop-hidden">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-debuts-short-bob-hairstyle-on-the-talk-see-her-wig/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="marie-osmond-debuts-short-hair-the-talk" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?fit=1618%2C898">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-debuts-short-bob-hairstyle-on-the-talk-see-her-wig/">Marie Osmond Debuts Super Cute Bob Hairdo on 'The Talk'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/william-frawley-what-happened-to-fred-mertz-from-i-love-lucy/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=408%2C408 408w" sizes="(min-width: 400px) 90px, 300px" alt="william-frawley-fred-mertz" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?fit=1000%2C583">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/william-frawley-what-happened-to-fred-mertz-from-i-love-lucy/">Here's What Happened to 'I Love Lucy' Star William Frawley</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/donny-osmonds-birthday-singer-shares-rare-photo-of-entire-family/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="donny-osmond-debbie-osmond-grandkids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?fit=1080%2C607">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/donny-osmonds-birthday-singer-shares-rare-photo-of-entire-family/">Donny Osmond Thanks His Fans for Celebrating His 62nd Birthday</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-desi-arnaz-jr-meet-lucille-ball-and-desi-arnazs-son/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Desi Arnaz Jr." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?fit=2586%2C1830">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-is-desi-arnaz-jr-meet-lucille-ball-and-desi-arnazs-son/">Meet Lucille Ball and Desi Arnaz's Only Son Desi Jr.</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tim-mcgraw-recalls-daughter-audreys-birth-as-she-turns-18/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Tim McGraw Audrey" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?fit=3261%2C4200">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/tim-mcgraw-recalls-daughter-audreys-birth-as-she-turns-18/">Tim McGraw Recalls Daughter Audrey's Birth As She Turns 18</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper " data-slot="yieldmo"><div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div></div>			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1"></div></div>			<div class="dfp-wrapper " data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div></div>
			<div class="track-ga">
				<p>They are one of the hardest working couples out there, but if you work hard you play hard — and that&#8217;s exactly what <a href="https://www.closerweekly.com/tags/chip-gaines-38914/" target="_blank" rel="noopener noreferrer"><strong>Chip Gaines</strong></a> and <a href="https://www.closerweekly.com/tags/joanna-gaines-38915/" target="_blank" rel="noopener noreferrer"><strong>Joanna Gaines</strong></a> did recently at a basketball game.</p>
<p>The famous couple was spotted having ball at an NCAA college basketball game featuring Baylor versus Butler on Tuesday, December 10 in Waco, Texas. The duo was seen with nothing but smiles, as they also took time to pose with the Baylor mascot, Bruise. It is nice to see the <a href="https://www.closerweekly.com/tags/fixer-upper-38916/" target="_blank" rel="noopener noreferrer"><em>Fixer Upper</em></a> alums taking some time for themselves, especially since they are also parents to five kids — Drake, 14, Ella, 13, Duke, 11, Emmie Kay, 9, and Crew, 1.</p>
<div class="link-related link-related__with-thumb">
	<a
		href="https://www.closerweekly.com/posts/joanna-and-chip-gaines-children-get-to-know-all-5-of-them/"
		target="_blank"
		data-track-category="Article Page"
		data-track-action="Tap Interstitial Link"
		data-track-label="https://www.closerweekly.com/posts/joanna-and-chip-gaines-children-get-to-know-all-5-of-them/"
		class="link-related__link"
	>
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/01/chip-joanna-gaines-kids.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/01/chip-joanna-gaines-kids.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/01/chip-joanna-gaines-kids.jpg?resize=230%2C129 230w" sizes="120px" alt="Chip Gaines Joanna Gaines Kids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/01/chip-joanna-gaines-kids.jpg?fit=400%2C225" data-recalc-dims="1">									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Here&#039;s a Guide to Chip And Joanna Gaines&#039; 5 Adorable Kids!
		</span>
				</span>	</a>
</div>

<p>The pair have also been married since 2003, and while they have built quite the empire, they also admit that there are times where they <a href="https://www.closerweekly.com/posts/chip-gaines-and-joanna-gaines-definitely-disagree-while-working/" target="_blank" rel="noopener noreferrer">don&#8217;t see eye-to-eye</a>. &#8220;This is a very hard thing to do, to work together with someone you also have a relationship and a family with,” Chip, 45, explained to the audience while at INBOUND, an annual conference held by HubSpot in Boston. &#8220;We definitely disagree. It’s not perfect. But for Jo and I, it really is a special bond we’re extremely proud of. We work really well together.&#8221;</p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-275633" src="https://www.closerweekly.com/wp-content/uploads/2019/12/joanna-chip-gaines-at-basketball-game-2.jpg?w=1024&#038;resize=800%2C533" alt="Chip Gaines Joanna Gaines" width="800" height="533" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/joanna-chip-gaines-at-basketball-game-2.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2019/12/joanna-chip-gaines-at-basketball-game-2.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/joanna-chip-gaines-at-basketball-game-2.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2019/12/joanna-chip-gaines-at-basketball-game-2.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2019/12/joanna-chip-gaines-at-basketball-game-2.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/joanna-chip-gaines-at-basketball-game-2.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">Rod Aydelotte/AP/Shutterstock</span></figcaption></figure>
<p>&#8220;We’re this odd yin and yang, this whole opposites attract. It really was this powerful chemistry that happened early in our marriage,&#8221; Chip continued at the event. &#8220;We enjoyed spending time together, taking on challenges together. I would argue that at the end of the day, we learned early that we’re a lot stronger and powerful when we’re pulling together, as opposites to pulling against each other. We’re a powerful force when we operate like that.” However, there is also another key secret to their longtime marriage.</p>
<div class="link-related link-related__with-thumb">
	<a
		href="https://www.closerweekly.com/posts/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married/"
		target="_blank"
		data-track-category="Article Page"
		data-track-action="Tap Interstitial Link"
		data-track-label="https://www.closerweekly.com/posts/celebrity-marriage-secrets-stars-reveal-advice-to-staying-married/"
		class="link-related__link"
	>
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=120%2C68&#038;w=1180" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=120%2C68&#038;w=1180 120w, https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?resize=1920%2C1080 1920w" sizes="120px" alt="Michael J Fox John Travolta" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/Fox-2-e1557695274488.jpg?fit=3163%2C1779" data-recalc-dims="1">									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
											</span>
		
		<span class="link-related__content"><span class="link-related__title">
				Celebrities Reveal Advice to a Happy Marriage
		</span>
				</span>	</a>
</div>

<p>&#8220;Our secret ingredient to our marriage and working relationship is a solid mutual respect,&#8221; Chip said of his incredible partnership. “We definitely disagree. It’s not perfect. A lot of hard work goes into this, but if you can get to a mutual place of respect, you can change the world.”</p>
<blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B4705aSgh_c/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B4705aSgh_c/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B4705aSgh_c/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">It’s a great day to be a @bayloruniversity bear!! Thanks for having us @collegegameday!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chipgaines/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Chip Gaines</a> (@chipgaines) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-16T17:31:44+00:00">Nov 16, 2019 at 9:31am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>It is quite clear and Chip and Joanna have so much love for one another. We can&#8217;t wait to see what other adventures they get into!</p>
							</div>

			<div class="dfp-wrapper " data-slot="sh-gal1"><div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div></div>
			
			<div class="share-alt">
							</div>

			<div id="ds_mb" class="ds_mb"></div>

				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/chip-gaines-38914/" rel="tag">chip gaines</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/joanna-gaines-38915/" rel="tag">joanna gaines</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div id="yappa-comments-frame" style="width: 100%;"></div>

		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="275612"
     data-post-url="https://www.closerweekly.com/?p=275612"
     data-post-tags="chip gaines, joanna gaines">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marie-osmond-debuts-short-bob-hairstyle-on-the-talk-see-her-wig/">
																					<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?crop=341px%2C0px%2C898px%2C897px&amp;resize=816%2C816 816w" sizes="(min-width: 400px) 90px, 300px" alt="marie-osmond-debuts-short-hair-the-talk" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/marie-osmond-debuts-short-hair-the-talk.png?fit=1618%2C898">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/marie-osmond-debuts-short-bob-hairstyle-on-the-talk-see-her-wig/">Marie Osmond Debuts Super Cute Bob Hairdo on 'The Talk'</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/william-frawley-what-happened-to-fred-mertz-from-i-love-lucy/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?resize=408%2C408 408w" sizes="(min-width: 400px) 90px, 300px" alt="william-frawley-fred-mertz" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/william-frawley-fred-mertz.jpg?fit=1000%2C583">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/william-frawley-what-happened-to-fred-mertz-from-i-love-lucy/">Here's What Happened to 'I Love Lucy' Star William Frawley</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/donny-osmonds-birthday-singer-shares-rare-photo-of-entire-family/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?crop=69px%2C0px%2C607px%2C608px&amp;resize=600%2C600 600w" sizes="(min-width: 400px) 90px, 300px" alt="donny-osmond-debbie-osmond-grandkids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/07/donny-osmond-debbie-osmond-grandkids.jpg?fit=1080%2C607">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/donny-osmonds-birthday-singer-shares-rare-photo-of-entire-family/">Donny Osmond Thanks His Fans for Celebrating His 62nd Birthday</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-desi-arnaz-jr-meet-lucille-ball-and-desi-arnazs-son/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?crop=485px%2C0px%2C1831px%2C1831px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Desi Arnaz Jr." data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/who-is-desi-arnaz-jr.jpg?fit=2586%2C1830">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/who-is-desi-arnaz-jr-meet-lucille-ball-and-desi-arnazs-son/">Meet Lucille Ball and Desi Arnaz's Only Son Desi Jr.</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tim-mcgraw-recalls-daughter-audreys-birth-as-she-turns-18/">
																				<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&#038;resize=90%2C90" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?crop=0px%2C103px%2C3261px%2C3261px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 400px) 90px, 300px" alt="Tim McGraw Audrey" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Tim-Mcgraw-recalls-daughter-audreys-birth.jpg?fit=3261%2C4200">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/tim-mcgraw-recalls-daughter-audreys-birth-as-she-turns-18/">Tim McGraw Recalls Daughter Audrey's Birth As She Turns 18</a>
					</h2>

				</article>
					</div>
	</div>
<div id="ds_rr_anchor"></div>	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

<div class="dfp-wrapper " data-slot="leader2"><div id="leader2" class="dfp-slot dfp-container leader2"></div></div>				<script>
					if ( !inMobileViewPort ) {
						llSlots["leader2"] = {id: "leader2", name: "leader", device: "desktop", size: [[970, 250], [970, 125], [970, 100], [970, 90], [950, 100], [728, 90]], mapping: 'leaderboard', targeting: {pos: "leader2"}};
					}
				</script>

				
	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ann-dowd-reveals-she-is-most-proud-of-her-family/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?crop=0px%2C152px%2C3344px%2C1895px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Ann Dowd" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/ann-dowd.jpg?fit=3344%2C5016">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/ann-dowd-reveals-she-is-most-proud-of-her-family/">Ann Dowd Reveals What She Is Most Proud of in Her Life</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-middleton-and-prince-william-want-family-time-on-christmas/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?crop=0px%2C4px%2C2092px%2C1185px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kate Middleton Prince William" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Kate-WIlliam-christmas.jpg?fit=2092%2C1460">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kate-middleton-and-prince-william-want-family-time-on-christmas/">Kate and William 'Looking Forward' to 'Family Time' This Christmas</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/vicki-lawrence-talks-carol-burnett-mamas-family-and-more/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/vicki-lawrence-and-mama.jpg?resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/vicki-lawrence-and-mama.jpg?resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/vicki-lawrence-and-mama.jpg?resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/vicki-lawrence-and-mama.jpg?resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/vicki-lawrence-and-mama.jpg?resize=630%2C354 630w" sizes="(max-width: 400px) 408px, 408px" alt="vicki-lawrence-and-mama" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/vicki-lawrence-and-mama.jpg?fit=843%2C497">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/vicki-lawrence-talks-carol-burnett-mamas-family-and-more/">Vicki Lawrence Talks Mama, 'The Carol Burnett Show' and More</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-middleton-loves-when-her-kids-decorate-the-christmas-tree/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?crop=0px%2C86px%2C1200px%2C680px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kate Middleton family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8962879au.jpg?fit=2170%2C3152">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kate-middleton-loves-when-her-kids-decorate-the-christmas-tree/">How Duchess Kate Lets Her Kids Help Decorate Their Christmas Tree</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/bob-saget-felt-paternal-with-full-house-costar-jodie-sweetin/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?crop=167px%2C35px%2C1643px%2C931px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Bob Saget and Jodie Sweetin" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Bob-Saget-and-Jodie-Sweetin.jpg?fit=2000%2C3000">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/bob-saget-felt-paternal-with-full-house-costar-jodie-sweetin/">Bob Saget Talks Working With 'Full House' Costar Jodie Sweetin</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/vanna-white-kids-tv-personality-gives-update-on-her-children/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-12.06.57-PM.png?crop=0px%2C64px%2C597px%2C338px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-12.06.57-PM.png?crop=0px%2C64px%2C597px%2C338px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-12.06.57-PM.png?crop=0px%2C64px%2C597px%2C338px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-12.06.57-PM.png?crop=0px%2C64px%2C597px%2C338px&amp;resize=408%2C230 408w" sizes="(max-width: 400px) 408px, 408px" alt="Vanna White Kids" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-11-at-12.06.57-PM.png?fit=597%2C597">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/vanna-white-kids-tv-personality-gives-update-on-her-children/">Vanna White Gives Update on Her 2 Grown Kids: 'They're on Their Path'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/emilio-estefan-calls-gloria-estefan-sexiest-woman-in-the-world/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?crop=0px%2C95px%2C3400px%2C1926px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Emilio Estefan Gloria Estefan" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Emilio-Estefan-calls-wife-Gloria-sexiest-women-2.jpg?fit=3400%2C5100">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/emilio-estefan-calls-gloria-estefan-sexiest-woman-in-the-world/">Emilio Estefan Calls Wife Gloria the 'Sexiest Woman in the World'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/vanna-white-admits-it-was-scary-to-host-wheel-of-fortune/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?crop=0px%2C64px%2C4695px%2C2659px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Vanna White" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/Vanna-White-scared-to-host.jpg?fit=4695%2C2969">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/vanna-white-admits-it-was-scary-to-host-wheel-of-fortune/">Vanna White Admits It Was 'Scary' to Host 'Wheel of Fortune'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/michael-j-fox-feels-great-since-parkinsons-disease-diagnosis/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?crop=351px%2C168px%2C2452px%2C1389px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Michael J. Fox" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/shutterstock_editorial_8434880dk.jpg?fit=3376%2C5064">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/michael-j-fox-feels-great-since-parkinsons-disease-diagnosis/">Michael J. Fox Talks Life Since Parkinson's Disease Diagnosis</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="275612" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[275655,275709,275653,275621,275554,275581,275526,275494,275355]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper" data-sticky-container>
		<div class="ad-container sticky-top" data-sticky-wrap>
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>				<script>
					if ( ! ("rr3" in llSlots) && !inTabletViewPort && !inMobileViewPort ) {
						llSlots["rr3"] = {id: "rr3", name: "rr", device: "desktop", size: [[300,250],[300,225],[300,600],[160,600]], targeting: {pos: "rr3"}};
					}
				</script>
						</div>
	</div>
</div>
		</div>
	</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the American Media Entertainment Group.<br>Copyright 2019 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
<li id="menu-item-180820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180820"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=300" srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2019/05/CL2319_cover_cn2_View-1.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.closerweekly.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div><div class="dfp-wrapper " data-slot="teads"><div id="teads" class="dfp-slot dfp-container teads"></div></div>
	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
	<script type='text/javascript' src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1573161123g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1575891835g'></script>
<script type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js,/wp-includes/js/wp-embed.min.js?m=1571091556j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'149169172',post:'275612',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '275612' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6f7d4f2036","applicationID":"145413103","transactionName":"Zl1bZUYFC0cCBUxdX18XeFJADQpaTBVRWlddXQ==","queueTime":0,"applicationTime":329,"atts":"ShpMEw4fGBhBBxoOS0xF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
