<!DOCTYPE html>
<html lang="en-US">
    <head>
    	
    <script>
    if (window.location.search.indexOf("sso_login") >-1 ) {
        
        const urlParams = new URLSearchParams(window.location.search);
        const accessToken  =  urlParams.get("at");
        const refreshToken = urlParams.get("rt");
        
        //remove it from url so other JS libs cannot see it
        const url=window.location.href.split("?")[0];
        history.pushState(null, null, url);
        
        if ( accessToken && refreshToken) {
            window.localStorage.setItem("cognito_" +"1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "accessToken", accessToken);
            window.localStorage.setItem("cognito_" + "1mhoelgmeuuf3koc56l6m6gvc4" + "_" + "refreshToken", refreshToken);
            console.log("AA got tokens from url. setting to local storage. setting pop account to true ");
            window.cognito_pop_account=true;
        }
      }
      </script>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/jenna-bush-hager-bikini-photos-best-swimsuit-pictures\/","category":"post","title":"Jenna Bush Hager Loves Making Beach Memories in Maine! See Her Fabulous Swimsuit Photos\u00a0","type":"gallery","id":369106,"article":{"title":"Jenna Bush Hager Loves Making Beach Memories in Maine! See Her Fabulous Swimsuit Photos\u00a0","category":["Style"],"tags":["bikini bodies","Bikinis","Jenna Bush Hager","today"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-09-02T10:14:41-04:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
				if ( localStorage.getItem( 'blueconicSeg' ) ) {
					permutiveData.page.blueconic.segments = JSON.parse( localStorage.getItem( 'blueconicSeg' ) );
				}
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":369106,"contentType":"gallery","nodeCategory":["Style"],"nodeTags":["bikini bodies","Bikinis","Jenna Bush Hager","today"],"contentUpdatedDate":"2022\/09\/02","contentPublishDate":"2022\/09\/02","pageTitle":"Jenna Bush Hager Loves Making Beach Memories in Maine! See Her Fabulous Swimsuit Photos\u00a0","sponsorshipName":"","comments":"on","author":"Closer Staff","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","branded":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			if ( undefined !== window.cognito_user ) {
				dataLayer.push( {userName: window.cognito_user.id} );
			}


			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures</title>
	<meta name="description" content="&#039;Today&#039; host Jenna Bush Hager loves sharing beach moments and pictures from her trips to Maine. See her lovely swimsuit photos. " />
	<link rel="canonical" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Making Memories on the Beach! See Jenna Bush Hager’s Swimsuit Photos " />
	<meta property="og:description" content="&#039;Today&#039; host Jenna Bush Hager loves sharing beach moments and pictures from her trips to Maine. See her lovely swimsuit photos. " />
	<meta property="og:url" content="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2022-09-02T14:14:41+00:00" />
	<meta property="article:modified_time" content="2022-09-02T14:02:54+00:00" />
	<meta name="author" content="Closer Staff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Making Memories on the Beach! See Jenna Bush Hager’s Swimsuit Photos " />
	<meta name="twitter:description" content="&#039;Today&#039; host Jenna Bush Hager loves sharing beach moments and pictures from her trips to Maine. See her lovely swimsuit photos. " />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1261px&resize=1200%2C630&quality=86&strip=all" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/jenna-bush-hager-bikini-photos-best-swimsuit-pictures\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/jenna-bush-hager-bikini-photos-best-swimsuit-pictures\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/jenna-bush-hager-bikini-photos-best-swimsuit-pictures\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/#primaryimage","url":"https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?fit=2400%2C2400&quality=86&strip=all","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?fit=2400%2C2400&quality=86&strip=all","width":2400,"height":2400,"caption":"Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/","url":"https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/","name":"Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/#primaryimage"},"datePublished":"2022-09-02T14:14:41+00:00","dateModified":"2022-09-02T14:02:54+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"'Today' host Jenna Bush Hager loves sharing beach moments and pictures from her trips to Maine. See her lovely swimsuit photos. ","breadcrumb":{"@id":"https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Jenna Bush Hager Loves Making Beach Memories in Maine! See Her Fabulous Swimsuit Photos "}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.closerweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"],"url":"https://www.closerweekly.com/authors/closer-staff-22941/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		var targeting = JSON.parse( decodeURIComponent( "%7B%22category%22%3A%22style%22%2C%22ctype%22%3A%22Gallery%22%2C%22topic%22%3A%22bikini-bodies-24845%2Cbikinis%2Cjenna-bush-hager-10801%2Ctoday-41222%22%2C%22kw%22%3A%22gallery-post%22%2C%22keyword%22%3A%22gallery-post%22%2C%22pid%22%3A369106%2C%22pageID%22%3A%22369106%22%2C%22pos%22%3A%22%22%2C%22sponsor%22%3A%22no%22%2C%22env%22%3A%22production%22%7D" ) );
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}



		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJx9jUsKAjEQRC9kplVIduJZYqcZo50PqR5kbu8gCM7G5aviVdGru1xZlySgB6hIylFUilTbQde4ynAqc+R1KrlODBzon751v7yTuFX7XCyu6zLnCoLEwXcSjbDMfQhAKcNoc2hssUlyvcHgbtr46WCrCr6z13I5hXA+huC9fwOS8lA4' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.closerweekly.com/_static/??-eJyNjjEOwyAQBD8UfMIFSoooT4nOsMLEgC0OZPn3JqlSpEg3Gq1GS/um7JorcqU6I0GIU1ATNxRiEVShqYXoyIqQ1CNC2bgKyg4s8Ri6vtBXJDW1xeZDFnqhbmwXpfUw0jNkSx4ZJfSp/Ma/a2l1LfavMnOBY+eOD4bs34lHumtj9O06jsacn9ZSzQ==' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZmZGBmZmpqWkWAK91IiI=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/369106" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1y1k' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fjenna-bush-hager-bikini-photos-best-swimsuit-pictures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fjenna-bush-hager-bikini-photos-best-swimsuit-pictures%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
			<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-09-02T14:02:54+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1261px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1261px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-369106 single-format-gallery">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				
<!-- Path to the sprite with brand logos (used on Shopping Preferences tab) -->
<script>
	</script>

<!-- Theme-specific CSS Vars v4-->
<style>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</style>

<script>
window._cognito = {
	userPoolId: 'us-east-1_36KLgs51Y',
	region: 'us-east-1',
	clientId: '1mhoelgmeuuf3koc56l6m6gvc4',
	poolUrl: 'https://auth.ami-admin.com',
	ssoServer:'https://sso.ami-admin.com',
	shopifyStore:'usw-marketplace.myshopify.com',
};

//WARNING! remove after before live
if (window.location.hostname === 'usnow.com' && window.location.href.indexOf('/pages/sso-test')!==-1) {
	window._cognito.ssoServer='https://sso-develop.ami-admin.com';
}

if (window.location.hostname === 'caseys-dev.myshopify.com') {
	window._cognito.ssoServer='https://sso-develop.ami-admin.com';
}

</script>

<div class="overlay" id="profile-popup-overlay"></div>
<!-- Login error/success messages block-->
<div class="feedback-wrapper" id="feedback-wrapper"></div>

<div class="alert__popup js-alertcloser">
	<div class="alert__popup-inner">
		<div class="alert__popup-header">
							<svg class="icon logo-closer"><use xlink:href="#logo-closer"></use></svg>
					</div>
		<i class="icon icon-close" id="alert__close-btn"></i>
		<h4 class="alert__title js-alert-title"></h4>
		<p class="alert__subtitle js-alert-subtitle"></p>
		<div class="alert__controls">
			<a class="alert__cancel-btn js-alert-cancel">Cancel</a>
			<a class="alert__confirm-btn js-alert-confirm">OK</a>
		</div>
	</div>
</div>

<div class="login-body sso-closer " id="login-body">
	<!-- Popup close button-->
	<div class="close" id="profile-popup-close">✕</div>
	<div class="profile-wrapper" id="profile">
		<!-- Sidebar -->
		<div class="sidebar">
			<div class="sidebar-wrapper">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="sidebar-logo logo-closer"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
								<h2>Your account</h2>
				<div class="account-menu__wrapper">
					<ul class="account-menu">
						<li class="account-menu__item active" data-target-tab="profile"><a href="#"><i class="icon icon-profile"></i> Account</a></li>
						<li class="account-menu__item" data-target-tab="purchases"><a href="#"><i class="icon icon-purchase"></i>Purchase</a></li>
						<li class="account-menu__item" data-target-tab="subscriptions"><a href="#"><i class="icon icon-subscription"></i>Subscription</a></li>
						<li class="account-menu__item" data-target-tab="addresses"><a href="#"><i class="icon icon-addresses"></i>Address</a></li>
					</ul>

					<div class="account-controls mobile-hidden">
						<a class="account-controls__btn" id='account-signout'><i class="icon icon-sign-out"></i>Sign Out</a>
					</div>
				</div>
			</div>

			<div class="sidebar-footer">
				<a href='https://a360media.com/privacy-policy/'>Privacy Policy</a>
				<a href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a>
			</div>
		</div>

		<!-- Right column with user account details -->
		<div class="account-info">
			<div class="account-info__tab active" data-tab="profile">
								<section class="account-info__section accordion-wrapper">
					<div class="account-info__header accordion-panel js-accordion-panel">
						<h4 class="account-info__heading">Info</h4>
						<i class="icon icon-arrow"></i>
					</div>

					<div class="accordion-content">
						<div class="accordion-content__inner user-info">
							<!-- First Name -->
							<div class="field-row">
								<div class="field-name">First Name</div>
								<div class="field-value">
									<input type="text" value="" class="field-value__element"  id="custom:profile{nf}" placeholder="Enter your First Name" disabled >
								</div>
							</div>

							<!-- Last Name -->
							<div class="field-row">
								<div class="field-name">Last Name</div>
								<div class="field-value">
									<input type="text" value="" class="field-value__element"  id="custom:profile{nl}" placeholder="Enter your Last Name" disabled >
								</div>
							</div>

							<!-- Email address -->
							<div class="field-row">
								<div class="field-name">Email Address</div>
								<div class="field-value">
									<p type="text" value="" class="field-value__element" id="email" disabled >
								</div>
							</div>

							<!-- Email address -->
							<div class="field-row">
								<div class="field-name">Phone Number</div>
								<div class="field-value">
									<input type="text" value="" class="field-value__element js-phone-input"  id="custom:profile{p}" placeholder="Enter your Phone Number" disabled >
								</div>
							</div>

							<!-- Birthday -->
							<div class="field-row">
								<div class="field-name">Birthday (optional)</div>
								<div class="field-value">
									<input type="text" value="" class="field-value__element js-birthday-input"  id="custom:profile{b}" maxlength="10" placeholder="MM/DD/YYYY" disabled >
								</div>
							</div>

							<!-- Gender -->
							<div class="field-row">
								<div class="field-name">Gender</div>
								<div class="field-value">
									<select id="custom:profile{g}" class="field-value__element" disabled>
										<option value="" selected="">Select</option>
										<option value="Male">Male</option><option value="Female">Female</option><option value="Non-Binary">Non-Binary</option>									</select>
								</div>
							</div>
						</div>

						<div class="account-info__controls">
							<a class="edit-profile-btn bordered-simple-link active" id="edit-profile-btn">Edit info</a>
							<a class="save-profile-btn" id="save-profile-btn">Save</a>
							<a class="cancel-profile-btn" id="cancel-profile-btn">Cancel</a>
						</div>
						<div id="edit-profile-message" class="edit-message"></div>
					</div>
				</section>

				<section class="account-info__section accordion-wrapper">
					<div class="account-info__header accordion-panel js-accordion-panel">
						<h4 class="account-info__heading">Shopping Preferences</h4>
						<i class="icon icon-arrow"></i>
					</div>

					<div class="accordion-content">
						<div class="accordion-content__inner user-preferences">

							<div class="field-row">
								<div class="field-name">What type of traveler are you?</div>
								<div class="field-value">
									<ul class="field-value__list">
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tw}">
											<label for="custom:shopify_preferences{tw}">
												<span>Lone Wanderer</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tm}">
											<label for="custom:shopify_preferences{tm}">
												<span>My Besties are Coming</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tb}">
											<label for="custom:shopify_preferences{tb}">
												<span>Beach Bum</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tg}">
											<label for="custom:shopify_preferences{tg}">
												<span>Get Me Off the Grid</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tc}">
											<label for="custom:shopify_preferences{tc}">
												<span>Bae-cationer</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ts}">
											<label for="custom:shopify_preferences{ts}">
												<span>Family-Style</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tf}">
											<label for="custom:shopify_preferences{tf}">
												<span>First Class Farer</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tp}">
											<label for="custom:shopify_preferences{tp}">
												<span>Backpacker</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tj}">
											<label for="custom:shopify_preferences{tj}">
												<span>Adrenaline Junkie</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ti}">
											<label for="custom:shopify_preferences{ti}">
												<span>International Jetsetter</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ty}">
											<label for="custom:shopify_preferences{ty}">
												<span>City Slicker</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tr}">
											<label for="custom:shopify_preferences{tr}">
												<span>Resort Hopper</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tn}">
											<label for="custom:shopify_preferences{tn}">
												<span>Cruise Connoisseur</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{te}">
											<label for="custom:shopify_preferences{te}">
												<span>Stay-cationer</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tv}">
											<label for="custom:shopify_preferences{tv}">
												<span>Service Nomad</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tq}">
											<label for="custom:shopify_preferences{tq}">
												<span>Frequent Flyer</span>
											</label>
										</li>
																				<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{tl}">
											<label for="custom:shopify_preferences{tl}">
												<span>Self-Care Devotee</span>
											</label>
										</li>
																			</ul>
								</div>
							</div>

							<div class="field-row">
								<div class="field-name">What do you do after work?</div>
								<div class="field-value">
									<ul class="field-value__list">
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wm}">
											<label for="custom:shopify_preferences{wm}">
												<span>Meet up with friends</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wg}">
											<label for="custom:shopify_preferences{wg}">
												<span>Grab a bite out</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ws}">
											<label for="custom:shopify_preferences{ws}">
												<span>Get my sweat on</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wk}">
											<label for="custom:shopify_preferences{wk}">
												<span>Get gourmet in my kitchen</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wc}">
											<label for="custom:shopify_preferences{wc}">
												<span>Craft a cocktail</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wb}">
											<label for="custom:shopify_preferences{wb}">
												<span>Crack a beer</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ww}">
											<label for="custom:shopify_preferences{ww}">
												<span>Enjoy a glass of wine</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wh}">
											<label for="custom:shopify_preferences{wh}">
												<span>Stream my favorite show</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wd}">
											<label for="custom:shopify_preferences{wd}">
												<span>Hang with my dog</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wz}">
											<label for="custom:shopify_preferences{wz}">
												<span>Disconnect &amp; meditate</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wf}">
											<label for="custom:shopify_preferences{wf}">
												<span>Get crafty</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wr}">
											<label for="custom:shopify_preferences{wr}">
												<span>Self-Care sesh</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wu}">
											<label for="custom:shopify_preferences{wu}">
												<span>Curl up with a book</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{we}">
											<label for="custom:shopify_preferences{we}">
												<span>Keep up with classes</span>
											</label>
										</li>
																			<li class="field-with-checkbox">
											<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{wt}">
											<label for="custom:shopify_preferences{wt}">
												<span>Tackle that home improvement project</span>
											</label>
										</li>
									
								</div>
							</div>

							<div class="field-row">
								<div class="field-name">Select your favorite footwear brands</div>
								<div class="field-value">
									<ul class="field-value__list logos-grid">
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fa}">
												<label for="custom:shopify_preferences{fa}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#apc"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fab}">
												<label for="custom:shopify_preferences{fab}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#allbirds"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fb}">
												<label for="custom:shopify_preferences{fb}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#new-balance"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fbs}">
												<label for="custom:shopify_preferences{fbs}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#birkenstock"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fc}">
												<label for="custom:shopify_preferences{fc}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#crocs"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fch}">
												<label for="custom:shopify_preferences{fch}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#cole-haan"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fcs}">
												<label for="custom:shopify_preferences{fcs}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#converse"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fdv}">
												<label for="custom:shopify_preferences{fdv}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#dolce-vita"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fg}">
												<label for="custom:shopify_preferences{fg}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#gucci"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fh}">
												<label for="custom:shopify_preferences{fh}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#hoka"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fm}">
												<label for="custom:shopify_preferences{fm}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#merrell"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fn}">
												<label for="custom:shopify_preferences{fn}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#nike"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fo}">
												<label for="custom:shopify_preferences{fo}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#on"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fs}">
												<label for="custom:shopify_preferences{fs}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#salomon"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fsp}">
												<label for="custom:shopify_preferences{fsp}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#sperry"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ft}">
												<label for="custom:shopify_preferences{ft}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#timberland"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fv}">
												<label for="custom:shopify_preferences{fv}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#vans"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{fy}">
												<label for="custom:shopify_preferences{fy}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#yeezy"></use>
													</svg>
												</label>
											</li>
																			</ul>
								</div>
							</div>

							<div class="field-row">
								<div class="field-name">Select your favorite automaker brands</div>
								<div class="field-value">
									<ul class="field-value__list logos-grid">
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{aa}">
												<label for="custom:shopify_preferences{aa}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#audi"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ab}">
												<label for="custom:shopify_preferences{ab}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#bmw"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ac}">
												<label for="custom:shopify_preferences{ac}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#cadillac"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ach}">
												<label for="custom:shopify_preferences{ach}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#chevy"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{af}">
												<label for="custom:shopify_preferences{af}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#ferrari"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{afd}">
												<label for="custom:shopify_preferences{afd}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#ford"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ag}">
												<label for="custom:shopify_preferences{ag}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#gmc"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ahd}">
												<label for="custom:shopify_preferences{ahd}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#harley-davidson"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{aho}">
												<label for="custom:shopify_preferences{aho}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#honda"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ahy}">
												<label for="custom:shopify_preferences{ahy}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#hyundai"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ai}">
												<label for="custom:shopify_preferences{ai}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#indian"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ainf}">
												<label for="custom:shopify_preferences{ainf}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#infiniti"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{aj}">
												<label for="custom:shopify_preferences{aj}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#jaguar"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{aje}">
												<label for="custom:shopify_preferences{aje}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#jeep"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{al}">
												<label for="custom:shopify_preferences{al}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#land-rover"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ale}">
												<label for="custom:shopify_preferences{ale}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#lexus"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{am}">
												<label for="custom:shopify_preferences{am}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#maserati"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{amz}">
												<label for="custom:shopify_preferences{amz}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#mazda"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{amb}">
												<label for="custom:shopify_preferences{amb}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#mercedes-benz"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{an}">
												<label for="custom:shopify_preferences{an}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#nissan"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ap}">
												<label for="custom:shopify_preferences{ap}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#porsche"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{as}">
												<label for="custom:shopify_preferences{as}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#subaru"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{at}">
												<label for="custom:shopify_preferences{at}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#tesla"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{aty}">
												<label for="custom:shopify_preferences{aty}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#toyota"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{atr}">
												<label for="custom:shopify_preferences{atr}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#triumph"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{avw}">
												<label for="custom:shopify_preferences{avw}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#volkswagen"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{av}">
												<label for="custom:shopify_preferences{av}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#volvo"></use>
													</svg>
												</label>
											</li>
																			</ul>
								</div>
							</div>

							<div class="field-row">
								<div class="field-name">Select your favorite store brands</div>
								<div class="field-value">
									<ul class="field-value__list logos-grid">
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sa}">
												<label for="custom:shopify_preferences{sa}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#apple"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sbp}">
												<label for="custom:shopify_preferences{sbp}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#bass-pro"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sbb}">
												<label for="custom:shopify_preferences{sbb}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#best-buy"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sbl}">
												<label for="custom:shopify_preferences{sbl}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#bluemercury"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sch}">
												<label for="custom:shopify_preferences{sch}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#chewy"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sc}">
												<label for="custom:shopify_preferences{sc}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#costco"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{scb}">
												<label for="custom:shopify_preferences{scb}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#crate-barrel"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sds}">
												<label for="custom:shopify_preferences{sds}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#dicks-sporting"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sfl}">
												<label for="custom:shopify_preferences{sfl}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#foot-locker"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sgs}">
												<label for="custom:shopify_preferences{sgs}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#gamestop"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sg}">
												<label for="custom:shopify_preferences{sg}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#gap"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{shm}">
												<label for="custom:shopify_preferences{shm}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#hm"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{shd}">
												<label for="custom:shopify_preferences{shd}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#home-depot"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{shg}">
												<label for="custom:shopify_preferences{shg}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#home-goods"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sl}">
												<label for="custom:shopify_preferences{sl}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#levis"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sm}">
												<label for="custom:shopify_preferences{sm}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#macys"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{smc}">
												<label for="custom:shopify_preferences{smc}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#moncler"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sns}">
												<label for="custom:shopify_preferences{sns}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#nordstrom"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sp}">
												<label for="custom:shopify_preferences{sp}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#petco"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sr}">
												<label for="custom:shopify_preferences{sr}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#rei"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{srv}">
												<label for="custom:shopify_preferences{srv}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#revolve"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{ss}">
												<label for="custom:shopify_preferences{ss}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#saks"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sse}">
												<label for="custom:shopify_preferences{sse}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#sephora"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{st}">
												<label for="custom:shopify_preferences{st}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#target"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sub}">
												<label for="custom:shopify_preferences{sub}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#ulta-beauty"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sw}">
												<label for="custom:shopify_preferences{sw}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#wayfair"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{swe}">
												<label for="custom:shopify_preferences{swe}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#west-elm"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sws}">
												<label for="custom:shopify_preferences{sws}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#williams-sonoma"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{sz}">
												<label for="custom:shopify_preferences{sz}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#zara"></use>
													</svg>
												</label>
											</li>
																					<li class="field-with-checkbox logo-checkbox">
												<input type="checkbox" class="autosaving-input checkbox-themed shopify_preferences-switch" id="custom:shopify_preferences{swt}">
												<label for="custom:shopify_preferences{swt}">
													<svg class="logo-checkbox__img">
														<use xlink:href="#walmart"></use>
													</svg>
												</label>
											</li>
																			</ul>
								</div>
							</div>

						</div>
					</div>
				</section>
				<section class="account-info__section accordion-wrapper">
					<div class="account-info__header accordion-panel js-accordion-panel">
						<h4 class="account-info__heading">Tools</h4>

						<i class="icon icon-arrow"></i>
					</div>

					<div class="accordion-content">
						<div class="accordion-content__inner user-tools">
							<!-- Unsubscribe from all newsletters -->
							<div class="field-row">
								<div class="field-name">Unsubscribe from All Newsletters</div>
								<div class="field-value">
									<a class="account-controls__btn link--simple" id='unsubscribe-all'>Unsubscribe</a>
								</div>
							</div>

							<!-- Delete My account -->
							<div class="field-row">
								<div class="field-name">Delete My Account</div>
								<div>By clicking here you agree that your In Touch Weekly, Life & Style, and Closer Weekly accounts will be deleted</div>

								<div class="field-value">
									<a class="account-controls__btn link--simple" id='delete-me'>Delete</a>
								</div>
							</div>

							<!-- Manage my UsNow.com subscription -->
							<div class="field-row">
								<div class="field-name">Manage My UsNow.com Subscription</div>
								<div class="field-value">
									<a href='https://usnow.com/pages/customer-service' class="link--simple" target="_blank">Manage</a>
								</div>
							</div>

						</div>
					</div>
				</section>


				<!-- Privacy Policy, Cookie Policy and Terms -->
				<div class="account-info__policy">
					<ul class="account-info__policy-list">
						<li><a href="https://a360media.com/privacy-policy/" class="link--simple" target="_blank">Privacy Policy</a></li>
						<li><a href="https://a360media.com/cookie-policy/" class="link--simple" target="_blank">Cookie Policy</a></li>
						<li><a href="https://a360media.com/terms-and-conditions/" class="link--simple" target="_blank">Terms and Conditions</a></li>
						<li>
							<a id="account-signout-mobile" class="account-signout-mobile mobile-only">
								<i class="icon icon-sign-out"></i>
								<span>Sign Out</span>
							</a>
						</li>
					</ul>
				</div>
			</div>
				<div class="account-info__tab purchases" data-tab="purchases">
	<div class="account-info__header">
		<h4 class="account-info__heading">Your Orders</h4>
	</div>

	<div class="purchases-wrapper" id="purchases">
		<ul class="purchases-list" id="purchases-list">
			<li style="color: #8f8f8f;">You haven't placed any orders yet.</li>
		</ul>

		<template id="purchase-tmpl">
			<li class="purchases-list__item accordion-wrapper">
				<div class="accordion-panel js-accordion-panel">
					<div class="accordion-panel__inner">
						<div class="order-num-date">
							<a target="_blank" class="order-num"></a>
							<p class="order-date"></p>
						</div>
						<p class="payment-status">
							<span class="order-field__name"><i class="icon icon-info"></i>Status</span>
							<span class="order-field__value"></span>
						</p>
						<p class="fulfillment-status">
							<span class="order-field__name"><i class="icon icon-delivery"></i>Fulfillment</span>
							<span class="order-field__value"></span>
						</p>
						<p class="total-sum">
							<span class="order-field__name"><i class="icon icon-purse"></i>Total</span>
							<span class="order-field__value"></span>
						</p>
					</div>

					<i class="icon icon-arrow"></i>
				</div>

				<div class="accordion-content">
					<p class="products-list__title">Order details:</p>
					<div class="products-list__header">
						<div class="header-product-img">Image</div>
						<div class="header-product-name">Product</div>
						<div class="header-product-price">Price</div>
						<div class="header-product-qty">Qty</div>
					</div>
					<ul class="products-list">

					</ul>
				</div>
			</li>
		</template>

		<template id="product-tmpl">
			<li class="products-list__item">
				<img class="product-img">
				<p class="product-name"></p>
				<p class="product-price"></p>
				<p class="product-qty"></p>
			</li>
		</template>
	</div>
</div>
				<div class="account-info__tab subscriptions" data-tab="subscriptions">
				<div class="subscription-preferences">
					<div class="account-info__header">
						<h4 class="account-info__heading">Your Subscriptions</h4>
					</div>

					<div class="subscription-settings">
						<!-- USWeekly -->
						<section class="account-info__section accordion-wrapper subscription-usweekly">
							<div class="account-info__header accordion-panel js-accordion-panel">
								<h4 class="account-info__heading">
									<svg class="us-logo logo" viewBox="0 70 480 380" width="40" height="35" fill="#ec2b8c">
										<defs xmlns="http://www.w3.org/2000/svg">
											<filter id="dropshadow-u" height="130%">
												<feGaussianBlur in="SourceAlpha" stdDeviation="5"></feGaussianBlur>
												<feOffset dx="1" dy="1" result="offsetblur"></feOffset>
												<feComponentTransfer>
													<feFuncA type="linear" slope="0.5"></feFuncA>
												</feComponentTransfer>
												<feMerge>
													<feMergeNode></feMergeNode>
													<feMergeNode in="SourceGraphic"></feMergeNode>
												</feMerge>
											</filter>
											<filter id="dropshadow-s" height="130%">
												<feGaussianBlur in="SourceAlpha" stdDeviation="13"></feGaussianBlur>
												<feOffset dx="-15" dy="2" result="offsetblur"></feOffset>
												<feComponentTransfer>
													<feFuncA type="linear" slope="0.5"></feFuncA>
												</feComponentTransfer>
												<feMerge>
													<feMergeNode></feMergeNode>
													<feMergeNode in="SourceGraphic"></feMergeNode>
												</feMerge>
											</filter>
										</defs>
										<path class="letter-u color-theme-logo" filter="url(#dropshadow-u)" d="M227.7 74v198.6c0 42.6-15.8 68.8-53.5 68.8-37.6 0-54.5-26.2-54.5-68.8V74h-98v198.6c0 109.9 63.9 153.5 151 153.5s153-43.6 153-153.5V74h-98z"></path>
										<path fill="#001722" d="M283.1 112.8h179.1v42.5H283.1z"></path>
										<path fill="#FFFFFF" d="M313.6 144.4H308l-1-4.7c-.7-3.4-1.4-7.4-1.5-9-.1 1.6-.8 5.7-1.5 9l-1 4.7h-5.5l-5.2-21.8h6.2l.6 3.6c.5 3.1 1.1 6.9 1.3 9.4.2-2.6.9-6.3 1.6-9.4l.7-3.7h5.5l.7 3.7c.7 3.1 1.4 6.9 1.6 9.4.2-2.6.8-6.4 1.3-9.4l.6-3.6h6.2l-5 21.8zM328.4 144.4v-21.8H345v5.1h-10.6v2.9h6.4v5h-6.4v3.7h10.9v5.1M355.3 144.4v-21.8H372v5.1h-10.7v2.9h6.4v5h-6.4v3.7h10.9v5.1M395.2 144.4l-4.5-9.3-2.2 2.7v6.6h-6.1v-21.8h6.1v2.5c0 1.8 0 3.8-.1 5.4.9-1.4 2.8-3.9 4.2-5.7l1.7-2.2h7.3l-6.6 7.7 7.3 14.1h-7.1zM411.3 144.4v-21.8h6.1v16.5h9.6v5.3M444.7 136.3v8.1h-6.1v-8l-8.1-13.7h7l1.7 3.3c1.2 2.3 2.1 4.4 2.5 5.6.4-1.3 1.3-3.4 2.5-5.6l1.7-3.3h6.9l-8.1 13.6z"></path>
										<path class="letter-s color-theme-logo" filter="url(#dropshadow-s)" d="M375.3 250.2c-22.8-6.9-25.8-9.9-25.8-17.8S354 221 371.3 221c22.8 0 48.5 6.9 82.7 21.8l19.8-68.8c-34.7-12.4-60.9-18.8-100-18.8-70.8 0-106 31.7-106 85.2 0 54 27.7 70.3 107.9 91.6 16.8 4.5 20.8 7.9 20.8 16.3 0 7.9-6.4 11.9-23.8 11.9-22.8 0-58.4-8.9-89.6-22.8l-20.8 67.3c33.2 12.9 70.3 21.3 108.4 21.3 66.3 0 107.4-27.7 107.4-87.6.2-51.5-29.5-68.8-102.8-88.2"></path>
									</svg>
								</h4>
								<div class="icon icon-arrow"></div>
							</div>
							<div class="accordion-content">
								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{nd}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{nd}">
											<i></i>
											<span>Yes, please send me the <strong>Us Weekly Daily</strong> Newsletter with the latest news and photos of my favorite celebs!</span>
										</label>
									</div>
								</div>
								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{np}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{np}">
											<i></i>
											<span>Yes, I also want to receive information about promotions, events,
												sweepstakes, giveaways, and other offers from
												<strong>UsMagazine.com</strong> and trusted partners!</span>
										</label>
									</div>
								</div>

								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{nh}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{nh}">
											<i></i>
											<span>Yes, I’d like to receive the <strong>Stylish by Us Weekly</strong> Newsletter packed with the latest celeb trends, product picks and more!</span>
										</label>
									</div>
								</div>
								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{ns}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{ns}">
											<i></i>
											<span>Yes, I’d like to receive the <strong>Shop With Us Weekly</strong> Newsletter to stay up to date with the latest celebrity shopping trends!</span>
										</label>
									</div>
								</div>
							</div>
						</section>

						<!-- MensJournal -->
						<section class="account-info__section accordion-wrapper subscription-mj">
							<div class="account-info__header accordion-panel js-accordion-panel">
								<h4 class="account-info__heading">
									<svg class="mj-logo logo" viewBox="5 5 552 128" width="115" height="35" aria-label="Men's Journal">
										<path class="color-theme-logo" d="M294.9,107h-3.6c-2.3,0-3.3-1-3.3-3.4V24.9c0-2.2,1-3.3,3.3-3.3h3.6c2.2,0,3.4,0.9,3.4,3.3v78.8 C298.3,106.2,297.2,107,294.9,107 M314.9,21.8c0-11-4.4-15.4-15.4-15.4h-12.8c-10.4,0-15.4,4.3-15.4,15.4v84.7 c0,10.6,5.5,15.5,15.4,15.5h12.8c10.2,0,15.4-5,15.4-15.4V21.8z M390.6,55.7h-7.1V21.6h7.1c2.3,0,3.3,1,3.3,3.3v27.5 C393.8,54.6,392.7,55.7,390.6,55.7 M401.5,69.2c6.4-1.5,8.9-5.7,8.9-13.5V21.7c0-11.7-4.7-15.3-15.4-15.3h-28.2V122h16.6V70.6h1.7 l10.5,51.4h17L401.5,69.2z M480,85.7l5-54.4h0.4l4.9,54.4H480z M496.9,6.6h-22.1L461.2,122h15.5l2.1-21.4H492l1.7,21.4h15.8 L496.9,6.6z M61.7,6.5H48.2L32.9,46.3L17.5,6.5H4V122h16.6V54.3l10.8,28.9h3.1l10.7-28.8V122h16.6V6.5z M101.6,107H82.5V70.5h14.8 V55.6H82.5v-34h19.1V6.5H65.8V122h35.8V107z M150.4,6.5h-15.8v51.4L120.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M205.7,82.2 c0-5.5-1.5-8.1-5.5-12.6l-18.7-21.2c-1.8-2-2.8-4.2-2.8-7V24.9c0-2.1,0.9-3.3,3.3-3.3h3.9c2.1,0,3.1,1.2,3.1,3.4v14.6h16.6V21.7 c0-11-4.8-15.3-15.3-15.3h-12.8c-9.2,0-15.4,4.3-15.4,14.8V48c0,5.7,2,8,5.1,11.5l19.1,21.8c1.6,1.8,2.7,3.4,2.7,6.9v15.4 c0,2.4-1,3.3-3.3,3.3h-3.7c-2.2,0-3.3-1-3.3-3.3V89.3h-16.6v17.4c0,10.5,5,15.4,15.4,15.4h12.8c10.4,0,15.4-5.5,15.4-15.4V82.2z M153,6.5v26h4.3l4.9-26H153z M266.9,6.5h-16.8v97.3c0,2.2-1,3.2-3.3,3.2h-3.7c-2.1,0-3.3-1-3.3-3.3V89.4h-16.7v17.1 c0,10.7,5.1,15.5,15.4,15.5h13c10.4,0,15.4-4.8,15.4-15.5V6.5z M362.7,6.5h-16.6v97.2c0,2.3-0.9,3.3-3.3,3.3h-3.6 c-2.3,0-3.3-1-3.3-3.2V6.5h-16.6v100.1c0,10.7,4.9,15.5,15.4,15.5h12.8c10.6,0,15.3-4.4,15.3-15.4V6.5z M459.3,6.5h-15.8v51.4 L429.9,6.5h-15.1V122h15.7V60l16,62h12.8V6.5z M546.8,122h-35.4V6.5h16.7V107h18.8V122z"/>
									</svg>
								</h4>
								<div class="icon icon-arrow"></div>
							</div>
							<div class="accordion-content">
																	<div class="field-row field-with-toggle">
										<div class="field-value custom-switch">
											<label for="custom:newsletters{mp}">
												<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{mp}">
												<i></i>
												<span>Yes, please send me the <strong>Mens Journal</strong> Offers and Promotions</span>
											</label>
										</div>
									</div>
																	<div class="field-row field-with-toggle">
										<div class="field-value custom-switch">
											<label for="custom:newsletters{mw}">
												<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{mw}">
												<i></i>
												<span>Yes, please send me the <strong>Mens Journal</strong> Whiskey Wednesdays</span>
											</label>
										</div>
									</div>
																	<div class="field-row field-with-toggle">
										<div class="field-value custom-switch">
											<label for="custom:newsletters{mn}">
												<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{mn}">
												<i></i>
												<span>Yes, please send me the <strong>Mens Journal</strong> Newsletter</span>
											</label>
										</div>
									</div>
															</div>
						</section>

						<!-- Intouch -->
						<section class="account-info__section accordion-wrapper subscription-intouch">
							<div class="account-info__header accordion-panel js-accordion-panel">
								<h4 class="account-info__heading">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 423.8 106.6" class="intouch-logo logo" width="110" height="35"><style>.st01{fill:#03a6e5}</style><path class="st01" d="M170.1 63.9v-.6c0-13 5.6-21.6 14.2-21.6s14 8.4 14 22.4c0 12.9-5.5 21.3-14 21.3-8.7-.1-13.9-8-14.2-21.5m-21.2-.2c.8 24.9 14.1 39.5 35.3 39.5 21 0 35.5-16.2 35.5-40s-14.4-39.8-35.5-39.8-35.3 16.2-35.3 39.8v.5zM29.6 26.8h17.1L71 65.4V26.8h19.5v74H73.3L49.8 64.7v36.1H29.6z"/><path class="st01" d="M123 23.5H98.5l-3-20.2h77.7l-2.9 20.2h-24.5v77.3H123zM359.6 75.3c-4.2 18.3-15 27-32.9 27-12.9 0-21.1-3.2-27.3-11.5-5.4-7.1-7.9-15.7-7.9-26.9 0-24.4 12.8-38.9 34.4-38.9 18.4 0 28.6 8 33.1 26.1l-20.2 3.4c-1.6-7.4-6-11.5-12.2-11.5-8.7 0-13.8 7.7-13.8 21s5 20.7 13.7 20.7c6.7 0 10.7-4 12.9-12.6l20.2 3.2zM362.2 26.7h19.9v27.5h18.5V26.7h19.9v74.1h-19.8V69.6h-18.5v31.2h-20zM26.4 100.8H3.3V28.9c3 3.4 7.2 5.4 11.7 5.5 4.4-.1 8.5-1.9 11.4-5.2v71.6z"/><path class="st01" d="M26.4 24.7c-3 3.6-7 5.9-11.4 5.9-4.7-.1-9-2.5-11.7-6.3V3.5h23.2v21.2h-.1zM274.1 26.7h-7.7V73c0 6-4.9 10.9-10.9 10.9S244.6 79 244.6 73V26.7h-21.1v47c0 7.2.8 12.4 2.8 16.9 3.1 7.1 10.1 11.4 18.1 11.4 9.7 0 17.1-4 23.4-12.8v11.5h19.5v-74h-13.2z"/></svg>
								</h4>
								<div class="icon icon-arrow"></div>
							</div>

							<div class="accordion-content">
								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{in}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{in}">
											<i></i>
											<span>Yes, please send me the <strong>In Touch Weekly</strong> Newsletter with
												the latest news and photos of my favorite celebs!</span></label>
									</div>
								</div>

								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{ip}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{ip}">
											<i></i>
											<span>Yes, I also want to receive information about promotions, events,
												sweepstakes, giveaways, and other offers from <strong>In Touch Weekly</strong>
												and trusted partners!</span>
										</label>
									</div>
								</div>
							</div>
						</section>

						<!-- Life&Style -->
						<section class="account-info__section accordion-wrapper subscription-lifeandstyle">
							<div class="account-info__header accordion-panel js-accordion-panel">
								<h4 class="account-info__heading">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 544.2 144.4" class="ls-logo logo" width="120" height="32"><style>.st02{fill:#f88db1}.st10{fill:#ff0264}</style><path class="st02" d="M307.3 35.3c-2.9-9.5-8.3-13.2-17.2-13.2-6.3 0-13.9 1.8-13.9 10.5 0 8.2 8.8 10.1 14.5 11.3 8.2 2 19.1 4.2 26.1 9.5 8.4 6.2 13.3 16.1 13.1 26.5.1 10.7-4.4 20.9-12.4 28.1-8 7-19 10-29 10-18.8 0-34-10.4-40.4-31.9l16.5-3.5c2.9 11.8 14.4 15.1 24.8 15.1 6.7 0 16.8-4.1 16.8-13.4s-9.1-16-15.2-17.5c-9.9-2.3-33.4-10.4-35.6-29.6-1.5-13.5 4.3-22.1 8.8-26.3 7.3-6.9 15.9-9.2 25.1-9.2 17.5 0 31.8 6.9 37.9 26.3l-19.9 7.3z"/><path class="st10" d="M273.8 80.7c4.3 0 7.1-2.6 7.1-6.5 0-5.1-3.7-7.6-8-7.6-6.7 0-13.4 6.5-17.5 11.8l1.9 1.9c2.2-2.6 4.7-5 7.4-7.1.5-.5 1.1-.9 1.8-1.1.8 0 1.2.7 1.3 2.6.1.5.1 1 .2 1.7.6 2.7 3.1 4.5 5.8 4.3z"/><path class="st10" d="M222.1 105.8c-14.3 0-27.9-19-27.9-30.9 0-13.6 8.4-16.8 19.5-23.5C224 64.6 234.2 78.2 245.3 91c-6.4 8.1-11.5 14.8-23.2 14.8zm9.3-66.5c-6.1-8.5-17.3-22.5-14.2-28.2v-.3c2.2-4.6 6.8-7.5 13.1-7.5 10 0 17.6 6.2 17.6 17.2 0 9.2-8.3 13.9-16.5 18.8zm1.7 2.1c9.2-5.9 16.9-9.9 17.3-21.1.4-12.1-8.1-19.8-21.6-19.8-2.7-.1-5.4.2-8 .9-8.5 2.1-15.5 8.2-18.6 16.4-1 2.6-1.5 5.4-1.5 8.2 0 9.4 6.2 15.4 11.5 23.2-14.3 7.4-34.4 20.3-34.4 37.1 0 16.1 15.2 30.2 32.6 30.2 15.2 0 28.7-12.5 36.9-23.1 12.2 16.2 23 24.6 39 24.9 17.1.3 23.4-19.1 19.4-34.6.3 3.3-2 11.4-14 13.1-11.6 1.7-20.7-10.3-30.1-21.3l-1.6-1.9-.1-.1-1.7-2.4c-8.6-10.3-17-19-25.1-29.7z"/><path class="st02" d="M322.3 51.4V32.2h13l1.9-24.4 18.7-1.6v26h15.9v19.1h-15.9v33c0 9.6 0 13.6 10.4 13.1l6.7-.3v18.1l-1.5.3c-4.1.6-8 1.5-12 1.5-6.1 0-14.3-1-19.1-5.4-6-5.6-6-15.5-6-23.7V51.4h-12.1zM423.3 110.2c-5.5 18.8-13.5 34.2-34.5 34.2l-10.5-1v-18.8l10.8 1.1c7.1 0 9.9-2.4 11.8-10.3l-27-83h23.2l14.2 51.4 13.6-51.4H447l-23.7 77.8zM449.5 3.3H471v112.1h-21.5zM522.6 63.8c-.4-9-3.1-17.3-12.4-17.3-9.5 0-13.1 7.8-13.9 17.3h26.3zM496.5 78l-.1 4.1c0 9.8 5 17.8 14.3 17.8 7.2-.1 13-5.9 13.1-13.1l19.9 1.6c0 4.1-8.6 28.6-33.7 28.6-22.2 0-36.6-17.3-36.6-42 0-24.5 13-44.3 36-44.3 11 0 21.2 5.6 27.2 14.7 6.1 9.5 7.7 21.2 7.6 32.5h-47.7v.1zM65.3 92.7v21.9H0V3.8h23.9v88.9zM90.4 114.6h-22v-82h22v82zm0-89.5h-22V2.2h22v22.9zM124.4 114.6h-22V51h-8.8V32.6h8.8c0-7.1-.3-15.7 3.4-21.8C110.9 2.6 120.9-.7 129.6.1l10.2 1v18.3l-7.5-.5c-7.9-.5-7.9 5-7.9 12v1.8h13.5v18.4h-13.5v63.5z"/><path class="st02" d="M185.3 63.6c-.4-8.9-3.1-17.1-12.7-17.1s-13.5 7.8-14.2 17.1h26.9zm-26.8 14-.1 4c0 9.7 5.1 17.6 14.7 17.6 6.7 0 13.5-5.3 13.5-12.9l20.4 1.6c0 4-8.8 28.3-34.6 28.3-22.8 0-37.6-17.1-37.6-41.5 0-24.2 13.3-43.8 37-43.8 10.6 0 21.6 5.2 27.8 14.5s7.9 21 7.8 32.1l-48.9.1z"/></svg>
								</h4>
								<div class="icon icon-arrow"></div>
							</div>

							<div class="accordion-content">
								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{ln}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{ln}">
											<i></i>
											<span>Yes, please send me the <strong>Life & Style</strong> Newsletter with the
												latest news and photos of my favorite celebs!</span>
										</label>
									</div>
								</div>

								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{lp}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{lp}">
											<i></i>
											<span>Yes, I also want to receive information about promotions, events,
												sweepstakes, giveaways, and other offers from
												<strong>Life & Style</strong> and trusted partners!</span>
										</label>
									</div>
								</div>
							</div>
						</section>

						<!-- Closer -->
						<section class="account-info__section accordion-wrapper subscription-closerweekly">
							<div class="account-info__header accordion-panel js-accordion-panel">
								<h4 class="account-info__heading">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 425 158" width="95" height="35" class="closer-logo logo"><style>.st03{fill:#e45a94}</style><path class="st03" d="M115.8 9.1c0-.3-.1-.6-.4-.8-.2-.2-.6-.3-.9-.3l-7.7 1.5C99.3 11 89 13.1 86.6 13.4c-.5.1-.9.5-.9 1.1l.1 2.8c.9 19.2 1.4 30.8 1.4 54.2v12.1c0 19.2-.3 26.2-.9 38.9-.1 3.4-.4 7.1-.5 11.6 0 .3.1.6.3.8.2.2.5.3.8.3h27.9c.3 0 .6-.1.8-.3.2-.2.3-.5.3-.8-.2-4.5-.4-8.2-.5-11.6-.6-12.7-.9-19.7-.9-38.9V71.4c-.3-24 .3-40.4 1.3-62.3zM324.4 40.4c-13 0-24 4.2-31.7 12.2-8.2 8.5-12.5 21.2-12.5 36.8s4.8 28.1 13.9 36.6c8.2 7.6 19.4 11.6 32.5 11.6 12.2 0 21.1-2.6 29-8.6.1-.1.3-.3.3-.4l4.1-10.4c.2-.4 0-1-.4-1.2l-2.2-1.7c-.4-.3-.9-.3-1.3 0-6.2 5.3-14.1 8.2-22.3 8.1-7.8 0-13.9-3.3-18-9.7-3.8-5.7-5.8-13.9-5.9-23.6h52.5c.5 0 .9-.4 1-.9.2-2.1.2-4.2.2-6.3 0-13-3.5-23.8-10.2-31.1s-16.8-11.4-29-11.4zm-.7 10.4c8 0 12.2 9.4 12.7 28.7h-26.6c.4-9.4 2.5-28.7 13.9-28.7zM82.9 49.3c-9.8-6-21.1-9.1-32.6-8.9C20.7 40.4 0 60.4 0 89.1 0 102 3.9 113.7 10.8 122c8.7 10.3 21.7 15.5 38.7 15.5 12.4 0 20.9-4.5 25.8-8.2.2-.1.3-.3.4-.5 1-3.7 2.4-7.3 4-10.8.2-.4.1-.9-.3-1.2l-2.2-1.9c-.2-.2-.5-.3-.8-.2-.3 0-.5.2-.7.4-3 4-10.9 8.4-18.4 8.4-8.6 0-15.3-2.9-19.8-8.7s-6.9-14.3-6.9-25.3c0-11.9 1.9-21.2 5.6-27.7s9-9.7 15.7-9.7c9.8 0 15.8 6 17.8 17.8.1.5.5.9 1 .9h4.5c.5 0 .9-.3 1-.8 1.3-6.8 4.2-14.6 6.9-19 .1-.2.2-.5.1-.8 0-.6-.1-.8-.3-.9zM250.1 74.9c-8.8-3.3-16.4-6.2-16.4-13.2 0-5.8 5-9.8 12.2-9.8 11.2 0 16.2 9.3 17.5 14.9.1.5.5.8 1 .8h5.2c.5 0 .9-.4 1-.9.7-5.6 2.2-11 4.5-16.1.2-.5.1-1-.4-1.3-9.2-6.4-17-9-26.9-9-8.6 0-16.7 2.6-22.8 7.3-7.2 5.6-10.9 13.8-10.9 23.8 0 19.5 15.1 25.8 27.2 30.9 8.4 3.5 15.7 6.5 15.7 13 0 4.7-4.7 9.6-12.6 9.6-10.4 0-17.3-4.8-21-14.6-.2-.4-.6-.7-1-.7h-4.7c-.5 0-1 .5-1 1-.5 4.5-1.4 9-2.7 13.4-.4 1.4-.8 2.9-1.2 4.3-.1.4.1.9.4 1.1 8.2 5.2 17.7 8 27.4 8.2 18.4 0 37-10.1 37-32.6.1-19.7-15.2-25.4-27.5-30.1zM164.8 40.4c-12-.2-23.7 4.4-32.4 12.6-9.4 9.2-14.3 22.3-14.3 38.2 0 15.3 5.2 27.7 14.9 35.8 8.1 6.8 19.4 10.5 31.9 10.5 13.6 0 25.3-4.7 33.7-13.6s13-21.8 13-36.8c0-14.1-4.3-25.9-12.4-34.1s-20.1-12.6-34.4-12.6zm12.5 76.2c-2.9 6.9-7 10.4-12.3 10.4-11.4 0-17.2-12-17.2-35.7 0-26.1 6.2-40.6 17.4-40.6 5.6 0 9.7 2.8 12.5 8.6 2.8 5.6 4.1 14 4.1 24.8.1 14.3-1.4 25.3-4.5 32.5zM424.8 41.6c-.2-.2-.4-.4-.7-.4-1-.2-2.1-.2-3.1-.2-11.9 0-20.9 7-27.4 21.4l.5-18.5c0-.3-.1-.5-.3-.8-.2-.2-.5-.3-.8-.3h-25.7c-.3 0-.6.1-.8.3-.2.2-.3.5-.3.8 1 12 1.5 24.8 1.5 41.3v7.4c0 16.6-.5 29.3-1.5 41.3 0 .3.1.6.3.8.2.2.5.3.8.3 1.5 0 3.4-.1 6.1-.1H395.2c.3 0 .6-.1.8-.3.2-.2.3-.5.3-.8-1-12-1.5-24.8-1.5-41.3v-7.4c0-8.6 5.9-17.4 17.1-17.4 3.2 0 6.3.8 9 2.5.4.3.9.2 1.2-.1l1.7-1.5c.2-.2.4-.5.4-.8-.2-4.3-.2-8.5-.2-12.3-.1-4.4.3-8.9 1.1-13.2 0-.3-.1-.5-.3-.7zM320.4 157.7l-3.4-14.2h1.9l1.6 7.2c.4 1.8.8 3.5 1 4.9.2-1.4.6-3.1 1.1-5l1.8-7.2h1.8l1.7 7.2c.4 1.6.7 3.2.9 4.9.3-1.6.7-3.1 1.1-4.9l1.8-7.2h1.8l-3.9 14.2h-1.8l-1.7-7.4c-.4-1.5-.7-3.1-.9-4.7-.3 1.4-.5 2.8-1 4.7l-2 7.4-1.8.1zM341.8 151.1h-5.3v5.1h5.9v1.6h-7.7v-14.2h7.4v1.5h-5.6v4.5h5.3v1.5zM351.2 151.1h-5.3v5.1h5.9v1.6h-7.7v-14.2h7.4v1.5h-5.6v4.5h5.3v1.5zM353.5 143.5h1.8v6.9h.1c.4-.5.7-1 1.1-1.5l4.2-5.4h2.2l-5 6 5.4 8.2h-2.1l-4.5-7-1.3 1.6v5.4h-1.8l-.1-14.2zM364 143.5h1.8v12.7h5.9v1.6H364v-14.3zM373.7 157.7v-6l-4.3-8.2h2l1.9 3.9c.5 1.1.9 2 1.4 2.9.4-.9.9-1.8 1.4-2.9l2-3.9h2l-4.6 8.2v6.1l-1.8-.1z"/></svg>
								</h4>
								<div class="icon icon-arrow"></div>
							</div>

							<div class="accordion-content">
								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{cn}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{cn}">
											<i></i>
											<span>Yes, please send me the <strong>Closer Weekly</strong> Newsletter with the
												latest news and photos of my favorite celebs!</span>
										</label>
									</div>
								</div>

								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{cp}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{cp}">
											<i></i>
											<span>Yes, I also want to receive information about promotions, events,
												sweepstakes, giveaways, and other offers from <strong>Closer Weekly</strong>
												and trusted partners!</span>
										</label>
									</div>
								</div>
							</div>
						</section>

						<!-- UsNow -->
						<section class="account-info__section accordion-wrapper subscription-usnow">
							<div class="account-info__header accordion-panel js-accordion-panel">
								<h4 class="account-info__heading">
									<svg viewBox="0 0 245.04 191.35" width="40" height="40" class="us-logo logo"><defs><style>.cls-1-usnow{fill:#ec2a8c;}.cls-2-usnow{fill:#001722;}.cls-3-usnow{fill:#fff;}</style></defs><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path class="cls-1-usnow" d="M110.6,0V106.63c0,22.87-8.48,36.94-28.72,36.94S52.62,129.5,52.62,106.63V0H0V106.63C0,165.64,34.31,189,81.07,189s82.15-23.4,82.15-82.41V0Z"/><path class="cls-2-usnow" d="M140.35,20.83h96.16V43.65H140.35Z"/><path class="cls-3-usnow" d="M156.72,37.8h-3l-.54-2.53c-.38-1.82-.75-4-.81-4.83a46.86,46.86,0,0,1-.8,4.83L151,37.8h-2.95l-2.79-11.71h3.33l.32,1.94c.27,1.66.59,3.7.7,5a39.3,39.3,0,0,1,.85-5l.38-2h2.95l.38,2a41,41,0,0,1,.86,5c.11-1.39.43-3.43.7-5l.32-1.94h3.33L156.72,37.8Zm7.95,0V26.09h8.91v2.74h-5.69v1.56h3.44v2.68h-3.44v2h5.85V37.8m5.37,0V26.09h9v2.74h-5.75v1.56h3.44v2.68h-3.44v2h5.86V37.8m12.34,0-2.41-5-1.18,1.45V37.8h-3.28V26.09h3.28v1.35c0,1,0,2-.06,2.9.49-.76,1.51-2.1,2.26-3.07l.91-1.18H204l-3.54,4.14,3.92,7.57Zm8.65,0V26.09h3.27V35h5.16V37.8m9.5-4.35V37.8h-3.27V33.5l-4.35-7.35h3.76l.91,1.77a22.49,22.49,0,0,1,1.34,3,18.87,18.87,0,0,1,1.34-3l.92-1.77h3.7l-4.35,7.3Z"/><path class="cls-1-usnow" d="M189.85,94.6C177.61,90.9,176,89.29,176,85.05s2.41-6.12,11.7-6.12c12.24,0,26,3.7,44.4,11.7l10.64-36.94C224.1,47,210,43.6,189,43.6c-38,0-56.91,17-56.91,45.74,0,29,14.88,37.75,57.93,49.18,9,2.42,11.17,4.24,11.17,8.75,0,4.25-3.43,6.39-12.78,6.39-12.24,0-31.35-4.78-48.1-12.24l-11.17,36.14C147,184.48,166.92,189,187.38,189,223,189,245,174.12,245,142c.11-27.65-15.83-36.94-55.19-47.36"/><rect y="140.6" width="122.79" height="50.74"/><path class="cls-3-usnow" d="M23.63,183.59V149.21H30.7l3.16,16.47V149.21H40.5v34.38H33.79L30.35,166.4v17.19Z"/><path class="cls-3-usnow" d="M57.33,183.9a7.92,7.92,0,0,1-6.3-2.49q-2.18-2.49-2.18-7.2V157.88q0-4.41,2.16-6.7c1.44-1.52,3.54-2.28,6.32-2.28s4.88.76,6.31,2.28,2.16,3.76,2.16,6.7v16.33q0,4.71-2.17,7.2A7.94,7.94,0,0,1,57.33,183.9Zm.06-6.33q1.56,0,1.56-3V157.76c0-1.69-.51-2.53-1.53-2.53s-1.71.86-1.71,2.59v16.76a5,5,0,0,0,.39,2.3A1.36,1.36,0,0,0,57.39,177.57Z"/><path class="cls-3-usnow" d="M76.94,183.59l-3.7-34.38H80l1.9,21.7,1.93-21.7H90.2L92,170.91l1.84-21.7h6.8l-3.75,34.38H88.67L87,167l-1.65,16.55Z"/><text/></g></g></svg>
								</h4>
								<div class="icon icon-arrow"></div>
							</div>

							<div class="accordion-content">
								<div class="field-row field-with-toggle">
									<div class="field-value custom-switch">
										<label for="custom:newsletters{os}">
											<input type="checkbox" class="autosaving-input subscription-switch" id="custom:newsletters{os}">
											<i></i>
											<span>Receive emails from <strong>Us Weekly</strong> Marketplace</span>
										</label>
									</div>
								</div>
							</div>
						</section>
					</div>
				</div>
			</div>
				<div class="account-info__tab addresses" data-tab="addresses">
	<div class="addresses__inner"></div>
	<div class="account-info__controls">
		<a class="add-address-btn bordered-simple-link" id="add-address-btn" style="display: none">Add</a>
	</div>
</div>


<script type="text/x-tmpl" id="address-item-template">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</script>

			</div>
		</div>
	 	 	   <!-- Main login form block -->
	<div class="login-request" id='login' style='display:none'>
					<svg class="login-logo">
				<use xlink:href="#logo-closer"></use>
			</svg>
				<h2 class="login-body__title">Sign In</h2>
		<div class="login-request__register">Need an account? <a id='show-sign-up' class='show-sign-up' type="button">Sign up now!</a></div>
		<div class="login-form__wrapper">
			<form class="login-form">

				<input type="text" id="inputUsername"  placeholder="Enter Email" name="username" required autofocus aria-label="Email">
				<input type="password" id="inputPassword"  placeholder="Enter Password" name="password" required aria-label="Password">
				<span class="forgot-password" id="show-forgot-password"><a type="button">Forgot password? </a></span>
				<button type="submit" id="sign-in">Sign In
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96 96"><path d="M69.8437,43.3876,33.8422,13.3863a6.0035,6.0035,0,0,0-7.6878,9.223l30.47,25.39-30.47,25.39a6.0035,6.0035,0,0,0,7.6878,9.2231L69.8437,52.6106a6.0091,6.0091,0,0,0,0-9.223Z"/></svg>
				</button>
				<p class="login-form__terms-conditions">By clicking Sign Up, you agree to our <a style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Terms and Conditions</a> and that you have read our <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a>.</p>
			</form>

			<div id='login-form__social-acc' class="login-form__social-acc">Sign In with your <a id='sn-url' href='' onclick='return inline.browser.setSocialNetworksURL(this);'>social account</a></div>

		</div>

	</div>
 			   <!-- Registration form block -->
	<div class="login-register" id='register' >
					<svg class="login-logo">
				<use xlink:href="#logo-closer"></use>
			</svg>
				<h2 class="login-body__title" id="titleheader">Sign Up</h2>
		<span class="already-have-acc">Already have an account? <a id="signin-already-have-account" class="signin-already-have-account" type="button">Login</a></span>
		<div class="login-form__wrapper">
			<form class="login-form">
				<input type="email" class="form-control js-validate-email" id="emailInputRegister" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<input type="password" class="form-control js-validate-password" id="passwordInputRegister" placeholder="Enter Password" pattern=".*" required aria-label="Password">
				<input type="password" class="form-control" id="confirmationpassword" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="mainbutton" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit">Sign Up</button>
			</form>
		</div>
		<div class="field-value field-with-checkbox terms-conditions-checkbox">
			<input type="checkbox" class="field-custom-checkbox" id="signUpAgree">
			<label for="signUpAgree">I agree to the terms of the <a style='white-space: nowrap;' href='https://a360media.com/terms-and-conditions/'>Terms and Conditions</a> and the <a  style='white-space: nowrap;' href='https://a360media.com/privacy-policy/'>Privacy Policy</a></label>
		</div>

	</div>
			   <!-- Forgot password form block -->
	<div class="login-forgot" id='forgot'>
					<svg class="login-logo">
					<use xlink:href="#logo-closer"></use>
			</svg>
				<h2 class="login-body__title">Forgot your password?</h2>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="emailInputForgot">Enter your email to receive activation code.</label>
				<input type="email" class="form-control js-validate-email" id="emailInputForgot" placeholder="Enter Email" pattern=".*" required aria-label="Email">
				<button id="buttonForgot" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" disabled="disabled">Reset Password</button>
				<div class="login-forgot__notice">
					<span>*</span>
					<span>Please note that this form cannot be used to reset your Google or Facebook password. <br> Visit <a href='https://accounts.google.com/'>Google</a> or <a href=https://www.facebook.com/>Facebook</a> to do that.</span>
				</div>
			</form>
		</div>
		<span class="already-have-acc">Get back to the <a id="signin-go-back" class="signin-go-back" type="button">Sign In</a></span>
	</div>

	<!-- Restore password form block -->
	<div class="login-restore" id='restore'>
					<svg class="login-logo logo-closer">
				<use xlink:href="#logo-closer"></use>
			</svg>
		
		<h2 class="login-body__title">Reset your password</h2>
		<div class="login-form__wrapper">
			<form class="login-form">
				<label for="codeInputReset">An email has been sent to <span id=restoreEmail></span> with a recovery code. Please enter it below:</label>
				<input type="code" class="form-control" id="codeInputReset" placeholder="Enter Code" pattern=".*" required aria-label="Validation Code">
				<label for="passwordReset">Enter new password</label>
				<input type="password" class="form-control js-validate-password" id="passwordReset" placeholder="Enter Password" pattern=".*" required aria-label="Password">
				<input type="password" class="form-control" id="confirmPasswordReset" placeholder="Confirm Password" pattern=".*" required aria-label="Confirm Password">
				<div class="password-requirements">
					<p class="password-requirements__title">Your password must include:</p>
					<ul class="password-requirements__list">
						<li class="password-requirements__list-item pswd-length">Min 8 characters</li>
						<li class="password-requirements__list-item pswd-lowercase">Min 1 lowercase character</li>
						<li class="password-requirements__list-item pswd-uppercase">Min 1 uppercase character</li>
						<li class="password-requirements__list-item pswd-number">Min 1 number</li>
					</ul>
				</div>
				<button id="buttonRestore" class="btn btn-lg btn-primary btn-block js-submit-form" type="submit" id='restore-password-handler' disabled="disabled">Submit</button>
			</form>
		</div>
	</div>
</div>

<script async type="text/javascript" src="/wp-content/client-mu-plugins/shared/includes/sso/assets/js/debugmode.min.js"></script>


<script>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</script>
	<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
								<a href="https://www.closerweekly.com" class="container__full-block header__logo">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="site-logo" aria-hidden="true"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
						<span class="hidden-except-readers">Closer Weekly</span>
									</a>
								<div class="header__search">
					<div id='js-user-account-mobile' class="js-user-account user-account__mobile">
						<a id="cognito-login-mobile-parent" class="user-account__mobile-link js-cognito-login" href="#">
							<div id="cognito-login-mobile">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
					<svg class="header__search-icon" role="img">
						<title>Search</title>
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
						<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
											<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 231.05 81.42" class="site-logo" aria-hidden="true"><g data-name="Layer 2"><path d="M62.94.6a.48.48 0 0 0-.22-.44.74.74 0 0 0-.49-.16l-4.18.82c-4.08.81-9.68 2-11 2.12a.59.59 0 0 0-.49.59l.05 1.52c.49 10.44.77 16.75.77 29.46v6.58c0 10.44-.17 14.24-.49 21.14-.06 1.85-.22 3.86-.28 6.31a.6.6 0 0 0 .17.43.61.61 0 0 0 .43.17H62.4a.61.61 0 0 0 .43-.17.6.6 0 0 0 .17-.43c-.11-2.45-.22-4.46-.28-6.31-.32-6.9-.49-10.7-.49-21.14v-6.63c-.16-13.04.17-21.96.71-33.86Zm113.38 17.01c-7.06 0-13 2.28-17.23 6.63-4.46 4.62-6.79 11.52-6.79 20s2.61 15.28 7.55 19.9c4.46 4.13 10.55 6.3 17.67 6.3 6.63 0 11.47-1.41 15.76-4.67.05-.06.16-.17.16-.22l2.23-5.65a.53.53 0 0 0-.22-.66l-1.19-.92a.59.59 0 0 0-.71 0 18.26 18.26 0 0 1-12.12 4.4 11 11 0 0 1-9.78-5.27c-2.07-3.1-3.16-7.55-3.21-12.83H197a.57.57 0 0 0 .54-.49c.11-1.14.11-2.28.11-3.42 0-7.07-1.91-12.94-5.55-16.9s-9.1-6.2-15.78-6.2Zm-.38 5.65c4.35 0 6.63 5.11 6.9 15.6h-14.45c.21-5.11 1.35-15.6 7.55-15.6Zm-130.88-.81a32.85 32.85 0 0 0-17.72-4.84C11.25 17.61 0 28.48 0 44.08c0 7 2.12 13.37 5.87 17.88 4.73 5.6 11.79 8.43 21 8.43a22.93 22.93 0 0 0 14-4.46.54.54 0 0 0 .22-.27 37.62 37.62 0 0 1 2.17-5.87.52.52 0 0 0-.16-.65l-1.2-1a.42.42 0 0 0-.43-.11.52.52 0 0 0-.38.22c-1.64 2.18-5.93 4.57-10 4.57-4.67 0-8.31-1.58-10.76-4.73s-3.75-7.77-3.75-13.75c0-6.47 1-11.53 3.05-15.06S24.57 24 28.21 24c5.33 0 8.59 3.26 9.67 9.67a.58.58 0 0 0 .55.49h2.44a.53.53 0 0 0 .55-.43 34.46 34.46 0 0 1 3.75-10.33.56.56 0 0 0 0-.43c.05-.36 0-.47-.11-.52Zm90.88 13.91C131.15 34.57 127 33 127 29.19c0-3.15 2.72-5.33 6.63-5.33 6.09 0 8.81 5.06 9.52 8.1a.52.52 0 0 0 .54.43h2.83a.57.57 0 0 0 .54-.48 30.44 30.44 0 0 1 2.44-8.76.52.52 0 0 0-.21-.7c-5-3.48-9.24-4.89-14.62-4.89a20.38 20.38 0 0 0-12.4 4c-3.91 3.05-5.92 7.5-5.92 12.94 0 10.6 8.21 14 14.78 16.79 4.57 1.91 8.54 3.54 8.54 7.07 0 2.56-2.56 5.22-6.85 5.22-5.65 0-9.4-2.61-11.42-7.94a.65.65 0 0 0-.54-.38h-2.55a.58.58 0 0 0-.55.55 42.67 42.67 0 0 1-1.46 7.28c-.22.76-.44 1.58-.66 2.34a.61.61 0 0 0 .22.59 28.91 28.91 0 0 0 14.89 4.46c10 0 20.11-5.49 20.11-17.72.08-10.76-8.24-13.84-14.92-16.4ZM89.57 17.61A25.17 25.17 0 0 0 72 24.46c-5.11 5-7.77 12.12-7.77 20.76 0 8.32 2.83 15.06 8.1 19.46 4.4 3.7 10.54 5.71 17.34 5.71 7.39 0 13.75-2.56 18.31-7.39S115 51.15 115 43c0-7.66-2.34-14.07-6.74-18.53s-10.91-6.86-18.69-6.86ZM96.37 59c-1.58 3.75-3.81 5.65-6.69 5.65-6.19 0-9.35-6.52-9.35-19.4 0-14.19 3.37-22.07 9.46-22.07 3 0 5.27 1.52 6.8 4.67s2.22 7.61 2.22 13.48c.06 7.81-.76 13.78-2.44 17.67Zm134.52-40.74a.54.54 0 0 0-.38-.21 8.63 8.63 0 0 0-1.68-.11c-6.47 0-11.36 3.8-14.9 11.63l.27-10.06a.7.7 0 0 0-.16-.43.61.61 0 0 0-.43-.17h-14a.64.64 0 0 0-.44.17.6.6 0 0 0-.16.43c.54 6.53.82 13.48.82 22.45v4c0 9-.28 15.93-.82 22.45a.63.63 0 0 0 .16.44.68.68 0 0 0 .44.16c.81 0 1.85-.06 3.31-.06h11.88a.61.61 0 0 0 .44-.16.6.6 0 0 0 .16-.43c-.54-6.53-.81-13.48-.81-22.45v-4c0-4.68 3.2-9.46 9.29-9.46a9 9 0 0 1 4.89 1.36.49.49 0 0 0 .65-.06l.93-.81a.67.67 0 0 0 .22-.44c-.11-2.33-.11-4.62-.11-6.68a35.22 35.22 0 0 1 .59-7.18.49.49 0 0 0-.16-.38Zm-56.74 63.11-1.85-7.72h1l.87 3.91c.22 1 .44 1.9.54 2.66a26.09 26.09 0 0 1 .6-2.71l1-3.92h1l.92 3.92a20.82 20.82 0 0 1 .49 2.66c.17-.87.38-1.68.6-2.66l1-3.92h1l-2.12 7.72h-1l-.93-4a19.45 19.45 0 0 1-.48-2.55c-.17.76-.28 1.52-.55 2.55l-1.08 4Zm11.63-3.59h-2.88v2.77h3.2v.87h-4.18V73.7h4v.82h-3V77h2.88Zm5.11 0H188v2.77h3.2v.87H187V73.7h4v.82h-3V77h2.88Zm1.25-4.13h1v3.75c.22-.27.38-.54.6-.82l2.28-2.93h1.2l-2.72 3.26 2.93 4.46h-1.14l-2.44-3.81-.71.87v2.94h-1Zm5.7 0h1v6.9H202v.87h-4.19Zm5.28 7.72v-3.26l-2.34-4.46h1.09l1 2.12c.27.6.49 1.09.76 1.57.22-.48.49-1 .76-1.57l1.09-2.12h1.09l-2.5 4.46v3.31Z" fill="#e45a94" data-name="body 1"/></g></svg>
						<span class="hidden-except-readers">Closer Weekly</span>
									</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
									<div id='js-user-account' class="js-user-account user-account">
						<a id="cognito-login-parent" class="user-account__signin js-cognito-login" href="#">
							<svg class="user-account__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<div id="cognito-login">
								<span class="cognito-login-link">Login</span>
								<span class="cognito-account-link">Account</span>
							</div>
						</a>
					</div>
					<div class="header__accessibility desktop-l-only">
						<a href="/accessibility-statement/" target="_blank" aria-label="Accessibility Statement">
							<svg class="header__accessibility-icon" aria-hidden="true">
								<use xlink:href="#icon-accessibility"/>
							</svg>
							<span class="hidden-except-readers">Accessibility statement</span>
						</a>
					</div>
					<ul class="header__icons">
						<li class="cookies-dropdown__wrapper desktop-l-only">
							<span class="cookies-dropdown__trigger" aria-label="Manage Cookies" tabindex="0" id="js-cookies-dropdown__trigger">
								<svg class="cookies-dropdown__icon" role="img">
									<title>Manage Cookies</title>
									<use xlink:href="#icon-cookie"></use>
								</svg>
							</span>
							<ul class="cookies-dropdown__list" id="js-cookies-dropdown__list">
								<li class="cookies-dropdown__item">
									<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
								</li>
								<li class="cookies-dropdown__item">
									<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
								</li>

								<li class="cookies-dropdown__item">
									<!-- OneTrust Cookies Settings button start -->
									<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
									<!-- OneTrust Cookies Settings button end -->
								</li>

							</ul>
						</li>

						<li class="header__icons-accessibility desktop-hidden">
							<a class="header__icons-icon" href="/accessibility-statement/" target="_blank" aria-label="Accessibility Statement">
								<svg class="icon-accessibility__icon" aria-hidden="true"><use xlink:href="#icon-accessibility"></use></svg>
								<span class="hidden-except-readers">Accessibility statement</span>
							</a>
						</li>

						<li class="cookies-icon__mobile">
							<!-- OneTrust Cookies Settings button start -->
							<a class="optanon-toggle-display" aria-label="Manage Cookies">
								<svg class="cookies-mobile__icon" aria-hidden="true"><use xlink:href="#icon-cookie"></use></svg>
							</a>
							<!-- OneTrust Cookies Settings button end -->
						</li>

						<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>					</ul>
					<div class="header__search desktop-l-only">
						<svg class="header__search-icon" role="img" tabindex="0" id="header__search">
							<title>Search</title>
							<use xlink:href="#icon-search"/>
						</svg>
						<div class="search__close-icon">
							<span></span><span></span>
						</div>
						<div class="search-box">
							<form role="search" method="get" action="/search-results/" id="search">
								<input autofocus type="search" name="_s" placeholder="Search..." required value="" aria-label="Search">
								<button type="submit" aria-label="Search submit"><svg><use xlink:href="#icon-search"/></svg></button>
							</form>
						</div>
					</div>
								<div class="header__text">
											<div id='js-user-account-foobar' class="js-user-account user-account__mobile desktop-hidden">
							<a class="user-account__mobile-link js-cognito-login" href="#">
								<div id='cognito-login-mobile-foobar' class="js-cognito-login">
									<span class="cognito-login-link">Login</span>
									<span class="cognito-account-link">Account</span>
								</div>
							</a>
						</div>
					
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
									</div>
							</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
														<figure class="gallery-header__hero">
								
								<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="940" height="529"></div>																	<p class="photo-credit">Shutterstock; Courtesy of Jenna Bush Hager/Instagram</p>
								
															</figure>
						</div>
					
					
<div class="post-header">
	<h1 class="post-header__title">Jenna Bush Hager Loves Making Beach Memories in Maine! See Her Fabulous Swimsuit Photos </h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/style/">Style</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Sep 2, 2022 10:14 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-aniston-bikini-photos-her-sexiest-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Jennifer Aniston Bikini Photos: Her Sexiest Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-aniston-bikini-photos-her-sexiest-swimsuit-pictures/">See Jennifer Aniston’s Rare Bikini Photos From Bahamas Getaway</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/friends-cast-bikini-photos-sexiest-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="‘Friends’ Cast Bikini Photos: Sexiest Swimsuit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/friends-cast-bikini-photos-sexiest-swimsuit-pictures/">Beach Squad Goals! See the ‘Friends’ Cast’s Best Bikini Photos </a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/christina-haacks-bikini-photos-flip-or-flop-alum-in-swimsuits/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="‘Flip or Flop’ Alum Christina Haack Loves the Beach! See Her Best Bikini Moments Over the Years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/christina-haacks-bikini-photos-flip-or-flop-alum-in-swimsuits/">‘Flip or Flop’ Alum Christina Haack’s Best Bikini Moments: See Photos!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ben-napier-weight-loss-photos-fitness-workout-secrets/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Ben Napier Weight Loss Photos: Fitness, Workout Secrets " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/ben-napier-weight-loss-photos-fitness-workout-secrets/">‘Home Town’ Hunk! See Ben Napier’s Weight Loss Transformation Photos </a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Erin and Ben Napier Love Their Dream Home! Tour the HGTV Couple&#039;s Cozy 1925 Craftsman Cottage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?fit=1124%2C835&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">Crafty and Cozy! Tour Erin and Ben Napier’s Mississippi Home</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p><span style="font-weight: 400;">For </span><a href="https://www.closerweekly.com/tags/today-41222/"><i><span style="font-weight: 400;">Today</span></i></a><span style="font-weight: 400;"> host </span><a href="https://www.closerweekly.com/tags/jenna-bush-hager-10801/"><b>Jenna Bush Hager</b></a><span style="font-weight: 400;">, there’s nothing more relaxing than taking a trip to the beach with her family. The television personality is a mom to <a href="https://www.closerweekly.com/posts/jenna-bush-hagers-kids-meet-her-daughters-mila-and-poppy/">three kids</a> with her husband, </span><a href="https://www.closerweekly.com/posts/jenna-bush-hager-husband-henry-hager-5-facts/"><b>Henry Hager</b></a><span style="font-weight: 400;">: Margaret “Mila,” Poppy and Henry “Hal.” She is always documenting their family getaways with lovely beachside photos shared on social media. </span></p>
<p><span style="font-weight: 400;">Jenna, daughter of former President </span><a href="https://www.closerweekly.com/tags/george-w-bush-11013/"><b>George W. Bush</b></a><span style="font-weight: 400;"> and former first lady </span><a href="https://www.closerweekly.com/tags/laura-bush-10800/"><b>Laura Bush</b></a><span style="font-weight: 400;">, enjoys traveling to the Bush family compound in Maine. In September 2020, she published a book of personal essays called </span><i><span style="font-weight: 400;">Everything Beautiful in Its Time: Seasons of Love and Loss</span></i><span style="font-weight: 400;">. The mom of three reflected on her time spent in the beach town with her grandparents and the wisdom they bestowed upon her. </span></p>
<p><span style="font-weight: 400;">“I have gone every single year of my life,” she shared about her connection to the state, per </span><a href="https://www.newscentermaine.com/article/news/local/207/jenna-bush-hagers-newest-book-explores-lessons-from-her-grandparents/97-6a385e1c-dbf1-4b76-9674-3fce2f71ec46"><span style="font-weight: 400;">News Center Maine</span></a><span style="font-weight: 400;">. “This will be my 41st summer there this summer and it’s a priority because not only is it a beautiful place but what it means is family.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/jenna-bush-hager-makeup-free-photos-pictures-without-makeup/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/jenna-bush-hager-makeup-free-photos-pictures-without-makeup/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?crop=0px%2C52px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Jenna Bush Hager Makeup-Free Photos: Pictures Without Makeup " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/04/Jenna-Bush-Hager-Makeup-Free-Photos-Pictures-Without-Makeup-.jpg?fit=2400%2C2400&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						‘Today’ Host Jenna Bush Hager’s Makeup-Free Photos 
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">In August 2022, the NBC star shared photos on her Instagram account from a “magical” trip to Maine. Her twin sister, </span><a href="https://www.closerweekly.com/tags/barbara-bush/"><b>Barbara Bush</b></a><span style="font-weight: 400;">, joined in on the fun. Barbara brought along her daughter, Cora, whom she shares with her husband, </span><a href="https://www.closerweekly.com/posts/who-is-barbara-pierce-bushs-husband-craig-coyne-meet-spouse/"><b>Craig Coyne</b></a><span style="font-weight: 400;">. Jenna and her sister’s bond has only gotten stronger over the years.</span></p>
<p><span style="font-weight: 400;">“We only know the world together,” Barbara told</span> <a href="https://www.etonline.com/jenna-bush-hager-and-barbara-bush-interview-each-other-all-of-the-revelations-exclusive-182772"><i><span style="font-weight: 400;">Entertainment Tonight</span></i></a> <span style="font-weight: 400;">in April 2022. “I think we’ve always been more powerful together because we’ve never not had someone walking alongside us.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/jenna-bush-hager-husband-henry-funniest-parenting-moments/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/jenna-bush-hager-husband-henry-funniest-parenting-moments/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?crop=0px%2C144px%2C1658px%2C939px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="120px" alt="Jenna Bush Hager, Husband Henry Funniest Parenting Moments " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/Jenna-Bush-Hager-Husband-Henry-Funniest-Parenting-Moments-1-4.jpg?fit=1658%2C1606&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						See Jenna Bush Hager and Husband Henry’s Funniest Parenting Moments 
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">Their kids have also grown very close. Mila and Poppy were pictured hanging out with Cora during their trip. Jenna later brought <a href="https://www.closerweekly.com/posts/jenna-bush-hagers-kids-photos-of-mila-poppy-and-hal/">her two eldest kids</a> to a surfing lesson with her and Barbara. It’s clear to see from the photos that they had an absolute blast out on the water. </span></p>
<p><span style="font-weight: 400;">When it comes to <a href="https://www.closerweekly.com/posts/jenna-bush-hagers-kids-see-her-best-motherhood-quotes/">passing down lessons</a> and advice to her own kids, Jenna always preaches embracing who you are and focusing on self-care. In a May 2017 letter written for </span><i><span style="font-weight: 400;">Today</span></i><span style="font-weight: 400;">, the former teacher explained how her parents always encouraged her to feel confident and beautiful in her own skin.</span></p>
<p><span style="font-weight: 400;">“So, my precious babes, always, always know that just by being authentically you, you are more than enough,” she shared. “And my hope is that one day when you stand judging yourself in front of a mirror, you can see yourself the way I that I see you.”</span></p>
<p><b>Keep scrolling to see Jenna’s swimsuit photos and beach moments.</b></p>								</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2022-09-02T10:16:45-04:00","caption":"Jenna and Barbara wore wetsuits as they prepared to catch some waves.\u00a0","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/09\/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?resize=1098%2C1109&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-09-02T10:16:45-04:00","caption":"Jenna dove into the lake in a red one-piece.\u00a0","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/09\/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?resize=1028%2C977&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-09-02T10:13:45-04:00","caption":"The doting mom took a boat trip with her little ones. \u00a0","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/09\/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?resize=973%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-09-02T10:13:45-04:00","caption":"She posed by the pool in a coral bathing suit with her pals.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/06\/\u2018Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?resize=1124%2C1009&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-09-02T10:13:45-04:00","caption":"The bestselling author rocked an orange one-piece in a pool snap.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/09\/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpg?resize=657%2C882&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-09-02T10:13:45-04:00","caption":"Jenna wore a black bathing suit coverup while vacationing with her family in 2016.","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/09\/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='369126' id='369126' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-369126 ami-gallery-item-image'><p class='slide-count'>1 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:101%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=800%2C808&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=200%2C202&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=300%2C303&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=400%2C404&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=500%2C505&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=600%2C606&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=700%2C707&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=800%2C808&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=900%2C909&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=1000%2C1010&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 1000px) 100vw, 900px" alt="Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-PictureS.jpeg?fit=1098%2C1109&#038;quality=86&#038;strip=all" width="800" height="808"></div><p class="photo-credit">Courtesy of Jenna Bush Hager/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369106" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369106" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369106" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Surf’s Up</h2>
<p>Jenna and Barbara wore wetsuits as they prepared to catch some waves. </p>
</div>
</div></div><div data-item-number='2' data-item-id='369127' id='369127' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-369127 ami-gallery-item-image'><p class='slide-count'>2 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:95%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=800%2C760&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=200%2C190&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=300%2C285&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=400%2C380&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=500%2C475&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=600%2C570&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=700%2C665&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=800%2C760&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=900%2C855&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=1000%2C950&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 1000px) 100vw, 900px" alt="Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-2.jpeg?fit=1028%2C977&#038;quality=86&#038;strip=all" width="800" height="760"></div><p class="photo-credit">Courtesy of Jenna Bush Hager/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369106" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369106" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369106" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Her Happy Place</h2>
<p>Jenna dove into the lake in a red one-piece. </p>
</div>
</div></div><div data-item-number='3' data-item-id='369119' id='369119' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-369119 ami-gallery-item-image'><p class='slide-count'>3 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:143.125%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=800%2C1145&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=200%2C286&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=300%2C429&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=400%2C572&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=500%2C715&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=600%2C858&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=700%2C1001&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=800%2C1145&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=900%2C1288&amp;quality=86&amp;strip=all 900w" sizes="(max-width: 1000px) 100vw, 900px" alt="Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpeg?fit=973%2C1392&#038;quality=86&#038;strip=all" width="800" height="1145"></div><p class="photo-credit">Courtesy of Jenna Bush Hager/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369106" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369106" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369106" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Family Fun</h2>
<p>The doting mom took a boat trip with her little ones. <b> </b></p>
</div>
</div></div><div data-item-number='4' data-item-id='369120' id='369120' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-369120 ami-gallery-item-image'><p class='slide-count'>4 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:89.75%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=800%2C718&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=200%2C180&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=300%2C269&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=400%2C359&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=500%2C449&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=600%2C539&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=700%2C628&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=800%2C718&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=900%2C808&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=1000%2C898&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 1000px) 100vw, 900px" alt="‘Today’ Hosts Bikini Photos: Their Best Swimsuit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/‘Today-Hosts-Bikini-Photos-Their-Best-Swimsuit-Pictures-.jpeg?fit=1124%2C1009&#038;quality=86&#038;strip=all" width="800" height="718"></div><p class="photo-credit">Courtesy of Jenna Bush Hager/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369106" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369106" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369106" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Natural Beauty</h2>
<p>She posed by the pool in a coral bathing suit with her pals.</p>
</div>
</div></div><div data-item-number='5' data-item-id='369121' id='369121' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-369121 ami-gallery-item-image'><p class='slide-count'>5 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:134.24657534247%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpg?fit=657%2C882&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpg?fit=200%2C268&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpg?fit=300%2C403&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpg?fit=400%2C537&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpg?fit=500%2C671&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpg?fit=600%2C805&amp;quality=86&amp;strip=all 600w" sizes="(max-width: 1000px) 100vw, 900px" alt="Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-1.jpg?fit=657%2C882&#038;quality=86&#038;strip=all" width="657" height="882"></div><p class="photo-credit">Courtesy of Jenna Bush Hager/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369106" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369106" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369106" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Making Memories</h2>
<p>The bestselling author rocked an orange one-piece in a pool snap.</p>
</div>
</div></div><div data-item-number='6' data-item-id='369122' id='369122' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-369122 ami-gallery-item-image'><p class='slide-count'>6 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:99.375%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=800%2C795&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=200%2C199&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=300%2C298&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=400%2C398&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=500%2C497&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=600%2C597&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=700%2C696&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=800%2C795&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=900%2C895&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=1000%2C994&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=1200%2C1193&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=1400%2C1392&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=1600%2C1591&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1000px) 100vw, 900px" alt="Jenna Bush Hager Bikini Photos: Best Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/09/Jenna-Bush-Hager-Bikini-Photos-Best-Swimsuit-Pictures-.jpg?fit=1722%2C1712&#038;quality=86&#038;strip=all" width="800" height="795"></div><p class="photo-credit">Courtesy of Jenna Bush Hager/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369106" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369106" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369106" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>She’s Gorgeous</h2>
<p>Jenna wore a black bathing suit coverup while vacationing with her family in 2016.</p>
</div>
</div></div><div data-item-number='7' data-item-id='369123' id='369123' class='ami-video-type-jw ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-369123 ami-gallery-item-embed'><p class='slide-count'>7 of 7</p><script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/6SHEkzld.js'></script><div class='ami-fluid-video-wrapper'><div id='jwplayer_tz1mEuVD_6SHEkzld_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"><title>Comment</title></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369106" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369106" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369106" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg role="img"><title>Comment</title><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-369106" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-369106" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-369106" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jenna-bush-hager-bikini-photos-best-swimsuit-pictures/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/bikini-bodies-24845/" rel="tag">bikini bodies</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/bikinis/" rel="tag">Bikinis</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/jenna-bush-hager-10801/" rel="tag">Jenna Bush Hager</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/today-41222/" rel="tag">today</a></li>		</ul>
	</div>
	
					</div>
	</div>

	

			<div id="promocenter-box">
			<div id="block-3" class="widget_block widget_media_image">
<figure class="wp-block-image size-large"><a href="https://winit.closerweekly.com/sweepstakes/1000-cash-sweepstakes?utm_source=InTouch&amp;utm_medium=referral&amp;utm_content=1000-cash"><img loading="lazy" width="1820" height="910" src="https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1024" alt="Win $1,000.00 Cash!" class="wp-image-361913" srcset="https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1820&amp;quality=86&amp;strip=all 1820w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=150&amp;quality=86&amp;strip=all 150w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=768&amp;quality=86&amp;strip=all 768w, https://www.closerweekly.com/wp-content/uploads/2022/05/6.png?w=1024&amp;quality=86&amp;strip=all 1024w" sizes="(max-width: 1820px) 100vw, 1820px" /></a></figure>
</div>		</div>
	
	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="369106"
     data-post-url="https://www.closerweekly.com/?p=369106"
     data-post-tags="bikini bodies, Bikinis, Jenna Bush Hager, today">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-aniston-bikini-photos-her-sexiest-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Jennifer Aniston Bikini Photos: Her Sexiest Swimsuit Pictures" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Jennifer-Aniston-Bikini-Photos-Her-Sexiest-Swimsuit-Pictures-5.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-aniston-bikini-photos-her-sexiest-swimsuit-pictures/">See Jennifer Aniston’s Rare Bikini Photos From Bahamas Getaway</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/friends-cast-bikini-photos-sexiest-swimsuit-pictures/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?crop=0px%2C0px%2C2400px%2C2400px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="‘Friends’ Cast Bikini Photos: Sexiest Swimsuit Pictures " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/‘Friends-Cast-Bikini-Photos-Sexiest-Swimsuit-Pictures-1-2.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/friends-cast-bikini-photos-sexiest-swimsuit-pictures/">Beach Squad Goals! See the ‘Friends’ Cast’s Best Bikini Photos </a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/christina-haacks-bikini-photos-flip-or-flop-alum-in-swimsuits/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="‘Flip or Flop’ Alum Christina Haack Loves the Beach! See Her Best Bikini Moments Over the Years" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/06/Christina-Haack-Bikini-Photos-Feature.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/christina-haacks-bikini-photos-flip-or-flop-alum-in-swimsuits/">‘Flip or Flop’ Alum Christina Haack’s Best Bikini Moments: See Photos!</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ben-napier-weight-loss-photos-fitness-workout-secrets/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?crop=0px%2C0px%2C2000px%2C2000px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Ben Napier Weight Loss Photos: Fitness, Workout Secrets " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/07/Ben-Napier-Weight-Loss-Photos-Fitness-Workout-Secrets-.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/ben-napier-weight-loss-photos-fitness-workout-secrets/">‘Home Town’ Hunk! See Ben Napier’s Weight Loss Transformation Photos </a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Erin and Ben Napier Love Their Dream Home! Tour the HGTV Couple&#039;s Cozy 1925 Craftsman Cottage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?fit=1124%2C835&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">Crafty and Cozy! Tour Erin and Ben Napier’s Mississippi Home</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src=https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&amp;sz=1x1 width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div><div id="block-2" class="widget_block widget_text">
<p></p>
</div><div id="media_image-2" class="widget_media_image"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=6087496733&#038;iu=/4216"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2022/08/TITANIC_300x490_7_11r.gif?fit=300%2C490&amp;quality=86&amp;strip=all" class="image wp-image-367247  attachment-300x490 size-300x490" alt="TITANIC_300x490_7_11r" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg aria-hidden="true"><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/chrissy-metz-on-this-is-us-spinoff-says-cast-are-friends/" tabindex="0">
											<div class="video-icon video__block-icon"><svg aria-hidden="true"><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?crop=0px%2C0px%2C2225px%2C2225px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?crop=0px%2C0px%2C2225px%2C2225px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?crop=0px%2C0px%2C2225px%2C2225px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?crop=0px%2C0px%2C2225px%2C2225px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?crop=0px%2C0px%2C2225px%2C2225px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?crop=0px%2C0px%2C2225px%2C2225px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?crop=0px%2C0px%2C2225px%2C2225px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?crop=0px%2C0px%2C2225px%2C2225px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Chrissy Metz on ‘This Is Us’ Spinoff: Says Cast ‘Are Friends’ " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/Chrissy-Metz-on-‘This-Is-Us-Spinoff-Says-Cast-‘Are-Friends.jpg?fit=2225%2C3000&#038;quality=86&#038;strip=all" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/chrissy-metz-on-this-is-us-spinoff-says-cast-are-friends/">Chrissy Metz Teases ‘This Is Us’ Spinoff: Cast Will ‘Always’ Be Friends </a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/doris-day-was-an-amazing-person-says-friend-paul-brogan/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?crop=107px%2C95px%2C2295px%2C1300px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Doris Day Was an ‘Amazing Person,’ Her Friend Paul Brogan Says: ‘Her Beautiful Blue Eyes Never Wavered&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/DORIS-DAY-2.jpg?fit=2525%2C3232&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/doris-day-was-an-amazing-person-says-friend-paul-brogan/">Doris Day Was an ‘Amazing Person,’ Her Friend Paul Brogan Says</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/david-cassidys-happiest-times-before-the-partridge-family/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?crop=0px%2C144px%2C2140px%2C1215px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="David Cassidy’s ‘Happiest Times’ Before &#039;The Partridge Family&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/David-Cassidys-‘Happiest-Times-Before-The-Partridge-Family.jpg?fit=2140%2C3602&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/david-cassidys-happiest-times-before-the-partridge-family/">David Cassidy Experienced His ‘Happiest Times’ Before Finding Fame, Author Says  </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/wynonna-ashley-judd-shocked-not-to-be-in-mom-naomis-will/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?crop=0px%2C217px%2C2586px%2C1465px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Wynonna and Ashley Judd ‘Shocked’ Not to Be In Late Mom Naomi’s Will: ‘It Was Definitely Unexpected&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/Ashley-Naomi-Wynonna-Judd.jpg?fit=2586%2C1830&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/wynonna-ashley-judd-shocked-not-to-be-in-mom-naomis-will/">Wynonna, Ashley Judd React to Mom Naomi Leaving Them Out of Her Will</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-flavin-files-for-divorce-from-sylvester-stallone/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?crop=0px%2C435px%2C2912px%2C1650px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Sylvester Stallone Jennifer Stallone Divorce" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/Sylvester-Stallone-Jennifer-Divorce.jpg?fit=2912%2C4368&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/jennifer-flavin-files-for-divorce-from-sylvester-stallone/">Sylvester Stallone's Wife Jennifer Files for Divorce After 25 Years</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/bob-barkers-girlfriend-nancy-burnet-shares-best-memories/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?crop=0px%2C35px%2C2206px%2C1251px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Nancy Burnet: Bob Barker&#039;s Legacy, Best Memories as He Turns 99" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6366653b.jpg?fit=2206%2C3000&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/bob-barkers-girlfriend-nancy-burnet-shares-best-memories/">Bob Barker's GF Nancy Reflects on Their Best Memories as He Turns 99</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/ilene-graff-robin-williams-so-creative-on-mork-mindy/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?crop=0px%2C293px%2C3712px%2C2104px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Ilene Graff Robin Williams" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/Singer-Actress-Ilene-Graff-Talks-Working-With-Robin-Williams-on-Mork-Mindy-He-Was-So-Creative.jpg?fit=3712%2C5568&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/ilene-graff-robin-williams-so-creative-on-mork-mindy/">Ilene Graff Says Robin Williams 'Was So Creative' on 'Mork &amp; Mindy'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/21-jump-street-holly-robinson-peete-favorite-memory-from-show/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?crop=0px%2C0px%2C3236px%2C1833px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="&#039;21 Jump Street&#039; Star Holly Robinson Peete Reveals Her &#039;Favorite Memory&#039; From the Show" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/21-Jump-Street-Star-Holly-Robinson-Peete-Reveals-Her-Favorite-Memory-From-the-Show.jpg?fit=3236%2C4314&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/21-jump-street-holly-robinson-peete-favorite-memory-from-show/">21 Jump Street's Holly Robinson Peete Reveals 'Favorite Memory' From Show</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/cary-grant-too-selfish-to-have-kids-early-on-wife-says/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?crop=0px%2C196px%2C2997px%2C1698px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Cary Grant ‘Too Selfish’ to Have Kids Early On, Wife Says" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/Cary-Grant-‘Too-Selfish-to-Have-Kids-Early-On-Wife-Says-.jpg?fit=2997%2C1964&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/cary-grant-too-selfish-to-have-kids-early-on-wife-says/">Cary Grant Believed He Was ‘Too Selfish’ to Become a Young Dad, Wife Says </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/inside-lou-costello-and-bud-abbotts-decades-long-friendship/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6477869a.jpg?crop=81px%2C0px%2C547px%2C310px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6477869a.jpg?crop=81px%2C0px%2C547px%2C310px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6477869a.jpg?crop=81px%2C0px%2C547px%2C310px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6477869a.jpg?crop=81px%2C0px%2C547px%2C310px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6477869a.jpg?crop=81px%2C0px%2C547px%2C310px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6477869a.jpg?crop=81px%2C0px%2C547px%2C310px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w" sizes="(max-width: 400px) 408px, 408px" alt="Inside Lou Costello and Bud Abbott’s Friendship as Detailed by Lou’s Daughter Chris" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/08/shutterstock_editorial_6477869a.jpg?fit=652%2C572&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/inside-lou-costello-and-bud-abbotts-decades-long-friendship/">Inside Lou Costello and Bud Abbott’s Decades-Long Friendship</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="369106" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[368673,368703,368365,368502,368495,368344,367742,367816,367207]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo" aria-hidden="true">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-11.2/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1661982266j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.0.2' id='overlay-recirc-widget-script-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1661961135g" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?ver=11.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}];

									try {
										if ( undefined !== window.cognito_user ) {
											identities.push( {
												"id": window.cognito_user.hash_email,
												"tag": "email_sha256",
												"priority": 1
											} );
										}
										if ( undefined !== window.cognito_user ) {
											identities.push({
												"id": window.cognito_user.id,
												"tag": "mylo_username",
												"priority": 2
											});
										}

									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}

									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}];

									try {
										if ( undefined !== window.cognito_user ) {
											identities.push( {
												"id": window.cognito_user.hash_email,
												"tag": "email_sha256",
												"priority": 1
											} );
										}
										if ( undefined !== window.cognito_user ) {
											identities.push({
												"id": window.cognito_user.id,
												"tag": "mylo_username",
												"priority": 2
											});
										}

									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}];
						try {
							if ( undefined !== window.cognito_user ) {
								identities.push( {
									"id": window.cognito_user.hash_email,
									"tag": "email_sha256",
									"priority": 1
								} );
							}
							if ( undefined !== window.cognito_user ) {
								identities.push({
									"id": window.cognito_user.id,
									"tag": "mylo_username",
									"priority": 2
								});
							}

						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'149169172',post:'369106',tz:'-4',srv:'www.closerweekly.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '369106' ]);
</script>
</body>
</html>
