<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<link rel="preload" as="image" href="/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, /wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" imagesizes="(max-width: 600px) 100vw, 940px" />        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Regular.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-ExtraBold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret\/","category":"post","title":"\u2018Charlie\u2019s Angels\u2019 Actress Jaclyn Smith Is a Loving Mom of 2! Meet Her Kids Gaston and Spencer Margaret","type":"gallery","id":355730,"article":{"title":"\u2018Charlie\u2019s Angels\u2019 Actress Jaclyn Smith Is a Loving Mom of 2! Meet Her Kids Gaston and Spencer Margaret","category":["Famous Families"],"tags":["Celebrity Kids","famous families","Jaclyn Smith"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-02-15T15:15:00-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":355730,"contentType":"gallery","nodeCategory":["Famous Families"],"nodeTags":["Celebrity Kids","famous families","Jaclyn Smith"],"contentUpdatedDate":"2022\/02\/15","contentPublishDate":"2022\/02\/15","pageTitle":"\u2018Charlie\u2019s Angels\u2019 Actress Jaclyn Smith Is a Loving Mom of 2! Meet Her Kids Gaston and Spencer Margaret","sponsorshipName":"","comments":"on","author":"Samantha Agate","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jaclyn Smith’s Kids: Meet Gaston and Spencer Margaret</title>
	<meta name="description" content="‘Charlie’s Angels’ actress Jaclyn Smith loves being a mom and grandmother. Get to know her two kids, Gaston and Spencer Margaret." />
	<link rel="canonical" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Her Angels! Meet Jaclyn Smith’s 2 Kids Gaston and Spencer Margaret" />
	<meta property="og:description" content="‘Charlie’s Angels’ actress Jaclyn Smith loves being a mom and grandmother. Get to know her two kids, Gaston and Spencer Margaret." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2022-02-15T20:15:00+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Her Angels! Meet Jaclyn Smith’s 2 Kids Gaston and Spencer Margaret" />
	<meta name="twitter:description" content="‘Charlie’s Angels’ actress Jaclyn Smith loves being a mom and grandmother. Get to know her two kids, Gaston and Spencer Margaret." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C45px%2C2400px%2C1260px&amp;resize=1200%2C630&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?fit=2400%2C2400&quality=86&strip=all","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?fit=2400%2C2400&quality=86&strip=all","width":2400,"height":2400,"caption":"Jaclyn Smith\u2019s Kids/ Meet Gaston and Spencer Margaret"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/#webpage","url":"https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/","name":"Jaclyn Smith\u2019s Kids: Meet Gaston and Spencer Margaret","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/#primaryimage"},"datePublished":"2022-02-15T20:15:00+00:00","dateModified":"2022-02-15T20:15:00+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/eb49b3c937952648be87cc5128066fd2"},"description":"\u2018Charlie\u2019s Angels\u2019 actress Jaclyn Smith loves being a mom and grandmother. Get to know her two kids, Gaston and Spencer Margaret.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"\u2018Charlie\u2019s Angels\u2019 Actress Jaclyn Smith Is a Loving Mom of 2! Meet Her Kids Gaston and Spencer Margaret"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/eb49b3c937952648be87cc5128066fd2","name":"Samantha Agate","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/55f3cb1242e01496d86fffc92578a5bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/55f3cb1242e01496d86fffc92578a5bc?s=96&d=mm&r=g","caption":"Samantha Agate"},"url":"https://www.closerweekly.com/authors/sagate/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '355730';
		window.keyword = 'gallery-post';
		window.cType = 'Gallery';
		window.adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJx9jdsKwjAQRH/IdBEa64v4LXGz1OjmQmaL9O8tgmBffDwznBl6NZcK6xIF9ABliSmISpZiO2gaVulOZQ68DjmVgYED/dO37pd3Etdin4vFNV3mVECQ0PlOogGWuHUBKCYYbQ71LTaJrlUY3E0rPx1sVcF39povx9M4+vPkJ/8GkyBQQg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.closerweekly.com/_static/??-eJyNjkEOgjAURC9k+SINxIXxKObTTqDSFtLfhvT2oisXLty9vExehvZNmTVmxEx5RoAQB6dGLkjEIshCY3HekhEhydVDGb8K0g4svjaHPtFXJBS1+TK5KPRE3tgsqj03PT1cNDQhIrljKr/x71pYbfHHV5k5wbK19YMuTu/EPdzaXutrd9HD8AKhv1LT' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZibGhiaGRhUEWAK9AIhY=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/355730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1uxA' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fjaclyn-smiths-kids-meet-gaston-and-spencer-margaret%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fjaclyn-smiths-kids-meet-gaston-and-spencer-margaret%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-02-15T20:15:00+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C45px%2C2400px%2C1260px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C45px%2C2400px%2C1260px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-355730 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">

		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
											<div class="gallery-header">
														<figure class="gallery-header__hero">
								
								<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&#038;resize=940%2C529&#038;quality=86&#038;strip=all" srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?crop=0px%2C54px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Jaclyn Smith’s Kids/ Meet Gaston and Spencer Margaret" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.png?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="940" height="529"></div>																	<p class="photo-credit">Shutterstock; Courtesy of Jaclyn Smith/Instagram</p>
								
															</figure>
						</div>
					
					
<div class="post-header">
	<h1 class="post-header__title">‘Charlie’s Angels’ Actress Jaclyn Smith Is a Loving Mom of 2! Meet Her Kids Gaston and Spencer Margaret</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Feb 15, 2022 3:15 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/sagate/" title="Samantha Agate" rel="author" class="">Samantha Agate</a>        </span>
    </div>
    	</div>
</div>
				</div>
				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/hgtv-host-hilary-farrs-home-photos-of-her-toronto-house/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="HGTV Host Hilary Farr’s Home: Photos of Her Toronto House" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?fit=1162%2C869&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/hgtv-host-hilary-farrs-home-photos-of-her-toronto-house/">HGTV's Hilary Farr Loves Her Toronto Home! Take a Tour</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-jenna-bush-hager-live-photos-of-her-long-island-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-jenna-bush-hager-live-photos-of-her-long-island-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?fit=1080%2C1080&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-jenna-bush-hager-live-photos-of-her-long-island-home/">Take a Tour of Jenna Bush Hager's Extravagant Long Island Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/vivienne-jolie-pitt-is-all-grown-up-see-photos-through-the-years/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Life Moves Quickly — See Angelina Jolie and Brad Pitt&#039;s Daughter Vivienne Grow Up Through the Years!" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/vivienne-jolie-pitt-is-all-grown-up-see-photos-through-the-years/">See Angelina and Brad's Daughter Vivienne Grow Up Over the Years: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">Roseanne Barr Loves Her Quiet Life in Hawaii! Tour Her 46-Acre Property</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dave-and-jenny-marrs-house-photos-of-their-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Dave and Jenny Marrs&#039; House: Photos of Their Home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?fit=1657%2C1541&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/dave-and-jenny-marrs-house-photos-of-their-home/">Fabulous Farmhouse! Tour Dave and Jenny Marrs’ Home</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>		<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>		<div class="post-content">
			<p><span style="font-weight: 400;">Family means everything to </span><a href="https://www.closerweekly.com/tags/charlies-angels/"><i><span style="font-weight: 400;">Charlie’s Angels</span></i></a><span style="font-weight: 400;"> actress </span><a href="https://www.closerweekly.com/tags/jaclyn-smith-11357/"><b>Jaclyn Smith</b></a><span style="font-weight: 400;">. The television star welcomed two children with her third ex-husband, </span><b>Tony Richmond</b><span style="font-weight: 400;">, son </span><b>Gaston Richmond</b><span style="font-weight: 400;"> and daughter </span><b>Spencer Margaret Richmond</b><span style="font-weight: 400;">.  </span></p>
<p><span style="font-weight: 400;">Before her rise to stardom on Charlie’s Angels, Jaclyn was married to </span><b>Roger Davis</b><span style="font-weight: 400;"> from 1968 to 1975. She was with her second husband, Dennis Cole, from 1978 to 1981. Jaclyn and Tony got married in 1981, just a few years after she shot to fame the ABC crime drama. They welcomed their first child together, Gaston, in 1982. Spencer Margaret was born in 1985. The pair divorced in 1989 after eight years of marriage. Jaclyn later went on to marry her fourth husband, </span><b>Brad Allen</b><span style="font-weight: 400;">, in 1997. The </span><i><span style="font-weight: 400;">Shear Genius </span></i><span style="font-weight: 400;">host has always prioritized her family above anything else. </span></p>
<p><span style="font-weight: 400;">“When you have your own children, you’re doing the nitty-gritty and you’re doing the homework and you want to do it all just right,” she said in a September 2008 interview with </span><a href="https://www.womansday.com/life/entertainment/a2951/a-survivors-story-jaclyn-smith-18936/"><i><span style="font-weight: 400;">Women’s Day</span></i></a><span style="font-weight: 400;">. “But you get to a place in life where you realize that these moments are treasures, and that’s what it’s all about.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/jaclyn-smiths-house-photos-of-the-actress-home/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/jaclyn-smiths-house-photos-of-the-actress-home/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?crop=0px%2C0px%2C2400px%2C1359px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Jaclyn Smith's House: Photos of the Actress' Home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-House-Photos-of-the-Actress-Home.png?fit=2400%2C2400&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Tour Jaclyn Smith's Regal Los Angeles House
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">In addition to being a doting mom of two, Jaclyn is also a loving grandmother. Spencer welcomed a daughter, Bea, with her husband, </span><b>Fran Kranz</b><span style="font-weight: 400;">, in 2016. Gaston became a father to Olivia Rose in 2019. The <a href="https://www.closerweekly.com/tags/golden-globes-11540/">Golden Globe</a> nominee was already looking forward to watching episodes of </span><i><span style="font-weight: 400;">Charlie’s Angels</span></i><span style="font-weight: 400;"> with her two young granddaughters in an August 2019 interview with </span><i><span style="font-weight: 400;">People</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">“My kids never really watched it that much,” she said. “In fact, if they saw me on film, they’d go, ‘Oh, there’s Jaclyn Smith.’ They wouldn’t say, ‘There’s Mom.’ I bet I’ll have fun watching it with Bea and Olivia. That might be fun to say, ‘Hey, here’s your Mimi a long time ago.’ I’d like them to see how things change, and I think it’s important for them to see their history, to see where they came from.”</span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/jaclyn-smiths-ex-husbands-details-about-her-4-marriages/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/jaclyn-smiths-ex-husbands-details-about-her-4-marriages/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=120%2C68&amp;quality=86&amp;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?crop=0px%2C21px%2C3000px%2C1701px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="120px" alt="Jaclyn Smith’s Ex-Husbands: Details About Her 4 Marriages" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Ex-Husbands-Details-About-Her-4-Marriages-3.jpg?fit=3000%2C4250&amp;quality=86&amp;strip=all" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Inside Jaclyn Smith’s Marriage History and How She Found Love 
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">Jaclyn has led a successful entertainment career, ventured into the home design space and started her own clothing line. The multitalented actress always keeps her schedule free when it comes to spending time with her kids and grandkids, who have taught her some of the biggest life lessons. </span></p>
<p><b>Keep scrolling to get to know Jaclyn’s two children. </b></p>								</div>

			<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2022-02-15T15:14:57-05:00","caption":"Gaston, much like his cinematographer father, has pursued a career in the filmmaking industry. The camera assistant has worked on several popular films and television series including Netflix's Atypical in 2017, multiple episodes of SEAL Team and the 2020 Party of Five reboot. In 2021, he assisted with camera work on Hashtag Blessed: The Movie.\u00a0\n\nJaclyn and her son have a special bond and she is always sharing sweet photos of the pair on her Instagram account. In a touching March 2021 photo, the mother-son duo looked identical as she gave him a birthday shout-out.\u00a0\n\n\u201cHe arrived safely on this planet, making me the happiest woman in the world. It feels like he started surfing before walking ... Always curious, deeply observant with the kindest most sensitive heart,\u201d the Range of Angels actress wrote. \u201cHe remains one of my favorite humans on this planet. Gaston, you will always be my son-shine. Happy 39th birthday!\u201d","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/02\/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-02-15T15:14:57-05:00","caption":"Spencer is absolutely stunning, just like her famous mom. In 2015, she appeared alongside Jaclyn in a campaign for her Kmart collection. The duo posed for photos together in all of the stunning outfits. Two years later, Jaclyn and Spencer designed an infant collection together called Spencer by Jaclyn Smith. The line was inspired by the arrival of Bea.\n\n\"When my mother approached me about designing a layette collection, I was delighted to help bring the idea to life,\" Spencer said in a press release at the time. \"As a new mom, I know the importance of finding the right staples for your baby. I saw this collaboration as a great opportunity to create affordable, durable and ultra-soft baby wear options that today's modern moms are looking for and actually want and need.\"","url":"https:\/\/www.closerweekly.com\/wp-content\/uploads\/2022\/02\/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='355737' id='355737' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-355737 ami-gallery-item-image'><p class='slide-count'>1 of 3</p><figure class="gallery-item__figure"><div style="padding-bottom:97.625%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=800%2C781&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=200%2C195&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=300%2C293&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=400%2C390&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=500%2C488&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=600%2C586&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=700%2C683&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=800%2C781&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=900%2C878&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=1000%2C976&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=1200%2C1171&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=1400%2C1366&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=1600%2C1561&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1000px) 100vw, 900px" alt="Jaclyn Smith’s Kids: Meet Gaston and Spencer Margaret" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-1.png?fit=1657%2C1617&#038;quality=86&#038;strip=all" width="800" height="781"></div><p class="photo-credit">Courtesy of Jaclyn Smith/Instagram</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-355730" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-355730" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-355730" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Gaston Richmond</h2>
<p>Gaston, much like his cinematographer father, has pursued a career in the filmmaking industry. The camera assistant has worked on several popular films and television series including Netflix’s <i>Atypical</i> in 2017, multiple episodes of <i>SEAL Team</i> and the 2020 <i>Party of Five</i> reboot. In 2021, he assisted with camera work on <i>Hashtag Blessed: The Movie</i>. </p>
<p>Jaclyn and her son have a special bond and she is always sharing sweet photos of the pair on her Instagram account. In a touching March 2021 photo, the mother-son duo looked identical as she gave him a birthday shout-out. </p>
<p>“He arrived safely on this planet, making me the happiest woman in the world. It feels like he started surfing before walking … Always curious, deeply observant with the kindest most sensitive heart,” the <i>Range of Angels</i> actress wrote. “He remains one of my favorite humans on this planet. Gaston, you will always be my son-shine. Happy 39th birthday!”</p>
</div>
</div></div><div data-item-number='2' data-item-id='355738' id='355738' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-355738 ami-gallery-item-image'><p class='slide-count'>2 of 3</p><figure class="gallery-item__figure"><div style="padding-bottom:153.5%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=800%2C1228&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=200%2C307&amp;quality=86&amp;strip=all 200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=300%2C460&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=400%2C614&amp;quality=86&amp;strip=all 400w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=500%2C767&amp;quality=86&amp;strip=all 500w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=600%2C921&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=700%2C1074&amp;quality=86&amp;strip=all 700w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=800%2C1228&amp;quality=86&amp;strip=all 800w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=900%2C1381&amp;quality=86&amp;strip=all 900w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=1000%2C1535&amp;quality=86&amp;strip=all 1000w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=1200%2C1842&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=1400%2C2149&amp;quality=86&amp;strip=all 1400w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=1600%2C2456&amp;quality=86&amp;strip=all 1600w, https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=1800%2C2762&amp;quality=86&amp;strip=all 1800w" sizes="(max-width: 1000px) 100vw, 900px" alt="Jaclyn Smith’s Kids: Meet Gaston and Spencer Margaret" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Jaclyn-Smiths-Kids-Meet-Gaston-and-Spencer-Margaret-.jpg?fit=1960%2C3008&#038;quality=86&#038;strip=all" width="800" height="1228"></div><p class="photo-credit">Stewart Cook/Shutterstock</p></figure><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-355730" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-355730" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-355730" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
<h2>Spencer Margaret Richmond</h2>
<p>Spencer is absolutely stunning, just like her famous mom. In 2015, she appeared alongside Jaclyn in a campaign for her Kmart collection. The duo posed for photos together in all of the stunning outfits. Two years later, Jaclyn and Spencer designed an infant collection together called Spencer by Jaclyn Smith. The line was inspired by the arrival of Bea.</p>
<p>“When my mother approached me about designing a layette collection, I was delighted to help bring the idea to life,” Spencer said in a press release at the time. “As a new mom, I know the importance of finding the right staples for your baby. I saw this collaboration as a great opportunity to create affordable, durable and ultra-soft baby wear options that today’s modern moms are looking for and actually want and need.”</p>
</div>
</div></div><div data-item-number='3' data-item-id='355739' id='355739' class='ami-video-type-jw ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-355739 ami-gallery-item-embed'><p class='slide-count'>3 of 3</p><script type='text/plain' class='optanon-category-C0002-C0004' src='https://content.jwplatform.com/libraries/6SHEkzld.js'></script><div class='ami-fluid-video-wrapper'><div id='jwplayer_TOgFC2sE_6SHEkzld_div'></div>
		<script type='text/plain' class='optanon-category-C0002-C0004'>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</script></div><div class="caption-slide ">
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-355730" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-355730" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-355730" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
<div class="gallery-item__caption">
</div>
</div></div>		</div>
	</div>
		<div class="post-content">

			<div class="share-alt gallery-post__share">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-355730" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-355730" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-355730" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/jaclyn-smiths-kids-meet-gaston-and-spencer-margaret/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/celebrity-kids-21444/" rel="tag">Celebrity Kids</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/famous-families/" rel="tag">famous families</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/jaclyn-smith-11357/" rel="tag">Jaclyn Smith</a></li>		</ul>
	</div>
	
					</div>
	</div>

	<div id="listProductWidgetData"></div>

	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="355730"
     data-post-url="https://www.closerweekly.com/?p=355730"
     data-post-tags="Celebrity Kids, famous families, Jaclyn Smith">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Picture</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/hgtv-host-hilary-farrs-home-photos-of-her-toronto-house/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?crop=241px%2C0px%2C869px%2C869px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="HGTV Host Hilary Farr’s Home: Photos of Her Toronto House" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/HGTV-Host-Hilary-Farrs-Home-Photos-of-Her-Toronto-House-.png?fit=1162%2C869&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/hgtv-host-hilary-farrs-home-photos-of-her-toronto-house/">HGTV's Hilary Farr Loves Her Toronto Home! Take a Tour</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-jenna-bush-hager-live-photos-of-her-long-island-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?crop=194px%2C36px%2C887px%2C887px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-jenna-bush-hager-live-photos-of-her-long-island-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/where-does-jenna-bush-hager-live-photos-of-her-long-island-home02.jpg?fit=1080%2C1080&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-jenna-bush-hager-live-photos-of-her-long-island-home/">Take a Tour of Jenna Bush Hager's Extravagant Long Island Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/vivienne-jolie-pitt-is-all-grown-up-see-photos-through-the-years/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Life Moves Quickly — See Angelina Jolie and Brad Pitt&#039;s Daughter Vivienne Grow Up Through the Years!" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/08/Life-Moves-Quickly-See-Angelina-Jolie-Brad-Pitts-Daughter-Vivienne-Grow-Up-Through-Years.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/vivienne-jolie-pitt-is-all-grown-up-see-photos-through-the-years/">See Angelina and Brad's Daughter Vivienne Grow Up Over the Years: Photos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?crop=0px%2C0px%2C1039px%2C1039px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/09/where-does-roseanne-barr-live-photo-and-tour-of-hawaii-home02.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-roseanne-barr-live-photos-and-tour-of-hawaii-home/">Roseanne Barr Loves Her Quiet Life in Hawaii! Tour Her 46-Acre Property</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/dave-and-jenny-marrs-house-photos-of-their-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?crop=0px%2C0px%2C1540px%2C1540px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Dave and Jenny Marrs&#039; House: Photos of Their Home" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/Dave-and-Jenny-Marrs-House-Photos-of-Their-Home-1.png?fit=1657%2C1541&#038;quality=86&#038;strip=all" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/dave-and-jenny-marrs-house-photos-of-their-home/">Fabulous Farmhouse! Tour Dave and Jenny Marrs’ Home</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/collections/bath-body/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=Spabeauty2&#038;utm_term=300x490&#038;utm_content=Spa2_123021_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2022/01/Spa2_123021_300x490.png?fit=300%2C490&amp;quality=86&amp;strip=all" class="image wp-image-354085  attachment-300x490 size-300x490" alt="Spa2_123021_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/brooke-burkes-special-wedding-plans-with-scott-rigsby/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?crop=0px%2C98px%2C2100px%2C2100px&#038;resize=90%2C90&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?crop=0px%2C98px%2C2100px%2C2100px&amp;resize=90%2C90&amp;quality=86&amp;strip=all 90w, https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?crop=0px%2C98px%2C2100px%2C2100px&amp;resize=180%2C180&amp;quality=86&amp;strip=all 180w, https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?crop=0px%2C98px%2C2100px%2C2100px&amp;resize=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?crop=0px%2C98px%2C2100px%2C2100px&amp;resize=408%2C408&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?crop=0px%2C98px%2C2100px%2C2100px&amp;resize=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?crop=0px%2C98px%2C2100px%2C2100px&amp;resize=816%2C816&amp;quality=86&amp;strip=all 816w, https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?crop=0px%2C98px%2C2100px%2C2100px&amp;resize=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Brooke Burke’s ‘Special’ Wedding Plans With Scott Rigsby " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Brooke-Burkes-‘Special-Wedding-Plans-With-Scott-Rigsby-.jpg?fit=2100%2C3150&#038;quality=86&#038;strip=all" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/brooke-burkes-special-wedding-plans-with-scott-rigsby/">Brooke Burke Hopes For ‘Special’ Wedding With Fiance Scott Rigsby</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/heres-what-happened-to-ann-b-davis-from-the-brady-bunch/">
							<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?resize=960%2C540&amp;quality=86&amp;strip=all 960w" sizes="(max-width: 400px) 408px, 408px" alt="ann-b-davis-and-maureen-mccormick" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/12/ann-b-davis-main.jpg?fit=1080%2C601&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/heres-what-happened-to-ann-b-davis-from-the-brady-bunch/">Here's What Happened to Ann B. Davis of 'The Brady Bunch'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/hoda-kotb-joel-schiffman-didnt-always-agree-on-kids/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?crop=0px%2C469px%2C1726px%2C977px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Why Did Hoda Kotb and Joel Schiffman Split? Breakup Details" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/Why-Did-Hoda-Kotb-and-Joel-Schiffman-Split-Breakup-Details.png?fit=1726%2C1665&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/hoda-kotb-joel-schiffman-didnt-always-agree-on-kids/">Hoda Kotb and Ex Joel Schiffman 'Didn’t Always Agree On' Family Plans</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/cabaret-behind-the-scenes-secrets-from-the-stars/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?crop=0px%2C302px%2C3600px%2C2039px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="&#039;Cabaret&#039; Behind the Scenes Secrets From the Stars" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Cabaret-Behind-the-Scenes-Secrets-From-the-Stars.jpg?fit=3600%2C2439&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/cabaret-behind-the-scenes-secrets-from-the-stars/">'Cabaret': Behind-the-Scenes Secrets From the Oscar-Winning Musical</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/why-gerald-mcraney-wont-retire-from-acting-hes-having-pure-fun/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?crop=0px%2C119px%2C4155px%2C2353px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Gerald McRaney Won&#039;t Retire From Acting" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10236445eo.jpg?fit=4155%2C5540&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/why-gerald-mcraney-wont-retire-from-acting-hes-having-pure-fun/">Gerald McRaney Won't Retire From Acting: I'm Having 'Pure Fun'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/paul-newman-joanne-woodwards-family-reveal-their-private-world/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?crop=0px%2C313px%2C2407px%2C1363px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Paul Newman and Joanne Woodward" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/11/paul-new-man-joanne-woodward.jpg?fit=2407%2C2357&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/paul-newman-joanne-woodwards-family-reveal-their-private-world/">Paul Newman, Joanne Woodward's Family Give Glimpse Into Private Marriage</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/rosalind-russell-was-not-one-to-give-up-despite-several-health-issues/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?crop=0px%2C165px%2C2251px%2C1274px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Rosalind Russell Was &#039;Not One to Give Up&#039; Despite Suffering Breakdown, Cancer and Rheumatoid Arthritis" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Rosalind-Russell-Was-Not-One-to-Give-Up-Despite-Suffering-Breakdown-Cancer-and-Rheumatoid-Arthritis.jpg?fit=2251%2C2856&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/rosalind-russell-was-not-one-to-give-up-despite-several-health-issues/">Rosalind Russell Was 'Not One to Give Up' Despite Several Health Issues</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/loretta-youngs-son-on-finding-out-sister-was-clark-gables-daughter/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Loretta Young&#039;s Son Peter Recalls Her &#039;Big Argument&#039; With Husband About Biological Child With Clark Gable" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/Loretta-Youngs-Son-Peter-Recalls-Her-Big-Argument-With-Husband-About-Biological-Child-With-Clark-Gable.jpg?fit=2809%2C2027&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/loretta-youngs-son-on-finding-out-sister-was-clark-gables-daughter/">Loretta Young's Son Recalls Finding Out Sister Was Clark Gable's Daughter</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/carter-oosterhouse-very-happy-as-husband-to-amy-smart-and-dad/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?crop=0px%2C197px%2C3086px%2C1749px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Carter Oosterhouse Happy Family" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/02/shutterstock_editorial_10048931c.jpg?fit=3086%2C4800&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/carter-oosterhouse-very-happy-as-husband-to-amy-smart-and-dad/">No Trading Spaces! Carter Oosterhouse Is 'Very Happy' as Husband and Dad</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/the-wizard-of-oz-set-secrets-everything-you-want-to-know/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&#038;resize=480%2C270&#038;quality=86&#038;strip=all" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=120%2C68&amp;quality=86&amp;strip=all 120w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=230%2C129&amp;quality=86&amp;strip=all 230w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=408%2C230&amp;quality=86&amp;strip=all 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=480%2C270&amp;quality=86&amp;strip=all 480w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=630%2C354&amp;quality=86&amp;strip=all 630w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=940%2C529&amp;quality=86&amp;strip=all 940w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=960%2C540&amp;quality=86&amp;strip=all 960w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=1260%2C709&amp;quality=86&amp;strip=all 1260w, https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?crop=0px%2C235px%2C2940px%2C1666px&amp;resize=1920%2C1080&amp;quality=86&amp;strip=all 1920w" sizes="(max-width: 400px) 408px, 408px" alt="the-wizard-of-oz" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/shutterstock_editorial_5886294ft.jpg?fit=2940%2C3131&#038;quality=86&#038;strip=all" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/the-wizard-of-oz-set-secrets-everything-you-want-to-know/">Inside the Mayhem, Mischief and Magic of the ‘Wizard of Oz’ Set</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="355730" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[279666,355621,355504,355612,355478,355607,355173,355210,355106]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:2}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.6/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1644932477j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1644932477g" ></script><script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.9' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.6/_inc/build/sharedaddy/sharing.min.js?ver=10.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'149169172',post:'355730',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '355730' ]);
</script>
</body>
</html>
