<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>


			<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":338708,"contentType":"article","nodeCategory":["Entertainment"],"nodeTags":["career","Exclusive","family"],"contentUpdatedDate":"2021\/05\/21","contentPublishDate":"2021\/05\/22","pageTitle":"Greta Garbo&#8217;s Great-Nephew Derek Reisfield Reveals What the Actress Was Really Like: &#8216;Very Intuitive&#8217;","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"on","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Greta Garbo&#039;s Great-Nephew Derek Recalls Her Private Life</title>
	<meta name="description" content="Greta Garbo&#039;s great-nephew Derek Reisfield revealed what she was really like. &#039;Extremely funny,&#039; he said while clarifying misconceptions." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Greta Garbo&#039;s Great-Nephew Reveals What the Actress Was Really Like" />
	<meta property="og:description" content="Greta Garbo&#039;s great-nephew Derek Reisfield revealed what she was really like. &#039;Extremely funny,&#039; he said while clarifying misconceptions." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2021-05-22T18:00:44+00:00" />
	<meta property="article:modified_time" content="2021-05-21T12:48:24+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Greta Garbo&#039;s Great-Nephew Reveals What the Actress Was Really Like" />
	<meta name="twitter:description" content="Greta Garbo&#039;s great-nephew Derek Reisfield revealed what she was really like. &#039;Extremely funny,&#039; he said while clarifying misconceptions." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C129px%2C3366px%2C1766px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/greta-garbos-great-nephew-derek-recalls-her-private-life\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/greta-garbos-great-nephew-derek-recalls-her-private-life\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/greta-garbos-great-nephew-derek-recalls-her-private-life\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?fit=3366%2C4389","width":3366,"height":4389,"caption":"No Merchandising. Editorial Use Only. No Book Cover Usage Mandatory Credit: Photo by Glasshouse Images/Shutterstock (4597041a) Greta Garbo, On-Set of the Film, Queen Christina, 1933 VARIOUS"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/#webpage","url":"https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/","name":"Greta Garbo's Great-Nephew Derek Recalls Her Private Life","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/#primaryimage"},"datePublished":"2021-05-22T18:00:44+00:00","dateModified":"2021-05-21T12:48:24+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d"},"description":"Greta Garbo's great-nephew Derek Reisfield revealed what she was really like. 'Extremely funny,' he said while clarifying misconceptions.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.closerweekly.com/","url":"https://www.closerweekly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/","url":"https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/","name":"Greta Garbo&#8217;s Great-Nephew Derek Reisfield Reveals What the Actress Was Really Like: &#8216;Very Intuitive&#8217;"}}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/d8c88c680dc9d44b9a77245d58ebf22d","name":"Closer Staff","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bcab7e858c2fd9d49af0aef2a36eac21?s=96&d=mm&r=g","caption":"Closer Staff"},"sameAs":["https://closerweekly.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '338708';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNjksOwjAMRC9EagXRIhaIo6B8rNbUSao4UZXbE7qFBbtZzHszsG+KouPqUcCJgCcpYDm5VTHZbHIDKY1xCBSHXjhBJ1yKBWOBsmDonAmkrKmYwYhgEbCV2B+6g1WOk2DeEVduX5JQ1cZ1pijwwrKZvnwbrvDst2DGiJl6U37Hf2Uh+cr9qSwmozfetyNSnD+GR7jr6axHrafL+AZrVGU8' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBiXEWAK9UIho='></script>
<link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/338708" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1q72' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fgreta-garbos-great-nephew-derek-recalls-her-private-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fgreta-garbos-great-nephew-derek-recalls-her-private-life%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-05-21T12:48:24+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C129px%2C3366px%2C1766px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C129px%2C3366px%2C1766px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}
			</style>
		
		
    </head>

<body class="post-template-default single single-post postid-338708 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<!-- First big banner block -->
	<div class="ad-slot-top banner first mobile-hidden">
		<div class="ad-container horizontal">
			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>		</div>
	</div>

	<div id="page-box">

		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>

		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
					
<div class="post-header">
	<h1 class="post-header__title">Greta Garbo&#8217;s Great-Nephew Derek Reisfield Reveals What the Actress Was Really Like: &#8216;Very Intuitive&#8217;</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">May 22, 2021 2:00 pm<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/closer-staff-22941/" title="Closer Staff" rel="author" class="">Closer Staff</a>        </span>
    </div>
    	</div>
</div>

											<figure class="post-hero">
															<div class="exclusive-block">
																			<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
																		<span>Exclusive</span></div>
														<img src="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&#038;resize=120%2C68" srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 600px, 940px" alt="Greta Garbo&#039;s Great-Nephew Derek Recalls Her Private Life" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?fit=3366%2C4389">															<p class="photo-credit">Glasshouse Images/Shutterstock</p>
													</figure>
										</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=408%2C408 408w" sizes="(min-width: 1024px) 90px, 300px" alt="sandra-bullock-kids-louis-laila-adoption" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?fit=823%2C463">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">Sandra Bullock Is the Proud Mom of 2 Adopted Kids! Meet Louis and Laila</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/archie-baby-album-photos-of-the-royal-childs-first-year-of-life/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="baby-archie-photo-album-meghan-markle-prince-harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?fit=3264%2C2145">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/archie-baby-album-photos-of-the-royal-childs-first-year-of-life/">Baby Archie Is 2?! See Cute Photos of Prince Harry and Meghan Markle's Son</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-love-hewitt-takes-great-pics-see-her-most-gorgeous-selfies/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Jennifer Love Hewitt" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?fit=4660%2C3168">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-love-hewitt-takes-great-pics-see-her-most-gorgeous-selfies/">Jennifer Love Hewitt Is So Beautiful! See Her Most Gorgeous Selfies</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joanna-gaines-chip-gaines-kids-names-162349/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?fit=5406%2C3604">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/joanna-gaines-chip-gaines-kids-names-162349/">See the Cute Meanings Behind the Names of Chip and Joanna Gaines' 5 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tina-turners-kids-meet-her-4-children-including-late-son-craig/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="tina-turners-kids-meet-her-3-children-and-late-son-raymond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?fit=2832%2C4256">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/tina-turners-kids-meet-her-4-children-including-late-son-craig/">Tina Turner Is a Singer, Actress and Mom of 4! Meet the Star's Kids</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper  mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 "></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p class="p1">“I want to be alone.” Ever since Greta Garbo uttered that line in <i>Grand Hotel</i>, it’s become an essential — and enduring — part of her mystique: the beautiful screen goddess who had no desire for attention. Back in 1927, the Swedish-born <a href="https://www.closerweekly.com/posts/norma-shearer-was-hollywoods-first-feminist-movie-star/">actress</a> told <i>Photoplay </i>magazine, “I detest crowds, don’t like many people.” And 31 years after her death at age 84, she’s still known as the world’s most glamorous misanthrope.</p>
<p class="p1">Yet Greta’s <a href="https://www.closerweekly.com/tags/families-20564/">great-nephew</a> <strong>Derek Reisfield</strong> remembers her very differently. “I wouldn’t call her a recluse,” Derek, whose mother, Gray, was the only daughter of Greta’s beloved brother, Sven, exclusively tells <i>Closer Weekly </i>on newsstands now. “If you look at her date books, she’s out and about, meeting people, going to dinner parties, going to people’s homes for the weekend. She was private … but for a recluse, she had a very active social life. I forget who said it, but somebody called her the ‘hermit about town.’”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/greta-garbo-and-salka-viertel-inside-their-inspiring-friendship/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/greta-garbo-and-salka-viertel-inside-their-inspiring-friendship/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?crop=38px%2C88px%2C2611px%2C1480px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Greta Garbo" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/02/greta-garbo.jpg?fit=2649%2C3000"></span>
		
		<span class="link-related__content"><span class="link-related__title">
				Inside Greta Garbo's 'Inspiring' Friendship With Salka Viertel
		</span>
				</span>	</a>
</div>

<p class="p1">Indeed, while she clearly didn’t suffer fools gladly — especially those found in Hollywood — Greta knew how to have a good time. “When I moved to New York after school, I lived about five blocks away from her, so I would see her a lot,” Derek recalls. “[Family and friends] would all assemble at 5 for cocktails at her apartment, and then [we’d] go out to dinners or a play or whatever we were doing. That was a weekly event, and it was a lot of fun. She was a remarkable person. She was very intuitive, very intelligent and extremely funny.”</p>
<figure class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-338714 aligncenter" src="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Reveals-What-the-Actress-Was-Really-Like.jpg?w=829&#038;resize=829%2C1024" alt="Greta Garbo's Great-Nephew Reveals What the Actress Was Really Like" width="829" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Reveals-What-the-Actress-Was-Really-Like.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Reveals-What-the-Actress-Was-Really-Like.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Reveals-What-the-Actress-Was-Really-Like.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Reveals-What-the-Actress-Was-Really-Like.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Reveals-What-the-Actress-Was-Really-Like.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Reveals-What-the-Actress-Was-Really-Like.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"><figcaption class="photo-credit"><span class="credit">ITV/Shutterstock</span></figcaption></figure><p class="p1">And she had stories to tell. “She would occasionally start talking about Hollywood in the old days and the people she met and hung out with,” remembers Derek, who listened raptly as his aunt detailed her friendship with Charlie Chaplin (“She called him a genius”) or the director Mauritz Stiller, who met Greta at the Royal Dramatic Theatre in Stockholm when she was 18 and suggested she change her last name from Gustafsson to Garbo. “He was probably the love of her life,” Derek says of Mauritz, who died of pleurisy at 45. “But she had lots of significant relationships over the years.” The most significant? Derek says it was probably Greta’s frequent costar, John Gilbert.</p>
<p class="p1">But it was family with whom she formed the most lasting bonds. “It was a very small family,” Derek explains. “Her sister died in her 20s, and her father died when she was 14. So it was really [Greta’s brother] my grandfather and my mother and my siblings.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/the-secrets-of-sunset-boulevard-everyone-played-themselves/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/the-secrets-of-sunset-boulevard-everyone-played-themselves/" class="link-related__link">
					<span class="link-related__image">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?crop=0px%2C93px%2C2712px%2C1536px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Sunset Boulevard - 1950" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_5886131s.jpg?fit=2712%2C1999"></span>
		
		<span class="link-related__content"><span class="link-related__title">
				The Secrets of 'Sunset Boulevard': 'Everyone Played Themselves'
		</span>
				</span>	</a>
</div>

<p class="p1">While Greta tended to “feel threatened by a mob” and “would avoid big, public gatherings,” she was lively and passionate with those she trusted — and adored deep, philosophical discussions.</p>
<p class="p1">And though she didn’t always want to be alone, Derek says, Greta did appreciate her own company. “She loved to walk,” he recalls. “She liked walking in the mountains, or on the beach or in New York City … She was pretty content.”</p>
<p class="p1">— <i>Alison Gaylin, with </i><i>reporting by Lexi Ciccone</i></p>
<p class="p1"><b>For more on this story, pick up the latest issue of <i>Closer</i> magazine, on newsstands now. </b></p>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-338708" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-338708" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-338708" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/career-21459/" rel="tag">career</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/exclusive-18308/" rel="tag">Exclusive</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/family-19282/" rel="tag">family</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="338708"
     data-post-url="https://www.closerweekly.com/?p=338708"
     data-post-tags="career, Exclusive, family">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?resize=408%2C408 408w" sizes="(min-width: 1024px) 90px, 300px" alt="sandra-bullock-kids-louis-laila-adoption" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/05/sandra-bullock-kids-louis-laila-adoption.jpg?fit=823%2C463">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/sandra-bullock-is-mom-to-2-adopted-kids-meet-louis-and-laila/">Sandra Bullock Is the Proud Mom of 2 Adopted Kids! Meet Louis and Laila</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/archie-baby-album-photos-of-the-royal-childs-first-year-of-life/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?crop=1670px%2C32px%2C1543px%2C1543px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="baby-archie-photo-album-meghan-markle-prince-harry" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2019/10/baby-archie-photo-album-meghan-markle-prince-harry08.jpg?fit=3264%2C2145">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/archie-baby-album-photos-of-the-royal-childs-first-year-of-life/">Baby Archie Is 2?! See Cute Photos of Prince Harry and Meghan Markle's Son</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/jennifer-love-hewitt-takes-great-pics-see-her-most-gorgeous-selfies/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?crop=473px%2C0px%2C3168px%2C3167px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="Jennifer Love Hewitt" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/03/shutterstock_editorial_9794628al.jpg?fit=4660%2C3168">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/jennifer-love-hewitt-takes-great-pics-see-her-most-gorgeous-selfies/">Jennifer Love Hewitt Is So Beautiful! See Her Most Gorgeous Selfies</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joanna-gaines-chip-gaines-kids-names-162349/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?crop=1109px%2C53px%2C3553px%2C3553px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/chip-and-joanna-gaines-eldest-daughter-ella-roses-cutest-photos14.jpg?fit=5406%2C3604">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/joanna-gaines-chip-gaines-kids-names-162349/">See the Cute Meanings Behind the Names of Chip and Joanna Gaines' 5 Kids</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/tina-turners-kids-meet-her-4-children-including-late-son-craig/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?crop=819px%2C200px%2C1264px%2C1264px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="tina-turners-kids-meet-her-3-children-and-late-son-raymond" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/11/tina-turners-kids-meet-her-3-children-and-late-son-raymond06.jpg?fit=2832%2C4256">								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/tina-turners-kids-meet-her-4-children-including-late-son-craig/">Tina Turner Is a Singer, Actress and Mom of 4! Meet the Star's Kids</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/products/lifetogo-immunity-booster-vitamin-drink-mix-bundle-pack?pr_prod_strat=description&#038;pr_rec_pid=4749850312807&#038;pr_ref_pid=4740380098663&#038;pr_seq=uniform?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=LifeToGo&#038;utm_term=300x490&#038;utm_content=LTG_Immunity3Pack_WomenDiverse_300x490"><img width="1250" height="2042" src="https://www.closerweekly.com/wp-content/uploads/2021/05/LTG_Immunity3Pack_WomenDiverse_300x490.png?fit=1250%2C2042" class="image wp-image-337780  attachment-1250x2042 size-1250x2042" alt="LTG_Immunity3Pack_WomenDiverse_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?crop=776px%2C37px%2C1248px%2C1247px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?crop=776px%2C37px%2C1248px%2C1247px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?crop=776px%2C37px%2C1248px%2C1247px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?crop=776px%2C37px%2C1248px%2C1247px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?crop=776px%2C37px%2C1248px%2C1247px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?crop=776px%2C37px%2C1248px%2C1247px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?crop=776px%2C37px%2C1248px%2C1247px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?crop=776px%2C37px%2C1248px%2C1247px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/04/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend.jpg?fit=2857%2C4159">							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/who-is-kathie-lee-gifford-dating-star-reveals-new-boyfriend/">Kathie Lee Gifford Is in a 'Special Relationship'! TV Star Reveals New Man</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?crop=0px%2C116px%2C3366px%2C1908px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Greta Garbo&#039;s Great-Nephew Derek Recalls Her Private Life" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/Greta-Garbos-Great-Nephew-Derek-Recalls-Her-Private-Life.jpg?fit=3366%2C4389">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/greta-garbos-great-nephew-derek-recalls-her-private-life/">Greta Garbo's Great-Nephew Reveals What the Actress Was Really Like</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/bing-crosby-and-bob-hope-had-a-close-friendship-details/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?crop=212px%2C98px%2C2421px%2C1372px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="bing-crosby-and-bob-hope-had-a-close-friendship-details" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/bing-crosby-and-bob-hope-had-a-close-friendship-details.jpg?fit=2862%2C1913">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/bing-crosby-and-bob-hope-had-a-close-friendship-details/">Bing Crosby and Bob Hope Had a 'Close' Friendship: They 'Loved Each Other'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sandra-bullock-bryan-randall-better-than-ever-summer-plans/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?crop=650px%2C211px%2C1812px%2C1026px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="sandra-bullock-bryan-randall-better-than-ever-summer-plans" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/sandra-bullock-bryan-randall-better-than-ever-summer-plans02.jpg?fit=2884%2C4326">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/sandra-bullock-bryan-randall-better-than-ever-summer-plans/">Why Sandra Bullock and Boyfriend Bryan Randall Are 'Better Than Ever'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/doris-days-search-for-true-love-details-on-her-marriages/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?crop=496px%2C130px%2C1387px%2C785px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="doris-days-search-for-true-love-details-on-her-marriages" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/doris-days-search-for-true-love-details-on-her-marriages.jpg?fit=2261%2C2823">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/doris-days-search-for-true-love-details-on-her-marriages/">Doris Day's Search for True Love: Inside the Late Star's Romances</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/robert-duvall-is-proud-of-his-career-and-life-at-90-years-old/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?crop=0px%2C0px%2C2557px%2C1448px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="robert duvall reflect life career" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/robert-duvall-reflect-life-career.jpg?fit=2557%2C3163">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/robert-duvall-is-proud-of-his-career-and-life-at-90-years-old/">Robert Duvall Is 'Proud of' His Career and Life at 90 Years Old</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/marlene-dietrichs-grandson-recalls-simple-life-in-paris/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?crop=0px%2C113px%2C2100px%2C1189px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Marlene Dietrich&#039;s Grandson Recalls Her &#039;Simple&#039; Life Before Death" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/Marlene-Dietrichs-Grandson-Recalls-Her-Simple-Life-Before-Death.jpg?fit=2100%2C2074">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/marlene-dietrichs-grandson-recalls-simple-life-in-paris/">Marlene Dietrich's Grandson Recalls Her 'Simple' Life Before Death</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lorraine-toussaint-talks-career-calls-acting-her-happy-place/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?crop=98px%2C135px%2C1796px%2C1018px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="lorraine-toussaint-talks-career-calls-acting-her-happy-place" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/lorraine-toussaint-talks-career-calls-acting-her-happy-place03.jpg?fit=2100%2C3150">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/lorraine-toussaint-talks-career-calls-acting-her-happy-place/">Her 'Happy Place'! Lorraine Toussaint Reflects on Career and Life Lessons</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/prince-william-and-kate-middleton-have-a-healthy-happy-marriage/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?crop=219px%2C109px%2C2847px%2C1614px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="prince-william-and-kate-how-we-make-our-marriage-work" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/05/prince-william-and-kate-how-we-make-our-marriage-work02.jpg?fit=3500%2C2333">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/prince-william-and-kate-middleton-have-a-healthy-happy-marriage/">How William and Kate Maintain Their 'Happy' Marriage After 10 Years</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/lucille-ball-desi-arnazs-legacy-they-intrigued-people/">
						<figure class="article__item-figure">
				<img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&#038;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?crop=0px%2C202px%2C1998px%2C1132px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="lucille-ball-desi-arnaz" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/08/shutterstock_editorial_10270168a.jpg?fit=1998%2C2320">			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/lucille-ball-desi-arnazs-legacy-they-intrigued-people/">Why Lucille Ball and Desi's 'I Love Lucy' Legacy Lives on After 70 Years</a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="338708" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[338708,338674,338688,338663,338306,338230,338264,338193,338139]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-9.7/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1620742865j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1618455930g'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.2' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.closerweekly.com/wp-includes/js/wp-embed.min.js?m=1620864043g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-9.7/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'149169172',post:'338708',tz:'-4',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '338708' ]);
</script>
</body>
</html>
