<!DOCTYPE html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="profile" href="http://gmpg.org/xfn/11"/>
        <link rel="pingback" href="https://www.closerweekly.com/xmlrpc.php"/>
        <link rel="apple-touch-icon" sizes="180x180" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/favicon-16x16.png">
        <link rel="mask-icon" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/source/images/favicon/closerweekly/safari-pinned-tab.svg" color="#636363">
        <meta name="theme-color" content="#ffffff">

					<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Merriweather-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Optima-Bold.woff2" as="font" type="font/woff2" crossorigin>
			<link rel="preload" href="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/fonts/Raleway-Bold.woff2" as="font" type="font/woff2" crossorigin>
		
							<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			window.ntvConfig = window.ntvConfig || {};
			window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
			var segs = localStorage.getItem( '_pnativo' );
			if ( segs ) {
				window.ntvConfig.keyValues.permutive = segs;
			}
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", {"consentRequired": true} );
			var permutiveData = {"page":{"url":"\/posts\/bob-sagets-net-worth-how-much-money-the-actor-made\/","category":"post","title":"Bob Saget Left Behind a Massive Net Worth: How Much Money the &#8216;Full House&#8217; Star Made Before His Unexpected Death","type":"article","id":353446,"article":{"title":"Bob Saget Left Behind a Massive Net Worth: How Much Money the &#8216;Full House&#8217; Star Made Before His Unexpected Death","category":["News"],"tags":["bob saget","Full House","Net Worth"],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2022-01-10T10:26:54-05:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse( localStorage.getItem( 'blueconic' ) );
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="feb667ec-008a-42a3-8116-1e66e7dd11b9"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}

			if ( window.permutive ) {
				if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
					permutive.consent({ "opt_in": false });
				} else {
					permutive.consent({ "opt_in": true, "token": "AMI" });
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
			<script>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</script>

			<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":353446,"contentType":"article","nodeCategory":["News"],"nodeTags":["bob saget","Full House","Net Worth"],"contentUpdatedDate":"2022\/01\/10","contentPublishDate":"2022\/01\/10","pageTitle":"Bob Saget Left Behind a Massive Net Worth: How Much Money the &#8216;Full House&#8217; Star Made Before His Unexpected Death","sponsorshipName":"","comments":"on","author":"Samantha Agate","skimlinks":"on","zergnet":"on","gotchosen":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","globaladrefresh":"20000","homepagerefresh":"on","gallerypostrefresh":"on","videopostrefresh":"on","audiopostrefresh":"on","standardpostrefresh":"on","desktoprefresh":"on","mobilerefresh":"on","tragedy":"off","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bob Saget’s Net Worth: How Much Money the Actor Made</title>
	<meta name="description" content="‘Full House’ actor Bob Saget left behind a massive net worth after his unexpected death. See how much money the legendary comedian made." />
	<link rel="canonical" href="https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bob Saget Left Behind an Incredible Net Worth and Legacy After His Death" />
	<meta property="og:description" content="‘Full House’ actor Bob Saget left behind a massive net worth after his unexpected death. See how much money the legendary comedian made." />
	<meta property="og:url" content="https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/" />
	<meta property="og:site_name" content="Closer Weekly" />
	<meta property="article:publisher" content="https://www.facebook.com/closerweekly" />
	<meta property="article:published_time" content="2022-01-10T15:26:54+00:00" />
	<meta property="article:modified_time" content="2022-01-10T15:26:18+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Bob Saget Left Behind an Incredible Net Worth and Legacy After His Death" />
	<meta name="twitter:description" content="‘Full House’ actor Bob Saget left behind a massive net worth after his unexpected death. See how much money the legendary comedian made." />
	<meta name="twitter:image" content="https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C95px%2C2819px%2C1479px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@closerweekly" />
	<meta name="twitter:site" content="@closerweekly" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.closerweekly.com\/posts\/bob-sagets-net-worth-how-much-money-the-actor-made\/#webpage","publisher":{"@id":"https:\/\/www.closerweekly.com\/posts\/bob-sagets-net-worth-how-much-money-the-actor-made\/#organization"},"isPartOf":{"@id":"https:\/\/www.closerweekly.com\/posts\/bob-sagets-net-worth-how-much-money-the-actor-made\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Closer Weekly","url":"https:\/\/www.closerweekly.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer\/assets\/source\/images\/icons\/logo-closerweekly.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/closerweekly","https:\/\/twitter.com\/closerweekly","https:\/\/www.instagram.com\/closerweekly","https:\/\/www.pinterest.com\/closerweekly\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.closerweekly.com/#website","url":"https://www.closerweekly.com/","name":"Closer Weekly","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/#primaryimage","inLanguage":"en-US","url":"https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?fit=2819%2C4222","contentUrl":"https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?fit=2819%2C4222","width":2819,"height":4222,"caption":"Bob Saget\u2019s Net Worth: How Much Money the Actor Made"},{"@type":"WebPage","@id":"https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/#webpage","url":"https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/","name":"Bob Saget\u2019s Net Worth: How Much Money the Actor Made","isPartOf":{"@id":"https://www.closerweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/#primaryimage"},"datePublished":"2022-01-10T15:26:54+00:00","dateModified":"2022-01-10T15:26:18+00:00","author":{"@id":"https://www.closerweekly.com/#/schema/person/eb49b3c937952648be87cc5128066fd2"},"description":"\u2018Full House\u2019 actor Bob Saget left behind a massive net worth after his unexpected death. See how much money the legendary comedian made.","breadcrumb":{"@id":"https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/"]}]},{"@type":"BreadcrumbList","@id":"https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.closerweekly.com/"},{"@type":"ListItem","position":2,"name":"Bob Saget Left Behind a Massive Net Worth: How Much Money the &#8216;Full House&#8217; Star Made Before His Unexpected Death"}]},{"@type":"Person","@id":"https://www.closerweekly.com/#/schema/person/eb49b3c937952648be87cc5128066fd2","name":"Samantha Agate","image":{"@type":"ImageObject","@id":"https://www.closerweekly.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/55f3cb1242e01496d86fffc92578a5bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/55f3cb1242e01496d86fffc92578a5bc?s=96&d=mm&r=g","caption":"Samantha Agate"},"url":"https://www.closerweekly.com/authors/sagate/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="487501061346187" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Closer Weekly &raquo; Feed" href="https://www.closerweekly.com/feed/" />
	<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		window.gptNetwork = '/4216/ami.closer/';
		window.pageID = '353446';
		window.keyword = 'post';
		window.cType = 'Article';
		window.adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://cdn.adsafeprotected.com/iasPET.1.js "></script>
	<script type="text/plain" class="optanon-category-C0004" async src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
			<script type="text/plain" class="optanon-category-C0004" src="//d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.js" async=""></script>
		<link rel="stylesheet" href="https://d3jdulus8lb392.cloudfront.net/ami/closerweekly/main.css">
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.closerweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.closerweekly.com/_static/??-eJyNT8tuwzAM+6E5WrAg2A7DPmVQbCJxKz9g2Sj89/NyWoGi2I2URFKkWzY+WmkOShelAOcZgoBY70gW7ihGsLPtU/Bxsqov9Ew+dn/5ncimWM+IZrK03UclBRd7EIS1epsLVMl5rTQ0VMa4wpmctKrZJNmr0doF+tC2HiNSiYM3GzcUYlVUpa15cafhKTZWkqLcgKv0Z79dUDOPyPl1Wuh7NKYdEcWPU30M/+0WkmujBunBBY6d6yf0cf+1+Aqf87rMy8e6vr/9AN7voEA=' type='text/css' media='all' />
<script type="text/javascript" src="https://www.closerweekly.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZiaGJpZmZhXEWAK+SIig=" ></script><link rel="https://api.w.org/" href="https://www.closerweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.closerweekly.com/wp-json/wp/v2/posts/353446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.closerweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.closerweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://wp.me/pa5TIo-1tWK' />
<link rel="alternate" type="application/json+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fbob-sagets-net-worth-how-much-money-the-actor-made%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.closerweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.closerweekly.com%2Fposts%2Fbob-sagets-net-worth-how-much-money-the-actor-made%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<link rel="preconnect" href="https://content.jwplatform.com">		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "4FZ5XA47593KT48" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-01-10T15:26:18+00:00" />
<meta property="og:image" content="https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C95px%2C2819px%2C1479px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C95px%2C2819px%2C1479px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="amphtml" href="https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/amp/"><link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://www.closerweekly.com/wp-content/uploads/2020/11/android-chrome-192x192-1.png?fit=192%2C192" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-M2FKP9L");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Hide total on search page */
.search__total {
	display: none;
}

/* Fix for sharethrough units */
.post-content .dfp-slot[class*='sh-gal'] {
	margin: 30px auto 40px;
}

/* Center mobile ads */
.ds_cpp,
.dfp-wrapper.mobile-only {
	margin-left: auto;
	margin-right: auto;
}

/* Gallery slide caption text */
.list-gallery .caption-slide {
	font-size: 18px;
  font-size: 1.125rem;
	line-height: 1.7;
}

.list-gallery .gallery-item__caption {
	font-family: "Merriweather", serif;
  line-height: 1.7; 
}
@media (max-width: 1259px) {
  .list-gallery .gallery-item__caption {
    font-size: 16px;
    font-size: 1rem;
    line-height: 1.2; 
	} 
}

/* Remove extra border (is already fixed in ITWR-188 ticket) */
.category__article-featured .article__item-title, .tag__article-featured .article__item-title {
	border-left: none;
}


/* Fix for SpotIm huge widget on mobile */
@media screen and (max-width: 1023px) {
	#comments-wrapper {
		max-width: 100vw;
	}
}</style>
		
    </head>

<body class="post-template-default single single-post postid-353446 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2FKP9L" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
					<div id="page-box">
		<header id="header" class="header">
						<div class="header__mobile">
				<div class="extended-menu-btn desktop-hidden">
					<div id="menu-trigger">
						<span></span><span></span><span></span>
						<div class="hidden-except-readers">Open main menu button</div>
					</div>
				</div>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>
				<div class="header__search">
					<div class="header-mylo__mobile">
						<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<span>Login</span>
						</a>
					</div>
					<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE
					</a>
										<svg class="header__search-icon">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
				</div>
				<div class="search-box">
					<form role="search" method="get" action="/search-results/">
						<input type="search" name="_s" placeholder="Search..." required value="">
						<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
					</form>
				</div>
			</div>
			<div id="mobile-nav" class="container__full">
								<nav class="container__full-block header-nav-primary__wrapper" role="navigation"
					 aria-label="Header Primary Nav">
					<div class="header-nav-primary ae-exclude">
						<ul id="menu-main-redesign-menu" class="site-header__main-nav__list"><li id="menu-item-250626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250626 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-251343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251343 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-250629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250629 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-250630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250630 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-250632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250632 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-250633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250633 site-header__main-nav__list__item"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-253015" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253015 site-header__main-nav__list__item"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-253016" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253016 site-header__main-nav__list__item"><a href="https://a360media.com/privacy-policy">Privacy Piolicy</a></li>
<li id="menu-item-253018" class="desktop-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-253018 site-header__main-nav__list__item"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
</ul>					</div>
				</nav>
				<a href="https://www.closerweekly.com" class="container__full-block  header__logo desktop-l-only">
					<svg class="site-logo">
													<use xlink:href="#logo-closer"></use>
											</svg>
				</a>

								<div class="header__close">
					<div id="menu-trigger-close" class="desktop-hidden">
						<span></span><span></span>
					</div>
				</div>
				<div class="header__search">
					<svg class="header__search-icon desktop-l-only">
						<use xlink:href="#icon-search"/>
					</svg>
					<div class="search__close-icon">
						<span></span><span></span>
					</div>
					<div class="search-box">
						<form role="search" method="get" action="/search-results/">
							<input type="search" name="_s" placeholder="Search..." required value="">
							<button type="submit"><svg><use xlink:href="#icon-search"/></svg></button>
						</form>
					</div>
				</div>
                <div class="header__accessibility desktop-l-only">
                    <a href="/accessibility-statement/" target="_blank">
                        <svg class="header__accessibility-icon">
                            <use xlink:href="#icon-accessibility"/>
                        </svg>
                    </a>
                </div>
				<ul class="header__icons">
					<li class="cookies-dropdown__wrapper desktop-l-only">
						<span class="cookies-dropdown__trigger"><svg class="cookies-dropdown__icon"><use xlink:href="#icon-cookie"></use></svg></span>
						<ul class="cookies-dropdown__list">
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/privacy-policy/" target="_blank">Privacy Policy</a>
							</li>
							<li class="cookies-dropdown__item">
								<a href="https://a360media.com/cookie-policy/" target="_blank">Cookie Policy</a>
							</li>

							<li class="cookies-dropdown__item">
								<!-- OneTrust Cookies Settings button start -->
								<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
								<!-- OneTrust Cookies Settings button end -->
							</li>

						</ul>
					</li>

					<li class="header__icons-accessibility desktop-hidden">
                        <a class="header__icons-icon" href="/accessibility-statement/" target="_blank">
                            <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                        </a>
                    </li>

					<li class="cookies-icon__mobile">
						<!-- OneTrust Cookies Settings button start -->
						<a class="optanon-toggle-display">
							<svg class="cookies-mobile__icon"><use xlink:href="#icon-cookie"></use></svg>
						</a>
						<!-- OneTrust Cookies Settings button end -->
					</li>

					<li><a href="https://www.facebook.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook-b"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram-b"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="header__icons-icon" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter-b"></use></svg></a></li>				</ul>
				<div class="header__text">
										<a class="header__text-subscribe" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424" target="blank" rel="nofollow">
						SUBSCRIBE <span class="desktop-only">NOW!</span>
					</a>
										<div class="header-mylo">
						<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;redirect_uri=https://www.closerweekly.com/auth/login">
							<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
							<span>Login</span>
						</a>
					</div>
				</div>
											</div>

		</header>
		<!-- First big banner block -->
		<div class="ad-slot-top banner first mobile-hidden">
			<div class="ad-container horizontal">
				<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1 "></div></div>			</div>
		</div>
		<div class="l-container">
		<div class="l-grid__post">
			<div class="l-grid__post-content">
				
<div class="l-grid__main-post">
	<div class="l-grid__main-post_content">
		
					<header class="post-header__wrapper">
				<div class="post-header__inner">
																	<figure class="post-hero">
														<div style="padding-bottom:56.276595744681%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&#038;resize=940%2C529" srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?crop=0px%2C107px%2C2819px%2C1599px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 600px) 100vw, 940px" alt="Bob Saget’s Net Worth: How Much Money the Actor Made" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-1.jpg?fit=2819%2C4222" width="940" height="529"></div>															<p class="photo-credit">Mediapunch/Shutterstock</p>
													</figure>
						
					
<div class="post-header">
	<h1 class="post-header__title">Bob Saget Left Behind a Massive Net Worth: How Much Money the &#8216;Full House&#8217; Star Made Before His Unexpected Death</h1>
	</div>

<div class="post-meta">
	
<div class="post-meta__category">
				<a class="article_category" href="https://www.closerweekly.com/posts/category/news/">News</a>
	</div>
	<div class="post-meta__inner">
		
<div class="post-meta__inner-date">Jan 10, 2022 10:26 am<span class="divider-dot">· </span></div>
		    <div class="post-meta__inner-author"> By <span>
            <a href="https://www.closerweekly.com/authors/sagate/" title="Samantha Agate" rel="author" class="">Samantha Agate</a>        </span>
    </div>
    	</div>
</div>
				</div>

				<div class="post-header__sidebar">
					
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/betty-white-kids-a-guide-to-the-icons-3-stepchildren/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="betty-white-kids-a-guide-to-the-icons-3-stepchildren" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?fit=4126%2C2746" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/betty-white-kids-a-guide-to-the-icons-3-stepchildren/">Get to Know Betty White's 3 Stepkids With Late Husband Allen Ludden</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Erin and Ben Napier Love Their Dream Home! Tour the HGTV Couple&#039;s Cozy 1925 Craftsman Cottage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?fit=1124%2C835" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">Crafty and Cozy! Tour Erin and Ben Napier’s Mississippi Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-donny-osmond-live-photos-inside-the-singers-house/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-donny-osmond-live-photos-inside-the-singers-house" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?fit=1080%2C1351" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-donny-osmond-live-photos-inside-the-singers-house/">Donny Osmond Calls Utah Home! Tour His Gorgeous Estate With Wife Debbie</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse/">Inside Kelly Ripa's Lavish NYC Penthouse With Husband Mark Consuelos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/paul-mccartneys-children-meet-4-daughters-1-son/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="paul-mccartneys-children-meet-4-daughters-1-son" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?fit=2832%2C4256" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/paul-mccartneys-children-meet-4-daughters-1-son/">Paul McCartney Loves When His Family Comes Together! Meet His 5 Kids</a>
					</h2>

				</article>
					</div>
	</div>
				</div>
			</header>
		
		<div class="post-content">
			<div class="dfp-wrapper ad_outer_med mobile-only" data-slot="mb1"><div id="mb1" class="dfp-slot dfp-container mb1 advertisement ad-in"></div></div>			<div class="dfp-wrapper  mobile-hidden" data-slot="leader-inline1"><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div></div>
			<div class="track-ga">
				<p><span style="font-weight: 400;">Late </span><i><span style="font-weight: 400;">Full House</span></i><span style="font-weight: 400;"> star <a href="https://www.closerweekly.com/tags/bob-saget-23407/">Bob Saget</a> left a lasting impact on the world of television sitcoms and standup comedy. The actor <a href="https://www.closerweekly.com/posts/bob-saget-dies-at-65-actor-found-dead-in-florida-hotel/">was found dead</a> at the Ritz-Carlton hotel in Orlando, Florida, on January 9, 2022. He is survived by <a href="https://www.closerweekly.com/posts/bob-sagets-kids-meet-children-aubrey-lara-and-jennifer/">his three daughters</a>, Aubrey, Lara and Jennifer, and his second wife, </span><b><a href="https://www.closerweekly.com/posts/bob-sagets-wife-kelly-rizzo-meet-the-food-blogger/">Kelly Rizzo</a>, </b><span style="font-weight: 400;">and left behind a massive net worth after a tremendous four decades-long career.</span></p>
<p><span style="font-weight: 400;">Saget’s estimated net worth at the time of his death was $50 million, according to </span><a href="https://www.celebritynetworth.com/richest-celebrities/actors/bob-saget-net-worth/"><span style="font-weight: 400;">Celebrity Net Worth</span></a><span style="font-weight: 400;">. After appearing on </span><i><span style="font-weight: 400;">The Morning Show</span></i><span style="font-weight: 400;"> in 1987, Saget landed his breakout role on the popular sitcom </span><a href="https://www.closerweekly.com/tags/full-house-23408/"><i><span style="font-weight: 400;">Full House</span></i></a><span style="font-weight: 400;">. His portrayal of the widowed father of three, Danny Tanner, as he lives with his brother-in-law, Jesse Katsopolis, portrayed by </span><a href="https://www.closerweekly.com/tags/john-stamos-19008/"><b>John Stamos</b></a><span style="font-weight: 400;">, and best friend Joey Gladstone, portrayed by </span><b><a href="https://www.closerweekly.com/tags/dave-coulier-24027/">Dave Coulier</a>, </b><span style="font-weight: 400;">led the show to become a pivotal part of ABC’s weekly lineup. </span></p>
<figure class="wp-caption alignnone"><div class="ratio-based-placeholder" style="padding-bottom:148.75%;"><img loading="lazy" class="alignnone size-large wp-image-353450" src="https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-3.jpg?w=689&#038;resize=689%2C1024" alt="Bob Saget’s Net Worth: How Much Money the Actor Made" width="689" height="1024" srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-3.jpg?w=400 400w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-3.jpg?w=600 600w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-3.jpg?w=800 800w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-3.jpg?w=830 830w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-3.jpg?w=1200 1200w, https://www.closerweekly.com/wp-content/uploads/2022/01/Bob-Sagets-Net-Worth-How-Much-Money-the-Actor-Made-3.jpg?w=1660 1660w" sizes="(max-width: 400px) 400px, (max-width: 600px) 600px, 830px" data-recalc-dims="1"></div><figcaption class="photo-credit"><span class="credit">Mediapunch/Shutterstock</span></figcaption></figure><p><span style="font-weight: 400;">The Pennsylvania native was tapped to host the first season of </span><i><span style="font-weight: 400;">America’s Funniest Home Videos </span></i><span style="font-weight: 400;">after finding major success on ABC. He held onto the role until 1997, making audiences laugh for eight seasons. After eight successful seasons, </span><i><span style="font-weight: 400;">Full House</span></i><span style="font-weight: 400;"> aired its last episode in 1995. In addition to becoming a television star, Saget directed the film </span><i><span style="font-weight: 400;">For Hope</span></i><span style="font-weight: 400;">. He later went on to direct </span><i><span style="font-weight: 400;">Dirty Work</span></i><span style="font-weight: 400;"> in 1998. </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/bob-saget-death-costars-and-celebrities-pay-tribute/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/bob-saget-death-costars-and-celebrities-pay-tribute/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?crop=0px%2C0px%2C3000px%2C1699px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="Celebrities React to Bob Saget Death John Stamos Dave Coulier Candace Cameron Bure" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/shutterstock_editorial_9242228ea.jpg?fit=3000%2C2044" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Costars and Celebrities Pay Tribute to Bob Saget After His Death
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">Saget returned to his television roots in 2001, portraying a widowed father on </span><i><span style="font-weight: 400;">Raising Dad </span></i><span style="font-weight: 400;">alongside </span><b>Brie Larson</b><span style="font-weight: 400;"> and </span><b>Kat Dennings</b><span style="font-weight: 400;">. The show only lasted one season but gave longtime fans nostalgia for the subtle nods to Saget’s </span><i><span style="font-weight: 400;">Full House</span></i><span style="font-weight: 400;"> role. He lent his voice to the sitcom </span><i><span style="font-weight: 400;">How I Met Your Mother</span></i><span style="font-weight: 400;"> from 2005 to 2014, narrating the show for all nine seasons. </span></p>
<p><span style="font-weight: 400;">The </span><i><span style="font-weight: 400;">Entourage</span></i><span style="font-weight: 400;"> actor also continued to pursue standup comedy throughout his television career. He wrote </span><i><span style="font-weight: 400;">Dirty Daddy: The Chronicles of a Family Man Turned Filthy Comedian </span></i><span style="font-weight: 400;">in 2014 to share his experiences as a comic and a full-time father, navigating a huge career on television. He took his talents to Broadway for a limited engagement in </span><i><span style="font-weight: 400;">The Drowsy Chaperone</span></i><span style="font-weight: 400;"> and starred in ABC’s </span><i><span style="font-weight: 400;">Surviving Suburbia</span></i><span style="font-weight: 400;"> for one season before its cancellation in 2009. </span></p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.closerweekly.com/posts/betty-white-kids-a-guide-to-the-icons-3-stepchildren/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.closerweekly.com/posts/betty-white-kids-a-guide-to-the-icons-3-stepchildren/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56.666666666667%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=120%2C68" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=0px%2C371px%2C3912px%2C2216px&amp;resize=1920%2C1080 1920w" sizes="120px" alt="betty-white-kids-a-guide-to-the-icons-3-stepchildren" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?fit=4126%2C2746" width="120" height="68"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Get to Know Betty White's 3 Stepkids With Allen Ludden
			</span>

					</span>
	</a>
</div>

<p><span style="font-weight: 400;">Saget reprised his role of Danny Tanner in </span><i><span style="font-weight: 400;">Fuller House</span></i><span style="font-weight: 400;">, the sequel to the hit ‘80s sitcom. The show ran from 2016 to 2020, with Saget starting his own podcast, </span><i><span style="font-weight: 400;">Bob Saget’s Here For You</span></i><span style="font-weight: 400;">, at the end of the last season. He showed off his vibrant personality on season 4 of </span><i><span style="font-weight: 400;">The Masked Singer</span></i><span style="font-weight: 400;"> in December 2020. The Grammy winner was performing standup on his </span><i><span style="font-weight: 400;">I Don’t Do Negative Comedy Tour </span></i><span style="font-weight: 400;">up until his death.</span></p>
<p><span style="font-weight: 400;">“I am broken. I am gutted.  I am in complete and utter shock.  I will never ever have another friend like him.  I love you so much Bobby,” John, his longtime friend and costar, tweeted after <a href="https://www.closerweekly.com/posts/bob-sagets-wife-kelly-rizzo-daughters-react-to-his-death/">his unexpected death</a>.</span></p>
<script type="text/plain" class="optanon-category-C0002-C0004 optanon-category-C0002-C0004" src="https://content.jwplatform.com/libraries/6SHEkzld.js"></script><div class="ami-fluid-video-wrapper"><div id="jwplayer_HLYLbFoE_6SHEkzld_div"></div>
		<script type="text/plain" class="optanon-category-C0002-C0004">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</script></div>											</div>

			
			<div class="share-alt">
				<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-353446" class="share-facebook sd-button share-icon no-text" href="https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-353446" class="share-twitter sd-button share-icon no-text" href="https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-353446" class="share-pinterest sd-button share-icon no-text" href="https://www.closerweekly.com/posts/bob-sagets-net-worth-how-much-money-the-actor-made/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>

			
				<div class="in-page__tags-block">
		<ul class="in-page__tags-block__tags-list">
			<li class="in-page__tags-block__title">Tags:</li>
			<li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/bob-saget-23407/" rel="tag">bob saget</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/full-house-23408/" rel="tag">Full House</a></li><li class="in-page__tags-block__tags-list__item"><a href="https://www.closerweekly.com/tags/net-worth-42560/" rel="tag">Net Worth</a></li>		</ul>
	</div>
	
			
		</div>
	</div>

			<div class="gcwp-carousel"></div>
		<div id="zergnet-widget-68226"></div>
	
	

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_fDLPJq6H"
     data-post-id="353446"
     data-post-url="https://www.closerweekly.com/?p=353446"
     data-post-tags="bob saget, Full House, Net Worth">
</div>
</div></div>
				
<div class="post-sidebar">
	<div class="dfp-wrapper  desktop-only" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1 ad-container sticky-top"></div></div>	
<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
							<span>Top stories</span>
			</div>

			<div class="post-sidebar__grid">
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/betty-white-kids-a-guide-to-the-icons-3-stepchildren/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?crop=814px%2C121px%2C2631px%2C2631px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="betty-white-kids-a-guide-to-the-icons-3-stepchildren" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/01/betty-white-kids-a-guide-to-the-icons-3-stepchildren.jpg?fit=4126%2C2746" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/betty-white-kids-a-guide-to-the-icons-3-stepchildren/">Get to Know Betty White's 3 Stepkids With Late Husband Allen Ludden</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?crop=239px%2C0px%2C836px%2C835px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="Erin and Ben Napier Love Their Dream Home! Tour the HGTV Couple&#039;s Cozy 1925 Craftsman Cottage" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Erin-and-Ben-Napier-Love-Their-Dream-Home-Tour-the-HGTV-Couples-Cozy-1925-Craftsman-Cottage.jpg?fit=1124%2C835" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/erin-and-ben-napiers-house-take-a-tour-of-their-mississippi-home/">Crafty and Cozy! Tour Erin and Ben Napier’s Mississippi Home</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-donny-osmond-live-photos-inside-the-singers-house/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?crop=0px%2C291px%2C996px%2C996px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-donny-osmond-live-photos-inside-the-singers-house" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/07/where-does-donny-osmond-live-photos-inside-the-singers-house22.jpg?fit=1080%2C1351" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-donny-osmond-live-photos-inside-the-singers-house/">Donny Osmond Calls Utah Home! Tour His Gorgeous Estate With Wife Debbie</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?crop=137px%2C220px%2C846px%2C846px&amp;resize=816%2C816 816w" sizes="(min-width: 1024px) 90px, 300px" alt="where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/10/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse05.jpg?fit=1080%2C1080" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/where-does-kelly-ripa-live-photos-inside-her-new-york-city-penthouse/">Inside Kelly Ripa's Lavish NYC Penthouse With Husband Mark Consuelos</a>
					</h2>

				</article>
							<article class="article__item">

					<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/paul-mccartneys-children-meet-4-daughters-1-son/">
																					<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos" /></svg></div>
														<figure class="article__item-figure">
								<div class="item__figure-source ok-thumb ok-standard-thumb">
									<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&#038;resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?crop=0px%2C715px%2C2832px%2C2832px&amp;resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="paul-mccartneys-children-meet-4-daughters-1-son" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2020/06/paul-mccartneys-children-meet-4-daughters-1-son04.jpg?fit=2832%2C4256" width="90" height="90"></div>								</div>
							</figure>
											</a>

					<h2 class="article__item-title">
						<a href="https://www.closerweekly.com/posts/paul-mccartneys-children-meet-4-daughters-1-son/">Paul McCartney Loves When His Family Comes Together! Meet His 5 Kids</a>
					</h2>

				</article>
					</div>
	</div>
<div id="promoblock-box"><div id="media_image-2" class="widget_media_image"><a href="https://www.lifetogo.com/?utm_source=AMI&#038;utm_medium=display&#038;utm_campaign=NewYear&#038;utm_term=300x490&#038;utm_content=NewYear_121021_300x490"><img width="300" height="490" src="https://www.closerweekly.com/wp-content/uploads/2021/12/NewYear_121021_300x490.png?fit=300%2C490" class="image wp-image-352751  attachment-300x490 size-300x490" alt="NewYear_121021_300x490" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="custom_html-4" class="widget_text widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/4216/Closer.LTG&sz=1x1" width="1" height="1" style="position:absolute; visibility:hidden"></iframe></div></div></div>			<script>
				document.addEventListener("DOMContentLoaded", function() {
					if(window.innerWidth < 1024) {// Get the element
						var elem = document.getElementById('promoblock-box');
						var target = document.querySelector('.l-grid__main-post_content');
						elem.parentNode.removeChild(elem);
						target.appendChild(elem)
					}
				});
			</script>
			<div class="post-sidebar__pictures">
	<div class="post-sidebar__header">
					<div class="block__title-letter"><svg><use xlink:href="#logo-closer-letter" /></svg></div>
				<span>Latest Video</span>
	</div>

	<div class="post-sidebar__grid">
					<article class="article__item">

				<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sonny-bono-cher-house-153929/">
											<div class="video-icon video__block-icon"><svg><use xlink:href="#icon-video" /></svg></div>
						<figure class="article__item-figure">
							<div class="item__figure-source ok-thumb ok-standard-thumb">
								<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=90%2C90" data-srcset="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=90%2C90 90w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=180%2C180 180w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=300%2C300 300w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=408%2C408 408w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=600%2C600 600w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=816%2C816 816w, https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?resize=1200%2C1200 1200w" sizes="(min-width: 1024px) 90px, 300px" alt="sonny-cher-house" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2018/02/sonny-cher-house.jpg?fit=2575%2C1448" width="90" height="90"></div>							</div>
						</figure>
									</a>

				<h2 class="article__item-title">
					<a href="https://www.closerweekly.com/posts/sonny-bono-cher-house-153929/">See Inside Sonny and Cher's Gorgeous Former Bel Air House</a>
				</h2>

			</article>
			</div>

</div>
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2 "></div></div>		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	
<div class="full-container">

			<div class="l-container">
			<div class="l-grid">
				<div class="l-grid__main-slider">
					<div class="block__title">
													<span class="block__title-firstword">closer </span>
												<span>Exclusives!</span>
					</div>
					<div class="l-grid__main-sliderblock slider">
						
<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/loretta-swit-recalls-when-she-knew-she-made-it-as-an-actress/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?crop=0px%2C190px%2C4099px%2C2323px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Loretta Swit Recalls When She Knew She &#039;Made It&#039; as an Actress" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/Loretta-Swit-Recalls-When-She-Knew-She-Made-It-as-an-Actress.jpg?fit=4099%2C5722" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/loretta-swit-recalls-when-she-knew-she-made-it-as-an-actress/">M*A*S*H's Loretta Swit Recalls When She Knew She 'Made It' as an Actress</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kathie-lee-gifford-says-expecting-first-grandchild-is-a-blessing/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?crop=0px%2C0px%2C5786px%2C3277px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Kathie Lee Gifford Says Becoming a Grandmother Is a ‘Blessing’ After Husband Frank Gifford’s Death" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/Kathie-Lee-Gifford-Says-Expecting-First-Grandchild-Is-a-Blessing-.jpg?fit=5786%2C4132" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kathie-lee-gifford-says-expecting-first-grandchild-is-a-blessing/">Former 'Today' Host Kathie Lee Gifford: Becoming a Grandma Is a ‘Blessing’</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/kate-middletons-modest-40th-birthday-plans-details/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?crop=254px%2C580px%2C1111px%2C629px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Duchess Kate Will Have a ‘Modest’ 40th Birthday Celebration ‘With the People She Loves Most&#039;" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/Kate-Middleton-Birthday-Plans.jpg?fit=1365%2C2048" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/kate-middletons-modest-40th-birthday-plans-details/">Inside Duchess Kate’s ‘Modest’ Plans for Her 40th Birthday</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/burt-lancaster-turned-down-ben-her-why-the-actor-didnt-settle/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?crop=0px%2C120px%2C2286px%2C1296px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Actor Burt Lancaster ‘Didn’t Settle Into One Role&#039; and Turned Down Million Dollar Deal, Biographer Says" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2022/01/Actor-Burt-Lancaster-‘Didnt-Settle-Into-One-Role-and-Turned-Down-Million-Dollar-Deal-Biographer-Says.jpg?fit=2286%2C3412" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/burt-lancaster-turned-down-ben-her-why-the-actor-didnt-settle/">Biographer Reveals Why Burt Lancaster Turned Down ‘Ben-Hur’ Role</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/actress-susan-blakely-likes-to-laugh-about-her-early-career/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?crop=0px%2C167px%2C1732px%2C982px&amp;resize=1260%2C709 1260w" sizes="(max-width: 400px) 408px, 408px" alt="Actress Susan Blakely Says She ‘Laughs’ Thinking About Her ‘Younger Self’ During Her Modeling Days " data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Actress-Susan-Blakely-Likes-to-‘Laugh-About-Her-Early-Career-2.jpg?fit=1732%2C2598" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/actress-susan-blakely-likes-to-laugh-about-her-early-career/">Susan Blakely Laughs Thinking Back to the Start of Her Modeling Career </a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/cloris-leachmans-daughter-reflects-on-her-moms-life/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?crop=0px%2C257px%2C2363px%2C1339px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="cloris leachman daughter reflects moms life" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/cloris-leachman-daughter-reflects-moms-life.jpg?fit=2363%2C3600" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/cloris-leachmans-daughter-reflects-on-her-moms-life/">Cloris Leachman's Daughter Reflects on Mom's Life: 'She Was Brave'</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/how-rock-hudson-overcame-personal-struggles-before-his-death/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?crop=0px%2C0px%2C2000px%2C1133px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="How Rock Hudson Overcame Personal Struggles Before His Death" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/How-Rock-Hudson-Overcame-Personal-Struggles-Before-His-Death.jpg?fit=2000%2C1456" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/how-rock-hudson-overcame-personal-struggles-before-his-death/">Fame, Friendships and Secrets: Inside Rock Hudson's Personal Struggles</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/sharon-gless-says-her-love-affair-with-martinis-nearly-killed-her/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?crop=0px%2C378px%2C2607px%2C1477px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Sharon Gless Reveals Her &#039;Love Affair With Martinis&#039; Nearly Killed Her Before She Quit Drinking" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Sharon-Gless-Reveals-Her-Love-Affair-With-Martinis-Nearly-Killed-Her-Before-She-Quit-Drinking.jpg?fit=2607%2C3910" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/sharon-gless-says-her-love-affair-with-martinis-nearly-killed-her/">Sharon Gless Reveals Her 'Love Affair With Martinis' Nearly Killed Her</a>
	</h2>
</article>

<article class="article__item">
			<a class="article__item-thumbnail" href="https://www.closerweekly.com/posts/joely-fishers-parents-connie-and-eddie-influenced-her-career/">
						<figure class="article__item-figure">
				<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&#038;resize=480%2C270" data-srcset="https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=120%2C68 120w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=230%2C129 230w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=408%2C230 408w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=480%2C270 480w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=630%2C354 630w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=940%2C529 940w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=960%2C540 960w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=1200%2C675 1200w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=1260%2C709 1260w, https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?crop=0px%2C190px%2C2544px%2C1440px&amp;resize=1920%2C1080 1920w" sizes="(max-width: 400px) 408px, 408px" alt="Joely Fisher Says ‘Amazing’ Late Father Eddie Fisher and Mom Connie Stevens Influenced Her Own Career" data-fallback-img="https://www.closerweekly.com/wp-content/uploads/2021/12/Joely-Fisher-Says-‘Amazing-Late-Father-Eddie-Fisher-and-Mom-Connie-Stevens-Influenced-Her-Own-Career.jpg?fit=2544%2C3600" width="480" height="270"></div>			</figure>
		</a>
	
	<h2 class="article__item-title">
		<a href="https://www.closerweekly.com/posts/joely-fishers-parents-connie-and-eddie-influenced-her-career/">Joely Fisher Shares How Growing Up With Famous Parents Led to Her Own Success </a>
	</h2>
</article>
					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="l-grid">
		<div class="l-container l-container__related-articles">
			
<div class="l-grid__main-default" id="infSec_1">
	<div class="post-related">
			<div class="lazyload-anchor" data-page-id="353446" data-page-type="single-post" data-count="30" data-paged="1" data-excluded="[353226,353322,353125,353021,352905,352716,352532,352562,352691]" data-ads="{&quot;sh&quot;:1,&quot;mb&quot;:3}"></div>	</div>
</div>

<div class="post-sidebar">
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container sticky-top">
			<div class="dfp-wrapper  desktop-only" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3 "></div></div>		</div>
	</div>
</div>
		</div>
	</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.closerweekly.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">Closer Weekly logo</span>
				<svg class="logo">
					<use xlink:href="#logo-closerweekly-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li><a href="https://www.facebook.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon icon-facebook"><use xlink:href="#icon-facebook"></use></svg></a></li><li><a href="https://twitter.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon icon-twitter"><use xlink:href="#icon-twitter"></use></svg></a></li><li><a href="https://www.instagram.com/closerweekly" class="site-footer__social__link" rel="nofollow"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon icon-instagram"><use xlink:href="#icon-instagram"></use></svg></a></li>					</ul>
				</div>

				                    <div class="site-footer__newsletter-link">
                        <a href="/newsletter">Sign up for our e-newsletter</a>
                    </div>
				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">Closer Weekly has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">Closer Weekly is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">Closer Weekly</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-213447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213447"><a href="http://closerweekly.com/archives">Archives</a></li>
<li id="menu-item-252108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252108"><a href="https://www.closerweekly.com/posts/category/news/">News</a></li>
<li id="menu-item-252109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252109"><a href="https://www.closerweekly.com/posts/category/royals/">Royals</a></li>
<li id="menu-item-252110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252110"><a href="https://www.closerweekly.com/posts/category/entertainment/">Entertainment</a></li>
<li id="menu-item-252111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252111"><a href="https://www.closerweekly.com/posts/category/couples/">Couples</a></li>
<li id="menu-item-252113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252113"><a href="https://www.closerweekly.com/posts/category/famous-families/">Famous Families</a></li>
<li id="menu-item-252112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252112"><a href="https://www.closerweekly.com/posts/category/style/">Style</a></li>
<li id="menu-item-252106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252106"><a href="/newsletter">Newsletter</a></li>
</ul></div>
				<!-- OneTrust Cookies Settings button start -->
				<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
				<!-- OneTrust Cookies Settings button end -->
			</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-167606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167606"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-167607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167607"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-167608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167608"><a href="https://www.closerweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-171505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171505"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
<li id="menu-item-252107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-252107"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
<li id="menu-item-277300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277300"><a href="https://www.closerweekly.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-277301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-277301"><a href="https://a360media.com/cookie-policy">Cookie Policy</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
					<h3 class="site-footer__heading">Want more?</h3>
					<div class="textwidget custom-html-widget"><img src="https://www.closerweekly.com/wp-content/themes/ami-bauer/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=300" data-srcset="https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=200 1x, https://www.closerweekly.com/wp-content/uploads/2020/10/CL4420_cover_final.jpg?w=400 2x" sizes="200px" alt="In This Issue of Closer Weekly" class="img-responsive img-cover" width="161" height="218"></div>					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=CLS&#038;cds_page_id=229424">Subscribe!</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/servlet/GiftsGateway?cds_mag_code=CLS">Give as a Gift</a>
					<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>

	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"],[href^="https://ciam-ui.kubestage.hearstapps.net"],[href^="https://www.mylo.id"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.closerweekly.com\/wp-content\/themes\/ami-bauer","restEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/"};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/_static/??/wp-content/mu-plugins/jetpack-10.4/_inc/build/photon/photon.min.js,/wp-content/themes/ami-bauer/assets/build/js/main.bundle.js?m=1641309883j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script id='newsletter-sign-up-js-extra'>
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.closerweekly.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later..","invalidEmailError":"Please enter a valid email and try again."};
</script>
<script type="text/javascript" src="https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/newsletterSignUp.bundle.js?m=1641309809g" ></script><script class='optanon-category-C0003' type='text/plain' src='https://www.closerweekly.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.3' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.closerweekly.com/wp-content/mu-plugins/jetpack-10.4/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
		<script>
			// US-1872 Call AJAX from windows.onload
			( function( $ ) {
				$( window ).load( () => {

					const cachedId = localStorage.getItem( 'perClientId' );

					if ( null === cachedId || "" === cachedId ) {
						const clientId = Date.now() + Math.random();

						if ( window.location.hostname.indexOf( 'usmagazine' ) !== -1 && !!window.Worker ) {

							//console.log("WWW creating worker for permutive button ");
							var worker = new Worker( '/wp-content/themes/ajax-onload.js' );
							worker.onmessage = function( ev ) {

								const newClientId = ev.data;

								console.log( '%c Got via Worker: ' + newClientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( newClientId ) {
									localStorage.setItem( 'perClientId', newClientId );
									let identities = [{
										"id": newClientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}
							};
							worker.postMessage( ['permutive', clientId] );
						} else {

							$.ajax( {
								url: '/wp-admin/admin-ajax.php?action=get_client_id&clientId=' + clientId
							} ).done( ( ajaxResponse ) => {
								const parsedResponse = JSON.parse( ajaxResponse );

								console.log( '%c Got: ' + parsedResponse.clientId, 'background: #27ae60; color: #000; padding: 2px 10px 2px 5px' );

								if ( parsedResponse.hasOwnProperty( 'clientId' ) ) {
									localStorage.setItem( 'perClientId', parsedResponse.clientId );
									let identities = [{
										"id": parsedResponse.clientId,
										"tag": "publisherUserId",
										"priority": 0
									}
									];
									try {
										let bc = localStorage.getItem( 'blueconic' );
										if ( typeof bc != null ) {
											let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
											if ( typeof bc.user !== 'undefined' ) {
												identities.push( {
													"id": bc.user.hashedEmail[0],
													"tag": "email_sha256",
													"priority": 1
												} );
											}
										}
										let username = getCookie( 'mylo_username' );
										if ( undefined !== username ) {
											identities.push( {
												"id": username,
												"tag": "mylo_username",
												"priority": 2
											} );
										}
									} catch ( e ) {
										console.log( 'permutive identity: ', e );
									}
									window.permutive.identify( identities );
									console.log( 'identity', identities );
								}

							} );
						}
					} else {
						let identities = [{
							"id": cachedId,
							"tag": "publisherUserId",
							"priority": 0
						}
						];
						try {
							let bc = localStorage.getItem( 'blueconic' );
							if ( typeof bc != null ) {
								let bc = JSON.parse( localStorage.getItem( 'blueconic' ) );
								if ( typeof bc.user !== 'undefined' ) {
									identities.push( {
										"id": bc.user.hashedEmail[0],
										"tag": "email_sha256",
										"priority": 1
									} );
								}
							}
							let username = getCookie( 'mylo_username' );
							if ( undefined !== username ) {
								identities.push( {
									"id": username,
									"tag": "mylo_username",
									"priority": 2
								} );
							}
						} catch ( e ) {
							console.log( 'permutive identity: ', e );
						}
						window.permutive.identify( identities );
						console.log( 'identity', identities );
					}
				} );
			} )( jQuery );
		</script>

			<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=1roo089sr8b9fc6bhm6fvhddkg&#038;logout_uri=https://www.closerweekly.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'149169172',post:'353446',tz:'-5',srv:'www.closerweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '149169172', '353446' ]);
</script>
</body>
</html>
